[Предисловие составителей] - (Р.Ф. Абдеев 'Философия информационной цивилизации')

Р.Ф. Абдеев "Философия информационной цивилизации"
[Предисловие составителей]

ФИЛОСОФИЯ
ИНФОРМАЦИОННОЙ ЦИВИЛИЗАЦИИ

УЧЕБНОЕ ПОСОБИЕ

ДИАЛЕКТИКА ПРОГРЕССИВНОЙ ЛИНИИ РАЗВИТИЯ КАК ГУМАННАЯ ОБЩЕЧЕЛОВЕЧЕСКАЯ ФИЛОСОФИЯ ДЛЯ XXI ВЕКА

Москва 1994

УДК 681.51.001

Редакционный Совет Международной Академии Информатизации (МАИ) рекомендует к публикации "ФИЛОСОФИЮ ИНФОРМАЦИОННОЙ ЦИВИЛИЗАЦИИ, академика МАИ Абдеева Р.Ф. в качестве учебного пособия.

Рецензенты:

доктор философских наук Тюхтин В.С.
специалист по кибернетике лауреат государственной премии Пшеничников В.В.
доктор философских наук академик МАИ Абгарян Э.А.
доктор исторических наук Данилов А.А.

Абдеев Р.Ф. Философия информационной цивилизации. - М.: ВЛАДОС, 1994. - 336 с.: 58 ил.

Пособие предназначено для студентов, центров переподготовки философских кадров и всех, кого интересует миропонимание рубежа третьего тысячелетня.

ISBN 5-87065-012-7


[Анонс] - (Р.Ф. Абдеев 'Философия информационной цивилизации')

[Анонс]

  • Соединение информатики, кибернетики и синергетики с теорией развития
  • Мировоззренческое освоение нелинейности реальных процессов
  • Обоснование новой концепции спирали развития, раскрывающей диалектику скачков и макродинамику процессов развития
  • Раскрытие механизма самоорганизации материи и социума
  • Выявление "рычагов" интенсификации и познание механизма ускорения темпов общественного прогресса -

эти и другие научные концепции, изложенные в книге, наряду с критическим анализом марксистских догм и ряда устаревших положений диамата, открывают новые глубины диалектики, дают новые мировоззренческие ориентиры в быстро меняющемся мире.


[Посвящение] - (Р.Ф. Абдеев 'Философия информационной цивилизации')

[Посвящение]

Посвящается духовному возрождению России

Р. Ф .АБДЕЕВ


[Эпиграф] - (Р.Ф. Абдеев 'Философия информационной цивилизации')

[Эпиграф]

Я верю в силу человеческого разума и духа.

А. Д. Сахаров


К читателю - (Р.Ф. Абдеев 'Философия информационной цивилизации')

К читателю

Таи уж повелось у нас еще с давних пор, что пророков и гениев отечественной науки чаще всего чтили зарубежные современники, а у нас - только после их смерти. Более того, их не просто не замечали на родине. Они в большинстве своем прошли через непризнание, непонимание, насмешки, обструкцию, а порой и гонения, репрессии. Удивительно ли, что при такой традиции многие достижения российской науки в большей степени являлись своего рода толчком для развития перспективных научных направлений на Западе. В России же новаторские идеи, технологии становились известны спустя много лет, зачастую после смерти или посмертной реабилитации их авторов. Можно много рассуждать об истоках, предпосылках такого чисто российского феномена - экономических, политических, культурологических. Но это предмет особого разговора.

Нам представляется важным подчеркнуть, что книга, которую ты, читатель, только что взял в руки, - одна из тех, которые приходят в нашу жизнь спустя много лет после ее написания. В самом деле, ее автор - Р. Ф. Абдеев, кибернетик военно-космического НИИ, занятый созданием информационных моделей и средств управления пилотируемых КЛА, уже в 70-х годах подошел к пониманию того, что многие новые процессы, происходящие в окружающем мире, нуждаются в принципиально новом философском осмыслении вчерашнего, сегодняшнего и завтрашнего дня всей человеческой цивилизации. По его мнению, на теорию развития следовало взглянуть с точки зрения ее соединения с достижениями информатики, кибернетики, генетики, синергетики, микроэлектроники, экологии, уже тогда позволившими сказать о завтрашнем дне человечества как о цивилизации информационной. Проблемы мировоззренческого анализа нелинейных реальных процессов, выдвижение автором собственной концепции спирали развития способствовали не только новому взгляду на диалектику скачков и макродинамику процессов развития, но и раскрытию механизмов самоорганизации как социума, так и материи. Это позволяло выявить как новую методологию познания механизмов ускорения темпов общественного развития, так и инструментарий, при помощи которого оно может быть интенсифицировано. Казалось бы, в подобном исследовании были заинтересованы прежде всего те, кто громче всех и практически ежедневно возвещал о борьбе за построение нового типа общественных отношении. Но, как оказалось, забота об этом провозглашалась лишь на словах. На деле же догматизм в науке, унификация и крайняя идеологизация духовной, всей общественной жизни, политическая и идейная монополия вели не к прогрессу, а к застою, упадку и регрессу. Надо ли долго говорить о том, что при таком отношении философия информационной цивилизации не была нужна властям. Но не нужна была она и тем, кто в академических мантиях выступал не более как комментатором классиков марксизма и "исторических решений КПСС". Удивительно ли, что вместо "общества светлого будущего" мы оказались в результате у края пропасти, отставшими на много лет от развитых стран, на задворках мирового общественного прогресса.

Перед читателем предстает сегодня не просто обитая идея, концепция философии информационной цивилизации, каковой она была у Р. Ф. Авдеева в конце 70-х - начале 80-х годов. Перед нами целостный, полный итог более чем двадцатилетних системных исследований, проведенных автором в области как философии, так и естественных наук, - труд, который впервые увидел свет лишь сейчас. Кто-то может не соглашаться с отдельными положениями этой работы или даже с ее концепцией в целом. Но, извлекая уроки из недавнего прошлого, давайте помнить о главном - истина рождается лишь в творческом поиске, научной дискуссии, сопоставлении различных точек зрения. Одну из них - выстраданную, оригинальную, крайне интересную и перспективную - предлагает Вашему вниманию гуманитарный центр "ВЛАДОС".

Д-р ист. наук, проф. А. Данилов


Введение - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Введение]

Введение
Введение

Любая цивилизация сильна культурой труда, умением работать. В основе их лежит научное (не умозрительно-догматическое, а проистекающее из опыта человечества) мировоззрение, непрерывное обновление знаний. Десятилетия тоталитарного единомыслия и застоя, а также невостребованности знаний и уравниловка отучили подавляющую часть советских людей мыслить и работать, а руководителей - принимать компетентные решения. Поэтому экономическая реформа в стране и духовное возрождение общества идут крайне медленно.

В то же время человечество в лице множества развитых стран стремительно меняет свой социальный облик. В эпоху НТР этому способствует величайший по глубине процесс бурного развития науки. Происходит пересмотр кардинальных научных концепций, расширяющий границы нашего познания. Кибернетика и синергетика позволили глубже и по-иному осмыслить процессы самоорганизации материи и ее ноосферы. Возрастание динамизма социальных процессов и их эволюция, крушение коммунистической идеологии и выход передовых стран в качественно новую цивилизацию требуют объяснений, философских обобщений и новых мировоззренческих ориентиров.

Смену мировоззрения на рубеже третьего тысячелетия подготовила революция в области коммуникаций и информации, достигшая таких масштабов, каких не могли себе даже представить предшествующие поколения. Массовая компьютеризация, внедрение и развитие новейшей информационной технологии привести к впечатляющему рывку вперед в сферах образования, бизнеса, промышленного производства, научных исследований и социальной жизни. Информация превратилась в глобальный, в принципе неистощимый ресурс человечества, вступившего в новую эпоху развития цивилизации - эпоху интенсивного освоения этого информационного ресурса и "неслыханных возможностей" феномена управления.

Именно информация, управление и организация, как могучие локомотивы прогресса, умчали развитые страны в новую цивилизацию. Этот переход начался в 60-х н завершился (для этих стран) к середине 80-х годов, совпав по времени с годами "застоя" у нас. Теперь мы оказались уже в глубоком социально-экономическом тупике. И одна из причин этого - догматическое, оторванное от науки и социальной практики заскорузлое мировоззрение. Вспомнив булгаковское "разруха не в клозетах, а в головах", обратим свой взгляд на сегодняшнее состояние нашей философии.

Застой в философской науке. Сегодняшнее состояние нашей философской науки можно охарактеризовать одним словом - стагнация. Она является следствием длительной антиинтеллектуальной атмосферы, воцарившейся в обществе в послеленинский период и ярко обрисованной во "Введении в философию" [1]. Уже в середине 20-х годов, особенно после высылки из страны целой группы видных философов, таких, как И. А. Ильин, Н. А. Бердяев, С. Л. Франк, С. Н. Булгаков и другие, философия лишилась жизненно необходимой для ее развития свободы дискуссий. Философия стала рассматриваться не как область культуры, а как всего лишь форма выражения классовых интересов, как идеология правящего класса.

При И. В. Сталине принцип партийность философии был перенесен вообще на науку и превращен в средство политических обвинений и дискредитации не только честных ученых, но и целых научных направлений - кибернетики, генетики и др. В сферу философии пришли недостаточно образованные, а порой и просто малограмотные люди, превратившие философию в -идеологическую дубину, с помощью которой вершился разгром философской мысли, велась борьба с островками независимых теоретических исканий... Черное крыло репрессий, колесница смерти и убийств подмяли под себя философскую мысль" [1].

В целом 20-80-е годы стали годами комментаторства работ классиков (включая Сталина, роль которого все возвеличивалась) и решений партии. Были и позитивные работы по истории философии, отдельные успехи в разработке методологии частых наук, в углублении теории отражения. Однако при этом реализовывался относительно простой уровень интерпретации философии - абстрактно-всеобщий, основанный на понятиях материи вообще и ее развития "от простого к сложному" (без раскрытия внутренних механизмов самоорганизации, ускорения темпов), .законов диалектики вообще и т.п.

Марксизм утвердился как парадигма на все времена. Наряду с этим в социальной жизни общества, в экономике, культуре, морали, да и в международном рабочем движении накапливались все более серьезные проблемы и противоречия. Философия была лишена возможности проводить объективный анализ существующей социальной практики, формулировать рекомендации по корректировке курса.

И в теоретическом плане за все эти годы "советская философская мысль не выдвинула ни одной крупной идеи, которая сыграла бы революционизирующую роль в развитии естественных, технических и общественных наук" [2]. Остались неразработанными целые пласты проблем, весьма актуальных как в научном, так и практическом планах. А именно: самоорганизации материи и социума; механизм ускорения темпов прогресса; диалектика скачков и макродинамика процессов развития; нелинейность реальных процессов, являющаяся всеобщей закономерностью; и т.д.

Кибернетика и синергетика, внесшие наибольший концептуальный вклад в современное миропонимание, еще не вплетены должным образом в ткань материалистической диалектики. В учебниках не излагается сущность важнейших философских и социальных феноменов - управления, организации и информации, не говоря уже об энтропии. Информация до сих пор не признана философской категорией. А ведь информация и энтропия сегодня стали основополагающими понятиями теории самоорганизации и теории развития.

И, наконец, новый уровень, которого достигли естествознание и социальный опыт, позволяет выявить не только неадекватность социально-экономических постулатов и прогнозов марксизма, но и принципиальную ошибочность ряда "диаматовских" стереотипов мышления, таких, например, как "раскручивающаяся вверх" спираль развития (это повторено и в Философском словаре, вышедшем в 1991 г.), или утверждение о том, что "каждая из основных форм движения материи развивается исключительно на базе своих внутренних противоречий". Подобные стереотипы и суждения завершаются парадоксальным выводом о том, что "три основных закона диалектики необходимы и достаточны для универсальной теории развития" и что они "замкнули круг процесса познания" [3]. Тиражированные в философских книгах, учебниках и словарях, ошибочные концепции продолжают жить, не подвергаясь серьезному обсуждению, критике и элиминации.

Все это показывает, насколько неблагополучным и сложным оказались в целим искажение в нашей философии к началу перестройки, насколько назрела необходимость перестройки в самой философии. Прошло 9 лет, реальных результатов перестройки и а этой области пока не видно.

Рис. 1. Динамика роста объема информации и соотношение эпох

Рис. 1. Динамика роста объема информации и соотношение эпох

Интегральным результатом десятилетий застоя философской науки в кашей стране явилось то, что огромный научно-технический потенциал современной НТР остался по существу мировоззренчески не освоенным. Он не стал достоянием массового сознания, не трансформировался в методологию деятельности масс, в практику. На рис. 1 показана динамика роста объема информации, которая ныне вздваивается каждые 20 месяцев против 50 лет во времена Маркса. А концептуальный аппарат философии, излагаемый в учебниках (даже изданных в 1988-1989 гг.), зиждется в основном на знаниях, ограниченных областью I (см. рис. 1).

Отсюда и наше экономическое мышление на уровне утопий XIX в., и сама экономика, застрявшая где-то в середине "индустриальной эпохи", на экстенсивных технологиях производства. Степень неподготовленности нашего общества для осуществления широкомасштабной информатизации просто удручает. Причин здесь много, и задача скорейшего их устранения должна стать государственной программой, если мы хотим войти в ряд цивилизованных стран. Для этого в первую очередь необходимо понимание значения информации, информационных технологий (ИТ) и новых знаний для ускорения прогресса (нужны новые мировоззренческие ориентиры). Это - одна из задач настоящей публикации. Главная из них - "разбудить" философов, призвать их (в новых условиях полной свободы творчества) к освоению огромного массива новых знаний.

Сказанное выше свидетельствует о настоятельной необходимости новой формы (нового уровня) материалистической диалектики, соответствующей новым реалиям XX в. и объективным потребностям развития. Попытка такого "прорыва", предпринятая автором в начале 70-х годов, вылилась в 20-летние системные исследования актуальных проблем "на стыках" между философией и точными нахами, приведшие к выдвижению и обоснованию ряда новых философских концепций.

Проводимая в последние годы гуманитаризация системы образования, реализуемая через чтение целого спектра курсов историй - философии, культуры, искусств, религии и т.п., имеет, на наш взгляд, тот недостаток, что ориентирует студентов преимущественно на достижения прошлого. Изучение этих курсов, безусловно, полезно, ибо обогащает тезаурус, формирует интеллект, воспитывает нравственно. Однако если головы повернуты назад и прошлое доминирует над настоящим, то это явно бесперспективно. Знание, например, апорий Зенона, изучение "Критики чистого разума" Канта, "Науки логики" Гегеля или даже трудов Н. А. Бердяева еще не выводят нас на современный уровень мышления, равно как и возврат к религии, восстановление церквей не способствует постижению информационных технологий.

Подлинная гуманитаризация образования, высокий уровень культуры мышления и принятие компетентных решений возможны лишь при интегрировании прошлого опыта с достижениями сегодняшнего дня, при овладении огромным потенциалом знаний, накопленных человечеством за последние 40-50 лет. Именно поэтому настоящая книга нацелена на мировоззренческое освоение* массива знаний эпохи НТР (см. рис. 1, обл. II) на популярное изложение результатов исследований по философскому обобщению этих знаний для широкой публики.

Следует отметить при этом две доминирующие проблемы, рассмотрение которых проходит красной нитью через всю книгу, - это феномен самоорганизации материи, социума и нелинейность процессов.

Процесс глобальной самоорганизации человеческого общества проявляется ныне в следующем. Несмотря на то что отмеченные выше перемены в человеческом обществе проходят в обстановке борьбы между социальными системами и государствами, общественными классами, нациями или соперничающими компаниями за достижение каждой из сторон своих целей и интересов, формируются и пробивают себе дорогу новые прогрессивные тенденции в развитии земной цивилизации:

во-первых, это возрастание приоритета общечеловеческих ценностей и идеалов (в политике, экономике и социальной жизни стран), которые постепенно становятся ориентирами во взаимоотношениях между народами. Человечество всегда стремится к справедливому будущему. Идеи свободы, равенства и братства витали в головах людей задолго до Маркса и еще до него были провозглашены социалистами-утопистами. Можно лишь сожалеть, что, совершив Октябрьскую революцию и провозгласив эти идеалы, мы упустили реальную возможность достичь их в своей стране, хотя и, казалось, были "рождены, чтобы сказку сделать былью". В книге анализируются истоки и причины неудачи социального эксперимента у нас. Однако идеалы социальной справедливости, прав человека и счастливой жизни остались, они живы. Более того, они успешно реализуются в той или иной форме в других странах;

во-вторых, природосбережение, переход к безотходным технологиям, обеспечивающим экологическое благополучие и выживание человечества. Эта тенденция, видимо, станет одной из главных в жизнеустройстве людей в XXI в.;

в-третьих, разоружение, стремление к миру между народами, основанные на понимании недопустимости войн и социальных катаклизмов в условиях высокоорганизованных и хрупких инфраструктур экономики и энергетики в электронно-ядерный век, с одной стороны, и огромной разрушительной мощи современной военной техники-с другой;

в-четвертых, тенденция, способная реализовать все предыдущие, - интеграция государств, их экономики и культуры, сотрудничество народов во имя прогресса человечества*, сохранения жизни как высшей ценности во имя "бессмертия живого вещества и космического Разума" (В. И. Вернадский).

Философы, особенно отечественные, должны понять, что наука ныне вышла на принципиально новое понимание мира на всех уровнях - физическом, биологическом, экологическом и социально-экономическом. "Утверждением нового понимания фактически заканчивается рожденная европейским Ренессансом эра человека, заявившего свои претензии на роль демиурга, полновластного и ничем не ограниченного творца. Понимаемый таким образом человек оказался утопическим человеком, мир - утопией, зачастую очень горькой и даже (наш в три четверти века страшный опыт) трагической утопией" [4].

Сегодня утверждается понимание мира не как проекта, который можно просчитать по элементарным законам линейной перспективы и предначертать до конца (традиция Платона-Гегеля-Маркса), до конечной "светлой" цели (например, прусское государство у Гегеля, коммунизм у Маркса), а как глобальной самоорганизующейся системы, живущей по нелинейным законам. Такой подход к исследованию мира, наряду с системным подходом и принципом историзма, уже оправдал себя в физике, химии, биологии, технике, показав в бесчисленных примерах, что мир нелинеен. Однако такое миропонимание еще не утвердилось в нашей экономике, не коснулось нашей философии. Обоснованная нами в 1970 г. новая, нелинейная концепция спирали развития (с множеством плодотворных ее следствий для материалистической диалектики) представляется нам первым шагом в философском освоении нелинейности.

Таким образом, книга не повторяет, не дублирует известные положения диамата, изложенные и пересказанные в десятках учебников, а делает попытку теоретического "прорыва" вперед на основе творческой переработки новых знаний.

Постановка проблем. В работе, опираясь на диалектическое законы и категории, путем системных исследований и обобщения новых данных в области естествознания и техники, а также путем анализа социальной практики последних десятилетий нами сделана попытка ответить на актуальные (дискуссионные или еще не исследованные) в философской науке следующие вопросы.

  1. Каков механизм активности и саморазвития материи? Как с ним взаимосвязана эволюция видов отражения и информации?
  2. Имеет ли механизм управления свой генезис, свои этапы развития от низшего к высшему? Каковы его системоорганизующая роль и философский статус? Какова обобщенная модель механизма управления и ее структура?
  3. Каков механизм эволюции живой природы? Имеется ли структурное сходство между механизмом этой эволюции, обобщенной моделью управления и процессами познания? И что из этого следует?
  4. Открытые системы и проблема развития - какова их взаимосвязь? Какова роль внешней среды? Верен ли известный стереотип, утверждающий, что "каждая из основных форм движения материи развивается исключительно на базе своих внутренних противоречий"?
  5. В чем сущность самоорганизации? Какова ее взаимосвязь с феноменом управления, с его ограничениями? Каково соотношение понятий "управление", "исправление", "перестройка"?
  6. Какова роль элементов симметрии и асимметрии в структуре обобщенной модели управления? Какова взаимосвязь парных понятий: "устойчивость" и "изменчивость", "функция" и "структура", "движение" и "развитие"?
  7. В чем сущность системного подхода и каковы его атрибуты и структура.?
  8. Кто прав в многолетнем споре о сущности информации- атрибутисты или функционалисты? Достаточно ли на сегодня данных, чтобы информацию назвать философской категорией?
  9. Каков механизм ускорения темпов общественного прогресса? Является ли интенсификация информационных процессов объективной исторической закономерностью?
  10. Что собой представляют конкретные "рычаги" интенсификации информационных процессов? Каковы динамика их развития и воздействие на обобщенную модель управления? Почему нам не удалось реализовать известные программы ускорения?
  11. Каково философское значение кибернетизации хозяйственного механизма для НТП? Каковы значения феномена "распределенного управления" и его следствий?
  12. Каково значение соблюдения экономических законов для процессов самосовершенствования социальных систем? Какие общечеловеческие ценности и стимулы имеют решающее значение для эффективности экономического и социального прогресса? В чем философская сущность рынка и возможен ли он без частной собственности?
  13. Как учитывать в народнохозяйственном механизме возрастание роли динамических факторов в эпоху НТР? Каково значение фактора времени для НТП?
  14. 14. Как отразить и вписать в концептуальный аппарат материалистической диалектики нелинейность реальных процессов, всеобщность которых теперь доказана.? Адекватна ли в этом плане известная "расширяющаяся вверх" спираль развития объективной реальности?
  15. Какова новая концепция спирали развития? Каковы методика построения, естественнонаучные и философские обоснования сходящейся спирали?
  16. Имеют ли скачки свою диалектику? Какова она и от чего зависит? Каково здесь соотношение экстенсивных и интенсивных факторов?
  17. Какова диалектика внутренних противоречий? Зависит ли она от возрастающего уровня организации структуры?
  18. Какова макродинамиика структур и метаструктур? Какое отражение находит в них нелинейность как всеобщая закономерность?
  19. Что вносит новая концепция спирали развития в понимание закона отрицания отрицания?
  20. Какова новая естественнонаучная - информационная - картина мира.?
  21. Находит ли отражение на сходящейся спирали развития человеческого общества определенная социализация капиталистических стран и кризис социализма в социалистических странах? Как объяснить эти явления?
  22. Что нового вносит в социологию информационная революция и каковы общие черты наступившей информационной цивилизации?
  23. Какие ошибочные установки в теории научного коммунизма предопределили нежизнеспособность этой теории? И какие деструктивные моменты при практической реализации этой теории внесли наши вожди, "окончательно построившие" и, далее, сделавшие "развитым" социализм, но на деле создавшие тоталитарное государство с крайне неэффективной экономикой?
  24. Что вносит синергетика в философию, в теорию развития? Что показывает анализ эффективности командно-административных систем в экономике?
  25. Каково место человека в обществе? Отомрет ли государство в будущем? Каковы структура правового демократического государства и значение в ней 4-й и 5-й властей?
  26. Каково место философии в общей системе знаний и должна ли философия быть партийной наукой?

Все эти вопросы имеют прямой выход в мир сегодняшних проблем экономического и социального развития, являясь отдельными, но взаимосвязанными гранями современного научного мировоззрения. Актуальность их исследования и решения несомненна.

В порядке постановки проблем исследований раскроем вкратце современное состояние перечисленных нами вопросов.

1. Для понимания процесса усложняющегося упорядочения связей во взаимодействиях и саморазвития материи важнейшее значение имеет раскрытие феномена активности материн. "В отечественной философской литературе самодвижение материи почти не исследуется. Еще меньше внимания уделяется вопросу об активности, хотя она не менее реальна, чем самодвижение" [5].

Механизм активность материи пытался объяснить В. И. Кремянский возникновением в объектах неких "внутренних напряжений": "... для того, чтобы возникла простая форма активности, необходимо и достаточно, чтобы образовалась какая-то система, имеющая внутренние напряжения... Именно с внутренних напряжений и начинается возникновение активности" [6].

В этой концепции больше натурфилософии, чем объяснения причин (и истоков) активности материи и его самодвижения. Откуда берутся "внутренние напряжения", какова их природа? То ли это лишь результат внутренних противоречий (в закрытой системе), или они возникают под влиянием внешних воздействий (в открытой системе)? Нет системного подхода к проблеме, не соблюден и принцип историзма, не прослеживается генезис форм активности.

Истоки возникновения активности и самодвижения, на наш взгляд, следует искать в феномене отражения воздействий внешней среды, т.е. в открытых системах. В данном учебном пособии всесторонне обосновывается тезис о том, что причиной активности и самодвижения являются отклонения параметров объекта от нормы при его взаимодействии с внешней средой. Именно благодаря отклонению возникают его отражение, информация, обратная связь, которые в конечном итоге формируют контуры циркуляции информации, образуя функциональные системы.

2. Для познания механизма развития материи от низшего к высшему, от простого к сложному существенное значение имеет познание генезиса феномена управления и его системоорганизующей роли. Однако наши философы как бы не замечают того, что вся живая. природа и социальная сфера буквально сотканы из бесчисленного множества контуров управления (и самоуправления) разных уровней. Некоторые авторы допускают лишь, что "управление и связь наблюдаются на разных уровнях движения, в том числе на уровне общественных отношений" [7] (выделено нами. - A. P.). Заявляют, что "в природе не существует подобного самостоятельного явления как механизм управления" (Дубровский Д.И., 1979), что он "не может иметь философского статуса" (Абрамова Н.Т., 1983).

В философской науке этот важнейший философский и социальный феномен действительно, как признают сами философы, "мало изучен", генезис его не прослежен. Соответственно и в учебниках по философии понятие управления в лучшем случае упоминается мимоходом, структура его и негэнтропийная функция не раскрыты.

Философ А. А. Крушанов сетует на отсутствие в философской науке "надежно разработанной обобщенной модели управления, задаваемой на уровне его наиболее существенных признаков" [8].

Мы отвечаем: есть такая модель! Она, обобщенная до мировоззренческого уровня, задана именно на уровне наиболее существенных признаков управления и изложена в данной книге.

3. Не являются ли этапы становления (генезис) механизма управления отражением и, одновременно, результатом эволюции живой природы? Сходство структур обобщенной модели управления и механизма эволюции живой природы, их сопоставительный анализ позволяют обосновать положительный ответ на этот вопрос. Другая, тоже еще мало изученная и концептуально крайне интересная проблема - структурное сходство обобщенной модели управления и процессов познания. Решение этих проблем сулит новые фундаментальные обобщения в пользу единства материи, единства не только структур, но и функцнональных механизмов живой природы и ноосферы.

4. Ключевая проблема материалистической диалектики - проблема развития остается недостаточно познанной. В учебниках развитие трактуется туманно, как "особый тип изменения", переход "в нечто новое", а не как целенаправленное накопление информации (разнообразия). Встречаются и ошибочные толкования. Так, в Философском словаре развитие было объяснено как "существенное, необходимое движение, изменение во времени. Перемещение в пространстве подставляет собой развитие постольку, поскольку в нем в снятом виде сохраняется изменение во времени" [9].

Прав В. И. Перняцкий: то, что здесь названо развитием, "является на самом деле обычным движением, т.е. плоским, без восхождения н усложнения изменением" [101.

Такое движение не выводит за пределы исходного уровня, оно не связано с накоплением информации, не означает повышения уровня организации, перехода на качественно новый уровень.

В проблеме развития важно понять, как и при каких условиях простое движение превращается в восходящий процесс, в прогрессивное развитие. Как из физического движения вырастает химическое, из химического - биологическое, из биологического - социальное, над которым, в свою очередь, надстраиваются идеологические, духовные и познавательные процессы, продолжающие материальное развитие уже в иной, более высокой сфере. Поэтому нами значительное место уделено раскрытию сущности н механизма развития через исследование генезиса механизма управления, феномена информации и через концепцию открытой системы.

Недостаточную разработанность проблемы развития можно иллюстрировать и объяснить стереотипами, удерживающими мышление философов в области закрытых систем. Например, ленинское "раздвоение единого и изучение противоречивых частей его - ядро диалектики", т. е. противоречий лишь внутренних, в самой сущности предметов; или аналогичный тезис, много лет фигурировавший в вузовских программах по философии и гласивший; "Внутренние противоречия как источник развития природных и социальных явлений". Соответственно и во всех учебниках. Например, Спиркин А.Г. пишет: "Рассматривая роль внутренних и внешних противоречий в процессах развития, следует подчеркнуть, что в конечном счете именно внутренним противоречиям здесь принадлежит решающая роль" [11]. Ракитов А.И. также утверждает, что "источником всякого движения и, особенно, развития являются возникновение, нарастание и разрешение основных внутренних противоречий" [12].

В данной книге ставится задача доказать неадекватность этих утверждений не только напоминанием общеизвестного положення термодинамики о том, что в закрытых системах (где могут быть лишь внутренние противоречия) энтропия может только расти (развитые невозможно), но и обоснованием определяющей роли внешних воздействий для развития систем.

5. В философской литературе не уделяется должного внимания и другому важнейшему философскому феномену - самоорганизации. Нами поставлена задача обосновать, что управление с двумя контурами обратной связи (ОС) и реализует процесс самоорганизации. При этом исследуется роль I контура ОС как базиса функциональной системы. Выявление ограничений этой системы по критерию негэнтропийности, а также введение понятия гомеостатического диапазона отклонений позволяют определить область управляемости систем, объяснить соотношение понятий управление-исправление-перестройка в зависимости от величины допущенного отклонения.

Обосновывается роль II контура ОС как контура отбора и накопления полезной информации, ее структурализации.

Большой практический интерес представляет рассмотрение соотношения цели и средств. Задавшись вопросом: выполняется ли в нашей действительности принцип Ле Шателье-Брауна? - мы выходим на рассмотрение структуры сложной открытой системы, ее самоорганизации с позиций синергетики.

6. Весьма примечательны атрибуты современного научного мышления - элементы симметрии и асимметрии. Нет ли их в обобщенной модели управления, не раскрывают ли они еще глубже негэнтропийную функцию механизма управления, ее системоорганизующую роль? Поставлена также задача рассмотреть место таких парных философских категорий, как: устойчивость-изменчивость, функция-структура, движение-развитие (в феномене управления). Оказывается, они весьма наглядно подставлены в обобщенной модели управления и имеют самое прямое отношение к понятиям симметрии и асимметрии, что доходчиво иллюстрируется рядом схем и примеров.

7. Системный подход должен бы стать могучим методологическим оружием материалистической диалектики. Его значение особенно возросло в эпоху НТР в связи с бурным ростом материального производства, комплексностью антропологического воздействия на природу, экологическими и демографическими проблемами. Да и интеграция всевозрастающего объема знаний, например в философии, как мы убедились в процессе наших исследований, невозможна без научно обоснованного системного подхода.

Однако в повседневной практике под системным подходом до сих пор продолжают понимать лишь более или менее широкий подход к объекту (или проблеме), с учетом взаимосвязей данного объекта с другими объектами, с внешними условиями. Такое понимание имеет место и в технической литературе. Так. в "Энциклопедии кибернетики" системный подход определен как "понятие, подчеркивающее значение комплексности, широкого охвата и четкой организации в исследованиях (проектировании, планировании)".

В освещении системного подхода в философской литературе нет концептуальной ясности. Например, функциональный и структурный подход авторы пятитомника рассматривают в ранге "других подходов по отношению к системному" [13], тогда как (что мы и доказываем в нашей книге) это неотъемлемые компоненты системного подхода. Далее авторы толкуют о каком-то системно-историческом подходе (с. 103), тогда как есть известный диалектический принцип историзма, являющийся опять-таки лишь частью системного подхода.

В других философских трудах можно встретить "системно-деятельностный", "cиcтeмнo-кoмпонeнтный" [14] и другие подходы - все без объяснения их сущности (и раpличия), лишь бы применить модное слово "системный".

При такой путанице нет реального выхода: до сих пор не разработаны рекомендации по системному подходу, годные для. практического применения (на это сетовали представители промышленности, народного хозяйства еще на Всесоюзной конференции по системным исследованиям, МГУ, янв. 1983 г.). В результате народное хозяйство на протяжении десятилетий задыхалось в тисках межведомственных барьеров. За последние 60 лет принятою столько неадекватных решений, различных "комплексных" программ без системной методологии, что они, сменяя друг друга, довели страну до разорения, привели к тяжелым социально-экономическим и экологическим последствиям.

Сказанное свидетельствует об актуальности новых исследований по этой проблеме. В данном учебном пособии обосновывается структура системно-кибернетического подхода, применение которого существенно помогло и автору в интеграции знаний, в разрешении ряда поставленных здесь проблем.

8. В нашей философской науке около четырех десятилетий идет вялый, временами затухающий спор о двух различных подходах к феномену информации. Противостоят другу другу атрибутивная и функциональная концепции информации. "Атрибутисты" квалифицируют информацию как свойство, присущее всем материальным объектам, как атрибут материи. "Функционалисты", напротив, связывают информацию с функционированием самоорганизующихся систем, считая, что информация появилась лишь с возникновением жизни.

Указанное противоречие* по одному из фундаментальных общенаучных понятий, до сих пор не разрешенное, существенно тормозит развитие философской науки, поэтому нами проводится сопоставительный анализ этих двух концепций и обоснование одной из них, как отвечающей современным достижениям естествознания. При этом рассматриваются, эволюция представлений об информации и энтропии, концепция о двух классах информации (структурной и оперативной) и обосновывается вывод о том, что информация является полноправной философской категорией.

9-10. Нарастание темпов развития, ускорение прогресса является одним из самых существенных в социальном плане и наименее изученных философами явлений. Нами дается критический анализ известных попыток объяснить феномен ускорения (например, "прогрессом свободы" - М.Н. Руткевича, "усилением эксплуатации народных масс" - А. А. Макаровского), показывается их неадекватность. Да и можно ли говорить об объяснении ускорения, если не вводить в рассмотрение параметр времени и не изучать динамику процессов материальной деятельности людей?

Поставлена задача исследовать интенсификацию информационных процессов как объективную историческую закономерность. Осуществив декомпозицию интенсификации на составляющие, рассмотреть динамику их развития и выявить значение, влияние каждой из них на обобщенную модель управления и воздействие на процессы развития в целом. Здесь автору помогли его многолетняя деятельность по информационному обеспечению сложных систем и отмеченный выше системно-кибернетический подход с учетом причинно-следственных связей, что в итоге позволило дать материалистическое объяснение механизму ускорения темпов общественного прогресса.

11. Наша страна осталась, пожалуй, единственной среди цивилизованных стран, где в народнохозяйственный механизм еще не внедрена кибернетика - наука управления с ее могучими рычагами саморегуляции и оптимизации процессов. Не в этом ли причина глубокой разрегулированности народного хозяйства - производства и потребления, денежного обращения, системы цен и т.п.? Не потому ли у нас не состоялась программа ускоренного развития, что не сработал и не работает I контур механизма управления - саморегуляция?

Продолжающееся и поныне негативное отношение философов к кибернетике, очевидно, является отражением того, что командно-административная система не нуждалась в научном управлении. Даже после запоздалого официального признания философы продолжали пренебрежительно высказываться о кибернетике, вместо того чтобы широко использовать богатейший арсенал ее методов для обогащения концептуального аппарата материалистической диалектики и формирования современной методологии деятельности.

Учитывая исключительную актуальность этой проблемы, остановимся (да будет позволено специалисту-кибернетику в духе воинствующего материалиста) на двух характерных примерах (из арсенала "измышлений").

Доктор философских наук Н. Т. Абрамова, взявшись переосмыслить кибернетические понятия (и подправить Н. Винера!), пришла к глубокомысленному выводу: "Таким образом, нельзя согласиться ни с теми исследователями, которые считают применение кибернетики бесплодным, поскольку она не привела к каким-либо значительным открытиям (?!), ни с другими, которые видят в кибернетике ту основу, на которой можно даже строить теоретический фундамент в частных областях, например в экономике, генетике и других науках- [15].

Эти же "идеи" Н. Т. Абрамова проводит и в других своих публикациях. Она пишет: "Те общие понятия, для которых построен формальный аппарат теории связи и управления, неполно выражают специфику конкретных типов (форм) информации или управления" [16]. (Здесь следует заметить, что аппарат теории связи и управления разработан отнюдь не для каких-то "общих понятий".) Далее указывается на "необходимость создания специальных теорий в различных областях", например теории социального управления, для которого кибернетика, мол, ничего не дает.

Такой концепции придерживаются и другие философы - П.Н. Лебедев, А.М. Омаров, М. Марков, А.А. Крушанов. Однако проходило одно десятилетие за другим, а никто из философов так и не изложил работающей теории социального управления, которая была бы в стороне от кибернетической методологии.

В книге поставлена актуальная задача - показать определяющую роль саморегуляции для процессов самоорганизации и самосовершенствования любых систем, роль кибернетической методологии, а также феномена "распределенного управления" для оптимизации структур и ускорения общественного прогресса.

12. Политика есть концентрированное выражение экономики и имеет успех лишь при наличии современного научного мировоззрения, проистекающего из опыта и подтверждаемого им. Такова объективная связь между философией и экономикой. В этом плане кризис экономики имеет свои истоки в мировоззрении, является следствием неблагополучия в философской науке, ее догматизма и застоя.

Философы должны раскрывать и закреплять в общественном сознании те стимулы и общечеловеческие ценности, которые способны двигать общество к прогрессу, и диалектически отрицать догмы, тормозящие прогресс. Иначе мы будем и впредь пожинать горькие плоды "просвещения" в сфере общественных наук. Одной из таких догм является представление частной собственности в непременной "упряжке" с "эксплуатацией человека человеком", как неотъемлемого атрибута капитализма. И будто общественная собственность у нас покончила с эксплуатацией...

В этом пособии, поскольку мы стремимся раскрыть механизмы самоорганизации и самосовершенствования систем, не обойтись без рассмотрения таких стимулирующих факторов, как отношение к собственности, свобода выбора, предпринимательство, престиж творческой деятельности, которые вырабатывают основополагающие нравственные категории - ответственность за свой труд и чувство гордости за него. Подлинная соревновательность и здоровая конкуренция именно и учат людей работать "по способности". Они являются проявлением диалектической борьбы противоположностей, источником развития, причем объективно не противоречат социалистическому идеалу. А товарно-денежные отношения, конкуренция и рынок способствуют повышению производительности и качества труда, создают изобилие товаров и услуг, что обеспечивает благосостояние людей, новое качество их жизни.

Наряду с раскрытием философской сущности рынка как универсального саморегулятора общественного производства и его самосовершенствования ставится задача анализа эффективности административно-командных структур с позиций синергетики. Рассматривается ряд негативных явлений нашей экономики. Соответствующую главу планируется завершить рекомендациями по переходу к рыночной экономике.

13. Вследствие интенсификации информационных процессов существенно сокращается длительность управленческих циклов, поэтому возникает необходимость учета динамических факторов при принятии решений. Здесь ставится задача рассмотрения роли информационных моделей и электронного моделирования процессов при принятии решений. Необходимо дать философский срез значения фактора времени в достижении научно-технического и социального прогресса.

14. Важнейшая закономерность объективной диалектики - нелинейность реальных процессов - еще не осмыслена философами, не нашла отражения в концептуальном аппарате материалистической диалектики, хотя нелинейность является всеобщей закономерностью в природе. Нелинейными являются механические, электрические и другие системы. Движение (колебания) таких систем описывается нелинейными дифференциальными уравнениями. Одна из наиболее характерных особенностей нелинейных систем - нарушение в них принципа суперпозиции. Результат каждого из воздействий в присутствии другого оказывается не таким, каким он был бы, если бы другое воздействие отсутствовало.

Строго говоря, все физические системы являются нелинейными. Часто применяемая для упрощения решения прикладных задач линеаризация возможна лишь для ограниченного участка параметров или ограниченных по времени процессов.

Отечественные ученые внесли большой вклад в познание нелинейных закономерностей. Так, в физике одним из основоположников нелинейной оптики был академик Р.В. Хохлов, еще в 60-е годы заложивший теоретические основы данной области физики и решивший множество задач оптики.

Нелинейность присуща процессам в экономике, социологическим и демографическим процессам. Все глобальные процессы, если взять достаточно большие интервалы времени, описываются нелинейными законами.

Проблема ставится так: как подойти к философскому осмыслению нелинейности? Какое оно может найти отражение в концептуальном аппарате материалистической диалектики? Чтобы ответить на эти вопросы, мы последуем требованию диалектического метода - начинать исследование с анализа конкретного объекта. Одним из примечательных научных результатов на этом пути явится диалектическое отрицание общепринятой конусообразной (линейной) "расширяющейся вверх"* спирали развития. Необходимо всесторонне показать неадекватность этого давнего стереотипа мышления объективной реальности и, взамен, обосновать новую концепцию спирали развития.

15. Полученная реальным построением в координатах энтропии-информации сходящаяся спираль развития ставит известную спираль не только "с головы на ноги", но и на научную основу. Сходящаяся спираль отображает переходный процесс самоорганизации объекта, нелинейный по существу. В процессах исследования была поставлена задача: изложив методику построения адекватной модели, дать естественно-научное и философское ее обоснования, показать инвариантность новой концепции спирали для процессов самоорганизации во всех сферах - в живой природе, технике, социуме и мышлении.

16. Следующая проблема - новая, тоже еще не исследованная. Это проблема диалектики скачков. Она впервые исследуется в данной работе.

В нашей философской литературе скачки рассматриваются в статике, как бы сами по себе неизменные, в отрыве от процесса развития, от его динамики. Описываются виды скачков, приводится множество примеров их проявления, но не говорится ничего о том, что характер проявления, скачков в процессе развития данной структуры по времени меняется.

Абсолютизация скачков, их неизменности находит свое выражение. в распространенном толковании развития как "бесконечной смены одних качеств другими" [18], в утверждении, что "в процессах развития переход от одного качественного состояния в другое всегда осуществляется скачкообразно" [19]. Будто нет никакой связи между ростом уровня организации системы и характером проявления скачков; будто скачкообразность процесса развития при достижении определенного уровня организации не исчезает, осуществив переход в эволюционную стадию развития, с тем чтобы подготовить новую серию скачков на более высоком макроуровне.

Проблему и вопросы можно сформулировать так: если в ходе развития по мере накопления информации повышаются уровень организации и упорядоченность структуры, то вследствие этого не меняется ли характер внутренних противоречий и, соответственно, характер проявления скачков в ходе развития данной структуры? Логично ли считать, что "доля отрицаемого" неизменна (одинакова) как при низком, так и при высоком уровне организации систем? Не следует ли ожидать уменьшения (от витка к витку) доли отрицаемого и, по этой причине, ослабления характера скачков по мере возрастания упорядоченности системы?

В работе дан ответ на эти вопросы. Примечательно, что именно нелинейная, сходящаяся спираль, как адекватная модель, помогает раскрыть диалектику скачков, а также объяснить закономерность наступления (после скачкообразного переходного процесса) эволюционной стадии развития. Следовательно, не бесконечная смени .скачков, а закономерная их изменчивость, взаимопереходы революционного в эволюционное, а затем, на новом уровне, новый цикл скачков и т. д.

Изложенный в книге по этой проблеме материал и множество подтверждающих примеров превосходно иллюстрируют - на новом уровне знаний - действия диалектического закона перехода количества в новое качество.

17. При рассмотрении категории противоречия в философской литератур остается неосвещенной одна важная ее грань - динамика развития внутренних противоречий, закономерное изменение характера их проявления в зависимости от изменяющегося уровня организации системы. В процессах развития целенаправленный отбор и накопление информации приводят к постепенному совершенствованию как структуры, так и функционирования системы, к ее детерминации. Совершенствуются внутрисистемные связи, растет отражательная способность объекта, повышается эффективность его взаимодействия и с внешней средой. Все это не может не сказаться на характере проявления противоречий.

В работе ставится задача: рассмотреть зависимость характера проявления внутренних противоречий от уровня организации системы и сформулировать (в порядке обсуждения) соответствующую закономерность, если она будет выявлена.

18. Нелинейность реальных процессов, которая находит адекватное отражение в новой концепции спирали развития, ставит проблему познания макродинамики процессов организации структур и метаструктур. Речь идет о характере антиэнтропийной тенденции, об общих законах организации структур разных уровней. Здесь существенно помогают наглядные схемы. Например, на сходящейся спирали развития макродинамика процесса организации наглядно может быть представлена огибающей спирали, отображающей наиболее общую тенденцию развития. Эта тенденция, соотнесенная с координатами модели, выражается в уменьшении энтропии данной структуры, в закономерном повышении уровня ее организации.

Представляет особый интерес изучение диалектики процессов на большом интервале вымени. Построением макромодели процессов организации метаструктуры, состоящей из ряда эквипотенциальных структур. мыслится показать, что метаструктуры имеют такую же макродинамику, как и исходные структуры, т.е. также отображаются сходящейся спиралью развития.

19. "Хорошо известно из прошлого опыта, что как только от философских исследований отлетает дух напряженного искания, смелого интеллектуального усилия, - пишет И.Т. Фролов, - тут же, словно по мановению руки злого волшебника, все как будто застилается какой-то нездоровой пеленой. Даже самые глубокие истины, буквально выстраданные величайшими мыслителями всех времен, вдруг обретают вид бессодержательных абстрактных формул, плоских банальностей, не способных затронуть ни ум, ни сердце" [20].

Если сказать сие научным языком, это - естественное нарастание энтропии в замкнутой системе. Верно: "как только...". А что если десятилетия застоя? Если господствуют групповщина и монополия на мышление и десятилетиями не публикуют иные концепции?

Так произошло и с "выстраданным величайшими мыслителями" законом отрицания отрицания, одним из фундаментальных законов диалектики. Он был даже "отменен" при Сталине. Когда же закон этот "реабилитировали", в нем остались противоречия, "видимые" даже невооруженным глазом. Одно из них - явная противоречивость известной триады и "расширяющейся спирали" с бесконечным числом скачков.

Задача относительно закона отрицания отрицания заключается в раскрытии следующих вопросов:

1) Не получит ли триада в лице сходящейся спирали развития логическую интерпретацию как простейшего (трехвиткового) переходного процесса организации, отображая ее относительную завершенность на этапе синтеза? Для ответа на этот вопрос предполагается рассмотреть новые примеры проявления закона отрицания отрицания в проблематике современной НТР.

2) Изменяется ли проявление закона отрицания отрицания по мере восхождения материи от низшего к высшему?

3) Имеет ли место избирательность в процессах отрицания и не она ли лежит в основе гармонии живой природы, прогресса ноосферы и социума?

Нами предпринята попытка обосновать положительный ответ на эти вопросы.

20. Время от времени в литературе появляются работы, посвященные современной научной картине мира. Недостатком многих из них является отсутствие целостного образа "картины мира", весьма произвольное толкование этого понятия. Так, авторы "Материалистической диалектики" три исторических этапа развития физики сходу отождествляют с тремя физическими картинами мира [21]. Например, толкуют об электромагнитной и квантовополевой картинах мира, но само содержание соответствующих параграфов (гл. II, §2 и 3) представляет собой лишь хронологический перечень (историю) научных открытий и не создает у читателя какого-либо целостного представления об обещанных в заголовке "картинах мира". Нет синтеза знаний.

Мы считаем, что отдельные физические реальности, открытия или явления как таковые не могут быть просто так названы обобщающим понятием картины мира. Картина мира - это особый высокоорганизованный вид знаний, их синтез путем широких философских обобщений на базе интегративных понятий, касающихся всех форм движения материи, с учетом уровней организации материи и принципа историзма.

В работе предлагается и обосновывается (в порядке обсуждения) современная естественно-научная (информационная) картина мира, отвечающая указанным выше требованиям.

Следует отметить актуальность этой проблемы и в аспекте идеологической борьбы. Зарубежные философы в ряде работ отрицают диалектику природы, противопоставляют ее детерминизму. Особенно характерны нападки на теорию отражения, попытки доказать ее несовместимость с диалектической концепцией развития.

Отечественные философы сделали определенный вклад в дальнейшее развитие теории отражения, составляющей заметную веху в гносеологии. В творческом содружестве с болгарскими философами изданы фундаментальные труды, в которых приведены результаты новых исследований в этой области.

Не только целесообразно, но и весьма актуально продолжить исследования в системно-кибернетическом плане, чтобы увенчать теорию отражения разработкой информационной картины мира. Постановка нами такой проблемы вытекает из всего хода бурного развития естествознания в эпоху НТР и необходимости дальнейшего развития материалистической диалектики.

21. Важнейшее событие конца XX в. - крах коммунистической идеологии и развал социалистического лагеря как историческая драма наших дней, затронувшая судьбы миллионов людей, - требует философского осмысления и объяснения причин. В работе в порядке обсуждения (и приглашения к дискуссии) изложена концепция о возрастании уровня организации человеческого общества как объективной исторической закономерности. Кризис социализма наглядно отображен с помощью сходящейся модели процессов самоорганизации как возрастание энтропии в замкнутой системе, пытавшейся развиваться вопреки принципам синергетики и законам экономики. При этом использован концептуальный аппарат синергетики и теории катастроф.

22. Характерные черты экономики и социальной организации стран, вступивших в информационную цивилизацию, у нас пока нашли отражение лишь в редких газетных и журнальных статьях, хотя по многим параметрам жизни (в информатике, экономике и социальной сфере) здесь произошел диалектический "переход количества в новое качество". Имеется реальная потребность обрисовать основные черты новой цивилизации, что и сделано в книге (в первом приближении).

23. Понять истоки краха коммунистической идеологии и разобрать причины несостоятельности нашей модели социализма- что может быть актуальнее, интереснее в интеллектуальном плане и полезнее для того, чтобы учить студентов мыслить? Необходимый исходный материал для дискуссий на семинарах приводится в книге.

24. Невключенность концепций синергетики в учебники философии обедняет теорию развития, делает ее объяснение неполноценным в научном плане. Ущербность эта представляется недопустимой, потому что наша экономика, ее структура противоречат принципам синергетики и ныне деградируют в соответствии с теорией катастроф.

Сопоставительный анализ эффективности двух альтернативных народнохозяйственных структур - рыночной и административно-командной, - проведенный в данном пособии, позволяет ввести в обиход понятия синергетики.

25. Теория "отмирания" государства ушла в небытие вместе с теорией научного коммунизма. Какова оптимальная структура правового демократического государства, которое мы начинаем строить практически с нуля? Эта проблема еще ждет исследователей и проверки в ходе социальной практики. Но есть зарубежный опыт и его целесообразно использовать. Принцип "пяти колец" (пяти властей) - один из "краеугольных камней" этого опыта - рассмотрен с тем, чтобы сформулировать у студента (читателя) целостный тезаурус об информационной цивилизации.

26. Часто приходится слышать (порой от самих философов), что философия - не наука, а какой-то "особый вид общественного сознания". Являясь интегрирующим звеном во всей системе наук (и информационным языком более высокого уровня), может ли философия быть или стать "ненаукой"?

Оказывается может, если только станет партийной, если отгородится от переднего края бурно развивающегося естествознания какой-то монопарадигмой, догмами. Но на самом деле философия - наука высокого уровня, и она не должна служить какой-то одной партии, какой бы прогрессивной она ни была. Рассмотрением этих проблем завершается книга.


Методологические замечания - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Введение]

Введение
Методологические замечания

1. Исторически сложившееся расчленение курса философии на диалектический материализм и исторический материализм оправдывалось соображениями удобства процесса обучения, когда "диамат" превращался в изучение наиболее общих законов природы, а "истмат" - законов развития человеческого общества. В последнее время приобрела актуальность проблема целостности мировоззренческих знаний. Системное исследование процессов развития в природе и обществе на базе интегративных понятий информации, организации и управления, рассмотрение материальной и духовной деятельности как информационно-управленческого процесса способствуют интеграции указанных частей науки в единое философское учение, которое обязательно должно быть дополнено философскими обобщениями достижений естествознания, техники и социальной практики XX в.

2. Встречающиеся в печати попытки огульного отрицания всего научного наследия классиков марксизма-ленинизма не приемлемы, ибо любая наука, как и культура, должна развиваться преемственно, бережно сохраняя все ценное и положительное из прежнего содержания. Поэтому и в данной книге автор а необходимых случаях цитирует и Маркса, Энгельса, Ленина, критикуя в то же время те их положения, которые не подтверждаются сегодняшним уровнем знаний.

3. С одной стороны, отрицание отдельных положений объективно необходимо потому, что в нашей философской науке за десятилетия застоя накопилось немало устаревших, до сих пор не элиминированных положений; выявились и принципиально ошибочные концепции, потребовавшие подробных обсуждений со специалистами, с философами. С другой стороны, это и есть диалектический путь познания, ибо, как писал Маркс, ни в одной области не может происходить развитие, не отрицающее своих прежних форм существования. Огромный объем новых знаний эпохи НТР давно "просился" в философские обобщения и объективно подготовил перестройку мышления в философии. При этом всякий серьезный шаг в теории должен быть двуедин по своей природе: критичен к существующим взглядам и конструктивен, содержать новые, обоснованные идеи, являющиеся диалектическим отрицанием известных спорных положений, т.е. не разрушать полностью старое, бережно сохраняя все положительное в нем. В работе мы стремимся всецело придерживаться этого принципа. При этом критические замечания и наша дискуссия с авторами ряда работ касается лишь спорных, по нашему мнению, утверждений, высказанных в них, и ни в какой мере не умаляют ценности этих работ в целом. Замечания и дискуссии методологически ценны тем, что учат читателя мыслить.

4. В "Философских тетрадях" Ленин в числе важнейших черт диалектического метода отмечал единство анализа и синтеза. Это используется нами в полной мере, давая исключительный результат. Например, синтез выливается: при анализе феномена управления - в формулировку всеобщности процессов самоорганизации в живой природе, социальной сфере и процессах познания; при анализе спирали развития - в раскрытие диалектики скачков и макродинамики процессов развития, в мировоззренческое освоение нелинейности как всеобщей закономерности и т.д.

5. Исторический опыт учит: там, где старые понятия, старое содержание формулируют по-новому, системно, в рамках более широкой теории, всегда получают нечто большее, чем повторение старого. Само старое обретает в рамках новой понятийной системы новое содержание. "Интерпретация старого, уже известного, в новой системе часто является началом новых открытий" [22], - утверждает Г. Клаус, приводя в качестве примера специальную теорию относительности, после открытия которой стало ясно, что классическая электромагнитная теория Максвелла инвариантна относительно преобразований Лоренца и что она оказалась целиком построенной на базе теории относительности. Осознание этого факта имело грандиозные последствия, затронувшие и технику, - последствия, связанные со знаменитым эйнштейновским уравнением (E = mc2 ), с атомной энергией и т. д.

Так же обстояло дело в кибернетике. Многие, уже давно известные факты кибернетика прежде всего интерпретировала по-новому, что. в свою очередь, явилось исходным пунктом для абсолютно новых понятий и новых научных открытий.

Нельзя ли аналогичный шаг сделать и в самой философии, где накопилось, как мы показали выше. множество нерешенных проблем, с одной стороны, и нарастают потоки новых знаний - другой? Нельзя ли, твердо опираясь на всеобщие законы диалектики и обобщив новые достижения естествознания на базе таких интегративных понятий, как информация, организация, управление, нелинейность и концепции синергетики, попытаться по-новому, шире и глубже проанализировать явления развития? Такая попытка представляется назревшей и отвечающей насущным проблемам, в первую очередь нашей философии, переживающей крушение многих ее догм. Выход из экономического и социального кризиса невозможен без перестройки мышления и духовного обновления общества, без формирования на этой базе современной методологии деятельности.

6. Наша философия за десятилетия застоя полностью утратила свою главную социальную функцию - методологическую. В критическую пору поиска народом путей выхода из кризиса именно философы молчат: им нечего сказать, порекомендовать. Экономисты же продолжают свои эксперименты как бы с завязанными глазами, совершая одну ошибку за другой.

В качестве первых шагов к возрождению методологической функции философии в конце каждой главы приводятся методологические рекомендации, вытекающие из изложенных в данной главе научных концепций. Эти рекомендации, естественно, не претендуют на полноту, отточенность формулировок. Они могут служить побочным материалом на семинарах, нуждаются в корректировке и дополнениях.

7. Учебники по обществоведению обычно или вовсе лишены иллюстраций, или снабжаются двумя-тремя абстрактным рисунками, не связанными с текстом. В данном пособии с учетом новизны материала и в целях большей доходчивости текста приведено много тщательно отработанных иллюстраций, поясняющих текст, призванных облегчить читателям его восприятие и запоминание.

И, наконец, последнее - общее - замечание. Несмотря на привлечение к анализу огромного массива информации автор не претендует на "истины в конечной инстанции". Исследование продолжается. Автор с благодарностью примет конструктивные замечания, которые помогут ему скорректировать текст и улучшить иллюстрации при последующем издании.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Введение]

Введение
Литература

1. Введение в философию: Учебник для вузов: В 2 т./Под общ. ред. И.Т. Фролова. T. I. М.: Политиздат, 1989. С. 264-270.

2. Орлов В. В. Какой должна стать философская наука? // Диалектический материализм: вчера, сегодня, завтра. (Материалы Всесоюз. конф.). М.: Моск. отд-ние филос. о-ва СССР, 1989. С. 10.

3. Материалистическая диалектика: В 5 т. / Под общ. ред. Ф. В. Констатинова, В. Г. Марахова. Т. 1. М.: Мысль, 1981. С. 91, 266-268.

4. Быстрай Г. Здравствуй, нелинейная экономика // Деловой мир, 1991. 20 нюня.

5. Петрушенко Л. А. Единство системности, организованности н самодвижения. М.: Мысль, 1975. С. 9.

6. Кремянский В. И. Методологические проблемы системного подхода к информации. М.: Наука, 1977. С. 127.

7. Материалистическая диалектика. Т. 3. С. 91.

8. Крушанов А. А. К природе управления // Информация и управление: Филос.-метод. аспекты. М.: Наука, 1985. С. 244.

9. Философский словарь. М.: Политиздат, 1980. См. "Развитие".

10. Пернацкий В. И. Основные законы диалектики. М.: Знание, 1981. С. 8-10. (Сер. "О чем думают философы", №10).

11. Спиркин А. Г. Остовы философии. М.: Политиздат, 1988. С. 245

12. Ракитов А. И. Марксистско-ленинская философия. М.: Политиздат, 1988. С. 302.

13. Материалистическая диалектика. Т. 4. С. 100-103.

14. Афанасьев В. Г., Урсул А. Д. Эффективность социального управления: системно-деятельностный подход // Информация и управление: Филос.-метод. аспекты. М.: Наука, 1985. С. 5-27.

15. Абрамова Н. Т. Кибернетическая модель и построение теории: Эксперимент, модель, теория. Москва; Берлин: Наука, 1980. С. 180.

16. Абрамова Н. Т. Философские проблемы кибернетнки // Философия, естествознание. современность. М:, Мысль, 1981. С. 329.

17. Басов Н.Г. Квантовая электроника н философия // Диалектика в науках о природе н человека: В 4 т. Т. 1. М.: Наука, 1983. С. 118-119.

18. Меняйло И. Л. Основные законы материалистической диалектики. М.: Высш. шк., 1973. С. 113.

19. Материалистическая диалектика. Т. 1. С. 296.

20. Введение в философию. Т. 2. С. 621.

21. Материалистическая диалектика. Т. 3. С. 46.

22. Клаус Г. Кибернетика н философия. М.: Изд-во иностр. лит., 1963.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
[Введение]

Мы стоим перед лицом социальной силы, несу щей неслыханные возможности.

Н. Винер (об управлении).

Слово "генезис" означает возникновение и становление какого-либо развивающегося явления. Именно к такого рода явлениям относится и феномен отравления. В данной главе говорится о возникновении и этапах становления механизма управления как функциональной системы, развившейся в процессе эволюции и лежащей в основе процессов саморегуляции и саморазвития живой природы, общественных систем и их экономики, всей ноосферы, а также процессов познания.

Феномен управления долгое время считался исключительно общественным явлением, результатом сознательной деятельности человека. Успехи биологических наук, а также исследования при создании сложных технических систем на рубеже 40-50-х годов нашего столетия позволили существенно расширить видимую сферу действия управленческих процессов и подойти вплотную к более глубокому пониманию сущности феномена управления.

Тем не менее в нашей философской и экономической литературе еще широко бытуют неадекватные определения управления - лишь как воздействия на объект. Так, С.С. Дзарасов в книге "Каждому - об управлении" (изданной тиражом 300 тыс. экз.) утверждает: "... существует единство в признании, что управление чаще всего предстает как способ определенного воздействия на управляемый объект. Против такого тезиса едва ли кто будет возражать" [1]. И свое понимание управления доктор наук доводит до массового читателя иллюстрацией (рис. 2) - единственной в его книге. Идентичное вышеприведенному дает определение управления философ А. А. Крушанов - как об очень (!) специфическом воздействии одного объекта на другой" [2].

Рис.2. Концепция управления по Дзарасову

Рис 2. Концепция управления по Дзарасову

Многие авторы, даже спустя 40 лет после становления кибернетики, продолжают игнорировать (или не понимать) значения и определяющей роли обратных связей. Так, обратные связи, по утверждению того же А. А Крушанова, "не являются самым существенным признаком управления" [2]. Более того, и Философский словарь (1991 г.) трактует управление без привлечения понятий обратной связи, адаптации и самоорганизации. Здесь объяснение феномена управления философами лежит не в научной, а в прежней, идеологической, конфронтационной плоскости: "На практике наблюдаются два типа управления; стихийный и сознательный (плановый)".

Стихийный - это, разумеется, "у них", где и рынок, как нам представляли обществоведы десятки лет, не более чем зловещая "стихия рынка". Если вникать в значения слов, то стихийно - значит непредсказуемо, что-то совершающееся без участия человека, его сознания и интеллекта. Но тогда не понятно, почему у них хорошо получается? И зачем они разработали даже науку управления - кибернетику? Ради чего еще более 100 лет тому назад открыли школы менеджмента и с тех пор обучение управлению, все более расширяясь, ныне превратилось в подлинную индустрию знаний?

Авторы словаря поясняют: "При первом [типе управления. - А.Р.] воздействие на общество происходит в результате взаимодействия различных социальных сил (рынок, традиции, обычаи и т.п.), второй предполагает наличие специальных органов У., действующих по заданной программе. Из социального У. как его особые отрасли выделяются У. государством, У. производством, У. в технике и др. Новые проблемы, связанные с совершенствованием У. при социализме, возникли в связи с осуществляемой в нашей стране радикальной реформой во всех сферах жизни" [7].

Теперешний хаос во всем - экономике, финансах, социальной сфере - результат сознательного управления? Авторам невдомек, что "радикальную реформу во всех сферах жизни" и не надо было бы проводить, если бы У. осуществлялось хотя бы на уровне здравого смысла, не говоря уже о научном управлении и использовании зарубежного опыта? Если бы познание этого важнейшего философского и социального феномена у нас не пребывало бы на столь низком уровне.

Здесь выход из тупика, по-видимому, должен осуществляться двумя параллельными путями: по линии массового ликбеза, а также по линии борьбы с нашим национальным бедствием - невостребованностью новых знаний, сознательным поворотом к ним спиной. Иначе как объяснить тот парадокс, что в десятках книг по экономике великое множество схем без обратных связей названо "схемами управления", тогда как на самом деле они отражают лишь иерархию подчинения по вертикали низших звеньев высшим звеньям командно-административной системы, осуществлявшей "воздействие" и приведшей к сегодняшнему развалу.


1.1. Возникновение и этапы становления механизма управления - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.1. Возникновение и этапы становления механизма управления

При анализе центральной категории диалектики - категории развития явно недостаточно внимания уделяется раскрытию ее связи с понятиями информации, организации и управления, тогда как в действительности развитие не есть просто изменения вообще, присущие всякому движению, а представляет собой изменения, связанные с процессами отражения (как всеобщего свойства материи), сопровождаемые упорядочением связей, накопления информации, возникновением новых структур, их усложнением и детерминацией. Это - процесс самоорганизации, в котором важнейшее значение имеет генезис механизма управления.

Рис. 3. Этапы становления механизма управления

Рис. 3. Этапы становления механизма управления

Механизм управления не дан нам изначально. Он возник и развивался в ходе эволюции, имеет свои переходы от низшего к высшему (рис. 3). Физическое взаимодействие объектов и элементарные формы отражения (этап 0) здесь явились необходимой предпосылкой. Далее можно выделить три этапа;

I - простейший замкнутый контур с обратной связью на уровне обычного регулятора (гомеостазиса), с реакцией лишь и текущие воздействия. Появляется цель - самосохранение;

II - промежуточный, с программным изменением характера воздействия управляющего звена на объект при сохранении его устойчивости;

III - механизм управления самоорганизующихся систем. Отличается наличием II контура ОС и органов памяти. Во II контуре осуществляется отбор полезной информации из I контура: эта информация накапливается, формируя опыт, знания, синтезируется в определенные структуры, повышая уровень организации, активность и живучесть системы.

Повседневная практика показывает, что процессы развития в человеческом обществе складываются из великого множества контуров управления и (или) самоуправления. Каждый такой контур (будь то управление транспортным средством, заводом или руководство народными массами в социальной борьбе) представляет собой целенаправленный информационно-управленческий процесс, состоящий из управляемого объекта и управляющего субъекта (управляющего эвена), замкнутых прямой и обратной информационными связями. Каковы бы ни были отличия в частностях (многоуровневость, специфика конкретных областей деятельности и т.п.), структура этого механизма едина и может быть представлена в виде обобщенной (до мировоззренческого уровня) модели, изображенной на рис. 4.

Рис. 4. Обобщенная модель механизма упрвления для самоорганизующихся систем

Рис. 4. Обобщенная модель механизма управления для самоорганизующихся систем

Системное исследование исторического процесса возникновения и усложняющегося упорядочения связей во взаимодействиях выявляет, таким образом, значение понятий цели, информации и управления в диалектике объективного мира, способствуя раскрытию самого механизма самоорганизации материи. Именно становление функциональных систем, процессов саморегуляции в живой природе и формирование современного образа человеческой деятельности ознаменовали восхождение материи на следующие уровни развития, составив содержание биологической и социальной форм движения


1.2. Роль отклонения параметров системы от нормы - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.2. Роль отклонения параметров системы от нормы

Объектами нашего рассмотрения являются в основном открытые системы (объекты). Воздействие внешней среды вызывают отклонение параметра объекта от нормы. Возникает информация, обратная связь, что в конечном итоге формирует замкнутые контуры и функциональные системы.

Движения системы, направленные на сохранение устойчивости, являются положительными сторонами процесса развития, а отклонения, которые призвана выбирать (уменьшать, исключать) система, можно назвать отрицательными сторонами процесса. Движущей силой развития выступает целенаправленная борьба противоположностей - положительной и отрицательной сторон процесса.

В "Диалектике природы" Энгельс отмечает особую роль в этой борьбе отрицательной стороны процесса, учет которой в процессах управления, как мы теперь понимаем, и есть использование отрицательной обратной связи.

По существу н базирующаяся на множестве случайных отклонений так называемая стихия рынка* является своего рода механизмом социальной саморегуляции на основе непрерывного учета отклонения спроса от предложения.

С большой силой роль отрицательной стороны противоположности в социальной жизни показана К. Марксом в "Нищете философии". Прудон, извращая диалектику Гегеля, видел задачу в том, чтобы, отыскав в каждом явлении положительные и отрицательные стороны, найти способ сохранить "хорошую" сторону и исключить из рассмотрения "дурную". Критикуя Прудона, К. Маркс указывает, что исключить "дурную", т.е. отрицательную, сторону противоположности - это значит сразу положить конец диалектическому движению. "Именно дурная сторона, - пишет К.Маркс, - порождая борьбу, создает движение, которое образует историю [3].

Таким образом, истоки активности системы связаны с исходными моментами любого управленческого процесса - с целевой функцией и отклонением. В силу сказанного, понятие отклонения заслуживает быть включенным в разряд общенаучных понятий. Оно является универсальным элементом взаимодействия, присущим любым системам. Без отклонения нет информации и процесса управления, нет развития. Определяющая роль отклонения отражена и в "золотом правиле" саморегуляции. В формулировке П.К. Анохина оно звучит так: "Само отклонение от нормы служит стимулом возвращения к норме" [8]. Система вне среды не может быть активной, ибо только взаимодействие со средой, возникающие при этом отклонения, противоречия создают необходимое условие активности системы, ее самодвижение в направлении самосохранения. Такой средой явились, в частности, геосфера и атмосферы Нашей Земли, где с возникновением органических соединений начали появляться и усложняться преемственные связи как реализация элементарных форм активности.

Любого типа упорядоченность возникает в результате какого-то воздействия окружающей среды на систему, которая, приспосабливаясь к изменяющимся условиям, накапливает полезную для себя информацию, повышает уровень своей организации. По существу, как считают биологи, вся содержащаяся в организме структурная информация вводится окружающей средой и ее изменение (саморазвитие).обусловлено в основном длительным влиянием среды.

В этом плане следует считать ошибочными общеизвестный тезис "внутренние противоречия - источник развития природных и социальных явлений" и утверждения типа "каждая из основных форм движения материи развивается исключительно на базе своих внутренних противоречий" и "внешние воздействия могут приводить только к количественным изменениям процессов" [4].

Категоричность этих суждений, по-видимому, исходит из безоговорочно принятого ленинского тезиса о "ядре диалектики" [19], согласно которому нечто единое, как поясняет новейший учебник, "раздваиваясь в себе самом, выделяет свои противоположные начала, они вступают в борьбу и начинается развитие, активная жизнь этого "единого"" [21]. Дорогой читатель, тебе предлагается вместе с автором подумать, поразмыслить над тем, верно ли это суждение, которое общепринято в качестве "главного тезиса" диалектического метода и в качестве такового преподносится во всех учебниках даже последних лет [22, 23]. Изучать нашу философию порой означает заново учиться мыслить, разбирая завалы неадекватных суждений. Действительно, в данном случае "единое", т.е. объект, рассматривается (в нарушение диалектического закона о всеобщей связи и взаимообусловленности явлений) изолированно, не во взаимодействии с другими объектами, с внешней средой. Но ведь в замкнутой системе, как уже отмечалось, энтропия может только расти из-за неизбежной диссипации энергии. Следовательно, о прогрессивном развитии в замкнутой системе не может быть и речи.

Достаточно вспомнить десятилетия "железного занавеса" в истории нашей страны. Отгородившись от внешнего мира, от потока новой технологии, от воздействия мирового рынка, страна деградировала, отстала в науке и технике, товары стали неконкурентоспособными, рубль - неконвертируемым. А внутренних противоречий и борьбы в стране было хоть отбавляй...

Почему мы теперь образуем совместные предприятия (СП), если можем развиваться "исключительно на базе своих внутренних противоречий"? Раздваивай их и запускай в борьбу! Потому вынуждены, что, следуя кибернетическому принципу "внешнего дополнения", объективно нуждаемся в открытости к внешней среде, в приобщении. к технологиям более высокого уровня. Только выход на мировой рынок и конкуренция с лучшими фирмами может вывести нашу промышленность на передовые рубежи (разумеется, если и внутри осуществится переход к рынку со свободной конкуренцией).

Развиваться с качественными изменениями, с возрастанием уровня организации способны лишь открытые системы, в которых каждый процесс предстает как противоречивое единство самообусловленности и внешней обусловленности, единство внутренних и внешних противоречий. Соотношение и роль их в контексте "источника развития" должны быть пересмотрены с выходом на концепцию открытых систем.

В основе эволюции, которой руководит "мудрость природы", лежит способ "проб и ошибок", реализуемый через учет отклонений. Все те "пробы", которые приводили к уменьшению отклонения способствовали живучести образований и, таким образом, соответствовали требованиям эволюции, закреплялись, развивались дальше приводя к упорядоченному усложнению внутренних связей, к качественным изменениям взаимодействий, к возрастанию активности.

Таким образом, отклонение и, в более широком плане, разнообразие являются неотъемлемыми атрибутами прогресса и самосовершенствования функциональных систем. Взять живую природу: даже на уровне "вершины" ее развития - человека - эволюция направленно моделирует разнообразие, несхожесть индивидов как необходимое условие дальнейшего развития сообщества.

Индивидуальность каждого человека в биологическом плане обеспечивается различием генетического кода: каждый человек в мире имеет уникальный состав белков. Индивидуальность человека в социальном плане, его творческие способности объясняются полученным им образованием и жизненным опытом, тезаурусом, который у каждого тоже свой.

При полном сходстве людей друг с другом теряется смысл взаимного общения, исключается интерес, борьба мнений, творчество. Людская однородность создала бы, отмечает В.И. Говалло, тупиковую ситуацию, ибо нет отклонений, не возникает информация как основа поведенческого акта. Следовательно, нет и целенаправленной деятельности, соревновательности, нет развития [5].

Национальные различия и этническое разнообразие людей в глубинном смысле также являются благом, способствуют взаимному обогащению народов и прогрессу человечества. У каждой нации свои обычаи, жизненный уклад и опыт, талант в ремеслах и самобытное искусство, которые интересны другим нациям возможностью удивления, отбора и заимствования.

Межнациональные распри и конфликты возникают как нарушение гармонии жизни (как болезнь общества, как недопустимо большое отклонение от нормы) в основном на почве экономических и территориальных неурядиц, нищеты материальной и духовной. Вспышка национального самосознания и вражды, стремление к суверенитету и вооруженные конфликты в СНГ - следствие недальновидной и неправомочной политики руководства бывшего Союза, притеснявшего малые нации в экономике, культуре, вплоть до депортации их в чужие края. Осуществлявшаяся у нас в последние десятилетия идеология на "сближение" и даже "слияние" наций в "единую историческую общность - советский народ" в своей основе также была ошибочной и усилила центробежные тенденции.

Искусственное выравнивание людей (в любой форме) вместо того, чтобы дать простор их разнообразию, тормозит социальный прогресс. Как показала и многолетняя практика (социальный опыт) нашего хозяйствования, уравниловка в оплате труда, в других сторонах социальной жизни, низведение людей до обезличенных "винтиков" закономерно привели к снижению трудовой активности, к спаду темпов нашего развития во многих областях.


1.3. Возникновение и развитие функциональных систем. Перерастание отклонения в обратную связь. Гомеостазис. Роль II контура обратной связи - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.3. Возникновение и развитие функциональных систем. Перерастание отклонения в обратную связь. Гомеостазис. Роль II контура обратной связи

Функциональные системы возникли под воздействием внешней среды благодаря качественному упорядочению связей: информация, как отражение, как сигнал отклонения стала образовывать (в виде отрицательной обратной связи) замкнутые контуры саморегуляции - гомеостазис (см. рис. 3).

При гомеостазисе благодаря процессам обмена веществ, энергии и информации организм находится в состоянии подвижного равновесия с окружающей средой, обеспечивая свою целостность. Этот этап - качественный скачок в поступательном развитии уровней материи, означавший новый, более высокий уровень активности и отражательной способности материальных систем, и обусловивший дальнейший процесс их самоорганизации.

Гомеостазис, который можно назвать "остовом" механизма управления, также не возникает сразу, а является продуктом естественного отбора и эволюции. Об этом свидетельствует, согласно У. Кеннону, несовершенство механизма гомеостазиса у тех классов позвоночных, которые предшествуют млекопитающим [6].

К гомеостазису относится и иммунитет как система защиты организма от всего генетически чужеродного (микробов, чужих клеток, тканей) или генетически изменившихся собственных клеток. Иммунитет осуществляет контроль за внутренним постоянством организма. Гомеостазис характеризует, таким образом, I этап становления элемента управления.

Для иллюстрации II этапа становления механизма управления (см. рис. 3) можно привести пример из области техники. Вертикально стартующую тяжелую ракету через десяток секунд после старта, когда она уже набрала расчетную скорость, необходимо начинать разворачивать (наклонять) в сторону цели. Включается программный механизм, формирующий команды на разворот объекта (по "жесткой" программе) в нужном направлении, на нужный угол. При этом автомат стабилизации продолжает работать, обеспечивая устойчивость объекта и при этой манипуляции.

Формирование механизма управления в основном завершается на этапе III образованием II контура ОС (на рис. 3 и 4 показаны пунктиром). Этот контур мы назвали контуром отбора и накопления информации, контуром адаптации, самообучения и, следовательно, саморазвития. Остановимся на этом подробнее.

Сущность процесса развития заключается в целенаправленном накоплении информации с последующим ее упорядочением, структурализацией. Но в потоке информации, циркулирующей в I контуре ОС, в каждом цикле управления бывает много разнообразной информации (избыточной, повторяющейся), в том числе и "информационного шума". Поэтому на входе во II контур ОС имеется так называемый семантический фильтр, который осуществляет отбор информации с учетом преемственности и ценности новых "порций" информации для целевой функции системы, для ее целостности.

Число таких порций информации от цикла к циклу непрерывно растет, и они начинают складываться ("оседать", кристаллизовываться) в определенную структуру (гипотезы, теории, программы, изобретения и т.п.). Вот такие структуры и являются "точками роста" искомого феномена "развитие". Именно целенаправленное собирание, интегрирование информации на основе отражения является предпосылкой, основным условием появления новой организации, новой структуры.

Если принять за Бриллюэном, что структуру можно рассматривать как связанную, внутреннюю информацию, то происходящая во II контуре ОС структурализацня и есть процесс возникновения новой (структурной) информации в результате циркуляции в организме оперативной информации. Это - созидание нового в самом процессе взаимодействия живой субстанции со средой в результате избирательного отражения и отбора информации об этом взаимодействии, т.е. процесс саморазвития.


1.4. Обобщенная модель механизма управления и эволюция живой природы. Значение цикличности воздействий - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.4. Обобщенная модель механизма управления и эволюция живой природы. Значение цикличности воздействий

Обоснованная выше двухконтурная структура (см. рис. 4) названа обобщенной моделью механизма управления потому, что она задана на уровне его наиболее существенных признаков. Она, во-первых, едина для всех сфер, охватываемых кибернетикой, и, во-вторых, раскрывает системоорганизующую, "негэнтропийную" функцию управления во всех этих сферах.

Становление замкнутого контура саморегуляции создало благоприятные условия для дальнейшего прогресса живой субстанции, ибо гомеостазис обеспечил возможность многократных отражений воздействия среды, возможность сохранения и накопления полезных следов этих воздействий в структуре живого и, как следствие, постепенных изменений этой структуры.

Рис.5. Схемы единичного (а) и многократного (б) отражения воздействий внешней среды живой субстанцией

Рис.5. Схемы единичного (а) и многократного (б) отражения воздействий внешней среды живой субстанцией

Здесь определяющее значение имела многократная повторяемость циклов воздействие - отражение, обусловленная пространственно-временным континуумом мира. Действительно, элементарный акт выбора еще не вносит организации, {циничное воздействие на клетку, единичный цикл отражения (рис. 5, а) не могли привести к фиксированию полезных признаков и направленные изменениям в структуре клеток. Организацию мог внести только процесс, как серия актов, т.е. длительное чередование воздействий. Исследования, проведенные П.К. Анохиным, показали, что пространственно-временная структура внешнего макромира через непрерывно повторяющийся ряд воздействий трансформировалась в химический континуум молекулярного микромира живых существ, способствовала превращению химических структур в структуры функциональные.

Возвращаясь к упомянутому выше стереотипу о "внутренних противоречиях как источнике развития", следует напомнить, что ошибочность теории происхождения жизни А.И. Опарина, Г.Г. Меллера и заключалась в том, что они трактовали появление жизни как простое продолжение химической эволюции. Примечательно, что зарубежные философы здесь придерживаются диалектико-материалистических позиций. Так, X. Кун связывает возникновение дарвиновского механизма эволюции "с отражением среды, с феноменом суточной периодичности в состоянии среды". При этом "периодичность действует как фактор отбора".

На рис. 5, б показаны в синтезированном виде результаты работ П.К. Анохина, И.И. Шмальгаузена и наша интерпретация концепции о двухконтурной структуре механизма управления:

abcde - контур "оперативной информации", или авторегуляции, как контур реакции живой субстанции на каждый единичный акт воздействия с целью сохранения устойчивости в данный момент;

bfgd - контур "структурной информации" как контур отбора и запоминания множества "полезных следов" воздействия, контур накопления разнообразия, его формирования в определенную структуру (иначе говоря, контур развития и совершенствования организации).

Возрастание уровня организации живой субстанции повышает ее отражательную способность и приводит к возникновению опережающего отражения. "Благодаря этому протоплазма приобрела способность, - писал П. К. Анохин, - развитием своих молекулярный процессов опережать во времени и пространстве закономерное течение последовательности внешнего мира" [8]. Опережающее отражение как приспособительная реакция и как элемент организации появилось благодаря запоминанию реакций на прошлые воздействия внешнего мира ("прошлого опыта") в генетическом коде с возможностью использования этой информации в процессе текущей (и будущей) жизнедеятельности.

В биологии было известно, что куколки некоторых насекомых остаются зимой на открытом воздухе и не погибают, хотя в протоплазме их клеток содержится вода. Анализы показали появление глицерина в протоплазме зимних куколок.

Выяснилось, что с первых осенних холодов в протоплазме клеток образуется глицерин, снижающий температуру ее замерзания и тем самым предохраняющий куколку от гибели. Была выдвинута гипотеза о том, что многократное воздействие внешней среды (низкая температура) отражается в протоплазме клеток реакцией, которая способствует определенному (приспособительному) изменению структуры клетки.

Под влиянием физических, химических и других воздействий внешней среды на микроуровне живого возникают мутации (случайные сдвиги), являющиеся одной из причин изменчивости в биологии. Мутации редки, чаще всего неудачны, но именно из них (из "удачных") возникают новые побеги, которые закрепляются естественным отбором - решающим фактором эволюции (см. рис. 5, б). Естественный отбор выступает как "механизм, ответственный в конечном итоге за усложнение и совершенствование самого хранилища наследственной информации" [9].

Механизм эволюции живой природы, его структура, как видим, также состоит из двух контуров обратной информационной связи. Принцип ОС составляет сущность всех биотических процессов эволюционного в частности. Именно в результате действия механизма обратной связи выделяются и закрепляются полезные мутации, а на уровне организмов выделяются и закрепляются индивиды. поведение которых наилучшим образом обеспечивает их стабильность (выживаемость) при изменении внешних условий.

Следует подчеркнуть специфику внешнего воздействия в механизме эволюции живой природы на нашей планете, его цикличность. Пространственно-временной континуум мира, в течение миллионов лет с годичной и суточной цикличностью изменяя параметры среды (температуру, давление, освещенность, влажность н т.д.), выступает как мощный и стабильный генератор воздействий. В результате в ходе эволюции, по существу, выжили только те виды. в основе функционирования которых была заложена цикличность.

Из сказанного можно заключить, что многократное воздействие внешней среды в сочетании с естественным отбором (фактором не циклическим, но тоже "подключенным" к механизмам отражения, обратной связи) способствовало формированию механизма управления, объединившего в себе две важнейшие для жизнедеятельности взаимосвязанные функции - саморегуляцню (I контур ОС) и саморазвитие (II контур ОС) (см. рис. 4).

Процесс эволюции мог осуществиться только в том случае, если наряду и вместе с эволюцией живых организмов имела место эволюция самих механизмов, обеспечивающих процесс эволюции, механизмов, формирующихся на уровне информационно-структурных отношений, что и подтверждается генезисом механизма управления (см. рис. 3).

Следовательно, механизм управления не придуман людьми, а сформировался в процессе эволюции живой природы. Человек познает его и использует в своих целях. Раскрыв на рубеже второй половины XX в. общность механизма управления, его научные основы и создав специальные технические средства для интенсификации информационных процессов в контуре управления (скоростные системы передачи данных, ЭВМ, дисплеи и т.п.), человек осуществляет оптимизацию управления в конкретных областях своей деятельности. Человек и сам в процессах трудовой деятельности и повседневной жизни непрерывно накапливает опыт на основе ежедневно получаемой разнообразной информации. Он постоянно приобретает что-то в результате предыдущих событий, проб, ошибок и удач, их оценки и отбора. Поэтому он изменяется то в одном, то в другом отношениях и постоянно развивается в социальном плане. Это формирует тезаурус, питает интуицию человека и дает ему возможность ориентироваться в сложной обстановке, принимать нужные решения и при непредвиденных ситуациях. что пока недоступно автоматам, "искусственному интеллекту".

В мировоззренческом плане интересно отметить, что цикличность процессов управления перекликается с квантовыми концепциями в физике. Действительно, каждый информационно-управленческий цикл в 1 контур (см. рис. 4) - это квант регулирования, т.е. элементарный, законченный акт регулирования. Совокупность таких актов обеспечивает устойчивость объекта.

А каждый цикл во II контуре (формулировка из крупинок информации, опыта новой теоретической концепции и использование последней при принятии очередного решения), как элементарный акт внедрения нового, - это квант развития. Из таких квантов складывается процесс саморазвития.

Концепция о двухконтурной структуре механизма управления основана на анализе и обобщении трудов многих ученых-естествоиспытателей. В частности, И.И. Шмальгаузен различал и стабилизирующую форму, и движущую форму "естественного отборы, ведущего к прогрессивным изменениям" [10].

"Устойчивость и научение - две формы коммуниктивного поведения... Живые организмы, в частности высшие виды живых организмов, способны изменять формы своего поведения на основе прошлого опыта", - писал Н. Винер, имея в виду достижения специфических антиэнтропийных целей [11].

Подытоживая все сказанное, можно сформулировать следующее определение механизма управления: "Механизм управления есть закономерно возникшая в процессе эволюции специфически организованная форма движения материи, заключающаяся в целенаправленном многоцикличном преобразовании информации в двух взаимосвязанных, замкнутых обратными связями (ОС) контурах и функционально реализующая как сохранение устойчивости управляемого объекта, системы (I контур ОС), так и развитие, дальнейшее повышение уровня ее организации (или создание новых структур) путем отбора и накопления информации (во II контуре ОС)" [12].


1.5. Элементы симметрии и асимметрии в механизме управления, их роль и эволюция в процессах развития - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.5. Элементы симметрии и асимметрии в механизме управления, их роль и эволюция в процессах развития

Понятия симметрии и асимметрии, развиваемые в последние годы отечественными и зарубежными учеными (в работах В.С. Готта, И.С. Желудева, Ю.А. Урманцева, К. Льюэллин-Смита, А. Салама и др.), тесно связаны с понятиями устойчивости и изменчивости, порядка и беспорядка, организации и дезорганизации. Это способствует более глубокому проникновению в диалектику процессов развития.

Физики обсуждают симметрию пространства и времени. Осуществляется дальнейшее обобщение квантовой теории поля и общей теории относительности (теория суперструн). Свойства симметрии проявляются в кристаллофизике, в характеристиках элементарных частиц и их взаимодействий. Идеи симметрии реализуются в новой объединенной теории электромагнитных и слабых взаимодействий (работы А. Салама и др.). При этом установлено, что законы симметрии при определенных условиях могут приводить к асимметрии в физических явлениях [13].

Говоря о связи между симметрией и асимметрией, следует отметить пересмотр первичных представлений о них: симметрии до недавнего времени отводилось ведущее место, а асимметрии - подчиненное, как бы второстепенное [14]. Теперь существенно возрос интерес к явлениям асимметрии. С ними оказались неразрывно связанными неравновесные процессы, объясняющие возникновение диссипативных структур при переходе от неживого к живому (абиогенез). Так, И. Пригожин описал процесс самоорганизации в неравновесных системах через нарушения симметрии в точках бифуркации [15].

В.И. Вернадский за двадцать лет до того, как физики задумывались об отсутствии симметрии в микромире, писал, что пространство-время глубоко неоднородно и что явления симметрии могут в нем проявляться только в ограниченных участках. Крупным вкладом в познание Вселенной является концепция галионной асимметрии Вселенной А.Д. Сахарова.

Сама природа - и неживая (вспомним изящество кристаллических решеток), и живая (геометрия пчелиных сот, веер лепестков ромашки и т.п.), - на первый взгляд, предпочитает симметричные законы построения. Однако при более внимательном рассмотрении здесь выявляются и асимметричность, и ее особая роль в процессах организации.

В плане мировоззренческого освоения феномена управления представляет интерес выявление элементов симметрии и асимметрии и их роли в механизмах управления и развития. При этом для более полной характеристики развития, как подчеркивает В.С. Готт, необходимо воспользоваться категориями симметрии и асимметрии, взятыми в их диалектическом единстве.

Если, следуя этой рекомендации, мы проанализируем механизм управления, то обнаружим элементы симметрии и асимметрии, представленные в таком единстве. Действительно, I контур ОС (см. рис. 4), выполняющий функцию простого регулирования (гомеостазиса),симметрнчен как по своей структуре, так и по функциональному назначению, удовлетворяя требованиям порядка, однородности, соразмерности, пропорциональности, т.е. важнейшим признакам категории симметрии. Так, малые отклонения требуют малых управляющих воздействий. По I контуру реализуются изменения, направленные на сохранение устойчивости, динамического покоя (функция автопилота). Это "движение" без выраженного "развития", направленное лишь на сохранение жизненных функций (пример из социальной жизни - производство давно известного изделия, его тиражирование без усовершенствования).

II контур ОС, напротив, является асимметричным "неоднородным" элементом. Здесь происходят новые формообразования, повышается уровень организации известных структур, обеспечивается направленность развития, движение "вверх". Как указывает В.С. Готт, к развитию можно отнести только те совокупности изменений, в которых существуют "определенная направленность, тенденции к дальнейшим изменениям, в ходе которых проявляются необратимые состояния" [16].

Рассмотрение взаимодействия симметричного и асимметричного элементов еще полнее раскрывает системоорганизующую роль феномена управления. Следовательно, именно информация, ее накопление, функциональные системы и целенаправленная деятельность являются системообразующими факторами, а не время как таковое. Объем данной работы не позволяет полемизировать с А.И. Аверьяновым, утверждающим, что "время как длительность несомненно является системообразующим", и рассматривающим варианты "влияния будущего на системообразование" [17].

Исследование элементов симметрии и асимметрии в методологическом плане ценно еще и тем, что оно наглядно показывает соотношение и взаимодействие парных философских категорий устойчивость-изменчивость, функция-структура, движение-развитие, соответствующих I и II контурам ОС (см. рис. 4).

И, наконец, концепция о подобной взаимосвязи симметричного и асимметричного элементов в механизме управления может явиться определенной методологической основой при исследованиях человеческого мозга, выявление асимметричности которого стало одной из ведущих научных тем конца XX в. Ученые обнаружили в полушариях два не похожих друг на друга, даже полярных, типа мышления. Так, если функционирует лишь левое полушарие, то человек проявляет двигательную активность и много говорит. Он шутит, смеется, быстро реагирует, но его действия и речь бесцветны, лишены живых человеческих интонаций, т.е. не опираются на память прошлых восприятий. Поэтому человек не узнает привычные звуки, мелодии. При функционировании лишь правого полушария человек, напротив, речь понимает с трудом, но зато обладает хорошей памятью, быстро распознает образы, рисунки, легко ориентируется в ситуации.

По гипотезе отечественных исследователей Н. Брагиной и Т. Доброхотовой, левое и правое полушария мозга обращены в разные времена. В частности, правое полушарие связано с настоящим и прошлым, обеспечивает накопление и сохранение информации. Здесь, таким образом, просматривается аналогия с асимметричным элементом механизма управления.

Изучение мозга продолжается. Сейчас неврологические исследования ведутся уже на клеточном уровне. Позитронные томографы и скоростная видеотехника позволяют осуществлять рентгеновское сканирование мозга с записью в динамичной форме процессов в структуре мозга во всех его частях. Однако здесь многое еще остается неясным, предстоят тончайшие эксперименты наряду с философскими размышлениями и дискуссиями. Пока ясна лишь взаимодополняемость, "сотрудничество" обоих полушарий в процессах управления жизнедеятельностью организма.

Таковы взаимосвязь и роль элементов симметрии и асимметрии в механизме управления. А какова их эволюция, например, при переходе от биологического уровня на социальный?

Если говорить о симметричном элементе, то здесь на смену (вернее, в дополнение) гомеостазису пришло осознанное регулирование, планирование как части научного управления.

В асимметричном элементе опережающее отражение переросло в научное прогнозирование, осуществляемое на основе прошлого опыта. Но самое примечательное изменение произошло с запоминанием и передачей информации: если на уровне "до человека"' вся информация об истории влияния внешней среды и процессах саморазвития видов запечатлевалась только в их генетическом коде и передавалась из поколения в поколение через наследственность, то на уровне "человек и человеческое общество" с появлением письменности и с развитием техники возникает и получает огромное развитие надындивидуальное, внегенетическое накопление информации (библиотеки, архивы данных, вся ноосфера). Это - социальная информация. Как совокупность знаний о природе и обществе она передается последующим поколениям через системы образования и воспитания. Обладая безграничным объемом памяти и возможностями упорядочения, новый способ хранения и накопления информации стал мощным инструментом социального прогресса.


1.6. Сходство процессов управления и познания - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.6. Сходство процессов управления и познания

Исследуя общие принципы организации в разных сферах, А.А. Богданов еще в первой четверти нашего столетия обнаружил "относительную бедность" организационных форм материи при фантастическом разнообразии явлений и процессов материального мира [18]. Позже кибернетика научно обосновала единство процессов управления и связи в живой природе, технике, обществе и мышлении, подтвердила многие идеи выдающегося отечественного естествоиспытателя, не оцененного современниками.

В мировоззренческом плане представляет интерес рассмотрение сходства процессов управления и познания. В основе данных процессов - активное отражение и цикличность. В их структуре по два контура ОС.

Рис. 6. Двухконтурная структура диалектического пути познания

Рис. 6. Двухконтурная структура диалектического пути познания

Процесс познания схематично изображен на рис. 6. I контур ОС - многократные циклы испытаний, наблюдений, сбора информации, т.е. это область эмпирического знания, содержание которого черпается непосредственно из опыта. II контур - отбор и обобщение информации, попытки выявить очередную относительную истину. Здесь может возникнуть научная гипотеза. Если он подтвердится при очередном эксперименте, то может стать основой новой теории, закрепиться в формулах, теоремах. Это уж теоретическая область. Другими словами, в I контуре ОС воспринимается явление, а во II познается его сущность, причем постижение сущности углубляется в ходе осуществления все более целенаправленного воздействия на объект, все более тонких экспериментов.

Схема диалектического пути познания раскрывает суть информационного взаимодействия активного познающего субъекта и исследуемого объекта в плане "основного вопроса философии", отражая механизм движения познания от относительной истины к абсолютной. Каждый текущий результат оценивается на фоне все возрастающего уровня знаний. Это и есть диалектический путь, логика познания, которое и есть "вечное, бесконечное приближение мышления к объекту" [19], ко все большему соответствию наших представлений объективной природе вещей.

Выявление функционально-структурного сходства процессов эволюции живой природы и процесса познания приводит к следующему тезису: говоря о Диалектической Логике, следует иметь в виду не только теорию познания (к этому мнению склоняются многие философы). Ведь в самих процессах развития природы и общества имеют место четко выраженные логические закономерности, и подлинная диалектическая логика лишь как отражение этого существует в субъективной диалектике, в теории познания.

И мыслители давности этот вопрос понимали правильно. Так, Гераклит называл закон, правящий миром, Логосом, а Анаксагор даже Нусом (разумом). Оба они были стихийными материалистам и, говоря о Логосе и Нусе, имели в виду объективную диалектику самой природы.

Вернемся к структуре механизма управления, к ее новым peaлиям.

Усложнение научных экспериментов в эпоху НТР привело к необходимости автоматизировать сбор и обработку больших массивов информации. Появились измерительно-вычислительные системы (ИВС) (рис. 7) в модульном исполнении и с унифицированной системой сопряжений между модулями (интерфейс). Они выполняются на базе серийно выпускаемых измерительно-вычислительных комплексов (ИВК), в которых процессор ЭВМ осуществляет управление как функционированием измерительных датчиков, так и ходом самого эксперимента в зависимости от получаемых результатов. При этом исследователь имеет свободный доступ к информации (с помощью дисплея ИВК) и может динамично влиять на ход эксперимента.

Рис. 7. Структура измерительно-вычислительной системы (ИВС) для автоматизации научных

Рис. 7. Структура измерительно-вычислительной системы (ИВС) для автоматизации научных экспериментов


1.7. Научиться хорошо работать, эффективно управлять - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.7. Научиться хорошо работать, эффективно управлять

В заголовок этого подраздела вынесена насущнейшая задача нашего общества, запутавшегося в социальных, политических, финансово-экономических конфликтах и противоречиях. Административно-командная система (АКС), монополизировавшая у нас сферы производства и распределения, декларируя "научное управление", на деле привела страну к неэффективной, несамоорганизующейся экономике, к нищете. У людей, лишенных собственных средств труда, возможности самих себя обеспечивать и управлять своей судьбой, остались лишь потребительский интерес и долг трудиться на благо общества (да еще при уравнительной оплате).

Самым тяжелым наследием этого является атрофирование у народа мотивации к производительному труду, потеря личного интереса и умения качественно, вдохновенно работать - первейших общечеловеческих ценностей и основ процветания общества.

Без свободы и материального интереса к труду, без конкуренции и рынка невозможно и самообучение управлению. Это второй печальный результат АКС, в которой, к тому же, управленческий аппарат разбухает по закону Паркинсона. В странах СНГ в настоящее время насчитывается до 30 миллионов чиновников разного уровня - компетентность которых в вопросах управления не отвечает современным требованиям.

В своей праксеологии Т. Котарбинский стремился найти законы всякой человеческой деятельности и вывести общие правила хорошей работы [24] путем обобщения опыта человечества. В этом плане весьма полезен зарубежный опыт управления, и особенно богатейший американский, так как в Америке изучение всех аспектов управления фирмами, корпорациями, а также массовое обучение управлению в настоящее время стало, повторяем, подлинной индустрией знаний.

Новая американская философия управления основана на системном и ситуационном подходах к управлению и не противоречит излагаемым нами концепциям. Деловая организация рассматривается прежде всего как "открытая" система; главные предпосылки успеха деятельности фирмы отыскиваются не внутри, а вне ее, т.е. успех связывается с тем, насколько удачно фирма приспосабливается к своему внешнему окружению - экономическому, научно-техническому, социально-политическому. Вся внутрифирменная структура правления есть не что иное, как ответ фирмы на различные по своей природе воздействия со стороны внешней среды, включая технологию производства и качество человеческих ресурсов. Фирма, по мере усложнения условий конкуренции, вынуждена прежде всего заботиться о гибкости и адаптивности своих внутрифирменных структур. В этих условиях возрастают роль компетентного руководителя (предпринимателя) и значение человеческого потенциала организаций. Важная черта "новой парадигмы" управления - это концепция предприятия как социальной системы. Не только характер стратегий, но и стиль руководства, уровень квалификации и мотивации людей, их социальная защищенность должны постоянно анализироваться и совершенствоваться при сформировании организационных систем управления [25].


1.8. О философском статусе механизма управления - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
1.8. О философском статусе механизма управления

В данной работе путем системного исследования, на основе теории отражения и принципа историзма мы показали генезис механизма управления и его системоорганизующую роль в процессах развития. Раскрыта структура механизма управления, состоящая из двух взаимосвязанных контуров циркуляции информации.

Анализируя понятие отклонения, мы показали, что в самом факте движения материи заключены истоки ее активности и саморазвития, предпосылки возникновения феномена управления. Анализ исторического развития механизма управления, его генезис показывают, что в объективной противоречивости движения выявляется тенденция к логическому упорядочению связей во взаимодействиях, к детерминации функций и структур. Этапными моментами здесь явились образование в ходе эволюции замкнутых контуров саморегуляции (гомеостазиса) и контура накопления информации (саморазвития).

На уровне человека механизм управления становится высокоорганизованной формой движения материи - основы процессов жизнедеятельности, познания природы и созидания ноосферы. Более того, есть все основания утверждать, что механизм управления с его функциональными звеньями и связями лежит в основе структур всех функциональных систем - живых организмов, технических систем, общественных институтов. Всюду, во всех этих системах имеются: чувствительные элементы (датчики) для замера отклонения; средства восприятия, оценки и обработки информации; каналы связи; исполнительные органы. Обобщенная модель управления показывает, что структура функциональной системы характеризуется таким расположением элементов, такой "системной организацией", которая обеспечивает достижение цели, стоящей перед этой системой.

Таким образом, механизм управления в живой природе и социальной сфере выступает как Focus for Development (стержень развития).

Венцом многовековой эволюции механизма управления стало создание его теории - науки кибернетики, которая установила общность механизма управления для живой природы, техники, общества и мышления, выявила антиэнтропийную сущность управления, неразрывную связь отражения и информации с процессам организации.

Изложенный выше материал отражает взаимосвязь фундаментальных положений теории информации и кибернетики с материалистической диалектикой, а следовательно, и несостоятельность имевших место высказываний западных философов о каких-то "серьезных коллизиях между кибернетикой и советской философией". Эти высказывания были естественной реакцией на невосприятие нашей догматической идеологией шедших с Запада новь концепций. В действительности кибернетика, системология, биология и все другие научные направления эпохи НТР всецело "работают" на материалистическую диалектику. А в лице феномена управления диалектика получает важные методологические принципы исследования самоуправляющихся систем, процессов их самоорганизации.

На основе рассмотрения генезиса механизма управления, его системоорганизующей роли в прогрессивной эволюции материи, в возникновении биологической, а затем и социальной форм движения, в создании все новых объектов ноосферы, в познании законов природы и, наконец, на основе его общности можно сформулировать нижеследующий философский статус: "Механизм управления, возникший и развившийся в ходе эволюции как процесс усложняющегося упорядочения связей во взаимодействиях, как процесс становления саморегуляции и саморазвития, обусловивших прогрессивную линию развития материи, с появлением "мыслящей материи" (сознания) и целенаправленной человеческой деятельности становится высшей формой движения материи, лежащей в основе познания, сохранения и разумного преобразования окружающего мира" [20].

Это определение дается "в порядке обсуждения", как рабочая гипотеза, и может трактоваться, в частности, как конкретизация (или одна из сторон) известного положения о том, что высшей формой движения материи является его социальная форма.

Миропонимание во все времена определялось не деталями знаний, а руководящий идеями. Одной из таких идей, на наш взгляд, является изложенная выше идея о генезисе и системоорганизующей роли механизма управления. Поэтому феномен управления требует системных исследований и мировоззренческого освоения как механизма прогрессивного саморазвития материи и социума.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
Выводы и рекомендации

  1. Основными предпосылками активности материи и появления функциональных систем на Земле явились отражательная способность материи, с одной стороны, и пространственно-временной континуум мира с его цикличностью воздействий - с другой. Циклические, миллионы раз повторяющиеся воздействия внешней среды и многократные реакции на отклонения параметров, вызванные этими воздействиями, в процессе борьбы противоположных тенденций (негэнтропии и энтропии, организации и дезорганизации) способствовали усложнению структур и закреплению полезных признаков, а в конечном счете - возникновению замкнутых контуров регулирования на базе отрицательных обратных связей, появлению простейших одноклеточных и, далее, самообучению и самосовершенствованию всего живого.
  2. В основе механизма развития лежит возникновение и совершенствование ("усложняющееся упорядочение") системы связей во взаимодействиях, т. е. генезис механизма управления. Оперативная (циркулирующая) информация, обеспечивающая устойчивость структуры в I контуре ОС, проходит отбор на основе целевой функции и превращается (во II контуре ОС) в структурную информацию. Именно здесь, на основе целенаправленного отбора и интегрирования информации происходят зарождение новых структур и их совершенствование, т. е. образование и становление нового из самого процесса.
  3. Эти два контура обратной связи в механизме управления образуют диалектическое единство симметричного и асимметричного элементов, осуществляющее системоорганизующую (негэнтропийную) функцию механизма управления и раскрывающее сущность механизма саморазвития. Рассмотренное впервые в данной работе взаимодействие симметричного и асимметричного элементов в механизме управления выявляет соотношения устойчивости и изменчивости, движения и развития, функции и структуры через процессы самоорганизации.
  4. Генезис механизма управления является отражением (и результатом) эволюции живой природы, "де мы различаем стабилизирующую и движущую формы естественного отбора, ведущего к целенаправленным, прогрессивным изменениям, а также к повышению уровня организации и отражательной способности живого.
    В целом обоснованная в данной работе двухконтурная структура механизма управления устанавливает неизбежную логическую последовательность информационных потоков в процессах самоорганизации материи, что открывает пусть для анализа и изучения самоорганизующихся систем любой природы.
  5. Достижения современной биологии, кибернетики, синергетики и философский анализ механизма управления свидетельствуют об исторической обусловленности, закономерности и единстве происхождения всех живых организмов, о том, что во всей сложной картине живой природы прослеживаются диалектическая логика, строгая организация, повторяющаяся от простейших до высших организмов. Соответственно и в ноосфере механизм управления с его функциональных звеньями и связями лежит в основе структур технических систем и общественных институтов.
  6. Структурное и функциональное сходство обобщенной модели управления с механизмом эволюции живой природы и с процессами познания показывает, что при всем фантастическом разнообразии явлений и процессов материального мира формы их организации в своей основе едины. Этот вывод имеет большое философское значение, так как углубляет и конкретизирует наше понимание единства материи единством его функциональных отношений и архитектурных форм.
  1. При изучении явлений самоорганизации в живой природе и социальной сфере целесообразно рассматривать эти явления как функциональные системы в соответствии с обобщенной моделью управления, обратив особое внимание на взаимосвязь I и II контуров ОС.
  2. В процессах управления первостепенное внимание следует уделять выявлению отклонений параметров системы от нормы, дав полную свободу разнообразию флуктуаций, а в социальной сфере - плюрализму мнений, с тем чтобы обеспечить широту выборки для отбора наилучшего варианта при принятии решений.
  3. Поскольку феномен управления как стержень развития раскрывает механизм самоорганизации сложных систем (важнейшей проблемы, еще не исследованной в философской науке), необходимо пересмотреть программы и учебники философии, дополнив их изложенными в данной главе концепциями.
  4. Учитывая определяющее значение феномена управления и управленческой подготовки кадров для вывода страны из кризиса и для ее процветания в будущем, развернуть массовое обучение управлению и информатике в школах, колледжах, вузах, в центрах подготовки менеджеров, превратив такое обучение в постоянно действующую и непрерывно совершенствующуюся индустрию знаний.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус]

Глава 1. Генезис механизма управления, его системоорганизующая роль и философский статус
Литература

1. Дзарасов С.С. Каждому - об управлении. М.: Мысль, 1986. С. 156.

2. Крушанов А.А. К вопросу о природе управления // Информация и управление. М.: Наука, 1986. С. 247.

3. Маркс К., Энгельс Ф. Соч. 2-е изд. Т. 4. С. 143.

4. Материалистическая диалектика: В 5 т. / Редкол.: Ф.В. Константинов (гл. ред.) и др. Т. 1. М.: Мысль, 1981. С. 16.

5. Говалло В.И. Почему мы не похожи друг на друга? М.: Знание, 1984.

6. Cannom W. The Wisdom of Body. L., 1932. P. 108.

7. Философский словарь. М.: Политиздагг, 1991.

8. Анохин П.К. Психическая форма отражения действительности // Ленинская теория отражения и действительность. София: Наука и искусство, 1973.

9. Шмальгаузен И.И. Организм как целое в индивидуальном и историческом развитии. М.: Изд-во АН СССР, 1969. С. 12.

10. Шмальгаузен И.И. Факторы эволюции. М.; Л.: АН СССР, 1946.

11. Винер Н. Кибернетика н общество. М.: Изд-во иностр. лит., 1958. С. 59.

12. Абдеев P.Ф. Генезис механизма управления, его системоорганизующая роль и философский статус // Теория, методология и практика системных исследований: Тез. докл. М.: Изд-во АН СССР, 1984.

13. Льюэллин-Смит К. Явные и скрытые симметрии: Фундаментальная структура материи. М.: Мир, 1984.

.4. Ключарев Г.А., Кузнецова Л.С. Идея симметрии: ее обоснование и развитие в частных науках // Философскне науки. 1990. № 4. С. 32-39.

15. Пригожин И., Стенгерс И. Порядок из хаоса. М.: Прогресс, 1986. С. 10.

16. Готт В.С. Философские механизмы современной физики. М.: Высш. шк 1972.

17. Аверьянов А.Н. Системообразующие факторы // Философские науки. 1981. №6.

18.Богданов А.А. Всеобщая организационная наука. Тектология. СПб.: Изд. Семенова. 1912-1929. Ч. 1-3.

19. Ленин В.И. Полн.собр.соч. Т. 29. С. 177.

20. Абдеев P.Ф. Механизм управления, его генезис и системоорганизующая роль // Философские науки. 1990. №4. С. 105-113.

21. Введение в философию: Учебник для вузов: В 2 т. / Редкол.: И.Т. Фролов (гл. ред.) и др. T. I. М.: Политиздат, 1989. С. 251.

22. Мысливченко А.Г., Шептулин А.П. и др. Диалектический и исторический материализм. М.: Политиздат, 1988. С. 147.

23. Спиркин А.Г. Основы философии: Учеб. пособие. М.: Политиздат, 1988. С. 245.

24. Котарбинский Т. Трактат о хорошей работе. М.: Экономика, 1975.

25. Ансофф И. Стратегическое управление. М.: Экономика, 1989. С.22-23.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
[Введение]

Рассматривая интенсификацию общественного производства как важнейшую задачу нашего хозяйственного механизма при проведении и после завершения экономической реформы, важно учесть опыт других стран и раскрыть внутренний механизм и "рычаги" интенсификации общественного прогресса в историческом разрезе в целом, чтобы наиболее эффективно реализовать указанную выше задачу на практике.


2.1. Проблема материалистического объяснения ускорения темпов общественного прогресса - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.1. Проблема материалистического объяснения ускорения темпов общественного прогресса

Нарастание темпов, ускорение общественного прогресса - одно из самых существенных и наименее изученных социальных явлений. Причину и механизм ускорения темпов общественного развития известные диалектические законы не могут объяснить потому, что ни один из них в явном виде не содержит параметра времени, т.е. не связывает процесс с продолжительностью его протекания.

В свое время Ф. Энгельс, ссылаясь на факты, приведенные в трудах Э. Геккеля, пришел к выводу, что "чем выше, тем быстрее идет дело", и сформулировал известный "закон развития наук" [1], в котором констатируется факт ускорения, но причина и механизм его не раскрыты.

Попытки объяснения феномена ускорения, предпринятые в наши дни, несмотря на альтернативные суждения в целом остаются на Уровне констатаций типа "капитализм развивается гораздо быстрее, чем феодализм" [2].

Не сделал шага вперед и Б.Ф. Поршнев, специально рассмотревший проблему ускорения исторического процесса: "Если охватить всю проблему ускорения человеческой истории в целом, следует вывод: в истории действовал фактор динамики, т.е. история была прогрессом, но действовал и другой фактор - торможение, причем последний становился все слабее в соперничестве с фактором динамики, что и выражается законом ускорения истории. Однако лишь при коммунизме динамика имеет перевес над торможением" [3]. Цитата приведена как образец наукообразной схоластики, охватившей философскую литературу. В чем заключается и как действовал "фактор динамики", какова природа "торможения", каков "закон ускорения истории" - все это осталось нераскрытым.

Руткевич М.Н. и ряд авторов придерживаются другой концепции. Они считают, что сущность социального прогресса можно понять, лишь осмысливая его как последовательное "приращение свободы", происходящее по мере смены общественно-экономических формаций [4].

"Прогресс свободы", однако, не был сквозной линией, пронизывающей весь всемирно-исторический процесс. Поэтому "в объективный общеисторический критерий общественного прогресса", как пишет А.А. Макаровский, полемизируя с М.Н. Руткевичем, "прогресс в осуществлении свободы включать не следует" [5]. И делает альтернативный вывод: "Прогресс осуществлялся за cчет народных масс, ценой страданий народных масс, за счет эксплуатации трудящихся" [6]* .

Усилением эксплуатации, увеличением числа рабочих рук, вовленных в подневольный труд, можно объяснить некоторый, лишь временный рост производимой продукции, но не прогресс как таковой. Нещадная эксплуатация рабов в лагерях ГУЛАГа вряд ли имела какое-либо отношение к прогрессу.

При разработке теории общественного прогресса в основу должны быть положены материальная деятельность людей (с учетом отношений собственности, мотиваций к труду) и принцип историзма. Тогда выявится, что в самом процессе труда происходили качественные изменения, связанные со все растущим накоплением информации (опыта, знаний, все более совершенных орудий труда, технологий) и сопровождающиеся интенсификацией информационных процессов и возрастанием эффективности взаимодействия субъекта с субъектом труда.

В последние годы опубликован ряд работ, посвященный интенсификации и эффективности производства. Так, в книге А.Ф. Аксененко [7] основой анализа является материальная деятельность людей. Автор приводит классификатор интенсивных и экстенсивных факторов. В большом перечне интенсивных факторов значатся и совершенствование качественных характеристик ресурсов, и замена старого оборудования на новое, и рационализация раскроя материалов, и т.д. (всего 40 факторов). Однако среди них не нашлось места для таких интенсивных факторов, как время (т.е. экономия времени) и ускорение процессов путем использования современной информационной техники.


2.2. Системно-кибернетический подход и причинно-следственные связи - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.2. Системно-кибернетический подход и причинно-следственные связи

Научное объяснение причины ускорения темпов общественного прогресса может быть дано. если процессы развития в человеческом обществе будут рассмотрены системно-кибернетически - как целенаправленная информационно-управленческая деятельность людей с обязательным учетом фактора времени, уровней организации и соблюдением принципа историзма.

В основу системно-кибернетического подхода должны быть положены три фундаментальных аспекта кибернетики (рис. 8):

Рис. 8. Схема и атрибуты системно-кибернетического подхода

Рис. 8. Схема и атрибуты системно-кибернетического подхода

1) информационный, поскольку любой процесс управления и развития в человеческом обществе неразрывно связан с передачей и обработкой информации, требующих затрат времени (причем затраты времени существенно различаются в разные исторические эпохи). Так удается ввести фактор времени и реализовать принцип историзма при рассмотрении явлений развития;

2) управленческий, позволяющий учитывать целеполагание, функционирование и направленность процессов развития;

3) организационный, учитывающий меру упорядоченности структуры и позволяющий объяснить необратимость процессов развития.

Новым в системно-кибернетическом подходе является то, что составляющие ее аспекты рассматриваются в динамическом единстве. При этом организация (своего рода "анатомия" системы, •статика") и управление ("физиология", "динамика") выступают как единое целое благодаря информации.

Перечисленные нами три аспекта являются и всеобщими (так как им не свойствен материальный или энергетический характер). Это - структурные, системные характеристики. Они отражают наиболее существенные черты развития (отношения, взаимосвязи), способствуя выявлению общих закономерностей этого процесса.

Рис. 8. Схема и атрибуты системно-кибернетического подхода

Рис. 9 Причинно-следственные связи

Рассмотрим причинно-следственные связи по данной проблеме (рис. 9). Человек, выделив себя из природы, стал осознавать свое отношение к внешнему миру. Причем на уровне отражения, которым обладает человеческое сознание, окружающий мир становится познаваемым. Естественно, что в ходе отражения бытия человек в первую очередь выявил факторы, обеспечивающие его выживание: производство материальных благ и интенсификацию информационных процессов.

Другими словами, с древнейших времен жизнь человека зависела не только от его способности (умения как такового) добывать пищу, строить жилище и т.д., но в не меньшей мере и от того насколько быстро и полно он получал информацию (например, о той же пище или угрожающей ему опасности) и насколько быстро на нее реагировал. На эту - управленческую сторону до настоящего времени не обращалось должного внимания, хотя любой процесс жизнедеятельности и развития в человеческом обществе неразрывно связан с приемом, обработкой информации и управлением, с тем, насколько быстро и эффективно это делается.

Поскольку люди, чтобы жить и производить материальные блага, неизбежно вступают в определенные производственные отношения, то биологическая активность, направленная на живучесть, трансформируется в более высокий уровень - социальную активность. Она опосредуется, проявляясь через социальную активность.

Таким образом, в результате отражения объективных условий бытия и опыта повседневной жизни в сознании человека, т. е. в результате "афферентного синтеза" (П.К. Анохин) всей текущей и прошлой информации о взаимодействиях со средой, сформировалось ясное понимание того, что ускорение информационных процессов, .усиление коммуникативности и целенаправленных взаимодействий повышает живучесть индивида, популяции, систем.

Прямое следствие этого, начиная с самых ранних стадий развития общества, - непрерывно стимулируемая деятельность людей по разработке и совершенствованию средств коммуникации и связи. Последние, в свою очередь, стали объективной причиной исторического нарастания (интенсификации) информационных процессов в человеческом обществе.

Неуклонное стремление людей к совершенствованию средств общения и взаимодействия можно проследить на протяжении всей истории развития техники от времен изобретения колеса и появления письменности и до наших дней. Основными вехами здесь явились создание: всевозможных транспортных средств (приводимых в движение сначала естественной тягой, затем двигателями - паровыми, внутреннего сгорания, электрическими); летательных аппаратов тяжелее воздуха; наконец, ракетно-космических систем.

Коммуникации, как средства, обеспечивающие взаимосвязь объектов, функционирование и развитие средств материального производства в ходе общественной практики, во все времена выдвигались на первый план. среди Других средств производства, получали преимущественное развитие.

Неустанная, непрекращающаяся по сей день борьба за скорость и эффективность общения и взаимодействий особенно ярко проявлялась в интенсивном развитии средств непосредственной передачи информации: книгопечатание с телеграф с телефон с радио с телевидение. Историческое нарастание информационных процессов носило объективный характер. Оно охватило все континенты, способствуя, в конечном итоге, ускорению развития производительных сил, изменению способов производства, постепенному сокращению времени между сменой общественных формаций. Именно благодари интенсификации информационных процессов, являющейся объективной исторической закономерностью (и отражением потребности общественного бытия), этот процесс шел ускоренно.


2.3. Основные составляющие интенсификации информационных процессов и динамика их развития - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.3. Основные составляющие интенсификации информационных процессов и динамика их развития

Изучение ходя общественного развития в системно-кибернетическом плане показывает, что основными составляющим интенсификации информационных процессов являются:

  1. неуклонное возрастание скорость передачи сообщений;
  2. увеличение объема передаваемой информации;
  3. ускорение обработки информации;
  4. все более полное использование обратных связей;
  5. увеличение объема добываемой новой информации и ускорение ее внедрения;
  6. наглядное отображение информации человеку в процессах управления;
  7. рост технической оснащенности управленческого труда.

Информационный подход к проблеме ускорения развития человеческого общества объективно выводит на измерение, оценку времени циркуляции информации в механизме управления, причем последний выступает своего рода объединяющим -императивом при исследовании поставленной проблемы.

Итак, рассмотрим вкратце динамику роста перечисленных выше составляющих интенсификации информационных процессов и ответим на вопрос: что же существенным образом меняется в характере взаимодействия между объектом и субъектом трудовой деятельности в историческим разрезе?

Возрастание скорости передачи сообщений. Только связь делает возможной социальную жизнь, ибо связь, коммуникации означают взаимодействие и организацию. Медленные темпы общественного прогресса до XVIII в. определялись в основном крайне низким уровнем коммуникаций и средств связи. Сообщение, доставленное гонцом или почтовой каретой, зачастую позволяло лишь констатировать уже совершившийся факт без возможности срочных ответных действий. Это означало отсутствие (или недостаточность) обратной связи и, практически, неуправляемость множества процессов.

Развитие транспортных средств на механической тяге и, далее, создание летательных аппаратов существенно повысили скорость доставки сообщений, печатной и иной продукции.

Изобретение телеграфа в XIX в. и продолжающаяся в ХХ в. массовая телефонизация повысили скорость передачи сообщений в тысячи раз и сделали доступным взаимное общение для все большего круга людей.

Рис. 10. Рост скорости доставки сообщений

Рис. 10. Рост скорости доставки сообщений (v)

С изобретением радио скорость передачи информации достигла предельного значения - скорости света (рис. 10). Люди получили мгновенные передатчики любых сведений, знаний, политических идей, литературных и музыкальных произведений до любого пункта земного шара. Информация стала доступна широким массам, миллионам людей, а главное - появилась возможность управлять огромным числом процессов, ранее не доступных управлению.

Увеличение объема передаваемой информации. Наряду с возрастанием скорости передачи сообщений по мере развития техники, совершенствования технологии и создания новых технических устройств неуклонно возрастал объем передаваемой информации. Штейнбух К. с помощью математического аппарата теории информации дал сравнительный анализ трех важнейших видов передачи сообщений. Соотношение пропускной способности каналов связи следующее; телеграфа - 1; телефона - 333; телевидения - 950 000 [8].

Телевидение, ставшее в наше время всего за одно-два десятилетия массовым явлением, внесло то новое в интенсификацию информационных процессов, что многократно увеличило объем и коэффициент полезного действия передаваемой информации, делая людей не только слушателями, но и очевидцами (и как бы соучастниками) событий, где бы они ни происходили. Вся страна, превратившись в многомиллионную аудиторию, затаив дыхание, слушала и смотрела в эти годы трансляции съездов народных депутатов СССР и РСФСР, живо реагируя тысячами ответных писем и телеграмм. Народ воочию видит своих избранников в работе, узнавая, кто есть кто, кто им руководит. Это формирует общественное мнение, обогащает тезаурус, активизирует общественное сознание народа на пути к демократии, к правовому государству. Телевидение позволяет не только обозревать, но и управлять (в реальном масштабе времени) труднодоступными процессами, а также удаленными на тысячи километров объектами (например, луноходными аппаратами).

Инженеры связи, по выражению К. Черри, "буквально изменили размеры и форму мира" [9]. Если раньше новости доходили до считанных единиц людей и с большим опозданием, то ныне информация буквально заливает земной шар, проникая в его самые отдаленные уголки. Это приводит к качественным сдвигам в экономике, науке, общественной жизни и культуре, вносит дух сотрудничества в человеческие отношения. Пробуждается национальное самосознание ранее отсталых народов, и в результате этого рушатся последние устои колониализма и тоталитаризма. Передовые идеи века сплачивают и поднимают угнетенные народы на борьбу за национальную независимость и демократию, за социальное преобразования своей жизни.

Искусствоведы пишут об удивительной по своей интенсивности музыкальной диффузии, которая благодаря радио и телевидению происходит ныне между странами, народами, нациями и континентами. Мелодии, ритмы разных народов каждый день, каждый час облетают весь земной шар, становятся понятными другим народам. Музыкальный словарь каждого отдельного человека незаметно для него самого становится шире и богаче.

Рис. 11. Рост пропускной способности (S) каналов связи и внедрение средств массовой информации (m)

Рис. 11. Рост пропускной способности (S) каналов связи и внедрение средств массовой информации (m)

На риc. 11 показаны графики роста пропускной способности (S) каналов связи и объема (m) внедрения (изготовления, распространения) средств массовой информации во всем мире. Опосредованно эти кривые свидетельствуют о колоссальном росте объема. (общей "массы" - m) информации, передаваемой, принимаемой, собираемой в единицу времени, и о росте числа людей, охваченных этой информацией* . Видно, что резкий подъем этих кривых происходит на рубеже второй половины XX в. По существу, современное поколение людей воспроизводит, передает и использует значительно больший объем информации, чем десятки предыдущих поколений, вместе взятых.

Средства связи стали наиболее бурно развивающейся отраслью науки, техники и промышленности. Одно из генеральных направлений новейшей техники связи - разработка интегральных оптических схем, позволяющих эффективно перерабатывать информацию, поступающую по световым каналам. Созданы микроминиатюрные лазеры для систем связи. Лазер размером менее 1 мм способен генерировать до полумиллиарда световых импульсов в ceкунду, что означает возможность передачи, например, содержания всей БСЭ (30 томов) за несколько секунд!

Большой вклад в дело создания волоконно-оптических линий связи внесли советские ученые (во главе с академиками В. М. Тучкевичем и Ж. И. Алферовым), разработавшие впервые в мире полупроводниковые лазеры для оптических линий связи, для систем оптической записи и воспроизведения информации.

Мы являемся свидетелями новой технической революции в системах связи. В 80-х годах на смену морально стареющему медному кабелю пришла волоконная оптика, обладающая огромной пропускной способностью. Так, по стеклянному волокну диаметром всего лишь 0,1 мм возможно передать тысячу цветных телепрограмм или 50 тыс. телефонных разговоров. Волоконная оптика замечательна еще тем, что она не подвержена радиопомехам. Это означает качественный скачок и в надежности связи в условиях все большей насыщенности "эфира" электромагнитными излучениями.

С освоением космоса (60-70-е годы) появились новые громадные возможности по ускорению сбора и передачи информации. Причем и здесь именно коммуникационные спутники стали приоритетными. Они позволили создать глобальные системы связи и навигации.

Актуальность и народнохозяйственное значение новых систем связи все возрастают. Метеоспутники обеспечивают быстрый сбор огромной массы информации практически из всех районов земного шара. Разнообразные научные исследования в космосе, изучение планет Солнечной системы, разгадка тайны земного магнетизма и глобальная разведка природных ресурсов Земли, осуществляемая за считанные сутки, - новый качественный скачок и росте объема информации.

Применение космической техники для геологических целей многократно ускоряет изучение закономерностей строения земных недр и поиск полезных ископаемых. Так, с помощью искусственных спутников Земли (ИСЗ) были выявлены районы Казахстана, перспективные для поиска нефти и газа, изучен гидрологический режим Каспийского моря, пересмотрены карты землепользования ряда регионов страны. Ускорение разведки подземных богатств только на 5 % дает, по оценкам ученых, для народного хозяйства ежегодный экономический эффект в 2 млрд руб. [10, в ценах 80-х годов].

В стране создана космическая система изучения природных ресурсов Земли (ИПРЗ), разработаны математические модели оптимальной съемки природных объектов [11]. Они весьма перспективны и для экологического контроля состояния планеты.

Наконец, спутники военного назначения, оснащенные различной разведывательной аппаратурой, за короткие промежутки времени собирают большие объемы информации и передают ее на Землю для обработки, анализа, принятия оперативных решений.

В результате объем научной, экономической, статистической и прочей информации столь велик, что возникла существенная диспропорция между скоростью получения информации и возможностями ее обработки. Это привело к необходимости самого широкого применения ЭВМ для оперативной обработки и анализа информации.

Ускорение обработки информации. Принятию решений почти всегда предшествует обработка информации. Основу этой обработки составляют вычислительные операции, скорость которых до второй половины XX в. была весьма ограниченной.

Уже первые ЭВМ, например ЭНИАК (США, 1946 г.)* , по своей производительности столь значительно превзошли обычные арифмометры и логарифмические линейки, что первоначально создателям казалось, что для удовлетворения потребностей науки и производства, даже в такой стране, как США, будет достаточно иметь всего несколько таких машин.

Однако насущные нужды технического прогресса и объективная производственная необходимость (а в основе их - та же биологическая и социальная активность человека) потребовали не только создания сотен тысяч новых ЭВМ, но и повышения (и значительного) скорости вычислительных работ на них (рис. 12).

Рис. 12. Рост средней производительности ЭВМ

Рис. 12. Рост средней производительности ЭВМ

Скорость вычислений современными ЭВМ уже приближается к предельному значению, ограниченному скоростью света (в оптичесских ВМ) и равному миллиардам операций в секунду А оптическая запись информации в память (в виде голограмм) открывает путь практически неограниченному увеличению оперативной памяти, плотность записи которой может достигать 106 бит/см2.

С начала 70-х годов бурно развивается производство микропроцессоров (МП). Их использование чрезвычайно упростило конструкцию компьютера. В промышленности они дали жизнь гибким технологическим системам и роботам, что открыло качественно новый этап развития производительных сил.

Рис. 13. Рост выпуска мини- и микроЭВМ, ПЭВМ

Рис. 13. Рост выпуска мини- и микроЭВМ, ПЭВМ

Производство компьютеров - феномен мировой экономики XX в. Это единственная отрасль, которая вот уже несколько десятилетий не знает кризиса. Новый импульс этому буму придало производство персональных ЭВМ (ПЭВМ), начатое в 1975 г. в США (рис. 13). К 1993 г. парк ПЭВМ в США уже насчитывал около 20 млн машин, что открыло невиданно широкий доступ к информации, к знаниям, способствовало созданию миллионов новых рабочих мест. В период перехода к информационной цивилизации экономика США создала более 42 млн новых рабочих мест, Доказав необоснованность предсказаний массовой безработицы вследствие внедрения ЭВМ и роботов.

Сегодня персональными ЭВМ в США пользуются свыше 20% семей и не менее 25% фермеров. ПЭВМ широким потоком хлынули и в школы. При этом рынок США остается самым емким в мире, страна ежегодно ввозит миллионы компьютеров и не может насытить спрос. Весьма показателен и колоссальный рост затрат на ЭВМ: в 1976 г. - 55 млрд долл.; в 1980 г. - 90; в 1985 г - 139 млрд долл. [12].

Законы конкуренции и рынок обеспечили неуклонное повышение качества и быстродействия ЭВМ при непрерывном уменьшении их габаритов, массы, энергопотребления и, соответственно, себестоимости. Если сравнивать эксплуатационные параметры, то картина такова: микроЭВМ в 40 раз мощнее первых ламповых ЭВМ, при этом в 10 тыс. раз дешевле, в 18 тыс. раз легче по массе, в 1,5 тыс. раз меньше по объему и в 2,8 тыс. раз меньше по энергопотреблению [26].

Важнейшее значение ЭВМ состоит в том, что они позволили развить новые научные фундаментальные направления, такие, как космические исследования, познание строения микромира. Исследованиям стали доступны сложные, высокоорганизованные системы со многими параметрами, вероятностные системы и т.п. ЭВМ принципиальным образом изменили прежде всего саму постановку эксперимента, позволив многократно сократить сроки проведения циклов измерений и обработки результатов. Такая ннтенсификация открыла доселе неизвестные возможности в исследованиях, в частности динамическое моделирование процессов.

Следует отметать, что именно моделирование на ЭВМ возможных последствий ядерной войны, осуществленное совместно советскими и американскими учеными, и полученные результаты, известные как "ядерная зима" с гибелью всего живого на Земле, способствовали пониманию бесперспективности военной конфронтации, сокращению военных программ и открыли путь к гуманизму в международных отношениях.

В целом компьютеры, установленные в домах и на рабочих местах миллионов людей во всем мире, создают не только новые условия труда, но и новую среду обитания с выходом на громадный информационный ресурс человечества, т.е. новый тип отношения человека с миром. Это мощные ростки новой цивилизации с которыми человечество вступает в XXI в. - век информации.

Что касается нашей страны, то ее катастрофическое ныне отставание в микроэлектронике, в частность в производстве персональных ЭВМ, было заложено еще в 30-х годах, когда идеологи-монополисты решили, что нашему коллективному обществу с централизованной экономикой эти личные ЭВМ ни к чему: настроим по всей стране вычислительные центры, соединим их в единую государственную сеть, и - никаких проблем.

К тому же внедрение ЭВМ в управление подрывало основы бюрократии, ибо требовало открытости информации, ясности во всем (начиная с наличия мест в гостиницах), компетентных, быстрых и ответственных реакций. Еще более глубокие причины - отсутствие предпринимательства, конкуренции, частной собственности, рынка и подлинного бизнеса - привели страну к самому страшному отставанию - интеллектуальному.

Негэнтропийная роль ЭВМ в общественном производстве до сих пор недостаточно понята руководителями государства. Мизерны инвестиции. Производство ЭВМ в нашей стране составляет всего ~1% от уровня США. Нет настоящего компьютерного рынка. В СНГ нет национальной стратегии компьютеризации. Беспорядочный импорт дешевых машин приводит к дестандартизации техники, к ее несовместимости не только с зарубежными технологиями, но и с отечественными, затрудняя создание столь необходимых локальных сетей.

Пребывая вне конкурентной борьбы на мировом рынке, мы не знаем и конъюнктуру современной информационной цивилизации в этой области. Наряду с массовым внедрением ПЭВМ Запад ныне переходит на суперЭВМ очередного поколения. Состоявшиеся в 1991-1992 гг. в Москве Международные компьютерные форумы показали "наше беспросветное отставание по всем направлениям, включая и программирование" [12], где мы еще недавно считались сильными. О собственных ЭВМ уже и не мечтаем, пишет далее обозреватель, к тому же отпугиваем и серьезных партнеров: бездумное, коммерческое распространение чужих программ "достигло фантасмагорических масштабов", причем это осуществляется по-пиратски, без соблюдения права интеллектуальной собственности.

Разумеется, нам следует вступить в Бернскую конвенцию по охране авторских прав и соблюдать все законы цивилизованного мира. И занять в нем достойное место. Сейчас для этого открывается благоприятная возможность: из-за значительного роста мощностей ЭВМ намечается кардинальная замена программного обеспечения. Требуются принципиально новые идеи, новая математика, свежие алгоритмы - у отечественных компьютерщиков, программистов, математиков появляется шанс найти место в крупнейшей мировой индустрии новейших средств производства.

Все более полное использование обратных связей. Одним из важнейших направлений интенсификации информационных процессов является использование обратных связей. Чем полнее и оперативнее используются в функциональных системах обратные связи, тем (при прочих равных условиях) система устойчивее, управление оптимальнее и темп развития выше. Неотъемлемым атрибутом саморазвития является самообучение, в основе которого лежит обратная связь.

Открытие принципа обратной связи явилось выдающимся событием не только для развития техники, но и имело исключительно важные последствия для понимания сущности процессов адаптации, управления и самоорганизации. Обратные связи являются основным фактором в формировании системных свойств и тезауруса систем, в целенаправленном поведении. Принцип обратной связи Н. Винер называл "посохом слепого" и "секретом жизни", а французский биолог П. Латиль - "секретом всеобщей упорядоченности (организованности)". Любая функциональная система при эффективном использовании отрицательной обратной связи становнтся самособершенствующейся, развивается эволюционно и не нуждается в перестройках.

Наше народное хозяйство на протяжении десятилетий игнорировало сигналы обратной связи, сколь бы тревожно они ни били в колокола. Так, применявшиеся для оценки работы заводов и фабрик валовые показатели надолго стали главной целью в планировании роста производства, хотя тормозили технический прогресс. Потребителю нужны, например, тонкостенные трубы, экономичные профили, современные неметаллоемкие машины, колхозам - легкие трактора, а заводам невыгодно их производить, ибо плановые органы, пресловутый "вал" требовали увеличения продукции в тоннах, в рублях. Рубль, который призван был быть лишь единым всеобщим измерителем (элементом статистического учета, не более), стал абсолютным показателем, главной целью в планировании роста производства, заслонив, собой конкретные изделия нужного качества. В результате неоправданно утяжелялись конструкции машин и оборудования, страна теряла сотни тысяч тонн металла год.

Если в живых организмах и технических системах (авторегуляторах) обратные связи используются в полной мере (без них они нежизнеспособны, и это весьма показательно), то в экономических и социальных сферах имеются громадные неиспользованные резервы интенсификации и самосовершенствования множества систем в части эффективного - в полную меру и оперативного - использования обратных связей в процессах управления. Сюда относится и использование ценнейшего исторического опыта других стран в решении социальных и экономических проблем (земельная реформа, налогообложение, приватизация и т.п.), где мы продолжаем упорно идти своим, "особым" путем.

Рассмотрим такую область, как наука. Мировой опыт покрывает эффективность малых научных коллективов. Мы же при острейшем дефиците бюджета продолжаем содержать громадные НИИ, годами не выдающие ни научных открытой, ни разработок на уровне изобретений. Почему бы не использовать опыт хотя бы соседней Финляндии, небольшой страны с населением в 5 млн человек, добившейся заметных успехов в НТП. В этой стране большинство ученых работают по контракту с предприятиями в составе небольших временных групп, по конкретным темам; фундаментальные исследования ведутся в университетах, и это отлично сочетается с учебным процессом, делая его интеллектуально более привлекательным, конкретным и эффективным.

Рост объема добываемой новой информации в ускорение ее внедрения. Важным направлением интенсификации общественного производства является широкое применение накопленных научных знаний и технических достижений. Широкая информатизация производства и интеллектуализация общества характеризуются, особенно в эпоху современной научно-технической революции, невиданным расширением фронта исследований, направленных на добывание новой информации. Об этом свидетельствует нарастающий поток научно-технической информации (рис. 14-16; см. рис. 1).

Рис. 14. Рост потока научно-технической информации, (n) -кратность роста

Рис. 14. Рост потока научно-технической информации, (n) -кратность роста

Рис. 15. Рост числа научных работников (n) и расходов на науку (р)

Рис. 15. Рост числа научных работников (n) и расходов на науку (р)

Добытые новые идеи, научные открытия или изобретения, однако, еще ничего не дают обществу, пока не воплощены в практическую деятельность, не реализованы в виде технологических процессов или действующих устройств. Причем реализация, внедрение новой информации требуют еще более целеустремленной организаторской деятельности, так как связаны не только с затратой сил времени и средств, с преодолением консерватизма мышления, но и с ломкой старого, перестройкой уже материализованных, функционирующих структур или с их заменой. Поэтому хотя поток научно-технической информации и увеличивается по нарастающей, но внедрение ее в практику происходит по-разному в различных странах. Если взять, например, нашу страну, то внедрение новинок идет трудно, вяло. Ценнейшие отечественные изобретения, способные дать народному хозяйству многомиллионные прибыли, годами и десятилетиями остаются не внедренными. Нередко они находят воплощение за рубежом и возвращаются к нам в виде готовы изделий, оплачиваемых валютой.

Рис. 16. Ритм появления значительных изобретений (по Молю)

Рис. 16. Ритм появления значительных изобретений (по Молю)

Истина заключается в том, что любая функциональная систем тем могущественнее, чем больше она накопила информации и чем полнее и оперативнее ее использует. Передовые руководител" используют не только свой, но и чужой опыт, информацию со стороны. В этом плане показателен японский феномен: крутому подъему экономики послевоенной Японии, ее техническому прогрессу способствовали сбор, интенсивное внедрение изобретений и технологических знаний, добытых в других странах (последние своевременно их не использовали).

Одно из ключевых направлений интенсификации общественного производства связано с системой образования. 3десь нам опять следует обратить внимание на зарубежный опыт, учитывая подходы и приоритеты. В меморандуме Президента США (декабрь 1991 г.) об образовании стратегия образования названа стратегией нации! Действительно, на нужды образования в США выделяются огромные суммы - до 260 млрд долл. ежегодно. Если к этому добавить колоссальные инвестиции на информатику (превосходящие суммарный вклад в энергетику, сырьевые и перерабатывающие отрасли), то ясно, что речь идет о беспрецедентном увеличении интеллектуальной мощи личности и страны в целом. Только то государство может обеспечить достойную жизнь своим гражданам, считает американский Президент, которое выделяет необходимые средства на образование и науку. Инвестиции в сферу образования оказываются самым выгодным вложением капитала.

Другая выгодная сфера вложения капитала - информатика. В промышленно развитых странах сложившиеся к началу 80-х годов социально-экономические условия отражают тенденцию к возрастанию относительной ценности информационных ресурсов по сравнению со всеми остальными национальными ресурсами. В этом плане могучим средством ускорения прогресса являются создание и совершенствование общедоступных банков данных (ОВД) в развитых странах. Это стало возможным благодаря интегральным сетям связи и массовому внедрению ЭВМ, информационно-поисковых систем (ИПС). Легкий (с домашнего дисплея) доступ к любой информации с ее отображением на экране произвел революцию в информационном обеспечении общественного производства, способствовал расцвету малого бизнеса, развитию соцкультбыта. особенно интенсивно развивается маркетинг информационных услуг и информации. Проектирование, продажа и эксплуатация банков данных и знаний имеет тенденцию к самому стремительному росту. Это вместе с тем и наиболее доходная в коммерческом отношении сфера деятельности.

Какое громадное значение придают за. рубежом информационному обеспечению homo faber* и какие средства выделяют на это, иллюстрирует табл. 1 [13].

Таблица 1
Страна | Число общедоступных банков данных | Объем инвестиций на дальнейшее развитие, млрд долл. | Цивилизация
США | 3200 | 52 | Информационная
Великобритания | 2500 | 35
ФРГ | 290
Советский Союз | 0* |  | Индустриальная
* В СССР отдельные ведомства имели банки данных в своей области деятельности, но они не были общедоступными.

В области информационных технологий, средств и систем связи особенно, общедоступных банков данных, как видно из табл. 1, наше отставание от передовых стран продолжает стремительно увеличиваться. И если в ближайшее время положение не изменится, то разрыв "уже на протяжении первой половины этого десятилетия", как утверждает А. И. Ракитов, "превратится в пропасть, отставание станет необратимым" [26].

После развала Союза ССР положение в СНГ осложнилось множеством других проблем. Государства эта, если не предпримут срочных радикальных мер, "с необходимостью должны попасть в отношения особой зависимости от промышленно развитых стран (ПРС), зависимости информационной. Она ведет к их превращению в особые информационные колонии, которые в лучшем случае смогут поставлять сырьевые и энергетические ресурсы, служить рынками сбыта для продукции государств, вступивших в стадию информационного общества, но никогда не смогут обеспечить своему населению современный уровень жизни, культуры, цивилизованности, образования, здоровья и благосостояния даже при помощи и содействии высокоразвитых стран" [26].

Наглядное отображение информации человеку в процессах управления. Наглядное отображение информации является той составляющей интенсификации, которая активизирует свойство отражения ("отражательную способность") материальных объектов. Щиты контроля и управления поэтому стали непременной принадлежностью каждого управляемого объекта, технологического процесса, испытательного стенда.

В условиях все большего усложнения технических систем и бурного нарастания потоков информации в эпоху НТР значение средств наглядного отображения Информации существенно возрастает. Этим объясняется создание информационных моделей энергосистем, технологических процессов, космических систем и т.п., адекватно и избирательно отображающих оператору состояние и функционирование системы, ускоряющих оценку ситуации и принятие оптимальных решений по управлению (за минимальные отрезки времени).

Рис. 17. Рост производства средств отображения информации

Рис. 17. Рост производства средств отображения информации

Фантастически быстро растет производство универсальных устройств отображения информации - дисплеев (мониторов), одного из выдающихся изобретений нашего века (рис. 17). Его называют "окном в ЭВМ". Дисплеи позволяют отображать результаты обработки информации, следить за ходом научных экспериментов, в нужный момент активно вмешиваться, изменять программу и т.п. В последние годы получила огромное развитие компьютерная графика.

Таким образом, средства отображения выступают как активное связующее звено между человеком и техникой, способствующее интенсификации информационных процессов при принятии решений - ответственейшем моменте управленческого процесса.

В философском плане феномен отображения информации представляется нам широким, еще недостаточно исследованным полем. Все виды мышления и познания опираются на наглядные образы, формирующиеся на базе восприятий и, особенно, представлений. Наглядный образ ситуации как бы вбирает в себя всю сумму знаний об объекте, как бы "сжимает" и синтезирует ее. "Существует лишь иллюзия, - писал А.В. Славин, - будто возможно мышление без наглядности" [14].

Говоря о роли наглядного отображения информации в более широком плане, следует отметить, что графические иллюстрации, наглядные схемы занимают все большее место и в печатных изданиях (в стандартах, учебниках, монографиях), существенно облегчая восприятие и запоминание текстовой информации. По-видимому этот процесс не обойдет и философию, поможет стать ей более понятной и доходчивой для широких масс. Об этом мечтал еще Д. Дидро: "Философия должна стать понятной народным массам, если она хочет быть прогрессивной. Поэтому надо стремиться к тому, чтобы сделать философию популярной" [15].

Бурный рост технической оснащенности управленческого труда. Огромный потенциал эффективности, заложенный в организации как на макроуровне общества, так и на первичном уровне конкретных систем, может быть реализован при соответствующей технической оснащенности процессов управления. Оргтехника, упорядочивая и облегчая трудовую деятельность человека (в частности, по передаче и получению необходимой информации, размножению и движению технической документации), позволяет экономить время и существенно повышать эффективность процессов управления.

С 1990 г. начался качественно новый этап развития управленческой техники - на базе электроники. В настоящее время производство управленческой техники (различных счетно-клавишных и пишущих машин, множительных аппаратов и т.п.) стало одной из ведущих и быстроразвивающихся отраслей (рис. 18) во всех передовых в промышленном отношении странах. Прогноз, высказанный экономистами в начале 70-х годов, оправдался: во второй половине XX в. на первое место по эффективности производства вышли те государства, которые в наибольшей мере смогли "использовать все возможности управленческой техники" [161.

Рис. 18. Рост производства счетно-клавишных машин (СКМ) и множительной техники (МТ)

Рис. 18. Рост производства счетно-клавишных машин (СКМ) и множительной техники (МТ)

Эта оценка ныне подтверждается опытом современной Японии, где широкая автоматизация делопроизводства позволила в несколько раз повысить эффективность конторской работы, многократно расширить ее объем без увеличения числа служащих и поднять качество продукции. Персональными компьютерами сегодня располагают 84% японских компаний, копировальными машинами 83%, процессорами текстуальной обработки 89%, факсимильными аппаратами 980%! Сняв со многих работников управленческого аппарата монотонную часть труда, управленческая техника дала им возможность переключиться, на дела, связанные с принятием решений, их оптимизацией. Автоматизация управления благотворно сказывается и на общем уровне научно-технических знаний страны, упорно и неустанно рвущейся вперед по пути научно-технического прогресса.

В странах "семерки" набирает темпы новый вид информационных услуг в делопроизводстве - проведение дистанционных "видеоконференций", позволяющее осуществлять визуальное и звуковое общение между деловыми партнерами разных стран без затрат времени и средств на командировки.


2.4. Интегральный результат воздействия составляющих интенсификации на механизм управления и процессы развития - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.4. Интегральный результат воздействия составляющих интенсификации на механизм управления и процессы развития

Мы рассмотрели основные составляющие интенсификации информационных процессов, показали динамику их развития на основе изучения и раскрытия роли важнейших достижений информационной техники XX в. Соотнесем теперь эти составляющие со схемой обобщенной модели управления. Механизм управления (рис. 19) находится под воздействием все нарастающей интенсификации информационных процессов, в результате чего в контуре управления за единицу бремени используется все больший объем полезной информации.

Рис. 19. Схема воздействия интенсификации информационных процессов на механизм управления

Рис. 19. Схема воздействия интенсификации информационных процессов на механизм управления:
1 - скорость передачи информации; 2 - объем передаваемой информации; 3 - скорость обработки информации, 4 - степень использования обратных связей; 5 - расширение научных исследований; 6 - наглядное отображение информации; 7 - развитие оргтехники

Объективный процесс развития техники, ее направленность таковы, что как в передаче сообщений, так и в вычислительных и других операциях - всюду достигается многократное сокращение временных интервалов, затрачиваемых на выполнение этих операции в контуре управления. Это и приводит к ускорению темпов.

Однако сказанное выше относится пока лишь к оперативной ("циркулирующей") информации. А что структурная ("связанная") информация, представленная в виде огромного множества конкретных объектов и материалов? Остается ли эта большая область материального мира в стороне от исторического процесса интенсификации информационных процессов?

Оказывается, нет. Рассматривая динамику нарастания скорости сообщений, мы отмечали и возрастание скорости коммуникаций. Повышение скорости (и грузоподъемности) средств транспорта, "сокращающих расстояния", означает возрастание мобильности и большего объема материальных объектов, возможность их быстрого сближения, комплектации в технологические процессы, решения задач снабжения и жизнеобеспечения. Именно плохое состояние дорог и транспорта - причина отсталости многих регионов страны.

Следует подчеркнуть, что происходящее "сжатие времени и пространства" не есть простое изменение масштабов. Существенно сближение объектов или событий дает новое качество, заключающееся в том, что объекты (события), ранее столь отдаленные друг от друга во времени и в пространстве и поэтому слабо взаимодействовавшие друг с другом, порой вовсе не зависевшие друг о друга, теперь сближаются ("спрессовываются") настолько близко, что начинают непосредственно влиять друг на друга. Неизмеримо повышается эффективность процессов отражения, усиливается роль причинно-следственных связей, возникают новые взаимодействия, процессы, новые контуры управления.

В результате всего этого происходят: 1) существенное изменение характера развития, 2) ускорение его темпов. Причем первое вызывается реализацией возможностей в действительность, которая, в свою очередь, создает новые, доселе не известные, или считавшиеся нереальными, возможности, и т.д. Поскольку это целенаправленный процесс, управляемый человеком, сказанное выше означает возрастание уровня организации (негэнтропии) системы, повышение ее живучести, ускорение ее развития* .

Следовательно, интенсификация, как объективная историческая закономерность, касается и функции, и структуры, т.е. охватывает как процессы (связь, управление), так и объекты материального мира.

Таким образом, конкретизация материальной деятельности людей как информационно-управленческого процесса с учетом принципа историзма позволяет материалистически объяснить причины и механизм ускорения темпов общественного прогресса. При этом системный подход дает возможность ввести в сферу философского обобщения весь арсенал коммуникаций и технических средств кибернетики, всю информационную технику.

Ускорение темпов наглядно видно и на сокращении периода освоения изобретений. Так, время между появлением изобретения и его практическим использованием составляло для: бумаги - 1000 лет; паровой машины - 80; телефона - 50; самолета - 20 лет; транзисторной техники - 3 года; волновых передач - 1 год; лазеров - 0,5 года; факсов - всего 3 мес.

Выше были рассмотрены основные "рычаги" интенсификации процессов, связанные со "сжатием" времени. Но интенсификация не сводится лишь к экономии времени. Это значительно более широкое, емкое понятие. Когда мы ставим перед собой задачу перевода народного хозяйства на интенсивный путь развития, понятие интенсификации включает в себя и своевременное принятие и реализацию законов (о земле, собственности и т.п.), стимулирующих заинтересованный труд, и исключение лишних звеньев управления, учреждений-балластов, и применение прогрессивной технологии. Это и лучшее использование имеющегося оборудования, ресурсов, знаний, и повышение качества продукции, и упорядочение оплаты труда (не по затратам, а по результатам), а в целом - достижение больших результатов при меньших затратах. В то же время все это так или иначе связано с информацией и управлением, реализуется через информационно-управленческую деятельность, пути интенсификации которой изложены в данной главе.


2.5. Социальный аспект фактора времени - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.5. Социальный аспект фактора времени

Одна из самых больших потерь в общественном сознании наших сограждан - утрата чувства невосполнимости времени. Происходит многолетняя, непозволительная и безграничная по масштабам его растрата многомиллионным народом. Непостижимо, как можно стоять на месте, когда другие страны стремительно идут вперед, к своей цели. Годами стоять на месте и мечтать догнать их!? Даже начав "революционную перестройку", мы уже 8 лет топчемся на месте, не передаем трудящимся орудия производства, крестьянам - землю ("не понарошку", как говорит И. Бирман, бывший советский, а ныне американский экономист, "а с введением права частной собственности" [17]).

Не понимаем, что потерявший время проигрывает? Когда японцы всерьез утвержлают, что в электронике мы отстали навсега, начинаешь понимать трагическую суть этого проигрыша.

Отметим лишь некоторые формы растраты времени. Это и многолетняя волокита при внедрении изобретений, открытий с длиной лестницей ненужных согласований, и затягивающееся на десятилетия строительство объектов, и не установленное на них импортное оборудование, портящееся под дождем. Это и консерватизм в науке, и ставшие привычными запаздывания с принятием решений. Это и тысячи гектаров неубранного урожая, и миллионы тонн сгноенных в гигантских хранилищах овощей, на выращивание и уборку которых было затрачено огромное количество времени и средств. И, наконец, это миллиарды часов, проведенных людьми в бесконечных очередях. Гигантская черная дыра, куда бесследно проваливается и исчезает энергия народа, а в ответ в обществе угрожающе нарастает энтропия.

Возьмем сегодняшние будни предприятий. Приобрели ЭВМ производительностыо миллионы операций в секунду и... пробавляемся электронными играми между чаепитиями. Почему это возможно? Ответ достаточно прост: нет настоящего, захватывающего дeла, бизнеса, в который заинтересованно впряглись бы люди и компьютеры на полную мощь. Мы не владеем собственностью, мы не хозяева своего времени.

Итак, в основе всех этих потерь - отношения собственности и крайне низкий уровень организации и управления. В так называемых капиталистических странах оперативная реализация научно-технических идей, быстрое и качественное выполнение заказов стали одним из важнейших рычагов успешной конкуренции. Время - деньги! Сроки поставок материалов и комплектующих изделий выдерживаются с точностью до того часа, который определен технологическим процессом (комплектующие идут прямо на сборочный конвейер, чем исключаются этапы складирования и xpaнения). Фирма, не соблюдающая сроков, теряет клиентов и "прогорает".

Проводившиеся у нас меры по укреплению трудовой и технологической дисциплины, по ужесточению сроков поставок, направленные на экономию времени, не дали желаемого результата, ибо нет конкурентной борьбы и ответственности за дело. Приватизация и переход к рынку должны резко изменить ситуацию к лучшему.

Долг каждого руководителя, каждого работника - выявить, где и как вокруг него теряется время, во что обходится это обществу и ему лично. Каждый должен сделать все, чтобы сократить этот ущерб, интенсифицировать трудовой процесс, глубоко осознав, что время - это величайшая моральная, экономическая и политическая ценность. Эффективное использование времени - один из главных рычагов технического и социального прогресса, повышения уровня жизни народа.


2.6. К вопросу о сущности НТР - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.6. К вопросу о сущности НТР

Сущность НТР - один из наиболее дискуссионных моментов в обсуждении проблем НТР в работах советских авторов (см.: В.С. Готт, Э.П. Семенюк, А.Д. Урсул и др.). Одни авторы видят главную суть НТР в автоматизации, коренных качественных преобразованиях производительных сил, другие - в небывалом ускорении процесса проникновения научных достижений в технику, третьи - в новом общественном разделении труда, четвертые - в создании четырехзвенной системы машин и т.д. Известно и такое общее определение НТР: "Сущность НТР можно определить как комплекс коренных качественных перемен в производительных силах общества, в технологии производства, орудиях и предметах труда, а также в организации управления и характере трудовой деятельности людей" [18].

"Отличительной особенностью современной НТР является создание принципиально новой техники и технологии производства", - утверждают Н. М. Ознобин и А. С. Павлов [19]. Они эту весьма важную черту НТР обосновывают: применением в новейших технологических процессах немеханических форм движения материи на молекулярном и атомном уровнях; внедрением электрофизических, электрохимических, радиационных, плазменных и других способов обработки материалов. Все это требует новой техники для управления и контроля.

Некоторые авторы считают характерным для НТР применение атомной энергии, синтетических материалов.

Все вышеприведенные дефиниции указывают, на наш взгляд, лишь на отдельные, взаимосвязанные стороны НТР, являются отражением отдельных, хоти и существенных ее граней. Разумеется, сущность НТР не сводится к тем или иным новым, даже крупным открытиям или направлениям технического прогресса.

Системный анализ процессов ускорения темпов общественного развития показывает, "что сущность НТР следует искать в небывалой (до второй половины XX в.) интенсификации информационных процессов во всех звеньях механизма управления (и процессу познания) и в последовавшей перестройке всего технического и технологического базиса материального производства с включением их в автоматизированные контуры управления на базе электронно-вычислительных машин. "Именно появление ЭВМ ознаменовало начало современной научно-технической революции", - подчеркивает Л. Т. Кузин [20].

Исследование интенсификации информационных процессов, осознание ее как объективной закономерности, а также анализ воздействия этой интенсификации на процессы управления и познания (см. рис. 10-19) наряду с осмыслением всевозрастающей роли управления, целенаправленной деятельности человека для дальнейшего развития ноосферы и сохранения биосферы, позволяет сформулировать (в порядке обсуждения) следующий тезис о сущности НТР:

Сущность современной научно-технической революции заключается в скачкообразном возрастании интенсивности информационных процессов в контурах управления и познания благодаря научной методологии и техническим средствам кибернетики на базе микроэлектроники, в результате чего открываются новые огромные возможности качественного преобразования производительных сил, ускорения научно-технического и социального прогресса, с одной стороны, и защиты биосферы - с другой.

Все остальные признаки - и автоматизация производства, и ускорение внедрения достижений науки в производство, и появление новых отраслей знаний, новых источников энергии, новых видов материалов, и освоение космоса и, наконец, изменение роли человека в системе материального производства - являются следствиями этой сущность. Именно ею можно объяснить то, современная НТР имеет всеобъемлющий характер. Если ранее революции развертывались в отдельных областях науки и техники, то ныне она пронизывает все области науки и техники, охватывая все производственно-экономические, социальные, культурные и другие области человеческой деятельности, всюду где есть информационно-управленческие процессы.

В научно-популярной литературе в связи с НТР часто обсуждают феномен "информационного взрыва". Итак, если все составляющие интенсификации (см. рис. 10-18) свести на общую временную ось и наложить друг на друга, мы получим семейство кривых (рис. 20) со скачкообразным подъемом их на рубеже 50-70-х годов нашего столетия. Эта своеобразная графическая интерпретация "информационного взрыва", происшедшего в XX в., проливает свет на сущность НТР.

Рис. 20. Одно из возможных отображений информационной революции ("информационного взрыва") в XX в.

Рис. 20. Одно из возможных отображений информационной революции ("информационного взрыва") в XX в.


2.7. Что помешало реализации известных программ ускорения и интенсификации? - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.7. Что помешало реализации известных программ ускорения и интенсификации?

Материал разделов 1 и 2 позволяет ответить на вопрос: почему не удалось реализовать провозглашенные на ряде съездов партии программы ускорения? Можно назвать (тезисно, в порядке обсуждения) три основные причины:

  1. в механизме управления экономикой не функционирует I контур ОС, т.е. экономика больна нарушением гомеостатических механизмов саморегуляции. Из-за отсутствия рынка оказались разрегулированными товарно-денежные отношения, цены. Постоянный дефицит товаров и продовольствия, а ныне инфляция вызывают социальную напряженность в обществе и падение производительности труда. В этих условиях (подобно тому, как больной человек не способен трудиться, учиться, расти) экономика объективно не могла быть эффективной и, тем более, наращивать темпы своего развития;
  2. не были выявлены и задействованы "рычаги" интенсификации, не осуществлялась в достаточном объеме инвестиция в развитие технических средств кибернетики. Крохотные и запоздалые вложения средств в развитие связи, парка ЭВМ и управленческой техники мало что дали. У нас нет интегральных сетей связи, общедоступных банков данных. Велики потери времени и крайне низок уровень информационного обеспечения общественного производства. Принимаемые без необходимого информационного базиса решения (на разных уровнях) неадекватны, часто просто ошибочны;
  3. государственно-монополистический характер экономики, затратный принцип планирования не восприняли новации; уравниловка и отсутствие мотиваций обусловили низкое качеств труда. Сюда же следует отнести "полную безграмотность в элементарных вещах экономики" (Н. Шмелев) и. добавим, управления.

Это основные причины, практически заблокировавшие реализацию программ ускорения н интенсификации.


2.8. Ускорение и вектор прогресса. Предел роста - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.8. Ускорение и вектор прогресса. Предел роста

К проблеме ускорения примыкает другой важный аспект - направленность развития. В любом ли направлении целесообразно развитие и, тем более, его ускорение? Всегда ли ускорение и интенсификация - "добро"? Может быть, они необходимы только на приоритетных направлениях?

Анализ сегодняшней ситуации в нашей экономике показывает, что нам не следует огорчаться срыву программ ускорения, ибо направление ее развития - на преимущественное (подавляющее) развитие тяжелой промышленности и на (неоправданное в мирное время) наращивание военно-промышленного комплекса (ВПК) - не отвечало гуманным целям прогресса, не способствовало повышению уровня жизни населения, сохранению среды его обитания. Человек здесь являлся не целью, а лишь средством производства и жертвой амбиций. И оказался, в конце концов, голым в окружении десятков тысяч танков и ядерных ракет, которые теперь вынужден резать, уничтожать, опять затрачивая огромные средства и время. Мы сами себе создаем завалы, а потом их растаскиваем и вроде каждый при деле. Призывая к прогрессу, на деле осуществляем регресс.

Из курса политэкономии известно деление общественного производства на группу А (производство средств производства) и группу Б (производство средств потребления) и марксово указание на приоритетность группы А. Согласно этому, наша экономика изначально была ориентирована на опережающий рост группы А, причем этот приоритет стал перманентным и все возрастающим.

Рис. 21. Соотношение групп А и Б в советской экономике

Рис. 21. Соотношение групп А и Б в советской экономике

Из приведенных графика (рис. 21), составленного по данным известного экономиста В. Селюнина [21], и табл. 2, отражающей прирост (в %) групп А и Б на основе документов АН СССР [22], видно, что доля Б в общественном производстве постоянно падает.

Таблица 2

Группа | Годы
 | 1970 к 1965 | 1975 к 1970 | 1980 к 1975 | 1985 к 1980 | 1986 к 1985 | 1987 к 1986
А | 151 | 146 | 126 | 120 | 105,2 | 104,8
Б | 150 | 137 | 121 | 121 | 104,0 | 103,4

В результате наша страна по добыче полезных ископаемых и уровню энергетики вышла на 1-2-е места в мире, а по товароснабжению населения и сервису заняла последнее, доведя магазины до пустых полок (пока их не завалили импортом).

Оказалось, что, став "самой тяжелой в мире промышленностью" [23], она потребляет на себя 80 % всей электроэнергии, выплавленной стали и других ресурсов. Около 60% предприятий народного хозяйства потребляют сами себя (друг друга) по кругу. Чем больше развивается какая-то отрасль тяжелой промышленности, тем больше она затягивает в эту орбиту другие отрасли: дополнительная выплавка стали* требует дополнительной добычи руды, новых электростанций, новой добычи угля. нового капитального строительства, а это, в свою очередь, той же стали в виде железных дорог, вагонов, ЛЭП, станков и т.д., как по цепной реакции. При этом стали не хватает на автомобили, на холодильники и даже на утюги (группу Б).

Освоение все новых и новых природных богатств прогрессивно увеличивает объем мертвой работы ("самоедской" экономики), ведущей к истощению природных ресурсов и усиленному загрязнению окружающей среды. Выпуск в послевоенный период 74 тыс. танков и громадного количества другой военной техники не оправдывают этих потерь, тем более что экспорт военной техники в другие страны усугубляет напряженность в международных отношениях, способствуя, как показали агрессия Ирака против Кувейта и "горячие точки" в самом СНГ, возникновению вооруженных конфликтов и новых войн.

Практиковавшееся многие годы наращивание добычи угля, нефти, газа "от достигнутого" при сверхзатратной экономике является самым ярким показателем порочности экстенсивной системы ведения хозяйства. Она подрывает фундаментальные основы будущего существования тем, что: 1) быстро истощает невосполняемые ресурсы, не оставляя их будущим поколениям; 2) интенсивно загрязняет среду обитания. Здесь давно обозначились "пределы роста", пределы допустимых отклонений в механизмах саморегуляции, самоочищения воды, воздуха и т.п. Многие регионы нашей страны уже объявлены районами экологического бедствия.

Мидоуз Д. подчёркивает необходимость перехода от колониального способа мышления в отношении природы к новому, экологическому мышлению, в основе которого бережное отношение к природе, ее ресурсам и экономия энергии. В этой области и в СНГ, и в США есть фантастические возможности сотрудничества.

Таким образом, реально осуществлявшееся партией и правительством направление развития нашей экономики объективно ведут страну к тупику. Если бы еще удалось при этом осуществи программу ускорения, то полный развал экономики, сопровождаемый социальными и природными катаклизмами, мог произойти еще 10-15 лет тому назад.

Из сказанного следует, что необходимо существенно пересмотреть догматический подход к соотношению групп А и Б, допуская лишь временный приоритет группы А в чрезвычайных обстоятельствах (война и т.п.).

Когда экономика развивается в нормальных условиях, путем адаптации и самоорганизации, то развитие тяжелой промышленности должно следовать, как справедливо отмечает А. Пирогов, "за производством товаров для населения и физически не может его обогнать. За рубежом вклады в тяжелую промышленность делаются после накопления средств от легкой. У легкой промышленности есть предел - насыщение рынка, у тяжелой такого предела нет" [23]. Поэтому она у нас и пошла вразнос.

"Таким образом, ускорение оправдано лишь для приоритетных направлений развития, тех направлений, которые обеспечивают благо Человека и сохранность при этом природы обитания.


2.9. Основные черты информационной цивилизации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
2.9. Основные черты информационной цивилизации

Информационная революция открыла новую эпоху в прогрессе человечества. Эта эпоха характеризуется существенными переменами как в промышленном производстве, так и в социальной сфере. Основные из них следующие.

  1. Сокращается число занятых в промышленном производстве и сельском хозяйстве. Так, например, если в американском сельском хозяйстве в 60-х годах было занято около 4 %, то ныне, по свидетельству А. Тоффлера - известного исследователя-футуролога, занято лишь 2 % всей рабочей силы страны. Аналогичная тенденция имеет место и в промышленности, где интенсивно внедряются безлюдные технологии. Однако уменьшение числа работников "у станка" приводит не к упадку производства, а к росту его эффективности за счет применения передовых технологий, роботизации и повышения квалификаций работающих. Эффективный труд увеличивает массу свободного времени граждан - для досуга, туризма, повышения культуры, для самообразования.
  2. Благодаря нарастающей интенсификации информационного обеспечения производства снижается потребность во многих традиционных видах сырья, что способствует природосбережению и решению экологических проблем. Информация становится новым ресурсом человечества, позволяя создавать высокоэффективные материалы часто "из ничего", из дешевых компонентов. "Знание" действительно и в полной мере становится "силой", материально подтверждая крылатое выражение английского мыслителя Ф. Бэкона спустя более 150 лет.
  3. Наукоемкие производства с минимальным использованием сырья и энергии позволяют даже малым государствам, многие из которых не имеют и собственных природных ресурсов, добиваться впечатляющих успехов в экономике. Примеров тому достаточно много: Голландия, Дания, Тайвань. Островное государство Сингапур, по объему валового национального продукта вошедшее в число двадцати богатейших стран мира, известно изобилием самых дешевых в мире товаров и стремительным ростом уровня жизни. Феномен сингапурского чуда привлекает внимание социологов как предвестник цивилизованного будущего, где жизнью правят интеллект, знания, высокоорганизованный труд, где нет безработицы и национальных проблем (несмотря на смешение многих наций и рас), где народ гордится своим умным (демократически избираемым) правительством, своей страной и доволен жизнью.
  4. Государство в новой цивилизации отнюдь не "отмирает". Напротив, как сложная самоорганизующаяся система, оно еще более совершенствует свою структуру. Опыт развитых стран, уже вступивших в информационную цивилизацию и достигших впечатляющих успехов в НТП, экономике и "качестве жизни", показывает, что правовое демократическое государство должно строиться по принципу "пяти колец" (рис. 22). Этот принц гласит: "Государство может иметь процветающую экономику и прогресс в социально-культурном плане лишь при взаимодействии пяти независимых властей: законодательной, исполнительной, судебной, власти информации и власти интеллекта, причем последние две власти должны пронизывать все остальные". Здесь власть информации означает свободу печати, гласность, обилие общедоступных банков данных; реализуется, в частности, через системы спутникового телевидения, осуществляющие всемирный круглосуточный поток новостей (корпорация CNN International и т.п.)
    Власть интеллекта реализуется жестким отбором в руководящие звенья всех уровней наиболее подготовленных, компетентных специалистов во всех сферах: законодательной, исполнительной, судебной и информационной. Читателю предоставляется возможность примерить этот принцип к нашей 70-летней истории, к ее разным этапам. Была ли независимой законодательная (исполнительная, судебная) власть или она подчинялась диктату одного человека, не имевшего отношения к понятию интеллекта? Совместима ли была бюрократия с информацией? Кто и как нами правил?

Рис. 22. Принцип "пяти колец"

Рис. 22. Принцип "пяти колец"

  5. Невиданно возрастает динамизм экономики. Создаются глобальные рыночные механизмы, включающие не только материальное производство, но и банковское дело, научные исследования, систему образования. Все элементы этой системы, обмениваясь все увеличивающимися потоками данных, информации и знаний, на путях безбумажной технологии управления создают новый, более динамичный базис экономического прогресса. Массовая компьютеризация и бум малого бизнеса открыли невиданные в прошлом возможность быстрой перестройки производства и создания совершенно новых предприятий. В целом, открылась возможность сверхвысокого функционирования экономического механизма, дальнейшего повышения его эффективности.
  6. Происшедшие за последние десятилетия перемены в сфере материального производства ослабляют, а порой сводят на нет значение ряда известных социальных категорий* , а также деление мира на капиталистический и коммунистический. Но возникают, как утверждает А. Блинов, "новые водоразделы, новые дисбалансы" - между "быстрыми" и "медленными" экономиками с опасностью растущего отрыва первых от вторых. Здесь вновь во весь рост встают факторы времени и компетентности. Тем, кто стремится не допустить своего дальнейшего отставания, "следует прежде всего уяснить особую новую роль знаний в производстве материальных благ и во всех других видах человеческой деятельности" [24].
  7. В хорошо поставленные системы образования и здравоохранения вкладываются все большие капиталы для их совершенствования.
  8. Несомненны успехи в охране природы.

Было бы наивным доказывать, что в странах Запада в условиях многолетних рыночных отношений уже воцарилось всеобщее благоденствие и все перечисленные выше тенденции новой цивилизации в равной мере уже реализованы. Жизнь есть борьба добра со злом, порядка с хаосом. Естественно, что есть и пережитки "дикого" капитализма, преступность, забастовки и еще множество нерешенных проблем. Уменьшение энтропии в одном месте часто ведет к ее росту в другом. Так, Л. Ларуш считает, что процветание США идет за счет выжимания ресурсов из стран третьего мира через Международный валютный фонд (ВМФ). Но неоспорим тот факт, что либерализм и демократия в мире создали гораздо большие возможности для развития человека и общества, чем тоталитарные типы устройства, что оптимизация управления и все более широкое использование нарастающего объема знаний обеспечивают прогрессивную самоорганизацию общества как наиболее общую тенденцию. При этом весьма важно подчеркнуть, что эволюционный путь информационной цивилизации позволяет осуществить отход от логики капиталистического пути развития (уровня XIX в.), преодолеть экономический фетишизм и на деле превратить Человека в самоцель общественного развития. Философский словарь (1991 г.) даже утверждает, что эта система ценностей "имеет множество точек соприкосновения с коммунистической идеологией" [25].


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
Выводы и рекомендации

  1. Материалистическое объяснение причины ускорения темпов общественного прогресса может быть дано на базе системной интеграции знаний, т.е. на базе диалектических законов, принципа историзма (истории развития техники) и с учетов аспектов целеполагания и фактора времени в материальной деятельности людей.
  2. Интенсификация информационных процессов как выражение биологической и социальной активности людей, направленной на повышение живучести, является объективной исторической закономерностью.
  3. Декомпозиция составляющих интенсификации информационных процессов и анализ динамики их развития раскрывает "рычаги" интенсификации и имеет существенное методологическое значение в практический деятельности по интенсификации общественного производства и научных исследований.
  4. "Сжатие времени и пространства" повышает эффективность отражательных механизмов, усиливает действие причинно-следственных связей и этим способствует образованию новых взаимодействий, новых "точек роста", новых контуров управления, повышая эффективность негэнтропийной функции механизма управления.
  5. Интегральным результатом целенаправленного воздействия интенсификации информационных процессов на все узлы механизма управления является ускорение темпов развития, ибо в контуре управления за единицу времени используется все больший объем полезной информации, благодаря чему появляется реальная возможность существенно оптимизировать управление, ускорить процессы самоорганизации.
  6. В современном обществе информация становится наиболее важным и значимым товаром, а информационные услуги превращаются в лидирующий сектор экономики, способный дать миллионы новых рабочих мест.
  7. Судьба нашего общества (СНГ) сегодня решается не столько на уровне модернизации традиционной промышленности и земледелия, сколько на уровне передовых информационных технологий и экономической интеграции.
  8. Страны, не вступившие своевременно на путь информатизации, обречены не только на экономическое, технологическое и политическое, но и на культурное отставание, причем это отставание, начиная с некоторого момента, может стать исторически необратимым.
  1. Энергично осваивать и внедрять в общественное производство технические средства кибернетики и информационные технологии как основных средств производства информационной цивилизации.
  2. Наладить оперативное использование обратных связей на всех уровнях управления, особенно между производителем и потребителем.
  3. Во всех областях деятельности самое серьезное внимание уделять экономии времени (как невосполнимого ресурса жизни). Рационализировать все этапы деятельности исходя из критерия минимума затраты времени на выполнение каждой операции.
  4. Максимально возможные инвестиции направлять на создание, непрерывное расширение и совершенствование общедоступных банков данных, информационно-поисковых систем, а также на всемерное улучшение информационного обеспечения производства.
  5. Принять законодательные гарантии свободного доступа к любой жизненно необходимой информации; на все отрасли производства и использования информационной техники распространить особые налоговые льготы.
  6. Поскольку информатизация общества плохо прививается в отсутствие рыночной экономики, демократического общественного строя и гарантированного свободного доступа к любой информации, принять все меры для ускорения реализации этих процессов.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 2. Механизм ускорения темпов общественного прогресса. 'Рычаги' интенсификации и их динамика]

Глава 2. Механизм ускорения темпов общественного прогресса. "Рычаги" интенсификации и их динамика
Литература

1. Маркс К.. Энгельс Ф. Соч. 2-е изд. Т. 20. С. 344.</span></p>

2. Материалистическая диалектика: В 5 т./Редкол.: Ф. В. Константинов (гл. ред.) и др. Т. 4. М.: Мысль, 1984. С. 103.

3. Поршнев Б.Ф. О начале человеческой истории. М.: Мысль, 1973. С. 36.

4. Руткевич М.Н. Диалектический материализм. М.: Мысль, 1973. С. 523.

5. Макаровский А.А. Общественный прогресс. М.: Пoлитиздaт, 1972. С. 88, 155-158.

6. Макаровский А.А. Некоторые вопросы теории общественного прогресса / Философские науки. 1979. №3.

7. Аксененко А.Ф. Учет и анализ эффективности производства. М.: Экономика, 1986.

8. Штейнбух К. Автомат и Человек. М.: Сов. радио. 1967.

9. Черри К. Человек и информация. М.: Связь, 1979.

10. Сагдеев Р.3. Проблемы и перспективы космических исследований // Будущее науки. М.: Знание, 1976.

11. Ханцеверов Ф.Р., Остроухов В.В. Моделирование космических систем изучения природных ресурсов Земли. М.: Машиностроение, 1989.

12. Лесков С. ЭВМ: роскошь или панацея? Пометки с Международного компьютерного форума // Известия. 1991. 23 июня.

13. Браун П. Мобильность программного обеспечения. М.: Мир, 1980.

14. Славин А.В. Наглядный образ в структуре познания. М.: Политиздат, 1971.

15. Дидро Д. Избранные философские произведения. М.: Госполитиздат, 1941.

16. Даугела В.Г. Управленческая техника капиталистических стран // Приборы и системы управления. 1975. № 8.

17. Лынев Р. На чем спотыкаются наши реформы // Известия. 1990. № 208.

18. Зинченко Г.И. Социологические проблемы НТР. М.: Мысль, 1975. С. 6.

19. Ознобин Н.М., Павлов А.С. Комплексное планирование научно-технического прогресса. М.: Мысль, 1975. С. 45.

20. Кузин Л.Т. Основы кибернетики. М.: Энергия, 1973.

21. Селюнин В.И. Глубокая реформа и реванш бюрократии // Обратного хода нет. М.: Экономика, 1989. С. 270.

22. Очерки политической экономии социализма / АН СССР. М., 1988. С. 206.

23. Пирогов А. Не рухнуть бы под собственной тяжестью // Хозяин. 1981. 1 февр.

24. Блинов А. Качественно новая цивилиэация // Известия. 1991. 20 марта.

25. Философский словарь. М.: Политиздат, 1991. С.193.

26. Ракитов А.И. Философия компьютерной революции. М.: Мысль, 1991. С. 36, 280.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
[Введение]

Самое непостижимое во Вселенной - это то, она все-таки постижима.

А. Эйнштейн

Принятие компетентных решений предполагает знание наиболее общих закономерностей развития природы и общества, включая и те, которые выявлены в последнее время. Одной из таких закономерностей является нелинейность процессов. Она еще не осмыслена философами, не нашла отражения в концептуальном аппарате материалистической диалектики.

Идея всеобщности нелинейных закономерностей впервые была высказана Л.И. Мандельштамом более 50 лет тому назад. Вскоре она подтвердилась в работах академика Р.В. Хохлова по нелинейной оптике и нелинейной акустике. Исследования, проведенные членами Римского клуба (Мидоузом Д., Форрестером Д. и др.), показали, что и глобальные процессы - демографические, истощения ресурсов, загрязнения окружающей среды - суть проявления всеобщности нелинейных закономерностей. Идеи нелинейности широко вошли в современную физику, в частности в физику плазмы, в квантовую теорию поля, в квантовую электронику, обеспечив успешное развитие лазерной техники. Выступая на III Всесоюзном совещании по философским вопросам современного естествознания (Москва, 1982), академик Н.Г. Басов указал на настоятельную необходимость философского осмысления нелинейных закономерностей, ибо ныне "мир в целом вышел за рамки линейного приближения" [1].

Развитие производительных сил и науки в наше время сплошь и рядом сталкивается с явлениями насыщения, с одной стороны, и с истощением ресурсов - с другой. В то же время у экономистов еще живучи линейные представления. Это и линейный подход к фонду накопления, и многолетняя практика линейного наращивания плановых цифр "от достигнутого".

В философской литературе уже достаточно накопилось данных о нелинейном характере процессов макроэволюции. Например, Л. Берталанфи пытался графически изобразить изменения в системе, находящейся в некоторой отдаленности от состояния энтропии и "стремящейся еще более отдалиться" от него. Это "отдаление", как выяснилось, достигается внесением информации, требует затрат энергии и всегда ограничивается областью насыщения, т.е. существенно нелинейно. В целом для функциональных систем характерно явление "сходимости" к определенному оптимуму в области неравновесной устойчивости и насыщения информацией. Оно обусловлено наличием цели, стремлением к устойчивости, к которой система стремится, адаптируясь и совершенствуя свою структуру по мере накопления информации.

Но как подойти к философскому осмыслению нелинейности? Какое конкретное воплощение она может найти в концептуальном аппарате диалектики? Такова была постановка проблемы, и исследование ее было начато (1970 г.) с анализа давно известного, но достаточно туманного стереотипа мышления.


3.1. Спираль развития, какова она? - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
3.1. Спираль развития, какова она?

Объясняя процессы развития студентам, преподаватели философии обычно заключают, что в целом развитие происходит по раскручивающейся вверх спирали с бесконечным чередованием скачков. Так ли это?

Поиски наглядного образа самодвижения вели многие мыслители прошлого. Так. например, Либих писал, что прогресс есть круговое движение, радиус которого все возрастает.

Своеобразно представлял форму спирали развития В.Г. Белинский: "Человечество движется не прямою линией и не зигзагами, а спиральным кругом, так что высшая точка пережитой им истины в то же время есть уже и точка поворота его от этой истины, - правда, поворота не вверх, а вниз: но для того вниз, чтобы очертить новый, более обширный круг и стать в новой точке, выше прежней и потом опять идти, понижаясь кверху" [3].

Стасов В.В., говоря о роли науки в обществе, считал, что "дело ученого... близко идти с своим народом, поднимать его незаметно вьющейся спиралью на трудные крутизны истины" [4].

Образ спирали в философии возник как диалектическое отрицание и синтез двух метафизических образов процесса развития - образа поступательного движения по пологой прямой и образа движения по замкнутому кругу. Эти положения диалектики, особенно понятие отрицания, являющееся одним из важнейших в философии Гегеля, привели его к мысли о спиралевидной формы процессов развития: "Мы должны рассматривать природу как систему ступеней, каждая из которых необходимо вытекает из другой" [5].

В одной из своих ранних работ Ф. Энгельс сравнил развитие общественной жизни со свободной, от руки начерченной спиралью: "Медленно начинает история свой бег с невидимой точки, вяло совершая вокруг нее свои обороты, но круги ее все растут, все быстрее и живее становится полет..." [6]

Рис. 23. Конусообразная спираль развития по Меняйло

Рис. 23. Конусообразная спираль развития по Меняйло

Этот метафорический образ, в сочетании с представлениями о восходящем характере развития, привел философов к мысленной модели в виде "расширяющейся вверх" спирали (рис. 23). Став хрестоматийной на полтора столетия, она, никем не исследованная, до настоящего времени повторяется из учебника в учебник [7-9], переходит из словаря в словарь [10]. Ею пользуются экономисты, публицисты и вожди, упоминая о новом витке спирали.

Несомненно, тезис о спиралевидности развития материального мира (в отличие от гегелевской триады духа) является шагом вперед, большой заслугой Энгельса. И как отражение диалектического подхода сохраняет свое значение и сейчас. Но форма спирали требует пересмотра с учетом современных представлений естествознания, результатов новых исследований.

Системные исследования показывают неадекватность общеизвестной спирали развития объективной реальности:

  1. бесконечное чередование скачков - это линейное, ошибочное представление. В реальной действительности нет непрерывного чередования скачков. Процессы самоорганизации материи носят сходящийся характер, ибо возрастание уровня организации любой системы имеет свой предел, область насыщения (или, можно сказать, свой оптимум; определяемый целевой функцией и возможностями дальнейшего накопления информации в данной структуре);

  2. такие фундаментальные понятия, характеризующие любой процесс развития, как мера упорядоченности, энтропия и фактор времени, в расширяющейся спирали не представлены. Поэтому модель не имеет физической интерпретации и не выполняет гносеологические функции. По ней невозможно судить ни об уровне организации, ни о темпах развития системы;

  3. раскручивающаяся форма спирали не согласуется (не коррелирует) с понятиями устойчивости, тогда как для процессов развития характерно стремление к негэнтропийной устойчивости.

Нам предстоит доказать, что в действительности и форма спирали иная, и содержание ее значительно богаче, что процесс познания здесь открывает новые глубины диалектики. Но предварительно следует разъяснить читателю понятие энтропии - эволюцию и современное содержание этого общенаучного понятия.


3.2. Эволюция представлений об энтропии - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
3.2. Эволюция представлений об энтропии

Проникновение методов теории информации в физику, биологию и другие области естествознания показало тесную взаимосвязь понятия количества информации с естественно-научным понятием "энтропия".

Понятие энтропии, первоначально введенное Р. Клаузиусом (в XIX в.) лишь с целью более удобного описания работы тепловых двигателей, усилиями многих ученых, и прежде всего Л. Больцмана, стало играть универсальную роль, определяя многие закономерности в поведении макроскопических систем. В 30-х годах нашего столетия энтропия стала мерой вероятности информационных систем и явилась основой теории информации (работы Л. Сцилларда, К. Шеннона).

Связь между энтропией и вероятностью установлена Л. Больцманом и выражается знаменитой формулой, носящей имя этого ученого:

Н = a ln W,

где H - энтропия; W - термодинамическая вероятность состояния.

Существенно, что Больцман, связав второй принцип термодинамики с теорией вероятности, показал, что убывание энтропии не является невозможным, а только маловероятным. Второй принцип термодинамики становится констатацией того факта, что информация теряется различными способами, что ведет к увеличению энтропии системы, но, чтобы приобрести новую информацию и уменьшить энтропию, следует произвести новые измерения, т.е. затратить энергию.

Рис. 24. Эволюция представлении об энтропии

Рис. 24. Эволюция представлении об энтропии

На рубеже второй половины XX в. работами Э. Шредингера понятие энтропии еще более расширилось - до понимания ее как меры дезорганизации систем любой природы (рис. 24). Эта мера простирается от максимальной энтропии (H = 1), т.е. хаоса, полной неопределенности, до исчезновения энтропии (Н = 0), соответствующего наивысшему уровню организации, порядка.

С помощью энтропии стало возможно количественно оценивать такие на первый взгляд качественные понятия, как "хаос" и "порядок". Информация и энтропия связаны потому, что они характеризуют реальную действительность с точки зрения именно упорядоченности и хаоса, причем если информация - мера упорядоченности, то энтропия - мера беспорядка; одно равно другому, взятому с обратным знаком. Например, если на предприятии низка трудовая и технологическая дисциплина, идет брак, то мы можем утверждать, что здесь низок уровень организации, или велика энтропия. Она угрожающе растет ныне и в нашей экономике, социальной жизни.

Рис. 25. Количественное взаимоотношение энтропии и информации

Рис. 25. Количественное взаимоотношение энтропии и информации

Энтропия и информация служат, таким образом, выражением двух противоположных тенденций в процессах развития. Альтернативность и взаимосвязь понятий энтропии и информации нашли отражение в формуле H + J = 1 (const) и на рис. 25. Если система эволюционирует в направлении упорядоченности, то ее энтропия уменьшается. Но это требует целенаправленных усилий, внесения информации, т.е. управления. "Мы плывем вверх по течению, борясь с огромным потоком дезорганизованности, которая в соответствии со II законом термодинамики стремится все свести к тепловой смерти - всеобщему равновесию и одинаковости, т.е. энтропии, - пишет Н. Винер. - В мире, где энтропия в целом стремится к возрастанию, существуют местные временные островки уменьшающейся энтропии, это области прогресса". Механизм их возникновения состоит в естественном или целенаправленном отборе устойчивых форм. Человек всю жизнь борется с энтропией, гася ее извлечением из окружающей среды отрицательной энтропии - информации [11].

Количество информации, отождествляемое Винером с отрицательной энтропией (негэнтропией), становится, подобно количеству вещества или энергии, одной из фундаментальных характеристик явлений природы. Введение понятия энтропии в теорию информации явилось, по выражению Луи де Бройля, "наиболее важной и красивой из идей, высказанных кибернетикой", и рассматривается как большой вклад в научную мысль [12]. Это положение называют еще вторым "краеугольным камнем" кибернетики. Отсюда - толкование кибернетики как теории организации, теории борьбы с мировым хаосом, с роковым возрастанием энтропии. Такое понимание энтропии должно найти отражение и в современной концепции спирали развития, как мысленной модели процессов самоорганизации.


3.3. Методика построения мысленной модели процессов самоорганизации. Выбор системы координат - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
3.3. Методика построения мысленной модели процессов самоорганизации. Выбор системы координат

Будем исходить из двух предпосылок.

Понятия системности, организованности и самодвижения, развиваемые ныне на всех уровнях познания действительности, означают, что явления развития в целом можно рассматривать как борьбу двух противоположных тенденций - организации и дезорганизации. При этом процесс развития, начинающийся с максимальной энтропии, может быть описан в общем как процесс накопления структурной информации, исчисляемой как разность между максимальным и реальным значениями энтропии. Следовательно, явления развития целесообразно рассматривать в координатах, связанных с понятиями энтропии-информации, с возможностью отсчета уровня организации (или дезорганизации) системы на всех этапах ее развития.

Таким образом, мысленная модель, которую мы собираемся строить, получает свою (полярно-потенциальную) систему координат, свое мысленное трехмерное пространство, в котором энтропия по мере накопления информации убывает от периферии к центру (к оси модели), что одновременно означает соответственное возрастание уровня организации данного объекта в процессе его развития.

Ошибочность расширяющейся формы спирали (как прототипа), отчасти можно объяснить тем, что здесь не разделены две "составляющие" понятия "развитие" - параметр времени и накопленное разнообразие (или "прогресс", достигнутый за данный отрезок времени).

Построение модели при разделении этих составляющих приводит к качественно новой форме спирали развития.

Построение модели. Обозначим интервал времени между двумя подобными* событиями А1 и A2 отрезком А1А2 в выбранном масштабе, а вектор прогресса (Р), достигнутого за это время, - отрезком вертикальной прямой (рис. 26).

Рис. 26. К методике построения спирали

Рис. 26. К методике построения спирали

Если возьмем три подобных события в хронологическом порядке, они образуют два сопряжённых витка спирали, имеющих различную длину. Причем, как правило, вследствие интенсификации информационных процессов (см. рис. 10-18) последующий интервал времени существенно короче, а величина прогресса - больше. Наложив один виток на другой и соединяя соседние витки друг с другом, получаем сужающуюся ("сходящуюся") спираль с переменным шагом. На рис. 27 и 28 показано:

а) увеличение параметра "прогресса" от витка к витку:

Pn > Pn-1;

б) уменьшение доли элиминируемого (отрицаемого) от витка к витку:

D hn < Dhn-1;

в) сокращение интервалов времени между скачками:

t2 < t1.

Рис 27. Наложение смежных витков

Рис 27. Наложение смежных витков

Рис 28. Мысленная модель процесса самоорганизации

Рис 28. Мысленная модель процесса самоорганизации информационных структур

Для нас в концептуальном плане наибольший интерес представляет начальный, скачкообразный участок модели. Он интерпретируется как переходный процесс самоорганизации объекта, этап его становления.


3.4. Естественно-научное обоснование сходящейся (нелинейной) спирали развития - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
3.4. Естественно-научное обоснование сходящейся (нелинейной) спирали развития

Проблема формального описания процессов самоорганизации, обоснования количественных критериев уровня организации, обладающих большой общностью, и, главное, проблема создания мысленной модели процессов самоорганизации, синтезирующей диалектические законы с современными естественно-научными представлениями о процессах развития, приобретают особое значение. При этом количественный информационный критерий является достаточно универсальным и адекватно описывает процессы, которые в нашей философской литературе излагаются как процессы перехода от простого к сложному, от менее организованного к более организованному.

Как мысленная модель процесса самоорганизации, сходящаяся спираль более адекватна современным представлениям о процесс саморазвития, ибо она:

  • показывает, что формирование новой структуры начиняется не с непонятной "невидимой точки", а с максимальной (реально существующей) энтропии (хаоса, неопределенности);
  • строится в координатах информации-энтропии и отображает возрастание уровня организации объекта во времени;
  • объясняет ограниченность числа витков спирали этапом переходного процесса, носящего явно выраженный спиралевидные характер;
  • как отображение процесса самоорганизации, сходящаяся спираль имеет определенное сходство с колебательным процессом в устойчивых системах авторегулирования. "Гомеостат, - писал У. Эшби, - в некотором смысле не делает ничего кроме того, что движется к состоянию равновесия" [13]. С этим фундаментальным положением как нельзя лучше согласуется именно сходящаяся форма спирали. Речь у Эшби идет о равновесии смысле негэнтропийной устойчивости неравновесной системы, отдалившейся от уровня максимальной энтропии ("равновесия");
  • отображает нелинейность процессов самоорганизации.

В конце процесса самоорганизации, когда "архитектура" объекта в основном определилась и наступает насыщение информацией, сходящаяся спираль постепенно "выпрямляется", отображая переход объекта в эволюционную стадию развития.

Каждый этап развития в реальных процессах имеет свою внутреннюю диалектику. Например, экономическим формациям характерны восходящие и нисходящие линии развития. Пока производственные отношения данной формации более или менее соответствуют уровню производительных сил, последние развиваются ускоренно, по восходящей линии. А когда устоявшиеся производственные отношения начинают тормозить продолжающийся рост производительных сил, тогда наступает застойная или даже нисходящая стадия в развитии этой формации, что в итоге подводит общество к революционной ситуации, к новому скачку в развитии.

Рис. 29. Развертка двух соседних витков спирали для реального процесса

Рис. 29. Развертка двух соседних витков спирали для реального процесса

На рис. 29 дана развертка двух соседних витков спирали (пунктирная линия - идеализированный процесс). Динамика реальных процессов изображена кривыми I и II, причем на кривой II восходящие и нисходящие стадии более резко выражены. При переносе этого построения витки спирали будут иметь вид, изображенный на рис. 28 множеством точек (на одном из витков).


3.5. О нелинейности и диалектике процесса - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
3.5. О нелинейности и диалектике процесса

Новая научная концепция требует всестороннего обоснования. Возьмем процесс мышления и зададимся вопросом: которая из двух альтернативных моделей (см. рис. 23 и 28) ему более адекватна?

Любой творческий процесс, как правило, начинается с неопределенного множества образов, с неупорядоченных, отрывочных данных, т.е. с максимальной энтропии. Относительно длительное время мозг осуществляет поиск и отбор из памяти и окружающей среды (в процессе активного взаимодействия с ней) нужного материала, пытается связать его в определенной комбинации. Мысль рождается и закрепляется в виде отдельных фрагментов искомого в процессе внутреннего диалога между мыслителем и его "собеседником" [14].

В начальной стадии диалога отбрасываются и большие "куски" материала, накопленного разнообразия. Так, изобретатель, конструируя машину, часто выбрасывает и переделывает целые ее узлы, пока не добьется их оптимального устройства и сочетания.

По мере дальнейшего накопления и переработки информации происходят ускорение развития темы, отработка идеи; возникают новые находки, так называемые озарения, которые "скачками" все четче вырисовывают архитектуру искомого объекта, создаваемого произведения.

В процессах познания ярко проявляется действие законов диалектики. Например, при поиске новых идей, технических решений или при разработке теории ясность понимания часто наступает внезапно, скачком и как бы случайно. Но чаще всего этому предшествуют целеустремленный поиск "на подходах", долгие месяцы и даже годы неустанных опытов, размышлений и отработки всевозможной информации, т.е. качественный скачок наступает в результате количественного роста разнообразия.

Чем более совершенен мозг в части объема памяти, организации и интенсивности информационных процессов, тем выше его ассоциативные и симультанные способности и тем более совершенен продукт мысли. Примечательно, что завершающий этап и здесь эволюционный: "шлифовка" и доводка полученного результата. Следовательно, процесс мышления более адекватно отображается спиралью развития сходящейся формы.


3.6. Дополнительные свидетельства в пользу сходящейся спирали развития как адекватной модели - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
3.6. Дополнительные свидетельства в пользу сходящейся спирали развития как адекватной модели

Приведем еще несколько суждений в поддержку предложенной концепции спирали развития.

  1. Сходящаяся спираль, как отображение процесса самоорганизации устойчивых структур, имеет, как уже отмечалось, определенное сходство с колебательным переходным процессом в устойчивых системах авторегулирования. Эта аналогия касается и сущностной стороны этих явлений, и внешнеописательной. Кроме того, философская, познавательная сторона этой аналогии - еще одно подтверждение единства материи.
  2. Новая концепция спирали отражает самую существенную сторону процесса развития - возрастание уровня организации, связанное с уменьшением неопределённости по мере накопления информации. Это положение находит многочисленные подтверждения в объективной диалектике. Так, говоря об общих признаках "строения" организма, И.И. Шмальгаузен писал: "Чем выше уровень (организации - A.P.), тем меньше свобода комбинирования, тем больше связанность организации и тем меньше ее неопределенность" [15].
  3. При обсуждении новой концепции спирали развития в Институте философии. АН СССР (1977 г.) весьма интересное соображение высказал биолог, д-р филос. наук В.И. Кремянский, указав на связь уровня организованности живого с количеством видов биологических форм: "Из биологии известно, что число возможных одноклеточных всегда намного больше, чем число реализаций, причем по мере возрастать уровня организации это число уменьшается. Низших биологических форм множество, а Человек - один. Это также подтверждает сходящуюся форму спирали развития".
  4. Пробивает себе дорогу и рассмотрение процессов развития в "энтропийном поле". Говоря о средствах массовой информации, Ю.А. Шерковнин так описывает, например, процесс организации газетного номера: "Движение от максимальной начальной до минимальной конечной энтропии выражает собой и сущность процесса создания газетного номера, радио- или телепрограммы. Высоко неопределенность содержания и оформления номера или выпуска начинает уменьшаться на редакционной летучке и достигает минимума с выходом газеты в свет, а радио- и телепрограммы - в эфир" [16].

Некоторыми оппонентами высказывалось мнение, что известную спираль развития никто всерьез не принимает, что эта спираль лишь аллегория, метафорический образ, приблизительное сравнение и вряд ли является актуальной как предмет исследований. Поэтому-де ее никто и не исследовал.

На этот счет можно сказать следующее. Понимание сущности и причин спиралевидного характера развития имеет большое теоретико-познавательное значение, тем более что спиралевидность присуща материи на разных уровнях ее строения и развития. Так, спиральность - одна из квантовых характеристик элементарных частиц, определяемая как проекция частицы на направление ее движения (на импульс). В биологии структура молекулы ДНК также имеет форму спирали (двойной спирали). Явления спиралевидности имеются и в космологии. Так что феномен спиралевидности в природе заслуживает глубокого изучения и философского осмысления.

Философами прошлого спиралевидность развития также подчеркивалась как одна из, фундаментальных, существенных черт процесса развития. Следует к этому добавить, что наглядные образы представляют одну из важнейших форм научного познания. Так, М. Борн высоко ценил модели, считал их представителями реальных вещей" [17]. Воспроизводя в какой-то степени закономерности оригинала, мысленная модель дает возможность глубже понять и познать оригинал.

Такова и сходящаяся спираль. Актуальность ее исследования не вызывает сомнений. Так, Б.С. Грязнов (ИИЕиТ АН СССР, зав. сектором логики развития науки) в своем отзыве ( 1974 г.) писал: "Если в нашей литературе идея спиралевидного развития, как правило, носит не вполне ясный характер, то автор делает ее не только наглядной, но более того, превращает идею о спиралевидном характере развития в идею, которая может выполнять и функции прогнозирования". Эта оценка философа подтвердилась при прогнозе нами путей развития ЭВМ.

Как и всякое новое, изложенная концепция, естественно, требует не замалчивания* , а уточнений, непредвзятого подхода и заинтересованного обсуждения. Отвергнуть эту модель вследствие ее недостатков, без предложения конкретных, должным образом обоснованных альтернатив было бы равносильно высказыванию, что процесс познания может быть остановлен.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
Выводы и рекомендации

  1. Известная в философской науке "расширяющаяся вверх" (""раскручивающаяся вширь") спираль развития противоречит современным естественно-научным представлениям о характере процессов развития.
  2. Адекватное отображение процессов развития дает сходящаяся спираль с переменным шагом, построенная в трехмерном пространстве энтропии, в координатах информации и с введением параметров времени и прогресса.
  3. Сходящаяся спираль отображает:
  • сокращение временного интервала между скачками вследствие интенсификации информационных процессов;
  • возрастание уровня организации (негэнтропии) развивающейся системы от витка к витку;
  • зависимость (изменение) характера скачков от уровня организации системы;
  • нелинейность реальных процессов и ограниченность числа витков;
  • единство цикличности и поступательности в процессах развития.
  4. В целом сходящаяся спираль отображает целенаправленность процессов развития, конкретизируя их как движение к негэнтропийной устойчивости, к определенной детерминации. В этом плане сходящаяся спираль хорошо интерпретируется как переходный процесс самоорганизации объекта, т.е. как процесс перехода этого объекта от энтропии (от низших уровней организации, неопределенности, разрозненных предпосылок) к стадии реальной высокоорганизованной структуры.
  5. В отличие от известного, весьма неопределенного метафорического образа сходящаяся спираль развития получает множество физических и философских интерпретаций и в этом плане отвечает философскому требованию конкретности истины.
  6. Сходящаяся спираль является ярким примером диалектического отрицания. Она синтезирует в себе положительные стороны двух противоположных концепций: известной расширяющейся спирали с бесконечной чередой скачков (тезис) и идеи об экспоненциальном характере развития (антитезис).
  1. При исследовании различных систем (технических, социально-экономических и т.д.) и их структур основное внимание следует обратить на уровень организации и тенденцию его изменения.
  2. Путем сопоставления аналогичных структур и сравнительного анализа уровней их организации выявить факторы, ускоряющие (или тормозящие) процесс самоорганизации этих структур.
  3. Исследовать и своевременно выявлять энтропийные факторы для данной системы и принимать меры для их локализации и устранения* .
  4. Создавать наилучшие условия для: целенаправленного отбора и накопления информации; внедрения ее в структуру в направлении повышения уровня ее организации; оптимизации процесса функционирования системы. Широко использовать передовой опыт, рационализаторство и методично искоренять наше "национальное бедствие" - невостребованность новых знаний.
  5. В учебные курсы по философии включить раздел, посвященный новой концепции спирали развития, раскрыв в нем новые глубины диалектики объективного мира и отражающего его мышления.
  6. При переиздании Философского словаря слово "спираль" дать соответственно в новой редакции, отразив сегодняшний уровень познания этого феномена.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития]

Глава 3. Нелинейность процессов самоорганизации. Обоснование новой концепции спирали развития
Литература

1. Басов Н.Г. Квантовая электроника и философия // Диалектика в науках о природе и человеке. Т. 1. М.: Наука, 1983. С. 118.

2. Петрушенко Л.А. Самодвижение материи в свете кибернетики. М., 1971. С. 236.

3. Белинский В.Г. Полн. собр. соч. Т. 12. М.: Изд-во АН СССР, 1926.

4. Стасов В.В. Собр. соч. Т. 3. СПб.. 1894.

5. Гегель Г.В.Ф. Соч. Т. 29. М.: Изд-во АН СССР, 1956. С. 214.

6. Маркс К.. Энгельс Ф. Из. ранних произведений. М.: Госполитиздат, 1956. С. 353-354.

7. Макаров А.Д. и др. Диалектический материализм. М.: ВПШ; АОН, 1962. С. 233.

8. Меняйло И.Л. Основные законы материалистической диалектики. М.: Высш. шк., 1973. С. 113.

9. Спиркин А.Г. Основы философии. М.: Политиздат, 1988. С. 251.

10. Философский Словарь / Под общ. ред. И.Т. Фролова. М.: Политиздат, 1972; 1980; 1991. См. "Спираль развития".

11. Винер Н. Кибернетика и общество. М.: Изд-во иностр. лит., 1958. С. 49.

12. Андраде Ж. и др. Поля, частицы, кванты. М.: Мир, 1972.

13. Эшби У. Введение в кибернетику. М.: Изд-во иностр. лит., 1970.

14. Веблер В.С. Мышление как творчество. М.: Наука, 1975.

15. Шмальгаузен И.И. Организм как целое в индивидуальном и историческом развитии. М.: Наука, 1969.

16. Шерковнин Ю.А. Психологические проблемы массовых информационных процессов. М.: Связь, 1973. С. 37.

17. Борн М. Физика в жизни моего поколения. М.: Изд-во иностр. лит., 1963.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
[Введение]

Познание нелинейных процессов открывает перед нами все новые и новые горизонты.

Н. Г. Басов

Объективная диалектика процессов развития в природе и обществе не лежит на поверхности вещей. Здесь приходится "пробиваться" через системное исследование процессов самоорганизации неравновесных открытых систем, находящихся во взаимодействии с внешней средой. Без этого мы рискуем остаться на уровне устаревших, явно ошибочных представлений о развитии, понимания его как следствия лишь внутренних противоречий данной системы. Вот и в учебнике А.И. Ракитова речь идет о развитии по существу закрытых систем ("каждый конкретный процесс имеет свои собственные источники" [1]), т.е. не говорится о роли внешней среды, адаптации к ее воздействиям, накоплении информации, о возрастании уровня организации, нелинейности процессов, об их макродинамике и т.п.

Складывается ли развитие из одних лишь "скачков" или же, напротив, из одних постепенных изменений? Если из сочетания тех и других, то каковы соотношения и взаимосвязь между ними? Что такое уровень организации и как его увязать с моделью расвития и нелинейностью процессов? Имеют ли скачки свою диалектику и какова макродинамика процессов развития? На эти вопросы, имеющие прямой выход в мир сегодняшних человеческих проблем и задач, обществоведы еще не дали удовлетворительного ответа.

Однако мир познаваем. Возможность научного объяснения явлений окружающего мира заключена в могуществе человеческого разума. Человек всегда мыслит и действует на основе моделей, наглядных образов, которые представляют одну из важнейших форм научного познания. Если принятая исследователем модель ошибочна, то и толкование с ее помощью тех или иных явлений может оказаться ограниченным, не адекватным объективной реальности.

Например, известная "расширяющаяся спираль" дает образ развития как бесконечного чередования скачков. Здесь наряду с диалектическим содержанием присутствует и элемент метафизики: скачки есть, но они заданы линейно, "раз и навсегда", неизменно следуют один за другим. В частности, И. Меняйло так объясняет свою "конусообразную спираль": "Развитые в таком случае предстает как бесконечная смена одних качеств другими, а не как движение по замкнутому кругу, без обновления, что, как известно, составляет характерную черту метафизического понимания развития" [2].

Если понимание диалектики развития у приверженца расширяющейся спирали исчерпывается "бесконечной сменой одних качеств другими", естественно, что у него не возникают следующие (имеющие самое прямое отношение к диалектике) вопросы.

  1. Меняется ли характер скачков от витка к витку?
  2. Как соотносятся революционное и эволюционное в процессах развития?
  3. Какова макродинамика процессов развития?

Пернацкий В.И. также утверждает, что "развитие осуществляется через бесконечное множество отрицаний" и не говорит об изменении характера отрицаний в процессе развития. Будто нет никакой связи между ростом уровня организации данной системы и характером проявления скачков [3].

В нашей литературе по материалистической диалектике, включая последние многотомные издания и новые учебники, авторы не отмечают нелинейность реальных процессов - самый существенный, на наш взгляд, момент, а именно влияние изменяющегося (возрастающего) уровня организации на характер внутренних противоречий и скачков. Действительно ли отсутствует такое влияние? Верна ли в этом плане общепринятая спираль развития?

Нет, не верна, она не адекватна объективной диалектике. Это мы показали в гл. 3, разработав и обосновав концепцию сходящейся спирали развития.

Как отмечали Б.А. Глинский и Б.С. Грязнов, правильно выбранная модель "играет существенную роль в развитии уже имеющихся научных понятий и принципов, в открытии новых свойств и отношений, в постановке новых научных проблем" [4]. Именно такой моделью представляется сходящаяся спираль развития. Она отображает зависимость характера скачков от уровня организации системы, показывает целенаправленность процессов развития, их нелинейность, стремление к устойчивости. Следовательно, не бесконечное чередование скачков, а закономерная их изменчивость, постепенное их "затухание", с переходом революционных изменений в эволюционные. На этом фундаментальном выводе мы считаем необходимым заострить внимание читателей еще и потому, что здесь находит наглядное отображение диалектика процесса самоорганизации.

Дело в том, что одним из основных направлений в исследовании живых организмов, человека и общества ныне стало изучение процессов самоорганизации (биологической, экологической и социальной) систем в пространстве и времени. Но системные законы в области самоорганизации еще не сформулированы. Пока ясно лишь то, что эти законы должны быть весьма общими, коррелирующими с диалектическими.

Мы полагаем, что рассмотрение процессов самоорганизации реальных информационных структур на основе адекватно выбранной модели может определенным образом прояснить эту проблему, выявить закономерности процессов самоорганизации, раскрыть характер проявления "антиэнтропийной тенденции", ведущей к неравновесной устойчивости.

В упомянутой выше гл. 3 было дано естественно-научное обоснование сходящейся спирали развития. В данной же главе на основе анализа процессов организации в различных сферах социальной жизни попытаемся дать философское обоснование новой концепции спирали развития.


4.1. Примеры построения и обоснования сходящейся спирали для различных областей развития - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.1. Примеры построения и обоснования сходящейся спирали для различных областей развития

В диалектическом анализе развития процесса познания Ф. Энгельс (в "Диалектике природы") подчеркнул нарастающие темпы и циклический характер развития наук. Рассмотрим два "сегодняшних" примера: один - из области познания, другой - из области развития техники.

Пример из области познания (биологии). Говоря о стремлении биологов найти ответ на вопрос: "Что такое жизнь?", академик А.Г. Курсанов сравнил процесс, идущий сейчас в биологии с глубинным бурением: "Как геолог стремится к центру Земли, так и биолог стремится к самому центру своей проблемы, где за семью замками скрыт главный вопрос: что такое жизнь?" [5]

Процесс познания в этой области автор иллюстрирует схемой в виде концентричных колец (рис. 30), отображающих ступени познания. Каждое из сходящихся к центру колец - определенный этап (качественный скачок) в организации (становлении) биологической науки. По существу, это одна из современных попыток создания мысленной модели процесса самоорганизации. Она примечательна тем, что несет в себе идею сходимости.

Рис 30. Развитие процесса познания в биологии (по Курсанову)

Рис 30. Развитие процесса познания в биологии (по Курсанову)

До XVIII в. биологическая наука как целостная структура еще не существовала. Имелись лишь отдельные, разрозненные, несистематизированные (хаотичные) данные, предположения. Другими словами, можно констатировать, что энтропия в этой области науки была максимальной (» 1).

К середине XVIII в. в итоге многочисленных наблюдений и экспериментов, продолжавшихся около ста лет после изобретения микроскопа (Гук, Мейен, Левенгук, Шлейден, Шванн), родилась клеточная теория. В 1958 г. Р. Вирхов сформулировал главный постулат этой теории: "Каждая клетка из клетки". В целом в XVIII-XIX вв., на первом этапе развития биологии, главное внимание обращалось на описание внешнего вида организмов и их образа жизни. На этом этапе Ч. Дарвин открыл закон эволюции живых организмов - естественный отбор, означавший "выживание наиболее приспособленных" (Ф. Энгельс).

Это был исторически необходимый этап, производивший инвентаризацию живых существ и систематизацию их по внешним признакам, но не проникавший во внутреннее существо самого явления жизни.

Позднее, во второй половине XIX в., получила развитие физиология, которая с помощью специальных приборов и методов могла улавливать в живых организмах процессы, недоступные прямому наблюдению. Большой вклад в науку внесли в этот период в нашей стране К.А. Тимирязев, работавший в области физиологии растений, и И.П. Павлов, развивший физиологию животных и человека. Этот период был очень плодотворным для практики (в частности, для агрономии и медицины), однако оставался неясным внутренний механизм физиологических процессов.

Открытие ферментов и теории катализа в 1940 г. означало следующую ступень в познании жизни.

Очередной качественный скачок наступил уже в 1949 г. с изобретением электронного микроскопа, позволившего проникнуть в тончайшую организацию живых организмов на субклеточном уровне.

Следующий крупный прорыв вглубь организации жизни был совершен экспериментальной биологией в 1953 г. открытием структуры ДНК - знаменитой "двойной спирали" [6]. Это революционное открытие повлекло за собой огромное количество новых исследований, завершающих "отделку основного корпуса" биологической науки.

Такова вкратце диалектика познания в биологии. Если ее изобразить в виде предложенной нами сходящейся спирали, то получим наглядную динамическую картину (рис. 31) развития этой науки.

Рис. 31. Спираль развитая процесса познания в биологии

Рис. 31. Спираль развитая процесса познания в биологии

Анализируя рис. 30 и 31, можно отметать определенное сходство построенной схемы со схемой Курсанова, которую можно интерпретировать как вид сверху на нашу спираль. Сходство еще более увеличится, если кольца Курсанова связать друг с другом в виде витков единого временного процесса, как показано пунктиром на рис. 30.

Сходящаяся спираль (см. рис. 31), отражающая те же этапы познания, нам представляется более адекватной диалектике этого процесса; здесь мы видим начальный скачок (от состояния максимальной энтропии) и последующие скачки (уменьшающие эту энтропию). Вертикальную ось ("прогресса") можно интерпретировать как "шкалу знаний", на которую проецируются относительные истины в виде не подвергшихся элиминации знаний (ибо наука не только простое накопление, а обновление знаний). Сумма этих знаний неограниченно растет, приближаясь к "абсолютной истине".

В таком толковании все приведенные этапы познания являются переходным процессом от незнания к знанию, к истине, которая всегда относительна. Таким образом, модель на рис.31 отражает и ленинскую идею неисчерпаемости материи, следствием чего является невозможность постичь "абсолютную истину в конечной инстанции".

Сходящаяся форма спирали, отображающая детерминацию системы знаний и закономерное наступление эволюционной стадии ее развития, отнюдь не означает "исчезновения скачков". Напротив, высокоразвитая информационная структура создает предпосылки для возникновения новых "начальных" скачков. Она как бы возбуждает негэнтропию на новом (эквипотенциальном) уровне и дает начало развитию новых информационных структур.

Таким новым направлением (новым "начальным" скачком, см. рис. 31 в развитии биологической науки является освоение внутриклеточного скрещивания, позволяющего создавать новые виды растений и животных. До сих пор генетические изменения, или мутации, происходили случайно, под воздействием слепых сил природы. Теперь Человек становится "хозяином" молекул, из которых состоит всех живое и он сам. Пересадка генов, освоенная в начале 70-х годов, - это одно из крупнейших биотехнических достижений нашего времени: ее осуществление сулит труднообозримые последствия для дальнейшего развития биологии и биосферы в целом.

Новое направление по целенаправленному изменению генетических программ получило название "генной инженерии" (за рубежом - "работа с рекомбинантной ДНК"). Здесь наука и техника открыли совершенно новые возможности: извлекать из клетки само вещество жизни, изолировать, в деталях изучать, в нужных местах разрезать, а затем сшивать с другими фрагментами, т.е. целенаправленно манипулировать с генами для создания новых видов, например сельскохозяйственных культур повышенной урожайности и устойчивых к погодным условиям. Уже существуют "генные машины", способные собирать фрагменты генов за несколько часов. Сегодняшние успехи генной инженерии убедительно показывают, как утверждает Б.М. Медников, "что до широкого внедрения в практику методов направленного изменения наследственности остаются считанные годы" [23].

Пример из области техники (ЭВМ). Рассмотрим теперь процесс самоорганизации такой информационной структуры, как ЭВМ. Первыми вычислительными устройствами были различные, механические приборы, наиболее типичным представителем которых является широкоизвестный арифмометр. Характерным для механических устройств была десятичная система счисления.

Переход на двоичное счисление и электричество ознаменовали. революцию в вычислительной технике (начальный скачок).

Непосредственными предшественниками ЭВМ явились машины двоичного счисления, выполненные на электромагнитных реле. Они сыграли свою положительную роль, но вскоре были революционным путем заменены электронными лампами, что означало рождение ЭВМ I поколения.

40-летyяя история развития вычислительной техники характеризуется небывалым ростом технологии, позволившей достичь огромного прогресса в параметрах ЭВМ. Скорость вычислений за это время возросла на шесть десятичных порядков (от 1 тыс. до 1 млрд операций за 1 с). Почти в такой же степени возросла емкость памяти.

Этапы развития ЭВМ даны в табл. 3, составленной по ежегодным выпускам "Обзора зарубежной вычислительной техники".

Таблица 3
Вычислительная техника | Годы | Технологический базис | Быстродействие логических схем, опер./с | Характер изменений при переходе
Предшественники ЭВМ (макеты) | 1942-1946 | Реле | - | Революционный
1 поколение ЭВМ | Конец 40-х - начало 50-х | Электронные лампы | 104
поколение ЭВМ | Конец 50-х | Полупроводники | 105
III поколение ЭВМ | 2-я половина 60-х | ИС | 106 | Эволюционный
IV поколение ЭВМ | 70-е | СИС | 108
V поколение ЭВМ | 2-я половина 80-х | БИС, СБИС | 1010
1 поколение ОВМ | Конец 90-х | - | 1012 | Революционный

Переход от I поколения машин ко II и от II поколения ЭВМ к III* также носил революционный характер и сопровождался полным отказом от старых элементов в пользу новых (электронная лампа ® полупроводник ® интегральная схема), имеющих быстродействие на 1-2 порядка выше. На рис. 32 показана спираль, построенная согласно табл. 3. Эта модель позволила автору в 1970 г. высказать прогноз о том, что в процессе самоорганизации ЭВМ должна наступить эволюционная стадия развития, что в дальнейшем подтвердилось.

Рис. 32. Построение модели процесса самоорганизации ЭВМ

Рис. 32. Построение модели процесса самоорганизации ЭВМ

Если обратить внимание на характер изменения при переходе от III поколения ЭВМ к IV и V, то замечаем, что в части элементной базы здесь интегральные схемы (ИС) заменяют на средние (СИС), а затем большие (БИС) и сверхбольшие интегральные схемы (СБИС):

ИС ® СИС ® БИС ® СБИС,

т.е., по существу, не отказываясь от интегральных схем, а совершенствуя их.

В упомянутых выпусках "Обзopa..." говорится о том, что в начале 70-х годов ЭВМ вступила в эволюционную стадию развития: "Вновь подтвердилось мнение, что переход от III поколения машин к IV будет иметь эволюционный характер... Перед разработчиках ЭВМ стоит проблема создания систем достаточно гибких по конструкции, конфигурацию которых можно изменять в соответствии с различными требованиями. Это позволит обновлять отдельные узлы системы при сохранении всей остальной части, оперативно и экономно внедрять новые технические достижения в области вычислительной техники по мере их появления" [7] (выделено нами. - А.P.).

В "Обзоре..." за 1972 г. делается аналогичный вывод о том, что "границы смены поколений в последнее время становились еще менее отчетливыми". Стабилизация архитектуры ЭВМ, читаем в "Обзоре" за 1975 г., "безусловно является одной из причин того,. что переходы от одного поколения к другому носят постепенный характер и различия между поколениями машин не очень ярко выражены".

Приведенные выше подтверждения ослабления характера скачкообразных переходов и наступления эволюционного этапа развития ЭВМ свидетельствуют о том, что оптимизация управления, как следствие высокой интенсификации информационных процессов и исследований, проникает вглубь самой передовой области техники. С информационной точки зрения изменение характера скачков из революционных в эволюционные следует объяснить достижением в процессе развития ЭВМ такого уровня организации и совершенства архитектуры, при котором доля элиминируемого существенно уменьшается.

Аналогичная картина в микропроцессорной технике. Здесь появление новой разработки не исключает применения ранее созданных микропроцессоров: они используются совместно, взаимно дополняя друг друга и расширяя технические возможности микропроцессорных систем [8].

Еще оптимальнее решается задача соответствия персональных ЭВМ (ПЭВМ) запросам конкретного потребителя - лишь с помощью дополнительных плат. Это позволяет иметь всегда современную машину, постоянно эволюционирующую за счет подсоединения новых плат [9] . То есть по мере накопления знаний и возрастания уровня организации развивающейся системы процесс становится все более эффективным, экономичным, эволюционным.

Ну а что же дальше? Скачки исчезнут и дальнейшее развитие ЭВМ остановится? В подобной постановке вопроса некоторыми оппонентами заключено, на наш взгляд, поверхностное (в какой-то степени метафизическое) понимание диалектики, когда развитие связывают только со скачками, с неизменным их чередованием. Можно привести сотни примеров из биологии и ноосферы, когда, возникнув и пройдя скачкообразный переходный процесс самоорганизации, та или иная информационная структура находит свою оптимальную архитектуру и сотни, тысячи лет живет, функционирует с небольшими эволюционными изменениями. И некоторые типы сегодняшних машин, калькуляторов могут еще продолжительное время с пользой применяться без существенных изменений. Это, как момент "сохранения положительного" вполне соответствует диалектическим представлениям.

Наступление эволюционной стадии в развитии ЭВМ (в области насыщения, см. рис. 32) показывает, что электроника здесь близка, как говорится, к своему "потолку". Хотя полупроводниковые приборы и интегральные схемы на основе МДП-систем (металл - диэлектрик - полупроводник) позволили создать новое поколение микроминиатюрных интегральных схем с более высоким быстродействием, однако принципы действия интегральных схем остаются пока теми же, что и в классической электронике.

Для дальнейшего развития вычислительной техники необходимы качественно другие принципы. Более того, они уже найдены! Речь идет об оптике, об оптических ВМ (ОВМ) с голографической памятью и "картинной" логикой. "Родилось новое направление - интегральная оптика, - указывал Г.И. Марчук, - это совершенно новая электроника, основанная не на потоках электронов, а на потоках света" [10].

Новый революционный скачок в рассматриваемой области подготовлен объективными потребностями технического прогресса и возникшими трудностями использования современных ЭВМ при обработке сверхбольших массивов информации, доставляемых, например, космическими аппаратами. Если в ЭВМ каждое переключение элемента осуществляет передачу лишь единицы информации, то в ОВМ подобное переключение способно нести огромный объем информации. При этом считается достижимым быстродействие порядка миллиардов операций в секунду. В ОВМ будут использоваться естественные языки и средства речевого диалога, которые существенно повысят интенсивность и эффективность общения человека с машиной. Возможен новый качественный скачок и в дальнейшей микроминиатюризации машин на пути превращения единичных молекул (или же их сравнительно небольших агрегатов) в элементы электронных схем, а в перспективе - создание молекулярных ЭВМ (или биокомпьютеров). Так, в Японии создан новый материал, позволяющий записывать до 10 млрд (1010) бит на одном квадратном сантиметре. Новое вещество получено шлем охлаждения его молекул до почти абсолютного нуля с последующим облучением лазерным лучом. Считается, что этот материал может найти широкое применение в оптических компьютерах, видеозаписывающей аппаратуре, в банках данных.


4.2. Мысленная модель процесса самоорганизации человеческого общества (в порядке обсуждения) - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.2. Мысленная модель процесса самоорганизации человеческого общества (в порядке обсуждения)

В ходе обсуждения новой концепции спирали развития (ИИЕиТ АН СССР, 1973) академик Б.М. Кедров предложил автору попытаться построить н обосновать модель процесса становления человеческого общества, "поскольку и здесь имеет место сокращение временных интервалов между скачками" (сменой формаций. - А.Р.). Опуская описание самого процесса построения модели, представим ее в готовом виде (рис.33), как отображение восхождения человечества по ступеням социально-экономических формаций.

Рис. 33. Отображение на модели реального исторического процесса

Рис. 33. Отображение на модели реального исторического процесса

Разделение человеческой истории на общественно-экономические формации широко распространено в социологии и исторической науке. Базирующееся на определенном для данной эпохи способе производства, оно выводит на последовательно материалистический взгляд на историю. Тем не менее в последние годы ряд авторов (Е. Майбурд и др.) оспаривают научную обоснованность такого разделения, считая необходимым проведение новых исследований.

В плане поиска новых путей изучения процесса становления человеческого общества рассмотрим этот процесс с новой стороны - под углом зрения возрастания уровня организации общества - и попытаемся апробировать новую концепцию спирали развития на этом примере.

Из всего многообразия спектра человеческой деятельности К. Маркс выделил такую, как производство материальных благ, необходимых для существования человеческого общества. Оно определяет в конечном итоге содержание и направленность других видов деятельности людей - в сферах услуг и духовной, в науке и культуре. При этом все формы сознательной, целенаправленной деятельности, выступая как единство материального и идеального, представляют собой информационно-управленческие процессы, результатом которых являются накопление информации, знаний, опыта, созидание ноосферы, совершенствование социально-экономических структур, возрастание уровня организации общества.

Действительно, исторический анализ сущности развития в цитологическом плане приводит к механизму управления: все живое в мире на всех уровнях (начиная от клетки и выше) буквально соткано из бесчисленного множества контуров саморегуляции и управления, информационных процессов, "борющихся" с энтропией. В переплетении множества механизмов управления, объектов и процессов разных уровней, реализующих борьбу противоположностей - порядка и беспорядка, организации и дезорганизации, разнообразия и однообразия, добра и зла, прогресса и регресса, мира и войны, - прогрессивная тенденция в конечной итоге берет верх.

Однако в жизни общества иногда возникают и регрессивные движения - от высшего, или более высокого, уровня к более низкому уровню развития. Ленин В.И. отмечал, что "представлять себе всемирную историю идущей гладко и аккуратно вперед, без гигантских иногда скачков назад, недиалектично, ненаучно, теоретически неверно" [11]. (Слова первого большевика оказались поистине пророческими для Страны Советов.)


4.3. Возрастании уровня организации человеческого общества как объективная историческая закономерность - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.3. Возрастании уровня организации человеческого общества как объективная историческая закономерность

Поскольку продолжительность времени между сменой формаций неуклонно сокращалась, то реальный исторический процесс на модели выглядит, как и в предыдущем примере, в виде сходящейся спирали (см. рис. 33). Ее огибающая отображает возрастание уровня организации человеческого общества как объективный исторический процесс.

Но мы переживаем сейчас великую историческую драму, которую многие и не ожидали, - развал социализма. Лишь три года тому назад наши обществоведы еще бодро вещали в учебниках, что "марксизм - вершина достижений человеческого духа", что он, "как магнит, притягивает к себе лучшие умы всех наций и народов" и что "социализм утвердился во многих странах, стал мировой системой, рассыпалась колониальная система империализма", и т.д. [12].

На самом деле рассыпалась социалистическая система. Социализм потерпел поражение почти во всех странах, где его пытались построить согласно классической теории научного коммунизма. В глубоком кризисе и наша страна - родина Октября.

В чем же причина? И было ли случившееся неожиданностью? Отнюдь нет. В соцстранах уровень производительности труда и жизни никогда не доходил до уровня в капстранах, тяжело осуществлялся НТП, неуклонно росли деструктивные процессы. В СССР, знаменосце социализма, была многоукладная экономика: и рабский труд миллионов в лагерях ГУЛАГа, и феодальные отношения (Средняя Азия), и мощные монополии (без антимонопольного закона) в Центре и на местах.

И вот наступил год нового "великого перелома" - 1989 г., положивший конец тоталитаризму в Восточной Европе. Весной 1991 г. пало последнее марксистское государство в Африке - Эфиопия.

Будучи адекватной объективной реальности, подставленная на рис. 33 модель способна отобразить и аномалию исторического процесса. Речь пойдет о рубеже "светлого будущего" (точка С на рис. 33), т.е. о социализме, с которого, по словам Ф. Энгельса, должна была начаться подлинная история человечества.

Жребий в начале века пал на Россию. В стране 300-летней, изрядно обветшавшей монархии, помещичьего землевладения лозунги-призывы "Вся власть Советам!", "Заводы рабочим, землю - крестьянам!" в 1917 г. прозвучали как набат новой, более справедливой жизни, сыграв решающую роль в победе большевиков.

Октябрь 17-го всколыхнул Россию, побудил к новой жизни ее окраины, показав, сколь огромен энтузиазм народа, когда перед ним возникает великая цель построения счастливой жизни.

Международное значение Октябрьской революции заключается в том, что она, провозгласив своей целью построение социализма, дала мощный импульс национально-освободительному движению в мире, существенно изменив внешнюю среду стран капитала. Этим самым она явилась серьезным оппонентом этой системе и побудила самих капиталистов адаптироваться к новым условиям, пересмотреть социальные ориентиры, отношение к непосредственным производителям материальных благ в направлении улучшения условий их труда и быта. В целом, побудила систему к прогрессивной трансформации.

Что касается построения нового общества в отдельно взятой стране, то цели большевиков, казалось, были чисты и величественны. Считая себя зачинателями новой эры в истории человечества, ослепленные "верностью и всесильностью" учения К. Маркса, большевики во главе с Лениным верили и в перманентную мировую революцию. Даже после поражения революций в Венгрии и Германии трудящиеся во многих странах думали о победе социализма. "Советский Союз нам казался прообразом нового человечества, - пишет И. Свитак, чешский ученый, вынужденный в 1968 г. эмигрировать в США, - а свет далекой звезды коммунизма согревал многие души". [13]. Однако великая идея всемирного братства, справедливости, построения "города Солнца" - социализма содержала изначально ошибочные теоретические предпосылки и неверные установки (в части средств достижения цели), которые неминуемо должны были сыграть роковую роль.


4.4. Принципиальные ошибки классиков - создателей теории научного коммунизма - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.4. Принципиальные ошибки классиков - создателей теории научного коммунизма

Многие века идеи коммунизма формировались в душах людей как попытка найти лучшие формы социальной организации людей, как стремление их жить в единении и по справедливости, ценя общее благо выше личного. В этом плане идеи коммунизма можно считать вполне благородной "ветвью" духовной культуры человечества.

На определенном уровне познания законов развития существа многие мыслители предпринимали попытки осветить идеи коммунизма научным анализом. И тут обнаруживалась недосягаемость практической реализации этих идей. Ф. Хайек еще в 30-е годы объяснил механизм трансформации этих идей в тоталитарные режимы. Превращение коммунистической доктрины в реальность сам К. Маркс связывал с несколькими предварительными условиями:

  1. полным изобилием материальных и духовных благ;
  2. высочайшим уровнем производительных сил;
  3. всемирным масштабом дела.

Ясно, что такого состояния не было нигде в мире. Выдвижением этих критериев К. Маркс как будто предупреждал потомков о тщетности усилий по немедленной коммунизации жизни, поэтому он обосновал социализм как переходный период Россия первой четверти XX в. ни по состоянию демократических институтов, ни по образовательному уровню "среднего слоя" и, тем более, "низов", свергнувших и прогнавших "верхи" (в результате чего кто был "ничем", вдруг стал "всем'), и, главное, по уровню производительных сил не была готова к переходу общества к более высокому уровню организации.

Тем не менее попытка построения социализма в отдельно взятой стране состоялась. Она в последующем затронула судьбы около 3 млрд людей во многих странах, в которых психология уравниловки и нищеты обосновалась в убогом бытии. Марксизм займет определенное место в истории как социальный опыт, пусть неудачный, но полезный своими ошибками. В них необходимо разобраться, чтобы не повторять вновь, ибо и сегодня ортодоксы продолжают защищать эту примитивную схему. Они будто не видят, что коммунизм - весьма незрелая (в практическом плане), утопическая модель бытия, остающаяся в стороне от процессов самоорганизации мировой цивилизации.

Теория "научного коммунизма", несмотря на десятилетья благоприятнейших условий для исследований, наличие множества субсидируемых государством институтов, академий, сотен кафедр научного коммунизма в вузах и десятки тысяч (!) "остепененных" на обществоведении ученых, парадоксальным образом осталась неразработанной, непонятной "вещью в себе". Действительно, даже конституирующий новое общество лозунг "От каждого по способности, каждому по потребностям" вызывает ряд вопросов, на которые не дано ответа. Например, будет ли каждый человек, имеющий (уже получивший) все по потребностям, без материального интереса продолжать трудиться, выкладываясь в полную силу, "по способности"? А каков предел потребностей? Удастся ли этот лозунг вообще когда-либо реализовать на практике, учитывая рост народонаселения, с одной стороны, и продолжающееся истощение природных ресурсов - с другой? Да еще в условиях отмирания государства?

В то же время в самой социалистической идее есть позитивное содержание, общечеловеческие ценности, и этим объясняется определенная социализация экономики развитых стран. Вот и "зеленые" выдвинули идею "экологического социализма", предложив свой вариант ее понимания. Поэтому и сегодня, мы полагаем, есть определенные основания говорить о "социалистическом выборе", но основанном не на ошибочных принципах полного обобществления собственности, диктатуры пролетариата, классового насилия, а на принципах общечеловеческих ценностей.

Я считаю себя по-прежнему социалистом, пишет академик С. Шаталин, "но для меня социализм это:

  • реальная политическая демократия, основанная на многопартийной системе, взаимосвязи общественных интересов, образующих гражданское общество, эффективная парламентская оппозиция;
  • экономическая система, основанная на: реальном плюрализме отношений собственности, включая, разумеется, частную; свободном предпринимательстве;
  • прогрессивный подоходный налог, эффективная социальная защищенность трудящихся;
  • эффективная система защиты окружающей среды.

Что касается "коммунистической перспективы", то общества "коммунизм" в истории человечества не было, нет и никогда не будет. Оно противоестественно" [14].

Главными характеристиками принятой у нас и жестко проводившейся в жизнь модели социализма были: общественная собственность на средства производства, централизованная плановая экономика, действовавшая на распределительных принципах, и социальная защищенность через общественные фонды потребления. Такая гуманная вроде бы по своей задумке система на практике оказалась крайне неэффективной. Более того, она работала в обратном направлении, искажая и губя идеалы социализма: вместо демократии, прав и свобод - тоталитарное государство и массовые репрессии, экономика превратилась в государственную супермонополию, где всей собственностью бесконтрольно распоряжается все увеличивающаяся прослойка лиц, причастных к механизмам распределения. Государственная собственность полностью отстранила население страны от управления своей судьбой, от самообеспечения, от самоорганизации.

Один из главных итогов функционирования такой системы - у людей постепенно атрофируются мотивация и навыки трудовой деятельности. И чем больше существует такая система, тем пагубнее становится этот процесс.

Надо, наконец, разобраться и сказать об ошибках классиков в их прогнозах, а также о принципиальных ошибках, заложенных ими в социалистическую идею. Мы понимаем, что это пока лишь предварительные суждения, что глубокие исследования этой проблемы впереди. Но в порядке обсуждения (и темы для семинаров) можно назвать следующее.

1. Линейный прогноз. Маркс жил в эпоху первоначального накопления капитала, когда действительно была жестокая эксплуатация, многочасовой рабочий день, отсутствовала социальная защищенность работников. Линейно прогнозируя это состояние на будущее, К. Маркс пришел к выводу об абсолютном обнищании пролетариата. А как быть тогда с "нулевой" покупательной способностью? Останавливать производство? Капиталист не мог этого допустить. Не учтена способность системы к адаптации, к самосовершенствованию.

2. Общественная собственность. Ошибка - в монополизации одной лишь формы собственности, без конкуренции с частной и другими формами собственность. Это обрекло общественную собственность на неэффективность. В основе этой ошибочной установки лежит игнорирование закона диалектики - единства и борьбы противоположностей, как "движущей силы развития".

Вскоре после революции подобная монополизация была "перенесена" и на партию, сделав ее единственной, руководящей, без оппозиции и обратной связи. Это оказалось губительным для общества и для самой партии.

Ни один объект в природе без своей альтернативы, без противоборства сторон не может нормально функционировать и, тем более, развиваться. Один лишь вид собственности или одна-единственная партия - это такой же нонсенс, как, скажем, однополюсный магнит или однополое человечество.

3. Главная утопическая компонента марксизма. Это - вера в возможность создания и существования общества без товарно-денежных отношений. Основоположники марксизма думали, что с переходом средств производства в общественное владение "будет устранено товарное производство" [15]. В соответствии с этим В.И. Ленин в 1917-1918 гг. также считал, что социализм означает отмену товарной формы производства, отмену денег, замену "их организацией общинной, коммунистической, когда бы регулятором производства был не рынок, как теперь, а сами производители" [16].

Следует сказать, что очень скоро он понял ошибочность, нереалистичность этого пути. Об этом свидетельствуют ленинские положения периода нэпа, относящиеся к государственным предприятиям, которые "переводятся на так называемый хозяйственный расчет, то есть по сути на коммерческие и капиталистические начала" [17].

4. Идентификация частной собственности с эксплуатацией : человека человеком. Еще в Коммунистическом Манифесте эксплуатация человека человеком предстает как неизбежное и однозначное следствие частной собственности, как некий тандем, атрибут капитализма. Образ "жадного эксплуататора-собственника" столь долго и упорно внедрялся в сознание, что многие и сейчас до дрожи в коленях боятся термина "частная собственность". Даже в наши дни обществоведы продолжают писать о "мерзостях капиталистической эксплуатации", о роли пролетариата, "который должен привести в исполнение приговор истории - упразднить частную собственность на средства производства, эксплуатацию человека человеком". И, наконец, иллюстрируя свою полную оторванность от реальной действительности, заключают: "Главное, что было достигнуто на пути Октября, это создание общества, свободного от эксплуатации, от власти капитала, от безработицы, общества социальной защищенности" [12].

На практике все наоборот. В развитых странах, где частная собственность узаконена, доля фонда заработной платы в национальном доходе составляет 60-70%, а у нас лишь 30-40% [18], а по другим данным и того меньше (до 3-5%). Мы не только не "свободны от эксплуатации", а подвергаемся ей больше, чем за рубежом. Более того, история не знает более беспощадного эксплуататора, чем тоталитарное государство. Если рабочий день в США стоит 40 долл., в Швейцарии - 30, в ФРГ - 28, во Франции - 15, в Австрии - 24, то у нас - всего 1 долл.

Приведенные данные свидетельствуют о цене пропагандистских лозунгов о нещадной эксплуатации и ограблении трудящихся в странах капитала, где рыночная экономика. Следовательно, бояться нужно не рынка, а отсутствия его и дешевизны нашей рабочей силы. Дешевый труд - это неквалифицированный труд, лишенный интереса и ответственности за конечный результат.

Разработанность проблем собственности нашей экономической наукой явно не соответствует их значению в реформировании России. Ограничив свои исследования правовой стороной частной собственности, отечественные экономисты просмотрели происшедшую доминацию экономической стороны собственности в социальной практике передовых экономик. Поэтому экономическое содержание собственности ныне требует серьезного осмысления, поскольку в последние десятилетия оно существенно трасформировало менталитет рабочих развитых стран и тем самым стало явлением мировоззренческого уровня.

Дело в том, что новые технологии в век НТР коренным образом изменили место рабочего в общественном производстве, выявили, что не средства производства, а человек является главной производительной силой. Соответственно менялась и доктрина менеджмента. Так, "организационный гуманизм" (см. об этом в § 6.8) в корне изменил отношение предпринимателя к рабочим, а рабочих - к средствам производства. Воспроизведение множеством экономических и моральных стимулов стремления работников трудиться с энтузиазмом и высшей эффективностью стало сердцевиной нового типа экономического поведения, когда работающий сам заинтересован и в совершенствовании объектов собственности, и в хозяйском отношении к ним.

В сверхкорпорациях одновременно происходят изменения и в правовых отношениях собственности - деперсонализация крупных частных собственников. Уходит "эксплуатация человека человеком", уходит и единоличный капиталист-эксплуататор. Общество превращается в макроэкономического собственника, где соединены труд и капитал. Не подтверждает ли эта тенденция к созданию общества относительного социального равенства всеобщность идеи сходимости процессов самоорганизации?

А мы пока заняты переделом собственности. Развернувшаяся у нас приватизация - это норма жизни, это возвращение народу его страны, его земли. Именно отсутствие у людей земли, собственности породило нищету и безысходность, а отсюда и алкоголизм, разгул преступности. А когда объявили "переход к рынку", людям, не имеющим ни средств производства, ни первоначального капитала, ничего не оставалось делать, как заняться перепродажей и спекуляцией в условиях тотального дефицита и полного отпуска цен. Нормальный цивилизованный рынок невозможен без частной собственности, без множества свободных производителей, конкурирующих друг с другом в выпуске товаров повыше качеством и подешевле ценой.

5. Деятельность вопреки принципам самоорганизации. Феодализм, капитализм развивались естественно, на путях самоорганизации - как открытые системы. Их никто загодя не проектировал. А вот "коммунизм" предначертали заранее и приняли к исполнению, причем в отдельно взятой стране, самоизолировавшись от всего мира, создав монополии госсобстеенности, внешней торговли, руководящей и направляющей партии. А ведь любая монополия (по Ленину) ведет к загниванию, как и любая закрытая система (по физике) - к нарастанию хаоса.

6. Человек - наивысшая ценность - стал лишь средством, "винтаком" производства средств производства. Неоправданность указаний марксизма на приоритет группы А над группой Б в общественном производстве нами была доказана выше (см. 5 2.8).

7. Прогноз "отмирания государства" также не выдерживает критики. В § 2.9 показано, что государство, как сложнейшая самоорганизующаяся система, все более совершенствует свою структуру, стремясь к достижению оптимального взаимодействия пяти независимых властей.

Анализируя причины аномального поворота в истории человечества, обязательно следует рассматривать и вторую группу причин - некомпетентность исполнителей и применение ими средств, противоречивших целям (см. §7.3). Последовала целая серия скачков назад, и каждая огромной разрушительной силы! Были отменены товарно-денежные отношения, "арестован" закон стоимости, ликвидирован рынок, загнаны в условия трудного выживания народные промыслы и кооперация. Насильственно проведена сплошная коллективизация с уничтожением наиболее производящей части земледельцев. Гонения на науку и культуру, депортация целых народов, геноцид, массовые репрессии попрали все свободы и права человека* . В застойные годы брежневского правления расцвела коррупция, охватившая и верхние эшелоны власти. Низкий уровень культуры, монополизм ведомств и разгул бюрократической анархии (вместо разрекламированного научного управления) отбросили СССР на обочину научно-технического прогресса, к нарастающему отставанию от передовых стран.


4.5. Отображение кризиса социализма на модели как аномалии в естественном процессе самоорганизации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.5. Отображение кризиса социализма на модели как аномалии в естественном процессе самоорганизации

Как интегральный результат всех вышеперечисленных деструктивных деяний начиная с 20-х годов в обществе неуклонно стала расти энтропия (см. рис. 33). Если эту спираль спроецировать на горизонтальную плоскость и развернуть, то получится выход на синергетические координаты, где линия максимальной энтропии оказывается внизу (рис. 34). Здесь наиболее наглядно отображается процесс возрастания уровня организации человеческого общества, подъем его "по ступеням" формаций к уровню наибольшей упорядоченности, к структурам возрастающей сложности. Переход на новый уровень развития идет от беспорядка к порядку, через явления неустойчивости в точках бифуркации, где перед системой открывается возможность выбора одного из нескольких вариантов будущего. Естественный процесс самоорганизации, ее механизм адаптации каждый раз выбирает вариант прогрессивного развития.

Рис. 34. Развертка проекции спирали на горизонтальную плоскость (выход на синергетические координаты)

Рис. 34. Развертка проекции спирали на горизонтальную плоскость (выход на синергетические координаты)

В нашем же случае - самоизоляции системы, приведенные выше ошибочные установки и деструктивные факторы "выбирали", как правило, путь к регрессу...

Ни одна из провозглашенных реформ, намечавших переломить негативный процесс, повернуть его к прогрессу, не дала результата. Все они были половинчаты и глохли, едва начавшись. Падение в энтропию к середине 80-х годов достигло той черты, которую уже невозможно было далее игнорировать. Была провозглашена необходимость коренной подстройки экономики и всех сторон жизни. Но в условиях лавинообразного роста энтропии, нерешительности руководства и ряда ошибочных решений перестройка опять не удалась. Система дезорганизовалась, и ее структура вскоре распалась.

Кривая аномального роста энтропии - в известной мере качественная характеристика. Но энтропию можно проиллюстрировать и количественно, оценив (у нас и в передовых странах) например: производительность труда в промышленности и сельском хозяйстве; состояние технологической базы, а также оборудования (которое у нас изношено физически и устарело морально на 70-80%); число открытий в фундаментальных науках; индексы интеллектуального развития; состояние здравоохранения; уровень жизни населения и ее продолжительность; рождаемость; и т. д.

Энтропия имеет великое множество проявлений. В частности, возрастание числа аварий и катастроф - тоже признаки зловещего нарастания энтропии, не говоря уже о росте преступности.

Важнейшая задача общества на сегодняшний день - остановить дальнейшее нарастание энтропии, не допустить катастрофы, переломить ход процесса в направлении прогресса.

При рассмотрении рис. 33 и 34 возникает вопрос: если повышение уровня организации человеческого общества является объективной исторической закономерностью, то к следующему, более высокому уровню организации не должны ли были прийти те страны, которые в процессе "соревнования двух систем" не позволяли себе десятилетия застоя, не говоря уже о деструктивных деяниях?

Действительно, капстраны (условно точка К на рис. 33) не стояли на месте. Борясь за выживание, они учли уроки российских революций и кризисов 1929-1931 гг. и, адаптируясь к изменившимся условиям, ввели социальные программы. В отличие от нас передовые страны и сейчас используют все достижения НТР и менеджмент, проводят широкую информатизацию и кибернетизацию производства. Динамично обновляя и технологическое оборудование, и человеческие отношения, они успешно осуществляют процессы стабилизации и саморазвития.

В целом происходит закономерное возрастание уровня их организации, приближение его к параметрам отметки С (см. рис. 33), в то время как в нашей стране, бывшем флагмане социалистической системы, уровень организации катастрофически падает. Это один из величайших парадоксов XX в.

В потоке публикаций о крахе социализма в СССР и в Восточной Европе - статьи о шведской модели социализма, о процессе социализации США [19]. Да, в этих странах высокий уровень жизни, мощная система социального обеспечения населения, включающая (в Швеции) бесплатное образование и здравоохранение, высокое пенсионное обеспечение, помощь инвалидам, а также семьям, имеющим детей. Причем экономика живет по своим чисто экономическим законам и потому эффективна. Экономика может, а общество "умеет справедливо распределять богатства между всеми группами населения, частично выравнивая доходы, но не подрывая стимулы к труду производительному и творческому" [20].

Если это социализм, то тот, который должен был состояться в точке С (см. рис. 33) - не поправший важнейшие общечеловеческие ценности: права человека, частную собственность, свободный труд и конкуренцию вместе с величайшим достоянием человечества - рынком.

Таковы новая концепция спирали развития и ее адекватность объективной реальности. С прототипом (см. рис. 23) подобные рассуждения и выводы невозможны.


4.6. Формулировка новой диалектической закономерности (в порядке дискуссии) - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.6. Формулировка новой диалектической закономерности (в порядке дискуссии)

Авторы пятитомной "Материалистической диалектики" утверждают, что "три основных закона диалектики образуют систему, детерминирующую процесс развития материального объекта в целом", что эта система не нуждается в дополнении новыми закономерностями [21].

Подобное утверждение представляется недоразумением, ибо процессам развития характерны и ускорение темпов, и явления насыщения, причем нелинейность процессов выступает как всеобщая закономерность. Следовательно, имеют место и новые закономерности, не детерминируемые тремя законами диалектики. Сходимость процессов самоорганизации нами была показана как нелинейное возрастание уровня организации. При этом по мере отбора и накопления информации совершенствуются внутрисистемные связи, растет отражательная способность объекта, повышается эффективность взаимодействия его с внешней средой. Другими словами, на этапе становления объекта происходит совершенствование как структуры, так и функциональных возможностей системы, в результате чего происходит ослабление внутренних противоречий объекта (системы).

Так, агрессивное поначалу отношение человека к окружающей среде по мере возрастания его могущества не усилилось. Напротив, познание им законов природы, изучение экологии, осознание единства всей биосферы привели к бережному отношению человека к природе. Можно привести и другие примеры, когда с достижением высокого уровня организации становится меньше противоречий с резко выраженными тормозящими факторами - эти противоречия или уже разрешены, или преодолены сознательно. Однако противоречия не исчезают, вместо одних появляются другие, как правило менее острые, т.е. характерные для более высокого уровня организации.

Исходя из сказанного можно сформулировать (в порядке обсуждения) следующий "закон об ослаблении внутренних противоречий развивающейся системы по мере повышения уровня организации ее структуры, по мере и вследствие целенаправленного накопления информации, совершенствования внутрисистемных связей и оптимизации управления".

Обратимся к области техники, например к процессу организации ЭВМ. Внутренняя противоречивость машин I поколения была значительной: быстродействие « низкая надежность десятков тысяч вакуумных ламп. Поэтому отказ от этой элементной базы и переход на полупроводниковую был "революционным" и повсеместным (см. табл. 3).

А вот на уровне III и IV поколений, когда ЭВМ уже приобрели четкую структуру и более оптимальную организацию вычислительного процесса, внутренняя противоречивость существенно ослабла. Дальнейшее совершеяствование идет в виде эволюционных изменений.

Аналогичная картина в микропроцессорной технике. Здесь появление новых разработок не исключает применения ранее созданных микропроцессоров. Они используются совместно, взаимно дополняя друг друга и расширяя возможности микропроцессорных систем.

Еще оптимальнее решается задача приспособления персональных ЭВМ (ПЭВМ) задачам конкретного потребителя - лишь с помощью дополнительных плат. Это позволяет иметь постоянно эволюционирующую машину, всегда остающуюся современной.

Перейдем к сфере социальной. По мере повышения уровня организации социальной системы антагонистические противоречия здесь сглаживаются, превращаясь в неантагонистические и, более того, в свою противоположность. Например, известное "главное противоречие капитализма - противоречие между трудом и капиталом" ныне в развитых странах превратилось в диалог "труд - капитал" [22]. Эту тенденцию усиления кооперативного начала и адаптации системы разглядел еще сто лет тому назад известный "оппортунист" Э. Бернштейн. Он утверждал, что анархия производства и периодические кризисы не есть неизлечимая болезнь капитализма, и писал о признаках прогрессивной эволюции (системы), позволяющей преодолевать стихийность, сглаживать противоречия.

Можно сказать, что главное противоречие капитализма исчезло, а движение к прогрессу не остановилось, оно еще более ускорилось на путях самоорганизации и реализовало высокий уровень жизни людей, понявших, насколько важно уметь сообща работать.


4.7. Нерешенные проблемы по модели самоорганизации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.7. Нерешенные проблемы по модели самоорганизации

Рассмотренные нами модели еще не совершенны. В известной мере они остаются качественными потому, что наукой еще не найден способ измерения уровня организации объектов в единицах энтропии.

Отсутствие обобщенной меры порядка, методики определения количественного значения уровня упорядоченности (негэнтропии, от 0 до 1) для любых систем является одной из причин, мешающих аудитории "мыслить по-новому". Подставляется, что такая мера, как интегральный критерий упорядоченности, должна характеризовать наиболее существенные стороны функциональной системы в синтезированном виде, учитывать соответствие системы целевой функции и рентабельность, оптимальность структуры, ее устойчивость, эффективность информационного и энергетического обмена с внешней средой и т.д.

Проблема определения количественной меры порядка уже достаточно назрела, и ряд ученых с понятием информации связывает именно организованность. Так, И. Земан предлагал ввести для материи наряду с понятием массы и энергии и понятие меры организованности, связывая эту меру со стадией развития и оценивая ее негэнтропией [24]. Трудности на этом пути значительны, однако несомненная актуальность позволяет, на наш взгляд, поставить эту проблему перед исследователями как первоочередную.

Трудности возникают и в связи с так называемым порогом различимости. Любые материальные системы содержат бесконечное количество разнообразия, хотя на том или ином уровне оно конечно. Например, на уровне элементарных частиц - одно разнообразие, на уровне атомов - другое, на уровне молекул - третье и т.д. Короче говоря, количество информации зависит от того или иного материального объекта, от выбираемого исследователем уровня и метода вычисления этого количества.

С решением указанных проблем все основные параметры модели развития будут иметь количественные значения. Тогда откроется возможность более широкого применения модели, например для сравнительного анализа процессов самоорганизации различных развивающихся систем (живых организмов и их популяций, технических и общественных систем, наук, государств и т.д.) путем построения их моделей. На рис. 35 и 36 даны фрагменты таких моделей и примеры сравнения сих помощью параметров процесса развития однотипных структур.

Рис. 35. Сравнение темпов прогресса в различных системах

Рис. 35. Сравнение темпов прогресса в различных системах

Рис. 36. Отображение временного фактора на модели

Рис. 36. Отображение временного фактора на модели


4.8. Философское обоснование предложенной модели - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
4.8. Философское обоснование предложенной модели

Философское значение предложенной модели процессов самоорганизации заключается прежде всего в том, что она раскрывает диалектику скачков, закономерную их изменчивость (ослабление) по мере и вследствие возрастания уровня организации системы.

Спираль, поставленная "с головы на ноги", показывает конечность (ограниченность числа) революционных скачков в процессах организации, после чего наступает эволюционная стадия развития. Таким образом, сходящаяся спираль выявляет и наглядно отображает соотношения революционного и эволюционного, их преемственность и взаимообусловленность (см. рис. 32 и 33).

Наступление эволюционной стадии развития отнюдь не означает исчезновения скачков. Они вновь появляются, но уже на другом иерархическом уровне, как результат разрешения противоречия между высокоразвитой, но уже устоявшейся структурной и продолжающимся накоплением информации (см. рис. 32). В соответствии с диалектическим законом перехода количества в новое качество и как разрешение проблемы отмеченного противоречия возникаете новое направление развития (в данном примере - оптические ВМ). И в связи с этапом становления новой структуры вновь повторяется цикл скачков.

Сходящаяся спираль, синтезируя наиболее существенные стороны процессов развития, отображает единство скачкообразного и экспоненциального - таких различных на первый взгляд концепций. Скачкообразность (см. рис. 32) представлена на модели витками спирали, а экспоненциальный характер развития - огибающей списали. При этом, если витки спирали отображают динамику процесса, то ее огибающая - наиболее общую тенденцию развития, т.е. ее макродинамику. Эта кривая свидетельствует о целенаправленности процессов развития, т.е. о стремлении развивающейся неравновесной системы к максимальному отдалению от состояния энтропии (равновесия).

Таким образом, новая концепция спирали развития* делает идею спиралевидного развития существенно более адекватной объективной реальности и поэтов ясной и понятной. Следует также подчеркнуть, что сходящаяся спираль, как мысленная модель процессов самоорганизации, инвариантна для различных структур - биологических, технических и социальных - независимо от природы этих структур.

Обсуждаемая модель в известной мере является универсальной, так как с ее помощью можно отображать и явления дезорганизации. Если уменьшение радиуса-вектора спирали по времени (т.е. когда dR/dt < 0) отражает этап организации, то его увеличение (когда dR/dt > 0) свидетельствует о явлениях дезорганизации. И только в этом случае спираль расширяется, "раскручивается", свидетельствуя о росте энтропии, хаосе, разрушении. На наш взгляд, именно этот смысл наиболее адекватно отражен в звучавшем в недавнем прошлом призыве сторонников мира: "Коренная задача в обеспечении безопасности народов - предотвратить дальнейшее раскручивание спирали гонки вооружений". Не развитие, а нарастание хаоса подразумевают и нынешние публицисты, когда с беспокойством пишут о необоснованном печатании денег, которые "будут работать на раскручивание инфляционной спирали". Так что здравый смысл людей связывает известную "раскручивающуюся спираль" не с понятием прогрессивного развития, а с его противоположностью - хаосом, катастрофой.

В заключение следует сказать о преемственности предложенной модели. Эта модель предстает как диалектическое отрицание известной спирали, как момент связи нового со старым, как момент развития с удержанием всего положительного. Элементы старого - витки спирали сохраняются в новой модели, но существуют в преобразованном виде, в более широких рамках нового, в большем соответствии с современным естественно-научными представлениями, раскрывая дальнейшие перспективы диалектического видения окружающего нас мира.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
Выводы и рекомендации

  1. Сходящаяся спираль, как мысленная модель процессов самоорганизации, инвариантна для различных информационных структур (биологических, технических, социальных и духовных) независимо от их природы. Подобная изоморфность модели подтверждает всеобщность диалектических законов и зиждется на единстве материального мира.
  2. Рассмотренный в качестве примера процесс развития в информационном плане человеческого общества доказывает адекватность отображения сходящейся спиралью и процессов развития в социальной сфере. В частности, сходящаяся спираль отображает возрастание уровня организации человеческого общества как объективную историческую закономерность.
  3. Сходящаяся спираль раскрывает диалектику скачков и диалектику внутренних противоречий, их закономерную изменчивость (ослабление) по мере возрастания уровня организации системы, ибо доля элиминируемого от скачка к скачку уменьшается.
  4. Огибающая сходящейся спирали, имеющая вид экспоненты, отображает макродинамику (наиболее общую тенденцию) процессов организации - стремление к повышению уровня организации, к детерминации структуры.
  5. Новая концепция спирали развития позволяет отобразить и регрессивные этапы развития. В частности, кризис социализма адекватно отображается как возрастание энтропии системы из-за суммарного воздействия множества внутренних деструктивных факторов. Когда система самоизолируется и стремится развиваться вопреки принципам самоорганизации. нарушая экономические законы и игнорируя общечеловеческие ценности и науку, это неминуемо ведет к росту энтропии.
  6. В философском плане следует подчеркнуть также, что новая концепция спирали дает синтезированное отображение процессов развития при взаимосвязанном проявлении всех основных законов диалектики:
  • а) единства и борьбы противоположностей (энтропии и негэнтропии),
  • б) перехода количества в новое качество (скачкообразный переход с накоплением информации на новый уровень организации),
  • в) закона отрицания отрицания.
  1. Излагая на курсах по философии тему скачков, целесообразно раскрывать их диалектику и связанную с ней макродинамику процессов развития.
  2. Чтобы снять страх у аудитории перед терминами: частная собственность, капитал, капитализм, - необходимо объяснить процесс эволюции капитализма в XX в. и привести основные экономические и социальные параметры прогресса этого общества.
  3. Изучая концепцию реального социализма, необходимо четко разделять исходные ошибочные предпосылки, вытекающие из теории научного коммунизма, и деструктивные факторы, внесенные при осуществлении этого социального эксперимента, в совокупности приведшие к глубокому кризису идей социальной справедливости.
  4. Объясняя возрастание уровня организации человеческого общества как объективную историческую закономерность, надо подчеркнуть непреходящее значение социальных идей, показав заметную социализацию жизни в наиболее развитых странах мира.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 4. Диалектика скачков и макродинамика процессов развития]

Глава 4. Диалектика скачков и макродинамика процессов развития
Литература

1. Ракитов А.И. Марксистско-ленинская философия. М.: Политиздат, 1988. С. 274.

2. Меняйло И.Л. Основные законы материалистической диалектики. М.: Высш. шк., 1973. С. 113.

3. Пернацкий В.И. Основные законы диалектики // 3нанне. 1981. №10. С. 46.

4. Глинский Б.А., Грязнов Б.С. Моделирование как метод научного познания. М.: Изд-во МГУ, 1965.

5. Курсанов А.Г. На пути к познанию жизни // Наука и жизнь. 1970. №7.

6. Уотсон Д. Двойная спираль. М.: Мир, 1969.

7. Обзор зарубежной вычислительной техники. М.; Прогресс, 1970-1985.

8. Мирский Г.Я. Микропроцессоры в измерительных приборах. М.: Радио и связь, 1984. С. 12.

9. Коновалов Б. На краю электронной пропасти // Известия. 1990. 24 апр.

10. Марчук Г.И. Молодым о науке. М.: Наука, 1980. С. 15.

11. Ленин В.И. Поли. собр. соч. Т. 30. С. 6.

12. Бурлацкий Ф.М., Плетнев Э.П. и др. Введение в марксистское обществознание. М.: Политиздат, 1989. С. 19, 91, 300.

13. Свитак И. Будущее без коммунизма // Моск. новости. 1991. 21 мая.

14. Шаталин С. Хочу оправдаться перед народом // Комс. правда. 1991. 12 февр.

15. Маркс К.. Энгельс Ф. Соч. 2-е изд. Т. 19. С. 227.

16. Ленин В.И. Полн. собр. соч. Т. 1. С. 253.

17. Там же. Т. 41. С. 342.

18. Болотин Б. Кто сколько получает? // АиФ. 1991. № 22.

19. Любимов Л. К какой системе принадлежат США? // Лит. газ. 1989. 28 июня.

20. Пияшева Л. Шведская модель // Комс. правда. 1989. 25 мая.

21. Материалистическая диалектика; В 5 т. / Редкол.: Ф.В. Константинов (гл. ред.) и др. Т. 1. М.: Мысль, 1981. С. 266-268.

22. Орлов Б. Выпьем за диалог "труд-капитал" // Демократ. Россия. 1991. №26.

23. Медников Б.М. Аксиомы биологии // Наука и жизнь. 1981. № 2-7; 1982. №10.

24. 3еман И. Познание и информация. М.: Прогресс, 1966.

25. Федоров С.Н. Как стать со6ственником // Известия. 1992. 14 авг.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
[Введение]

Как на смену механической пришла энергетическая картина мира, так и последняя постепенно уступает кибернетической, информационной картине мира.

Л.А. Петрушенко

В процессах саморазвития материи, в основе которых диалектическое единство и борьба противоположных тенденций - организации и дезорганизации, важное значение имеют изучение качественных уровней организации материи и раскрытие их взаимосвязи в ходе поступательного движения от низшего к высшему. При этом методологически верно рассматривать взаимосвязь функции и структуры, т.е. процессов и объектов, как двух разновидностей информации - оперативной и структурной - в их соподчиненности, взаимодействии и развитии.

В философской литературе по этой проблематике встречаются полярно противоположные точки зрения. Так. В.И. Свидерскяй считает: "Всякое состояние есть процесс, нет неподвижных состоянии вещей и т.п., есть лишь процессы" [1]. А в иных дискуссиях по проблемам развития и его критериям, особенно когда речь заходит о неорганической природе (в которой "не наблюдается явного возрастания уровня организации"), философы толкуют об объектах "неразвивающихся", подчеркивая, что "не всем материальным образованиям свойственно развитие".

В познавательном плане эти крайние точки зрения неадекватно отражают действительность. Разумеется, нет "неподвижного состояния вещей", но есть относительно устойчивые их состояния. Это - структуры, объекты естественного и искусственного происхождения. И есть процессы взаимодействия между ними.

Если объекты характеризуются уровнями (уровнем организации, количеством разнообразия), то процессы различаются темпами, интенсивностью информационных потоков, изменяющих эти уровни. Причем именно в информационном аспекте наиболее четко проявляется взаимосвязь объектов и процессов (рис. 37).

Рис. 37. Взаимодействие процессов и объектов в поступательном движении материи

Рис. 37. Взаимодействие процессов и объектов в поступательном движении материи

Действительно, оперативная ("рабочая", циркулирующая) информация, составляющая (в определенном смысле) содержание всевозможных процессов, форм движения материи (например: биологической - на базе саморегуляции; социальной - на базе информационно-управленческой деятельности), рождает, формирует и совершенствует различные, относительно устойчивые структуры - биологические виды, социальные образования, множество объектов ноосферы материального и духовного порядка.

Образовавшиеся вновь объекты, в свою очередь, вызывают новые циклы оперативной информации, новые взаимодействия. Речь идет, таким образом, о взаимосвязи форм движения с видами материи, причем для познания этой взаимосвязи определяющее значение имеет теория отражения, поскольку все формы движения проявляются на базе отражательных механизмов.


5.1. Историческая эволюция форм отражения. Уровень отражения как критерий развитости системы - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
5.1. Историческая эволюция форм отражения. Уровень отражения как критерий развитости системы

Понятие отражения тесно связано с основным вопросом философии, материалистическое решение которого в то же время есть формулировка основных принципов теории отражения. Под отражением донимается свойство материальных систем в процессе взаимодействия запечатлевать и сохранять в своей структуре следы воздействия другой системы, накапливать их.

Приведенное определение, однако, недостаточно полно, оно характеризует элементарную, пассивную форму отражения, присущую в основном физическим взаимодействиям объектов неорганической природы. Но и здесь в ходе эволюции материи, даже у неорганических ее форм, развились определенные признаки чувствительности - притяжение и отталкивание субатомных, частиц, атомная валентность, молекулярная связь.

Отражение выступает как одно из свойств материи наряду с пространством, временем, движением и является важнейшим фактором. определяющим характер взаимодействия. При этом, в отличие от категорий пространства и времени, отражение, его формы (рис. 38; табл. 4) исторически развиваются вместе с развитием материи. Более высокие уровни развития материи обусловлены соответственно более совершенными формами отражения.

Рис. 38. Виды отражения

Рис. 38. Виды отражения

Таблица 4
Категория | Область проявления
 | В неживой природе | В живой природе | В человеческом обществе
Формы отражения: |
элементарное | + | + | +
опережающее (предвосхищение) | - | + | +
сознание, тезаурус, предвидение, научное прогнозирование |  | - | +
Разновидности информации: |
структурная ("связанная") | + | + | +
оперативная (циркулирующая) | - | + | +
Функциональные связи: |
гомеостазис | - | + | +
саморазвитие | - | + | +
Интенсификация информационных процессов | - | - | +

Процесс совершенствования свойства отражения, берущий начало от его исходной предпосылки в неорганической природе, шел по линии повышения активности и избирательности отражения. По существу все продукты познавательной деятельности человека являются активными отображениями действительности. Не масса и не энергия, а развитие у систем способности к адекватному отражению характеризует уровень их организации

Неорганической природе присущи лишь низшие формы отражения и взаимодействия. Отражение и взаимодействие здесь тесно взаимосвязаны* , причем отражение неотделимо от взаимодействия, ибо нет структур, "специализирующихся" на отражательных процессах.

Взаимодействие происходит на основе отражения и конкретных условий (специфики объектов, влияния факторов среды и т.п.), как правило, статистического характера, вследствие чего не все отражение по своему содержанию может реализоваться во взаимодействии. Элементы системы в результате отражения и взаимодействия на основе законов физики и химии (в зависимости от химического состава, от величины массы, уровней потенциала, значений температуры и т.п.) и вероятностных законов образуют определенным образом упорядоченные структуры, поимущественно устойчивые (ибо неустойчивые не сохраняются). Неорганические тела не способны активно использовать результаты взаимодействия как средство самосохранения. Иначе говоря, отражение в неорганической природе не обладает статусом самостоятельного существования.

Тем не менее благодаря пассивной форме отражения здесь при определенных условиях возникают процессы стихийной, медленно текущей самоорганизации. Уже на этом уровне отражения известны появления негэнтропийных тенденций в виде авторегуляции. Эти тенденции впервые в систематизированном виде исследованы Л.А. Петрушенко. Автор отмечает такие свойства и процессы, как инерция, флуктуация, принцип наименьшего действия [2]. Позже, в исследованиях Г. Хакена (ФРГ), И. Пригожина (Бельгия) явления самоорганизации в неорганической природе получили новое подтверждение.

Существенный вклад в разработку диалектико-материалистической теории отражения внес В.С. Тюхтин. Еще в начале 70-х годов он показал, что присущий неорганическому миру пассивный ("зачаточный") вид отражения, носящий форму лишь физического взаимодействия тел, является в то же время "генетической предпосылкой" и функциональной основой" возникновения более высоких форм отражения в живой природе и человеческом обществе, когда отражение превращается в информационную модель, в образ и используется в процессах управления и познания [3].

Говоря о движении неорганического мира, о его формах, обусловивших возникновение более высоких уровней отражения, следует обратить особое внимание (вслед за П.К. Анохиным) на определяющую роль пространственно-временного континуума мира, т.е. на цикличность воздействии. Именно благодаря миллионы раз повторяющейся смене времен года и суток, многократно повторяющимся отклонениям и возвратам в исходное состояние физических параметров среды, при их благоприятном сочетании, на одной из планет Солнечной системы - Земле началось превращение химических структур в структуры функциональные, которым свойственны активное отражение и целенаправленный информационно-управленческий процесс. Активность отражения проявилась в том, что низшие организмы стали обладать "целенаправленной чувствительностью" [4]. Начало превращения отражения в сигнально-информационный фактор в каталитических реакциях предбиологических систем послужило возникновению зачатков биологической самоорганизации и самоуправления.

На уровне живого отраженне противодействующей среды в сочетании с оборонительными реакциями перерастает в обратную связь, формируя замкнутый контур - основу гомеостазиса (см. табл. 4). Непрерывно-цикличное воздействие пространственно-временного континуума мира на устойчивые (гомеостатическне) структуры приводит к качественным изменениям в органической субстанции к самосовершенствованию структуры (ее адаптации и саморазвитию), сопровождающемуся упорядоченным усложнением ее функциональных свойств. Этапным моментом здесь являются появление II контура ОС и формирование опережающего отражения, открытого и исследованного П.К. Анохиным.

Если в неорганической природе отражение передается от причины к следствию в актах непосредственного взаимодействия, то живые системы начинают выделять из суммарного эффекта взаимодействия информационный аспект. Они реагируют не энергетический аспект воздействия раздражителя, а на разнообразие, детерминируя развертывание сложных реакций в организме биологической системы, которые предвосхищают, опережают (ранее многократно случившиеся) события внешнего мира. Здесь начинает играть существенную роль аспект целеполагания. На уровне живых самоорганизующихся систем следы воздействий начинают использоваться в качестве сигналов, извещающих о полезных или видных агентах среды. При этом живые системы приобретают способность реагировать не только на абсолютную величину воздействий, но и на их отношение к своим параметрам (свойствам). к гомеостатическому диапазону данной системы, исходя из целевой функции - сохранения своей целостности.

Торп В. указывал на склонность животных к перцептивному исследованию своего окружения [5]. Так, например, Paramecium* реагирует на свет, делая попытки найти оптимальное положение тела по отношению к источнику света. С повышением уровня организации, чтобы правильно реагировать, а следовательно, и приспособиться к внешней среде, живой организм должен был каким-либо образом регистрировать информацию об изменениях этой среды. У высших организмов постепенно появляется способность к символизации информации.

На этой основе возникла особая форма причинности - информационная. Она реализуется путем кодирования реакций на прошлые воздействия и события внешнего мира, запоминания их в генетическом коде с возможностью использования при текущих воздействиях, в процессе жизнедеятельности. Это создало новые возможности в борьбе с энтропией. Более того, опережающее отражение, как активная, принципиально новая форма отражения, непосредственно связанная с приспособлением и самообучением на базе обратных связей, в дальнейшем определило прогрессивное развитие живых организмов.

В живых системах благодаря имеющимся у них анализаторам и эффекторам процесс отражения как бы расчленяется на две операции:

  1. отражающий объект осуществляет над следами воздействия операцию выделения того, что относится к оригиналу, элиминируя при этом то, что относится к носителю,
  2. выделенный аспект отражения соотносится с целевой функцией данной системы и, в конечном итоге, определяет активность и характер поведенческого акта.

Различия между живой и неживой материей, являясь поначалу количественными факторами, способствуют в итоге их качественному различению. Диапазон и разнообразие стимулов, воспринимаемых живым организмом, и его реакции на них рачительно шире, чем у неживой материи. Протоплазма исключительно подвижна в своей реакции на относительно слабые раздражения. Она обладает пластичностью и изменчивостью. В биологических процессах, связанных с ощущением, организм высвобождает энергии непропорционально больше по сравнению с энергией раздражителя.

Херрик Д. отмечает целенаправленную деятельность, присущую всем живым организмам. Более того, многие исследователи находили слаборазличимые признаки целенаправленной активноста и обучаемости даже на уровне простейших организмов [6-8].

Весьма развитой системой инстинктивных знаний обладают насекомые. Имеются различные формы общения у птиц и приматов, причем последние обладают зачатками трудоподобной деятельности. Человек как результат эволюции обладает, хотя и в модифицированной форме, всеми этими качествами; чувствительностью, инстинктами, целенаправленной деятельностью и коммуникативной способностью. Но в дополнение к этому он имеет мозг большого объема, высокоразвитую нервную систему, голосовой механизм и руки, которые помогли создать социально значимую систему знаков, что сделало мозг человека уникальным [9].

Целесообразная активность, возникающая на определенном уровне развития материи благодаря отражению, охватывает, таким образом, многочисленные процессы, начиная от жизнедеятельности простейших организмов и кончая функционированием технических и сложнейших социально-экономических систем, имеющих высокий уровень организации.

Специфика организации выступает как главенствующий атрибут живого. Пронизывая весь живой мир, она складывается из двух взаимосвязанных компонентов - организации структурной и организации функциональной. Уже на самом первом, "пограничном" уровне явлений жизни - уровне клетки - "живой объект предстает нам как неразрывное единство структуры и функции, т.е. вещества и действия" [10]. Диалектическое единство этой взаимосвязи заключается в том, что "вещество" (весь ряд живых образований в бесчисленных градациях) упорядоченно усложняется (нарастает множеством иерархий - системами систем) в результате "действий", "функционируя" на базе отражения, обратных связей и в условиях противодействующей среды. Последняя, неблагоприятными факторами вызывая отклонения, противоречия, является стимулом активности системы, порождает борьбу, создает движение, саморазвитие. При этом именно отражение, непрерывно контролируя движение по его результату, обусловливает функциональную организацию.

Так как виды отражения и их эволюция рассмотрены в работах [2, 3], ограничимся здесь их наглядным представлением в виде структурной схемы (рис. 38), дополненной с учетом и других сегодняшних представлений по данной проблеме.

Опережающее отражение на уровне животного (предвосхищение - по терминологии А.Г. Никитиной [11]) имеет вид рефлекторных связей, которые в механизме саморегулирования проявляются в трех разновидностях:

  1. предвосхищение действительности - как универсальный принцип приспособления организмов к изменяющимся условиям среды. Оно возникает вместе с возникновением живой материи и имеет место на всех уровнях ее развития, начиная с одноклеточных организмов и кончая высокоорганизованными видами;
  2. предвосхищение результата действия - создание путем афферентного синтеза всей поступающей информации "модели потребного будущего"* [12], дающей "установку"* для целенаправленного поведения;
  3. предвосхищение действия - как образ самого действия, обеспечивающего достижение результата.

Вся эта информация в ходе реального осуществления действия выступает в роли его "плана", причем весьма динамичного, обновляемого на каждом этапе (т.е. в каждой ситуации). Оперативная информация, поступающая по каналам обратной связи, непрерывно сопоставляется с этим планом и по сигналам рассогласования осуществляет коррегирование деятельности ("обратную афферентацию" - по П.К. Анохину).

Описанный выше механизм функционирования способствовал упорядоченному усложнению живых организмов, повышению уровня структурной организации, причем увеличение порядка в живых организмах осуществлялось через интеграцию, путем создания интегративных иерархий. На определенном этапе своего усложнения живой организм и его нервная система в ходе дальнейшего повышения уровня отражения приобретают специфические черты сознания - избирательную память.

Таким образом, опережающее отражение и циркуляция оперативной информации на всех уровнях иерархии живого обеспечивают саморегуляцию, которая наряду с естественным отбором лежит в основе эволюции живой природы.

Становление человека связано с появлением высшего вида отражения - человеческого сознания, т.е. "мыслящей материи" с огромным объемом памяти - хранилищем прошлого опыта, социальной информации и знаний, образующих тезаурус. Тезаурус содержит, постоянно обновляя и дополняя, две информационные модели, которые отображают среду, а также саму систему - человека. Благодаря этому обеспечиваются самоконтроль, самоорганизация, формируется целенаправленное поведение. Чем адекватнее эти модели, чем точнее отображаются окружающие условия, обстоятельства, собственные возможности и цель, тем большего успеха может добиться человек (при условии активной деятельности).

Основное направление общественного развития, например смена формаций, определяется известными объективными законами, не зависящими (по марксистской философии) от воли и сознания людей. В то же время марксизм признает значение творчества, "революционной инициативы масс", групп, партий и даже отдельных личностей, ибо история творится людьми. При этом не случайно, как определяющий элемент, подчеркивается фактор отражения правильный учет объективных условий и потребностей, задач и возможностей своего времени как условие успешной деятельности той или иной личности.

Говоря об уровнях отражения, характер взаимодействий и темпах развития в природе и обществе, следует отметить следующие отличительные моменты разных этапов развития материи.

  1. В неорганической природе вследствие того, что физические процессы подчиняются принципу наименьшего действия и принципу близкодействия, локальная направленность процессов не имеет характера целенаправленности. Отражение здесь носит пассивный (можно сказать, потенциальный) характер.
  2. На этапе "животный мир" появляется целеполаганне, формируются опережающее отражение, сигнально-информационные процессы и активная самоорганизация. Этому способствует и возникновение коммуникативности (подвижность, общение в семейно-стадных группах). Однако прием/передача информации (еще весьма ограниченной по содержанию) происходит лишь естественным путем, оставаясь и в настоящее время при тех же неизменных, относительно малых скоростях, что и тысячелетия назад. Поэтому явления ускорения темпов развития в процессах естественной эволюции (растений, животных) мы не наблюдаем. Взаимодействие животного с окружающей природой ограничено задачами адаптации, приспособления к окружающей среде.
  3. С появлением человека существенно повышается уровень отражения и возрастает коммуникативность, и это относится как к объектам, так и к процессам.

Создание множества разнообразных транспортных средств, борьба за скорость и тоннаж грузооборота ускорили процессы взаимодействия материальных образований и интенсивность общения самих людей. Здесь особо следует подчеркнуть значение создания (непрерывного совершенствования и наращивания) специальных средств, предназначенных непосредственно для возможно быстрой передачи и обработки информации (результата отражения). Эти средства вызвали качественный скачок в скорость и объеме передаваемой информации (телефон, радио, телевидение), а также в скорость обработки информации (ЭВМ). Превратившись в подлинную "индустрию информации", эта важнейшая часть средств производства привела, особенно во второй половине XX в.. к невиданной интенсификации информационных процессов, к ускорению темпов общественного прогресса, создав возможность оптимизации управленческих процессов во всех областях жизни общества. В отличие от животного мира человек, познавая законы природы, непрерывно обогащает свой тезаурус, пытается преобразовать природу применительно к своим потребностям.

Предпосылкой и движущей силой интенсификации информационных процессов (явления, характерного только для человеческого общества (см. табл. 4) опять-таки является отражение в сознании человека той истины, что ускорение приема/передачи и обработки информации в процессах жизнедеятельности позволяет успешнее бороться с энтропией, повышать живучесть, приближая достижение цели. Благодаря интенсификации информационных процессов реализуется принцип дальнодействия, осуществляются планирование и научное управление на основе использования прошлого опыта, прогнозирование на дальнюю перспективу.

Здесь следует остановиться на активном вмешательстве человека в сам процесс отражения. Целенаправленное совершенствование этого процесса при управлении сложными системами объективно обусловлено и обилием информации и ограниченными возможностями человека-оператора по ее восприятию. Средства отображения информации сложных систем, так называемые информационные модели, содержат сотни изменяющихся во времени параметров, отражающих состояние компонентов системы. Оператор не способен охватить и оценить всю совокупность информации, выявить "узкие места" и принять правильное решение, особенно в стрессовых ситуациях. Поэтому человек вынужден передать машине (ЭВМ) значительную часть рутинных операций, например сравнение значения каждого параметра с его гомеостатическим диапазоном. Если данный параметр "в норме", то его значение на табло высвечивается зеленым цветом, если близок к допустимому пределу - желтым, если "вышел" из допустимых пределов - красным цветом. Это позволяет дифференцированно отображать параметры, выделять из огромного массива относящейся к объекту информации ту, которая наиболее актуальна с точки зрения надежности системы, выполнения ею целевой функции. Так достигается избирательность отображения состояния объекта, необходимая для эффективного управления им. Кроме цветовой индикации существуют и другие способы актуализации отображения.

Обосновывая "диалектико-материалистическое понимание принципа отражения как единства двух сопряженных операций* - активного извлечения нужной информации и исключения побочной, не относящейся к оригиналу", В.С. Тюхтин заключает, что в живых системах "эти две операции необходимы и достаточны для ориентирования в среде, для организации поведения; без них ориентирование невозможно" [13]. В этих рассуждениях автор близок к истине, но, на наш взгляд, в них два пробела. Во-первых, он не соотносит выделенную информацию с целевой функцией. Спрашивается: как можно организовать поведение и ориентироваться без соотнесения информации о текущем состоянии объекта с целью? Во-вторых, "побочная" информация - это не только информационные шумы, но и значительный объем информации, всецело относящейся к объекту, удовлетворяющей целевой функции и именно поэтому неактуальной в данный момент для принятия решения (нет отклонений). Чем сложнее управляемая система, тем адекватнее и совершеннее (оперативнее, избирательнее) должно быть ее отображение. Избирательное отображение - это выявление отклонения от цели. Именно это необходимо для эффективного управления.

Таким образом, развитие от низшего к высшему идет через совершенствование свойства отражения, обусловливающее повышение уровня организации и надежности структур, расширение их функциональных возможностей. Развитие выступает одновременно как усложняющееся упорядочение взаимодействий, создание функциональных связей, контуров саморегулирования и саморазвития, с одной стороны, и как образование сложных, системно организованных и иерархически взаимосвязанных устойчивых структур - с другой.

Следовательно, уровень отражения является одной из важнейших характеристик развивающейся системы, критерием ее прогрессивности. Существенна не масса накопленного разнообразия, а его качество - высокий уровень отражения, который определяет эффективность взаимодействия системы с окружающей средой. является фактором развития системы.


5.2. Эволюция представлений об информации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
5.2. Эволюция представлений об информации

Докибернетическое понимание информации как передачи сообщений сохранялось на протяжение более двух тысячелетий - вплоть до середины XX в. Однако развивающееся научное познание уже в начале XX в. существенно углубило понятие информации, связав его с категорией отражения. Именно философское понимание категории отражения как всеобщего свойства материи (первичной по отношению к отражению) оказалось методологически плодотворным для проникновения в сущность информации.

Идея, что информацию можно рассматривать как нечто самостоятельное, возникла вместе с новой наукой - кибернетикой, доказавшей, что информация имеет непосредственное отношение к процессам управления и развития, обеспечивающим устойчивость и выживаемость любых систем. Сегодня информация уже мыслится как важнейшая субстанция, или среда, питающая исследователей, разработчиков, управляющие органы, которая ими же и создается и непрерывно обновляется (например, в виде всевозможных банков данных). Это была фундаментальная и, вместе с тем, неожиданная идея. Совсем не просто было понять, что в различных системах (технических, биологических и др.) циркулируют одинаковые потоки информации, что одна и та же информация может храниться в различных физических носителях и передаваться по каналам, чрезвычайно разным по своей природе. Встав в один ряд с таким) категориями, как материя и энергия, информация превратилась в необычайно широкое понятие и продолжала раскрываться все шире и глубже. В зависимости от области знания, в которой проводилось исследование, информация получила множество определений: информация - это обозначение содержания, полученного от внешнего мира в процессе приспособления к нему (Винер); информация - отрицание энтропии (Бриллюэн); информация - коммуникация и связь, в процессе которой устраняется неопределенность (Шеннон); информация - передача разнообразия (Эшби); информация - оригинальность, новизна; информация - мера сложности структур (Моль); информация - вероятность выбора (Яглом); и т.д. Каждое из этих определений раскрывает ту или иную грань (аспект) этого многозначного понятия.

Более широким (и значимым для философии) явилось понимание информации как отраженного разнообразия, введенное А.Д. Урсулом (1973). Разнообразие и отражение в процессе развития материи неразрывно связаны, взаимно друг друга определяют. Чем больше внутреннее разнообразие системы, тем более адекватно сражение ею внешнего мира. А чем больше возможностей отражения, тем система может быстрее совершенствоваться, увеличивая свое разнообразие.

Отечественные исследователи внесли существенный вклад в изучение методологических вопросов информационного подхода к явлениям развития. При этом принципы и методы кибернетических исследований, играя интегративную роль, способствовали дальнейшему развитию научного мировоззрения.

В связи с экстенсивным развитием кибернетики, затронувшей большинство областей современной науки, особенно усилилось внимание к феномену информации. Это не только одно из самых распространенных, но и наиболее дискуссионных понятий. Споры о сущности информации продолжаются до сих пор. Показательно в этом отношении, что в нашей философской науке более трех десятилетий сосуществуют два различных подхода, две противостоящие друг другу концепции информации - атрибутивная и функциональная.

"Атрибутисты" квалифицируют информацию как свойство всех материальных объектов, т.е. как атрибут материи (Б.В. Ахлибининский, Л.Б. Баженов, Б.В. Бирюков, К.Е. Морозов, И.Б. Новик, Л.А. Петрушенко, А.Д. Урсул и др.).

"Функционалисты", напротив, связывают информацию лишь с функционированием самоорганизующихся систем (В.В. Вержбицкий, Г.Г. Вдовиченко, И.И. Гришкин, Д.И. Дубровский, Н.И. Жуков, А.М. Коршунов, М.И. Сетров, Г.И. Царегородцев и др.). "По нашему мнению, - пишет Г.И.Царегородцев, - информация принадлежит лишь управляемым системам (живым и кибернетическим)". Дубровский Д.И., утверждая, что "атрибутивная концепция теоретически неправомерна", рассматривает самоорганизующиеся системы в отрыве от предшествовавшей эволюции, в нарушение принципа историзма. Он лишь констатирует, что самоорганизующиеся системы "возникают исторически в период становления жизни на Земле" [14]. Как они возникли, благодаря чему произошло становление жизни - этого функционалисты предпочитают не объяснять.

В то же время современный уровень научного познания все более позволяет связать прогрессивное развитие материи с процессами отражения и с накоплением структурной информации. Уже имеется множество доказательств того, что информация, как мера упорядоченности структур и их взаимодействия, является объективной характеристикой на всех стадиях организации материи. Как атрибут материи, информация участвовала в процессах ее самоорганизации, способствуя возникновению живого и, тем самым, становлению гомеостазиса и феномена управления.

Критикуя В.В. Вержбицкого, высказавшегося за отказ от жесткой связи информации с управлением (с возникновением жизни), Урсул А.Д. отмечает, что "хотя цель этого автора заключается в "спасении" функциональной концепции в результате ее существенной коррекции, тем не менее объективно происходит отказ от функциональной точки зрения". В работе [15] А. Д. Урсул вносит следующее утешение в ранее высказанную им концепцию об информации как о передаче (отражении) разнообразия: как -передающаяся- часть, сторона отражения.

Новый импульс функциональной концепции информации дала опубликованная в 1982 г. книга Н.Н. Моисеева "Человек, наука, общество" [16]. В противоборстве двух концепций функционалисты по существу стремятся вновь вернуться (при современном уровне научного познания) к ограниченному пониманию информации - лишь как передачи сигналов в управляющих системах, возникших с появлением жизни. Но в этом случае ставится под сомнение преемственность материальных образований в процессе развития материи от простого к сложному, от неживого к живому. Кроме того, возникает ряд трудных вопросов, на которые функционалисты не дают ответ. Так, Н.Н. Моисеев, утверждая, что понятия информации и обратной связи "совершенно излишни на уровне организации неживой материи" [16], фактически отвергает понятие структурной информации, не признает факты передачи элементарных сигналов в неживой природе. В противовес этому приведем следующие высказывания: "Хранилищем информации объектов неживой природы является их собственная упорядоченная структура" (Е.А. Седов), "Нейтрино несет информацию о глубинном строении материи, процессах в современных галактиках и звездах" (В. Ермолаев). Другие примеры: годичные кольца на срезе древесины содержат объективную информацию о жизни данного растения независимо от того, воспринял субъект эту информацию или нет; Л.А. Петрушенко писал, что "кроме энергии, заключенной в куске угля, там содержится и информация о событиях, происшедших в далекие времена". [3].

Правда, условием существования информации Л.А. Петрушенко считает наличие ее источника, канала связи и получателя информации. Однако это относится лишь к оперативной информации. В самой структуре объектов тоже содержится информация - структурная. Она тогда превращается в оперативную, когда появляются получатель информации и канал связи. Другими словами, информация в неорганической природе существует объективно, но как бы в потенциальной форме. С появлением живого, т.е. получателя информации, начинается использование информации в целях познания и управления:

Представлению о структурной информации помогают и слова К. Маркса о том, что промышленность есть открытая книга человеческих сущностных сил. Искусственная природа, созданная человеком и являющаяся сама своеобразным каналом связи между ним и "естественной природой", может рассматриваться как гигантский аккумулятор структурной информации. Такая информация существенно отличается от той, которая передается между системами и, по сравнению с ней, представляет собой относительно устойчивое явление.

Отрицательная энтропия (негэнтропия), по Бриллюэну, это и есть информация; при этом структуру он рассматривает как связанную, внутреннюю информацию.

Благодаря разности энергетических и структурных уровней между объектами неживой природы происходили не только деструктивные взаимодействия, т.е. с возрастанием энтропии, но и прогрессивные, например образование новых минералов, появление органических веществ. Можно ли объяснять эти негэнтропийные процессы лишь теми принципами отбора, которые приводит Н. Н. Моисеев (закон сохранения энергии и, тем более, второе начало термодинамики)? Нет. Естествознание второй половины XX в. и новая его ветвь - синергетика доказали наличие негэнтропийных процессов и в неживой природе (см. работы А. Дюкрока, Я.П. Терлецкого. А. Жабина, М.Н. Матвеева, Г. Хакена, И. Пригожина и др.).

Накопление структурной информации в ходе эволюции постепенно повышало уровень организации объектов неживой природы. Далее, на этой основе, под влиянием цикличных воздействий пространственно-временного континуума мира (т.е. информации в виде изменяющихся во времени тепла, света и т.д.) стали возникать функциональные системы живой природы. Таким образом, так как отражение, присущее всей материи (по В.И. Ленину), и информация как "передающаяся" часть отражения (по А.Д. Урсулу) имеют решающее значение в возникновении живого, то информация объективно существует в неживой природе. Как и отражение, информация является атрибутом всей материи.

С появлением жизни связано лишь начало циркуляции информации по замкнутым контурам с обратной связью, т.е. по контурам познания, управления. Иначе говоря, с появлением жизни возникло целенаправленное использование информации для сохранения целостности в условиях воздействия окружающей среды, что обусловило последующее прогрессивное развитие материи.

Что касается Н.Н. Моисеева, то он рассуждает с точки зрения математика-программиста, занятого моделированием различных процессов. Но с более широкой, философской точки зрения - развития в соответствии с диалектическими законами и принципами историзма - отрицательная обратная связь в живых системах возникла не просто так. Ее предпосылкой в неживой природе явился принцип отрицательного обратного действия. И авторы пятитомника "Материалистическая диалектика" в этом случае справедливо отмечают универсальность этого принципа. Они пишут: "Современная наука сформулировала законы для всех основных форм движения, которые [т. е. эти законы] являются частными формами осуществления этого принципа... В живых организмах принцип отрицательного обратного действия реализуется в информационных процессах управления. Для таких процессов он получил название принципа отрицательной обратной связи" [15].

Поскольку в своей книге Н. Н. Моисеев [16] в довольно категоричной форме высказывается за утверждение функциональной концепции информации в философской науке, остановимся на логических противоречиях этой книги, имеющих прямое отношение к обсуждаемой проблеме.

1. В книге утверждается, что "объединение понятий информации и энтропии является следствием определенного недоразумения" (с. 84) и что принцип энтропии правомерно относить только к неживой природе. И в то же время автор пишет, что принцип неубывания энтропии имеет большое философское значение и отражает диалектическое единство противоположных тенденций - сохранения и разрушения организации материальных систем - и что этот принцип "прослеживается на всех уровнях организации материи, а не только в неживой природе" (с. 62). На с. 37 отмечено также, что Л. Берталанфи "был первым, кто вполне четко заявил, что все законы физико-химических процессов неживой природы сохраняют свою силу и для живой материи. В их числе, конечно, и второй закон термодинамики".

2. По отношению к живому Н. Н. Моисеев сам применяет понятие энтропии: "... в некоторых биологических системах наблюдается уменьшение энтропии... Только при поступлении энергии извне и возникают те антиэнтропийные эффекты, которые мы и наблюдаем в действительности" (с. 38). (К "энергии" мы бы добавили здесь и "информацию".)

Отметим здесь следующее. Во-первых, не в некоторых, а в подавляющем большинстве биологических систем (а на этапах нормального роста - во всех) уменьшается энтропия, возрастает уровень организации (рис. 39). Во-вторых, уменьшение энтропии происходит в результате информационно-управленческого процесса в биологической системе - за счет обмена с внешней средой веществом, энергией и информацией (А. Быховский, 1976; И. А. Аршавский, 1982).

Рис. 39. Изменение энтропии в жизненном цикле человека

Рис. 39. Изменение энтропии в жизненном цикле человека

Связь энтропии и информации была (в неявной форме) отмечена Л. Сциллардом в 1929 г. Он указал, что энтропия, теряемая газом благодаря разделению частиц с высоким и низким уровнем энтропии, равна информации, получаемой "демоном Максвелла" и передающейся наблюдателю "эксперимента".

Позже К. Шенноном было замечено совпадение математического выражения количества информации с формулой Л. Больцмана и дано определение информации, основанное на энтропии сообщений. Теория информации получила начало с работ К. Шеннона (1948), в которых под информацией понималось сообщение, уменьшающее неопределенность (энтропию) у получателя сообщений [201.

Отмечая формальное тождество количества информации количеству термодинамической негэнтропии (т.е. отрицательной энтропии), Н. Винер в 1948 г. констатировал, что "количество информации, будучи отрицательным логарифмом величины, которую можно рассматривать как вероятность, по существу есть некоторая отрицательная энтропия". Такие математические аналогии, как отмечал акад. А.Н. Колмогоров (1957), следует всегда подчеркивать, так как сосредоточение на них внимания содействует прогрессу науки.

В повседневной жизни мы неоднократно убеждаемся в глубоком значении и правоте высказываний основоположника кибернетики - Н. Винера о том, что процессы, ведущие к потере информации, весьма сходны с процессами, ведущими к увеличению энтропии. Эти два понятия нужно рассматривать в единстве, как считали Дж. фон Нейман и Р.А. Фишер. Понятия информации и энтропии стали сегодня основополагающими для теории развития. Следовательно, нет оснований относить принцип энтропии только к неживой природе.

3. Пытаясь объяснить историю объединения понятий информации и энтропии, Н. Н. Моисеев пишет, что специалистов в области связи "интересовала проблема не качества, а количества передачи информации, которое действительно описывается выражением типа энтропии" (с. 84).

Но ведь "качество информации" с еще большим успехом можно характеризовать энтропией. Примеры: неупорядоченный массив всевозможной информации без ее классификации; книги в библиотеке, сваленные в беспорядке в одну кучу; "захламление" банков данных информационным "мусором". Можно привести множество примеров энтропии (хаоса, беспорядка) и в социальной сфере, и в народном хозяйстве, которые удается ликвидировать (или уменьшать) именно внесением новой информации (порядка, организации).

4. Говоря, что понятие информации имеет смысл только в сочетании с понятиями "цель", "принятие решения" и "управление", Н.Н. Моисеев приводит в подтверждение общеизвестное положение о том, что одна н та же информация может иметь совершенно различное значение для разных субъектов, каждый из которых преследует свою собственную цель. Например, информация о том, что на улице -40°С, имеет неодинаковое значение для земледельца, туриста, собирающегося в поход, и аспиранта, работающего в библиотеке.

Здесь опять-таки речь идет лишь об оперативной информации, об использовании информации для управления, о различной ценности информации для субъектов, имеющих разные цели. Данный пример никак не доказывает, что эта информация (низкая температура) при отсутствии субъектов (земледельца, туриста и аспиранта) исчезает. Нет, она объективно существует вне и независимо от них. Она определенным образом действует на окружающие тела, отражается в их структуре, обусловливая движение. При появлении субъектов эта информация воздействует на их рецептуры, вызывая соответствующую реакцию и побуждая к принятию решений в зависимости от стоящих перед ними целей. Информация при этом вовлекается в контур управления, становясь фактором поведения.

5. И, наконец, бесследно ли исчезает информация, имеющая место при обсуждениях, дискуссиях, в результате которых рождается новая идея. формула или новое изделие? Нет, она не исчезает. Здесь оперативная информация превращается в структурную, т.e. объективируется, становясь объектом неживой природы. А чем отличается вновь созданный объект, например замок, от исходного материала (скажем, железной руды)? Только тем, что структурная информация неживой природы в результате целенаправленной человеческой деятельности детерминировалась, приобретя новую функцию.

Итак, доводы функционалистов свидетельствуют о том, что на данном этапе познания нет никаких оснований безоговорочно принимать функциональную концепцию. Это означало бы возврат назад, к докибернетическому пониманию информации. К тому же недостаточно исследованы доводы и возможности противоположной, атрибутивной концепции, которую собираются элиминировать. подвергнуть отрицанию. Где доказательства того, что она себя уже исчерпала?

Учитывая вышесказанное и в интересах более полного выявления возможностей атрибутивной концепции, мы в данной работе при исследовании поставленных проблем придерживаемся атрибутивной концепции информации (см. также [19]) и считаем это методологически целесообразным и оправданным. А наша дискуссия ни в коей мере не умаляет ценности этой интересной и весьма содержательной публикации Н. Н. Моисеева, так как проведена лишь с целью выявить истину и, в какой-то мере, разрешить спор между функционалистами и атрибутистами.

Понятие информации настолько всеобъемлюще, что ряд авторов вводит его в свои определения понятия жизни. Так, А. А. Ляпунов утверждает: "Жизнь - это высокоустойчивое состояние вещества, использующее для выработки сохраняющих реакций информацию, кодируемую состояниями отдельных молекул" [17].

"Жизнь, - считает Н.С. Кардашев, - возникает благодаря возможности синтеза особого вида молекул, способных запоминать и использовать вначале самую простую информацию об окружающей среде и собственной структуре, которую они используют для самосохранения, для восприятия и, что для нас особенно важно, получения еще большего количества информации" [18].

Как видим, наиболее общее содержание эволюции проявляется в целенаправленном накоплении информации и увеличении ее использования. И живые организмы, и социальные институты стремятся получить и использовать максимум информации об окружающем и о самом себе.

Ранее, в разд. 2, было показано, как в промышленно развитых странах интенсивно расширялась сеть общедоступных банков данных. В настоящее время огромные инвестиции вкладываются в создание глобальной сета банков данных. Информация превращается в неистощимый стратегический ресурс человечества, постоянно возрастающий по объему и доступности. Это объективно привело к тому, что на рубеже третьего тысячелетия необычайно возросло могущество коллективного, общепланетарного Разума.

Что касается философского статуса информации, то в отечественной литературе информация до сих пор считается лишь общенаучным понятием, хотя ряд авторов уже высказались за признание информации философской категорией. Вопрос этот дискуссионный, поэтому уместно высказать и нашу точку зрения.

К философским категориям относятся, как утверждал П.В. Копнин, те понятия, которые способствуют решению проблем, составляющих предмет философии. Из изложенного нами материала видно, что в решении проблем развития именно информации принадлежит определяющее значение. Все философские категории - гносеологические (в широком смысле). Информация - узловой пункт познания и, как философская категория, позволяет выявить не только всеобщее, но и частное - конкретные, многогранные связи с действительностью, как отражение этой действительность. Поэтому информация, как философская категория, является ступенькой развития не только познания, но и общественной практики людей, их отношений между собой и природой.

Один из наиболее общих критериев статуса философских категорий - успешное использование в философии (на том или ином этапе ее развития) вновь вводимых понятий, их содействие приращению философского знания в целом. Информация, удовлетворяя всем требованиям философской категории, не только отражает всеобщие формы бытия, их связи и взаимообусловленность, но и является фактором развития от низшего к высшему в природе, обществе и в познании. Материал данного учебника свидетельствуют о всеобщности информации как философской категории. Непризнание информации философской категорией можно объяснить лишь данью догматическим тенденциям, которые уже преодолеваются сегодняшним развитием естествознания.

Атрибутивная концепция информации, все разнообразие объектов и процессов как двух разновидностей информации также позволяют обосновать информацию как философскую категорию. Остановимся на этом подобнее.

Как следует из содержания первых глав, мы разделяем информацию на:

  1. структурную (или связанную), присущую объектам неживой и живой природы естественного и искусственного происхождения. Последние (орудия труда, предметы быта, произведения искусства, научные теории и т.д.) возникают путем объективировання ("оседания", "опредмечивания") циркулирующей информации, т.е. благодаря и в результате целенаправленных управленческих процессов;
  2. оперативную (или рабочую), циркулирующую между объектами материального мира, используемую в процессах управления в живой природе, в человеческом обществе. Преемственность этих двух форм информации очевидна. Генетически структурная информация неживой природы .явилась необходимой предпосылкой возникновения оперативной информации и функциональных систем живой природы. Объекты потому могут порождать процессы, что в объектах содержится информация, которая при определенных условиях может реализоваться в "передающуюся часть" отражения. Субъект извлекает из объектов неживой природы информацию, включает ее в контур познания и (или) управления. При этом выявляется содержание информации, она приобретает ценность, т.е. раскрываются семантический и прагматический аспекты информации.

Таким образом, две разновидности (или два класса) информации тесно связаны взаимными переходами и обусловленностью. При этом сигналы могут быть даны одной и приняты другой системой благодаря структурной неоднородности самих систем и среды, через которую они передаются. На этой основе акад. В. М. Глушков сформулировал следующее определение: "Информация в самом общем ее понимании представляет собой меру неоднородности распределения материи и энергии в пространстве и времени, меру изменений, которыми сопровождаются все протекающие в мире процессы" [21].

Активная роль информации в возникновении и развитии новых форм движения и информационных структур, а также единство и взаимосвязь структурной и оперативной информаций особенно четко проявились в двух переломных скачках развития материи - от неживой природы к жизни и от высших животных к человеку, к человеческому обществу: отражение пространственно-временного континуума мира (т. е. структуры неживой природы) способствовало появлению опережающего отражения и элементарных форм психического отражения - раздражимости (irritabilitas), превращению ее в чувствительность (sensibilitas), в способность ощущений. Эта оперативная информация с помощью механизма обратной связи и естественного отбора "кристаллизовала" и развивала биологические структуры.

Эволюция живой природы и становление наиболее высокоорганизованной биологической (и социальной) структуры - человека с его качественно новым уровнем отражения - сознанием, в свою очередь, способствовали резкому повышению интенсивности оперативной информации и взаимообщению людей в процессе их трудовой деятельности. Появилось множество новых взаимосвязей, взаимодействий, что в конечном итоге привело к образованию новой метаструктуры - человеческого общества. Последнее обусловило резкое возрастание социальной, научно-технической, технологической, статистической и прочей оперативной информации, используемой в целенаправленной деятельности людей по созданию множества новых искусственных структур (орудий труда, машин, предметов быта, наук, произведений искусства и т.п.), т.е. ноосферы.


5.3. Об уровнях организации материи - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
5.3. Об уровнях организации материи

Материалистическое понимание процессов развития было обусловлено бурным процветанием естественных наук. В 70-х годах прошлого века, когда Ф. Энгельс работал над "Диалектикой природы", многое еще представлялось неясным, хотя уже было достаточно данных о том, что в процессе развития материи каждая последующая ее форма возникает из предшествующей, что переходы от одной формы к другой совершаются эволюционно, или в виде скачков, в результате которых рождаются более сложные структуры и с иным качеством.

Закономерности высших уровней развития материи так или иначе включают в себя закономерности низших уровней, но отнюдь не сводятся к ним. Поэтому оказалось несостоятельным объяснение всех форм развития (движения) механическими явлениями, а всех закономерностей - физическими или физико-химическими. Многие вопросы остаются нерешенными и сейчас. Так, до сих пор идут дискуссии о геологической форме движения материи (идея Б.М. Кедрова) и кибернетической [22]. Еще не дана достаточно полная характеристика отдельных форм развития. Не совсем ясно, как быть с группой материальных систем, изучаемых астрономией.

Весьма актуальна проблема, связанная с уровнями организации материи (ее систем). Эта проблема -находится в зачаточном состоянии", как пишет И, Д. Андреев, -ибо пока не разработаны единые, достаточно удовлетворительные принципы классификации и критерии построения таких систем" [23].

"Уровень" есть такая абстрактная мера, с помощью которой можно учитывать изменения, происходящие в организации систем (в связи с их эволюцией) относительно какой-то точки отсчета (например, максимальной энтропии), и сравнивать системы между собой (например, по линии качественного изменения их структуры за определенный период). При этом возникает вопрос о количественной оценке уровней организации; как определить меру упорядоченности реальных систем, чтобы, сравнивая различные уровни их организации, проследить динамику процесса развития и целом? Введение количественной меры организации систем - практическая необходимость, ибо фактором различия между системами является уровень их организации.

Количество информации, необходимой для перехода из одного уровня организации в другой (следующий, качественно более высокий), может быть определено как разность энтропий:

DJn(t-i) = Hn-1(t,i) - Hn (t,i),

где

Hn-1(t,i) =SPn-1(t,i)logPn-1(t,i) - энтропия состояния объекта на уровне n-1,

Hn(t,i) =SPn(t,i)logPn(t,i) - энтропия состояния объекта на уровне n.

Сложность указанных вычислений на современном этапе заставляет искать качественные критерии уровня организации. Так, Л. Пекарек предлагает использовать для определения "организационной высоты" неорганических структур их чувствительность к внешним воздействиям и память, т.е. способность удержать некоторое состояние, возникшее в результате воздействия [2]. Соответственно этому в живой природе и обществе критерием органнзованности системы может служить уровень отражательной способности.

Исходя из сказанного и учитывая известные работы [24], можно обосновать следующую иерархию уровней организации материи (см. рис.40):

Рис. 40. Гипотетическая траектория "пути вверх" как кривая переходного процесса от энтропии до уровней наивысшей организации

Рис. 40. Гипотетическая траектория "пути вверх" как кривая переходного процесса от энтропии до уровней наивысшей организации.

1-й - уровень статических структур, или так называемый уровень оснований. Это "география и анатомия" Вселенной - элементы, вещества, планеты и т.д., образующие класс естественно возникших структур неорганической природы. Данному уровню систем характерна первичная ("элементарная") форма отражения, когда информация не выделяется из общего содержания взаимодействия. Однако изменения и развитие на этом уровне уже происходят, о чем, например, свидетельствует эволюция минералов на Земле,

2-й - уровень простых динамических систем с детерминированным движением (Солнечная система, часовой механизм и т.д.);

3-й - уровень авторегуляции систем (уровень "термостата"), являющейся "началом" механизма управления. Передача и анализ информации - существенная функциональная особенность систем на этом уровне;

4-й - уровень самоорганизующихся структур, или "открытых систем". Данный уровень, на котором формируется опережающее отражение и живое начинает отличаться от неживого, может быть назван уровнем клетки. Открытие клетки Ф. Энгельс назвал одним из трех великих открытий, которые гигантскими шагами двинули познание взаимных связей процессов, совершающихся в природе. "Все есть клетка, - писал он Марксу, - клетка есть гегелевское в-себе-бытие и в своем развитии проходит именно гегелевский процесс, пока из нее, наконец, не развивается "идея", данный завершенный организм";

5-й - уровень растений, как переходная ступень от неживого к живому;

6-й - уровень животных. Характерно появление элементов психики и коммуникативности;

7-й - уровень человека с высшей формой отражения (сознания, мышления). Характерны интенсификация информационных процессов, познание окружающего мира и целенаправленная деятельность;

8-й - уровень общественных институтов, т.е. человеческого общества, этапы самоорганизации которого - общественно-экономические формации.

Следующим, 9-м уровнем может стать уровень общения с. внеземными цивилизациями (метасистема цивилизаций) или распространения разумной жизни во Вселенной, зародившейся на нашей планете при условии, если богатейшие флора и фауна, человечество одиноки в пустом безжизненном Космосе. При наличии других цивилизаций, поскольку "коммуникативный возраст и уровень организации их может быть выше" [25], такое общение может стать бировским "внешним дополнением", которое позволит еще более повысить уровень организации земной цивилизации. На рис. 40 перечисленные нами уровни расположены по возрастанию сложности и отражательной способности. Каждый из данных "интегративных" уровней организации - это качественный скачок в процессе поступательного, восходящего движения материи. Примечательно, что эти уровни остаются (продолжают функционировать) на всех этапах развития, являясь тем "положительным", что "сохраняется" и что обусловливает тенденцию к дальнейшему возрастанию организованности, к появлению информационных структур более высокой степени упорядоченности и устойчивости.

"В современной теории эволюции, в частности в теории стабилизирующего отбора, убедительно показаны факторы и механизмы, ведущие к возникновению и поддержанию устойчивости и исторической изменяемости органических форм, вследствие чего и сама эволюция приобретает характер не только направленного, но и довольно устойчивого движения" [26]. Стабилизация и устойчивое (независимое) развитие признаков организма является следствиям формирования в онтогенезе корреляционных механизмов, удерживающих развитие признака в строго определенных рамках.

Говоря о восходящем движении материи, следует подчеркнуть необратимость и принципиальную возможность бесконечного эволюционного самосовершенствования (структурного и функционального упорядочения) устойчивых форм на базе авторегуляции. Если взять живую природу, то, согласно негэнтропийной теории И.А. Аршавского, организм в процессе развития создает негэнтропию в виде все более дифференцирующихся и упорядочивающихся структур и к самому ответственному периоду индивидуального развития - генетически информативному (или детородному) приходит наиболее структурно упорядоченным, с максимально возможной для него степенью неравновесности, без чего невозможна была бы полноценная реализация видовой миссии. Исследования, проведенные И.А. Аршавским, показывают, что в геноме зиготы закодирована безграничность жизни. Ни старость, ни тем более смерть в геноме не закодированы. Старческие изменения в организме и в ДНК возникают вторично, в конце детородного периода (см. рис. 39). Автор указывает на применимость своей негэнтропийной теории индивидуального развития как для животных, так и для растений [271.

Представляет интерес, как осуществлялся подъем к верхним уровням организации, какова "траектория" этого подъема. Если бы можно было определить значения DIn для каждого уровня и выяснить значения временных интервалов t-i появления различных уровней, то это позволило бы выявить динамику "процесса самоорганизации уровней организации", т.е. построить большую модель поступательного развития материи от простого к сложному. Пока, на современном уровне знаний, можно лишь предложить гипотетическую спираль, огибающая которой показывает траекторию пути вверх в виде кривой переходного процесса от максимальной энтропии к информационным структурам наивысшей сложности и упорядоченности (см. рис. 40).

В информационном аспекте уровни организации материи позволяют понять связь живой и неживой природы через концепцию открытых систем. Согласно этой концепции, стоящие ниже по уровню организации, информационные структуры являются питательной средой ("поставщиками информации") для структур более высокого порядка. Поясним это на конкретном материале.

Каждые процесс, явления, событие в природе связаны преимущественно с ростом энтропии в той части мира, где это происходит. Так и живой организм непрерывно увеличивает свою энтропию и, таким образом, имеет тенденцию приближаться к опасному состоянию, которое представляет собой смерть.

Как же живой организм избегает перехода к равновесию (энтропии)? Ответ поначалу казался простым: благодаря еде, питью, дыханию или (в случае растений) ассимиляции, т.е. за счет обмена веществ (метаболизма). Когда это утверждение признали неудовлетворительным, было выдвинуто другое - за счет притока энергии. Доказав несостоятельность (неполноту) обоих этих объяснений, Э. Шредингер пришел к выводу, что организм может сохранять свою упорядоченность "только путем постоянного извлечения из окружающей среды отрицательной энтропии", т.е. информации. "Отрицательная энтропия - вот то, чем организм питается" [28].

Живой организм не только "питается" отрицательной энтропией, но и воспроизводит ее в самом себе. В ряде современных исследований показано, что в системе живого, в его метаболическом цикле, как бы изначально заложены энтропийная и негэнтропийная тенденции, взаимодействие которых и определяет процесс развития. Если катаболическая фаза представляет собой типично энтропийный процесс, ведя систему к состоянию равновесия, то анаболическая фаза, вызванная активностью живой системы, не только возвращает последнюю в исходное состояние, как бы замыкая метаболическое кольцо (или цикл, что означало бы прекращение роста и развития организма), но и создает определенные (негэнтропийные) условия для избыточного восстановления живой системы и перехода ее на новый, более высокий уровень организации.

В избыточности и проявляется, по существу, специфичность нелинейности, характеризующей и поддерживающей автоколебательное, последовательное течение метаболических циклов в живой развивающейся системе. "Лишь отрицательно-энтропийное значение избыточности и делает систему - нелинейной, неравновесной и негэнтропийной", - отмечает И.А. Аршавский [27].

Благодаря негэнтропнйному характеру избыточного анаболизма живая система приобретает то, что принято называть памятью. В результате избыточного образования интернейронов, синаптических структур повышается уровень функциональной организации системы (адаптивная модификация), происходят дальнейшее упорядочение структуры, повышение ее надежности и живучести. Осуществляя энтропию, живые системы становятся негэнтропнйными.

Итак, в метаболизме белее существен не вещественный и не энергетический* , а информационный аспект, потому что организму удается ассимилировать упорядоченные структуры и освобождать себя от всей той энтропии, которую вынужден производить, пока он жив. Действительно, в каменном угле или нефти заключены значительные запасы энергии, но они не могут быть употреблены животным или человеком непосредственно в пищу из-за недостаточно высокого уровня упорядоченности структуры, т.е. из-за недостатка разнообразия в информационном смысле. Человек потребляет в пищу мясо и продукты жизнедеятельности растений. Питанием для многих животных являются другие животные (преимущественно низкоорганизованные виды) и растения. В процессе пищеварения вещества возвращаются природе в деградированном виде, но еще пригодны для использования на более низком уровне. Таким образом происходит "круговорот" уровней организации, вещества при относительной устойчивости самих уровней.

Следует отметить, что между этими уровнями нет резких разграничении: существуют растения, питающиеся как животные (например, насекомоядная росянка), и животные, питающиеся как растения. Так, корненожки, гидры, губки и кораллы, синтезирующие углеводы под воздействием солнечных лучей - растения это или животные? Другой пример - гигантский двухстворчатый моллюск коралловых рифов (тридакна), который, открывая свои створки солнечным лучам, утилизирует световую энергию и питается за счет своих симбионтов, потребляемых клетками-фагоцитами. В свою очередь, растения питаются как органическими, так и неорганическими веществами, а также солнечным светом, служащим для них "мощным источником отрицательной энтропии" [28].

Еще Дидро в трактате "Разговор Д'Аламбера с Дидро" указал на растения, как на переходное, связующее звено между живым и неживым: "Овощи питаются землей, а я питаюсь овощами" [29]. Дидро намечает единую материальную связь между всеми существами природы, причем разницу между низшими и высшими существами (веществами) природы Дидро видит лишь в различной степени организации материи.

Весьма образно обрисовал польский писатель-фантаст Ст. Лем роль растений в своей книге "Система технологий": "Живая природа, или биосфера, - это одновременно и взаимное сотрудничество, и взаимное пожирание... Везде в биосфере, особенно в мире животных, мы видим гигантские "пирамиды", на верхушке которых господствуют громадные хищники, пожирающие меньших животных, которые, в свою очередь, жрут тех, кто меньше, чем они. И только внизу, на самом дне биологического царства, действует вездесущий зеленый трансформатор, который превращает солнечную энергию в биохимическую и миллиардами своих невзрачных стебельков подпирает материки жизни" [30]. Таким образом, рассмотрение процессов организации в информационном аспекте, в частности круговорота природы через уровни организации и концепцию открытых систем, позволяет выявить взаимозависимость информационных структур разных уровней и неразрывную связь живой и неживой природы в процессах развития.


5.4. Специфика взаимосвязи информационного и энергетического аспектов в процессах самоорганизации материи - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
5.4. Специфика взаимосвязи информационного и энергетического аспектов в процессах самоорганизации материи

Подчеркивание доминирующего значения информационного аспекта в процессах организации отнюдь не означает отрицание роли энергетических превращений. Здесь важно понять специфику взаимосвязи информационного и энергетического аспектов в процессах организации.

Информационные процессы невозможны без затраты энергии. Этот факт был лишний раз подтвержден при решении известной задачи с демоном Максвелла. Чтобы написать книгу или запечатлеть информацию в виде чертежа, грампластинки или фотографии, необходимо затратить определенную энергию. Соответственно и в живой природе запись, например, генетической информации отнюдь не обходится даром.

Чтение информации также требует немалых затрат энергии. Как показал А. Быховский, в начальной стадии развития живых организмов тепловой эффект, которым сопровождается "чтение" генетической информации, столь велик, что его нельзя не заметить. "Кажется парадоксальным, - пишет А. Быховский, - но яйцо, которое высиживает курица, не поглощает теплоту, а выделяет ее. За 20 дней инкубации выделяется 380 калорий на грамм веса яйца. Роль же курицы чисто термостатная: она задает (и поддерживает) температуру, необходимую для развития яиц (около 40°С). Выделяется теплота и при развитии земноводных из икринок, при размножении бактерий, при прорастании семян растений" [311. По этой же причине взрываются элеваторы, если в них закладывают недостаточно просушенное зерно.

Выделение большого количества тепловой энергии на начальных этапах развития живых организмов действительно можно объяснить тем, что именно на этих стадиях зародыш наиболее интенсивно развивается: из одной (!) клетки образуется великое множество клеток, причем получающееся при образовании одной новой клетки количество распределенной информации на несколько порядков превосходит количество абсолютной информации, содержащейся в молекулах ДНК.

В процессе зародышевого развития считывается информация, зашифрованная наследственным кодом организма в структуре молекул ДНК, которая путем биосинтеза белков и нуклеиновых кислот воплощается в структуру живого организма. Для осуществления этого процесса необходим поток негэнтропин из окружающей среды в организм. А это соответствует отдаче тепла в окружающую среду.

Таким образом, в организме можно выделить два информационных потока: 1) связанный с взаимодействием клеток между собой; 2) обусловленный взаимодействием с окружающей средой. В соответствии с этим и теплопродукция организма слагается из двух тепловых потоков. Справедливость такого толкования подтверждается А. Быховским на основе количественных оценок. Отсюда следует его вывод, что величина негэнтропии системы пропорциональна количеству теплоты, выселенной этой системой.

Весьма интересные данные по теплопродукции в расчете на одну и ту же массу различных по уровню развития живых организмов. Оказывается, что для теплокровных животных эта величина примерно в 25 раз больше, чем для холоднокровных. Следовательно, в процессе эволюции организмов возрастают не только объем и сложность информации, но и обмен энергии в расчете на одну клетку. Чем выше уровень организации животного (данного размера), тем больше интенсивность его теплопродукции и надежность процессов жизнедеятельности. Последнее означает, что с усложнением организмов надежность существования их элементарных составляющих клеток и, следовательно, организма в целом значительно увеличивается. Не это ли является движущей силой развития "от простого к сложному", "от низшего к высшему"? Философский анализ данного явления, на наш взгляд, имеет большое познавательное значение.

Исследования, проведенные А. Быховским и другими естествоиспытателями, показывают, что теплоты в организме выделяется фактически в 20-30 раз больше, чем по подсчетам. Это "несоответствие" также объясняется фактором надежности: из теории информации следует, что увеличение энергетических затрат, необходимых для "чтения" определенной информации, приводит к большей надежности процесса, к уменьшению вероятностных ошибок. "Используя термохимические данные, можно, например, - пишет А. Быховский, - оценить, что вероятность появления ошибочного основания в цепи вновь синтезируемой молекулы ДНК составляет около одной миллионной, а это согласуется с малой частотой спонтанных мутаций и отражает высокую ступень эволюционного развития организмов" [31].

Вернемся к человеку. Находясь даже в состоянии физического покоя, он расходует около 2000 ккал в сутки, и эта теплота является "платой" за информационные процессы в организме. Информация, содержащаяся и циркулирующая в организме (как структурная, так и оперативная), весьма велика. Каждая отдельная клетка подобна сложнейшему химическому заводу, в котором, как запрограммированные "антиэнтропийные" станки-автоматы, работают биологические мембраны, их ионные насосы [32], способные транспортировать вещество и информацию, используя энергию. Организм, создавая -порядок из беспорядка" (Э. Шредингер), с помощью потоков информации управляет согласованной работой тысяч таких заводов-клеток. Это - информационные потоки, связанные с взаимодействием клеток между собой.

Информационные потоки, обусловленные взаимодействием организма с окружающей средой, слагаются из принятия, усвоения пищи (структурной информации), с одной стороны, и восприятия различной оперативной (социальной, научно-технической, зрелищной, музыкальной и т.п.) информации органами чувств-с другой. Организм направляет эти потоки информации (отрицательной энтропии) внутрь его, на что также затрачивается энергия, выделяемая в виде теплоты.

Общим как для биологических организмов, так и для технических систем является то, что высококачественная энергия - химическая, электрическая, световая, механическая - после считывания информации превращается в "низкокачественную", тепловую энергию, в хаотическое колебание молекул среды. Следовательно, здесь одновременно происходят два взаимосвязанных и как бы противоположных процесса: введение новой информации, повышающей негэнтропию системы в кибернетическом смысле, и превращение различных видов энергии в тепловую, означающее повышение энтропии в термодинамическом смысле.

Такова специфика взаимосвязи информационных и энергетических аспектов в процессах развития. Она свидетельствует о том, что сущность жизни нельзя выяснить лишь средствами физики и химии, не принимая во внимание категорию информации, процессы саморегуляции и системный подход. Ошибка теории происхождения жизни (А.И. Опарина, Г.Г. Меллера и др.) заключалась в том, что появление живого трактовалось как простое продолжение химической эволюции.

Жизнь возникла как сказок в развитии материи - скачок, а котором "сошлись" вместе продукты длительной химической эволюции, потоки энергии и потоки информации, что привело к качественно новым взаимодействиям между ними.

Загадка появления жизни - одна из самых сложных в науке. С расшифровкой генетического кода поиски и исследования ведутся уже на атомно-молекулярном уровне. Однако до сих пор полностью раскрыть тайну и. следовательно, опытным путем воспроизвести появление жизни еще не удалось. Идет накопление знаний. добывание все новых "относительных истин".

Вот как формулирует свою концепцию акад. Н.П. Дубинин:

"Доказано, что в условиях первобытной Земли полинуклеотиды могли служить матрицей для неферментного синтеза полипептидов. Белки-полипептиды не обладают такой функцией. Однако полиаминокислоты могут связать определенные полинуклеотиды. Это могло на заре эволюции обеспечить поток информации между полипептидами и полинуклеотидами и затем - появление генетического кода.

Но как бы ни проходил этот процесс, момент возникновения жизни - это появление условий для преобразования одномерной информации от ДНК в трехмерную информацию белков при условии самовоспроизведения всей системы" [33].

Как только установилась элементарная живая система, потребовалась ее защита от продуктов распада и. воздействий среды, нарушающих структуру живого. Это способствовало возникновению обратной связи и саморегуляции в виде ферментной защиты генетического материала, которая стала одним из главных. явлений, свойственных клеткам на всех уровнях их эволюции.

Дубинин Н.П. в своей работе подчеркивает единство изменчивости и устойчивости в развитии живого, указывает, что первая живая система была далека от современной клетки с ее сложной структурой и биохимией. В то же время белки всех живых организмов в своей основе содержат одни и те же аминокислоты. Нуклеиновые кислоты с их четырьмя азотистыми основаниями - аденином, тимином, цитозином и гуанином - также существуют уже более четырех миллиардов лет, характеризуя поразительную устойчивость их воспроизведения в живой системе с первых дней ее появления.


5.5. Новая, информационная картина мира - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
5.5. Новая, информационная картина мира

По мере развития и углубления познания обнаруживается необходимость постижения системно-динамического характера складывающейся картины мира. Материалистическая диалектика, теория отражения, современный уровень естественно-научных знаний служат теоретико-методологической предпосылкой для построения логически стройной единой развивающейся картины мира на базе информации.

Статистическая теория информации и кибернетика существенно расширили понятие информации: информация стала объективной характеристикой материальных систем и их взаимодействия. Применение теории информации в науках о неживой природе привело к пересмотру представления об информации как о свойстве только кибернетических систем. Это свойство оказалось присущим не только общественным, живым и техническим системам, но и вообще всем материальным системам, в том числе и объектам неживой природы.

Информация, как и материя, существовала и существует всегда* . Она неотъемлемый атрибут материи и движения. Памятуя, что движение - способ существования материи, можно утверждать, что информация реализует этот способ, являя собой меру изменений, которыми сопровождаются все протекающие в мире процессы.

В предыдущих подразделах была показана определяющая роль отражения и информации в процессах самоорганизации, возникновении флоры и фауны, созидания ноосферы. Эволюция материи происходит на основе отражательных процессов и благодаря информации, образующей замкнутые контуры саморегулирования и саморазвития. Развитие молекулярной генетики выявило всеобщность принципов записи генетической информации в молекулах ДНК при историческом развитии органического мира.

Никакая социальная жизнь невозможна без информации, без общения и коммуникаций. Информация выступает в качестве двигателя общественного и технического прогресса, а также в качестве узлового пункта познания, выявляя всеобщие и конкретные, многогранные связи с действительностью как отражение этой действительности. Существуя независимо от познающего субъекта, информация проявляется в процессе познания.

"По своему онтологическому статусу, - говорит Б.В. Бирюков, - информация не отличается от пространства, времени, энергии, массы и т.п." [35]. В то же время понятие информации существенно шире, многоаспектнее каждой из этих философских категорий. Будучи наиболее связанной с категорией отражения, она является объективной естественно-научной характеристикой всех материальных объектов и их взаимодействий на всех уровнях организации материи. В частности, именно информация лежит в основе процессов саморегулирования и управления в живой природе и в человеческом обществе.

Сказанное выше позволяет взять за основу построения развивающейся естественно-научной картины мира такую философскую категорию, как информация, для интеграции различных научных концепций в единую картину мира.

Качественное своеобразие процессов отражения на разных уровнях организации материи зависит от качества (вида) соответствующей информации. Поэтому, принимая за основу классификацию, предложенную В.А. Полушкиным [36], а также учитывая работы других авторов и соблюдая принцип историзма, представим виды информации в хронологическом порядке и информационные структуры в их историческом развитии (рис. 41).

Рис. 41. Информационная картина мира. Генезис и взаимосвязь видов информации и информационных структур

Рис. 41. Информационная картина мира. Генезис и взаимосвязь видов информации и информационных структур

Соответственно трем. основным видам оперативной информации - элементарной, биологической и социальной (см. рис. 41) - мы различаем три крупных класса информационных структур:

  1. естественно возникшие - информационные структуры неорганической природы;
  2. естественно возникшие информационные структуры органической природы;
  3. искусственные информационные структуры, созданные целенаправленной деятельностью человека (так называемая вторая природа, или ноосфера).

На рис. 41 показано возникновение таких явлений, как обратная связь, саморегуляция, управление и т.п., а также отмечено (стрелками) направление восходящего развития уровней материй. Информационная картина мира непременно включает в себя и Человека, место которого - на "границе" между естественной и искусственной природой. Он олицетворяет собой начало интенсификации информационных процессов и ускорения научно-технического и общественного развития.

Человек является высшим творением природы. Выдающийся шведский естествоиспытатель К. Линней, систематизируя растения и животных, поместил человека как бы на вершине пирамиды, дав ему название homo sapiens - человек разумный, подчеркнув разум, как основную особенность этого вида. С тех пор прошло болеет двух столетий. За это время биологические науки накопили много новых данных. Если Линнею было известно 4208 видов животных, то теперь их описано более 1 млн. Значительно усложнилась их классификация, но на первом месте по-прежнему находится человек разумный.

В данной работе из-за недостатка места не приведено подробно описание и обоснование каждого элемента представленной на рис. 41 информационной картины мира. Достаточную для предварительных суждений информацию несет она сама и может послужить основой для дальнейшего обсуждения, улучшения или альтернативных высказываний. Отметим лишь, что информационная картина мира наглядно показывает несостоятельность "локального акта творения".

Идея развития на основе отражения и усложняющегося упорядочения функциональных связей как всеобщего принципа доказывает закономерность и общность происхождения всех живых организмов,) населяющих Землю. Более того, изучение последовательно протекающих процессов саморазвития материи (от ее низших форм высшим) способствует не только правильному видению развивающегося "мира в целом", но и научному обоснованию суждений условиях возникновения и возможности внеземной жизни.

На современном этапе характерной чертой развития дналектико-материалистического воззрения является синтез знаний и переход от локальных идей к объединяющей, "сквозной" идее диалектического развития на базе понятий отражения и информации, охватывающей все ступени развития объективного мира. В то же время в отечественной философской литературе при обсуждении вопроса о содержании и месте категории развития в системе материалистической диалектики высказываются различные точки зрения, начиная с односторонних узколокальных интерпретаций развития, понимания его как частного процесса, частного вида движения, присущего лишь некоторым формам реальности. Дискутируются в основном три взаимоисключающие трактовки развития 1) мирового круговорота материи; 2) необратимых качественных изменений; 3) бесконечного движения от низшего к высшему.

Рассмотрение взаимосвязей и исторической эволюции уровней организации материи позволяет преодолеть многообразие взглядов на сущность развития. Информационная картона мира дает возможность синтезировать отмеченные нами трактовки в целостную диалектическую концепцию развития от низшего к высшему, от простого к сложному. Что касается круговорота материи и необратимых качественных изменений, то это (см. рис. 40) лишь составные част процесса развития.

Некоторые зарубежные философы диалектике противопоставляют детерминизм, пытаясь отрицать принцип отражения, сыгравший большую роль в развитии гносеологии. Наши философы в содружестве с болгарскими многое сделали для дальнейшего развития теории отражения. Важно укупить эту теорию, разработав информационную картину мира. Постановка такой задачи логически обусловлена не только бурным развитием естественных наук, но и "информационной революцией", открывшей путь к качественно новой цивилизации на Земле.

Предложенная нами информационная картина мира является лишь первым приближением к решению этой задачи, но уже позволяет наглядно и целостно представить всеобщие связи и взаимообусловленность явлений в процессе исторического развития. С ее помощью диалектика воспринимается и как процесс восходящего развития форм отражения и видов информации, т.е. как возникновение все более сложных, упорядоченных взаимодействий (саморегуляции, управления), с одной стороны, и исторического накопления разнообразия (появления новых уровней организации информационных структур) - с другой.

Информационная картина мира особенно наглядно подтверждает последовательное развитие всей материи, как преемственное накопление информации, разнообразия. Причем разные формы движения соотносятся друг с другом не только по степени иерархического усложнения, но и по порядку генетического порождения одних форм другими. "Это последовательное движение материи, - писал П.К. Анохин, - коренным образом повлияло на всю эволюцию приспособительных форм живых организмов" [37].

Непрерывно и поступательно развивалась и наука, обогащая человечество материально и нравственно. Взрыв научной мысли в XX в. был подготовлен, как утверждал В.И. Вернадский, всем прошлым биосферы и имел глубочайшие корни в ее строении. Картина Вселенной, основанная на известных физикалистском и масс-энергетическом представлениях, здесь заменяется более общим параметром - уровнем организации. Именно возрастание уровня организации на базе накопления информации, разнообразия свидетельствует о направленности развития от низшего к высшему: мировой процесс самоорганизации имеет явно выраженную "стрелу времени".

Таким образом, информационная картина мира не что иное, как развитие объективного мира, как единый закономерный процесс зарождения и расцвета жизни и разума, необходимо "проходящий" всю последовательность ступеней (форм) материи, включая неорганическую природу, флору, фауну (представленные огромные множеством видов) и, наконец, Человека и человеческое общество.

Информационная картина мира обращена и в будущее, указывая перспективу дальнейшего развития материи через общение с внеземными цивилизациями. Достижения науки и техники XX в. (например, в области ракетно-космической техники, радиосвязи, ЭВМ) являются предпосылкой для реализации такого общения. Оно откроет новые перспективы для дальнейшего познания материи. Благодаря успехам космонавтики научный эксперимент уже вышел в космос, что способствует преодолению естественно-научного геоцентризма и выявлению закономерностей, не тождественных земным. Стала принципиально возможной и преобразующая деятельность людей вне Земли.

Если на Земле жизнь развернула несметное многообразие форм как бы стремясь найти все более совершенные, то логично предположить, что при наличии описанных нами выше условий она дала в масштабах Галактики бесчисленные побеги, стремящиеся вверх, к разуму. Однако мы не имеем сигналов от предполагаемые разумов во Вселенной. В худшем случае, если человечество действительно одиноко в космосе, это неизмеримо повышает, с одной стороны, ответственность человека за сохранение живой природа и условий жизни на Земле, а с другой - значение исторической миссии Человека: перед человечеством встают колоссальные космические задачи - перенести искру жизни, достижения нашей цивилизации на другие небесные тела, оживить и очеловечить весь беспредельный мир.

"Понимание этой задачи может наполнить радостью и гордостью сердца и умы, стать источником вдохновения и оптимизма", -пишет Ю. Мельвиль. Но успешно решить эту задачу сможет только "обобществившееся человечество" [38], освободившееся от бремени бессмысленных затрат на гонку вооружений, от угрозы ядерной катастрофы, способной уничтожить все живое, погасить, быть может единственную искорку жизни во Вселенной.

Сахаров А.Д. глубоко понимал и боролся за сохранение живой природы и условий жизни на Земле. Еще в застойные годы в своем знаменитом Обращении он писал: "Человечество оказалось в XX в. в беспрецедентной ситуации реальной опасности самоуничтожения. Результатом большой термоядерной войны может быть лишь гибель цивилизации, смерть и страдания миллиардов людей, социальная и биологическая деградация оставшихся в живых и их потомков. Не исключена гибель всего живого на поверхности суши.

Не менее грозной является многоликая экологическая опасность - прогрессирующее отравление среды обитания средствами интенсификации сельскохозяйственного производства и отходами химических, энергетических, металлургических производств, транспорта и быта, уничтожение лесов, истощение природных ресурсов, необратимое нарушение равновесия в живой и неживой природе и - как апогей всего - нарушение генофонда человека и других живых существ. Мы, возможно, уже вступили на путь, ведущий к экологической гибели..."

Грядущая информационная цивилизация должна стать и экологической, причем именно на основе массовой информатизации возможно решение экологических проблем. "Без создания баз данных и знаний экологической информации, - утверждает А.Д. Урсул, - без полного развития экологической гласности нельзя будет перейти к планетарному управлению экоразвитием... Близкая угроза экокатастрофы с особой остротой ставит вопрос об ускорении информатизации общества [39].

Единственным путем кардинального и окончательного устранения термоядерной и экологической гибели человечества А.Д. Сахаров считал "глубокое встречное движение мировых систем капитализма и социализма". Позже он приветствовал нашу перестройку как "часть общемирового процесса конвергенции, жизненно необходимой для социалистических стран и для всего мира" [40].

Новое мышление во внешней политике, идеологический плюрализм вместо конфронтации, окончание холодной войны и сокращение вооружений - это обозначившиеся реальные шаги к новому мировому порядку на путях взаимного сотрудничества и интеграции всех стран - шаги, рождающие надежду на победу разума и объединение человечества ради спасения жизни на Земле.

В этом плане рассмотренная выше информационная картина мира, отражающая ход и результат миллиардов лет эволюции на нашей планете, имеет не только мировоззренческое значение. Она, на наш взгляд, несет большой идеологический и нравственный заряд, призывающий всех людей Земли к сохранению мира и жизни на нашей планете - колыбели Вселенной.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
Выводы и рекомендации

  1. Информация является атрибутом всей материи. Концепция о двух разновидностях информации (структурной и оперативной), их взаимосвязь через отражение, их взаимопереходы свидетельствуют о преемственности материальных образований в их поступательном развитии от простого к сложному и всецело свидетельствуют в пользу атрибутивной концепции информации.
  2. Информация удовлетворяет всем требованиям философской категории. Информация - такая же основная категория, как пространство, время, материя, энергия.
  3. Рассмотрение круговорота природы через уровни организации и концепцию открытых систем выявляет взаимосвязь информационных структур разных уровней и неразрывную связь живой и неживой природы, раскрывая диалектику общей линии развития объективного мира.
  4. Всеобщий принцип развития - на базе отражения, информации и управления - доказывает общность происхождения всех живых организмов, населяющих Землю. Более того, последовательное изучение процессов саморазвития материи (от низших форм к высшим) не только формирует видение развивающегося "мира в целом", но и позволяет судить об условиях возникновения и о возможности внеземных цивилизаций.
  5. Новая, информационная картина мира подтверждает диалектику как процесс развития видов информации, с одной стороны, и как накопление разнообразия (зарождение и совершенствование информационных структур) - с другой. Информационная картина мира наглядно и целостно представляет всеобщие связи и взаимообусловленность явлений в их развитии.
  1. Необходимо повышать информатизацию процессов на всех участках народного хозяйства и в научных исследованиях, а также принимать все меры по сбережению и облагораживанию окружающей природной среды.
  2. В учебные курсы по философии необходимо внести изменения:
  • добавить новый раздел, посвященный познанию сущности информации, обоснованию ее как философской категории и определению роли информации в переходе человечества к качественно новой цивилизации;
  • организовать семинар-дискуссию, посвященный обоснованию атрибутивной концепции информации.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира]

Глава 5. Уровни организации материи и их взаимосвязь. Информационная картина мира
Литература

1. Свидерский В.И. Диалектический материализм об общих свойствах движения. Л.: Знание, 1967. С. 19.

2. Петрушенко Л.А. Самодвижение материн в свете кибернетики. М.: Наука. 1971. С. 57.

3. Тюхтин В.С. Теория отражения в свете современной науки. М.: Наука, 1971.

4. Парсонс Г. Умственная деятельность человека как материальная сила // Современная прогрессивная философия и социологическая мысль в США. М.: Прогресс. 1977. С. 178.

5. Torp В. Learning and Instinct in Animals. Cambridge: Harward University Press, 1956.

6. Jennings H.S. Behavior of the Lower Organisms. N.Y.: Columbia University Pre", 1906.

7. Agar W.E. A Contribution to the Theory of the living Organism. N.Y.: Oxford University Press, 1943.

8. Lillie R. General Biology and the Philosophy of Organisms. Chicago: University Press, 1943.

9. Heeb D.О. The Problem of Consciousness and Introspection, in Brain Mechanisms and Consciousness/Edited by J. F. Delabresnaye. Springfield [Illinois]: C. Thomas, 1955.

10. Энгельгардт В.А. О некоторых атрибутах жизни: иерархия, интеграция, узнаванне // Современнос естествознание н материалистическая диалектика. М. 1977. С. 334.

11. Никитина А.Г. Предвидение как человеческая способность. М.: Мысль, 1975.

12. Бернштейн Н.А. Новые линии разбития в физиологии и их соотношение с кибернетикой // Философские вопросы высшей нервной деятельности. М.: Наука, 1966.

13. Тюхтин В.С. Ленинская теория отражения и современное научное познание // Материалистическая диалектика-методология естественных, общественных и технических наук. М.: Наука, 1983, С. 30.

14. Дубровский Д.И. Информация, сознание, мозг. М.: Высш. шк., 1980. С. 97.

15. Материалистическая диалектика как общая теория развития: В 5 т. / Редкол.: Константинов Ф. В. (гл. ред.) и др. Т. Э. М.: Мысль, 1983. С. 243, 291.

16. Моисеев Н.Н. Человек, среда, общество. М.: Наука, 1982. С. 74.

17. Ляпунов А.А. Проблемы кибернетики. М.: Наука, 1968. С. 184.

18. Кардашев Н.С. О стратегии поиска внеземных цивилизаций // Вопросы философии. 1977. № 2. С. 45.

19. Абдеев Р.Ф. В защиту атрибутивной концепции информации // Научные труды, вып. 158. М.: МЛТИ, 1984.

20. Шеннон К. Работы по теории информации. М.: Изд-во иностр. лит., 1966.

21. Глушков В.М. О кибернетике как нaукe // Kибepнeтика, мышление, жизнь. М. 1964. С. 53.

22. Федосеев П.Н. и др. Материалистическая диалектика. М.: Политиздат, 1980. С. 30.

23. Андреев И.Д. Очерки по диалектическому материализму. М.: Наука, 1977. С. 30-48.

24. Джонсон P. и др. Системы и руководство. М.: Мир, 1971. С, 31-33.

25. Шкловский И.С. Вселенная, жизнь, разум. М.: Наука, 1976. С. 276.

26. Шмальгаузен И.И. Факторы эволюции. М.; Л.: АН СССР, 1946. С. 147.

27. Аршавский И.А. Некоторые методологические и теоретические аспекты анализа закономерностей индивидуального развития организмов//Вопрс-сы философии. 1986. №1 I . С. 95-104.

28. Шредингер Э. Что такое жизнь с точки зрения физики? М.: Изд. иностр. лит., 1947. С. 105, 106.

29. Дидро Д. Избранные философские произведения. М.: Госполитиздат, 1941.

30. Лем С. Система технологий. М.: Прогресс, 1970. С. 16.

31. Быховский А. Информация и живые организмы // Наука и жизнь. 1976. №8.

32. Мортиросов С.М. Бионасосы - роботы клетки? М.: Знание, 1981.

33. Дубинин Н.П. Диалектика возникновения жизни и происхождения человека // Материалистическая диалектика как общая теория развития. В 4 т. Т. 3. М.: Наука, 1983. С. 170.

34. Айламазян А.К., Стась Е.В. Информатика и теория развития. М. Знание, 1989. С. II.

35. Бирюков Б.В. Кибернетика и методология науки. М.: Наука, 1974.

36. Полушкин В.А. К вопросу об определении информации // Язык и мышление. М.: Связь, 1967.

37. Анохин П.К. Предисловие // Эшби У. Конструкция мозга. М.: Изд-во иностр. лит., 1962. С. 14.

38. Мельвиль Ю. Фантастика и космос // Изобретатель и рационализатор. 1980. №5. С. 40.

39. Урсул А.Д. На пути к информационно-экологическому обществу // Филос. науки. 1991. № 5.

40. Сахаров А.Д. 50/50: Опыт словаря нового мышления. М.: Наука, 1989.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
[Введение]

Ничто не вечно, кроме перемен.

Гераклит


6.1. Неисследованность проблемы самоорганизации в марксистско-ленинской философии - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.1. Неисследованность проблемы самоорганизации в марксистско-ленинской философии

Самоорганизация - важнейший философский и социальный феномен - представляет собой область познания, в которой потребности и достижения социальной практики далеко опередили теоретическое их осмысление. Люди, социальные группы, предприятия и целые регионы у нас и в странах Восточной Европы, экономика которых пострадала от системы централизованного планирования н последовавшего разрыва связей, пытаются осуществлять свободную самоорганизацию общественных и экономических институтов, методом проб и ошибок выявить эффективные пути самоуправления, в то время как разработок о сущности и механизме самоорганизации крайне мало.

Ни Марксу, ни Ленину не была известна наука об управлении - кибернетика, которая показала теоретически невозможность жесткого (без обратных связей) управления сложной системой. С ростом сложности систем (а народное хозяйство - сложнейшая суперсистема) сама идея жесткого регулирования их функций становится тормозом развития. Только при рассредоточении управления, свободном предпринимательстве многих и управлении по принципу саморегулирующегося механизма возможно быстрое реагирование на требования множества потребителей и удовлетворение динамично меняющегося спроса на десятки миллионов изделий. Учение Маркса базировалось не только на материализме Фейербаха, диалектике Дидро и Гегеля, политэкономии Рикардо и Адама Смита, но и на социальной утопии Сен-Симона и Фурье, которая привлекала простым решением социальных задач - продуктообменом, идиллией всеобщего равенства и гармоничной жизни по указаниям верховного правителя. Под влиянием мифологических идей утопистов Маркс допускал возможность создания общества без товарно-денежных отношений, без частной собственности, общества с раз и навсегда установившимся "распределительным" порядком, без процессов адаптации и самоорганизации. В то же время, надо отдать должное, Маркс понимал, что его выводы ограничены тем уровнем познания г развития производительных сил, которого достигла к тому времени Европа. Так, в письме к В. Засулич он не считал целесообразным рекомендовать свою доктрину для условий России, Маркс не требовал и от потомков буквально следовать его рекомендациям.

В деятельности В. И. Ленина, считавшего практику критерием истины, проявились элементы адаптации и самоорганизации. Учтя горький опыт экономики 1918-1920 гг., он от продразверстки и продуктообмена перешел к нэпу, а затем к кооперации и торговле. Так миф был развенчан самой жизнью.

Среди социал-демократов Европы под влиянием марксизма долгое время были распространены иллюзии относительно преимуществ распределительной модели хозяйствования и выстраиваемой на ее основе политической модели социалистической демократии. Однако социальная практика и рефлексия рассеяли эту иллюзию: после второй миртовой войны социал-демократы в своих теоретических документах (и прежде всего во Франкфуртской декларации Социалистического Интернационала 1951 г.) пришли к выводу, что свобода - основополагающая человеческая ценность, и прежде всего свобода владеть и свобода распоряжаться собственным трудом, позволяющая вступать в свободные, защищенные законом договорные отношения продажи собственного труда на конкретных условиях, которые могут быть реализованы только на рынке, где обеспечена конкуренция и устранены любые проявления монополизма.

Нам же было суждено более полувека заниматься реализацией утопических идей, причем безоговорочно, при тоталитарной власть, жестоко каравшей любые попытки предпринимательства и самоорганизации. Соответственно и в теории, в философской науке проблемы самоорганизации не разрабатывались, если не считать опубликованных в 70-е годы работ Л.А. Петрушенко. "Философская проблема самодвижения материи мало изучена, хотя является одной из стержневых проблем диалектико-материалистической философии, - писал он, - вне ее нельзя правильно решить проблему самодвижения и понять объективную связь последнего с системностью и организованностью" [1]. Высказанные Л. А. Петрушенко концепции, однако, не нашли отражения в концептуальном аппарате учебников философии 80-90-х годов.

Неисследованность проблемы самоорганизации проявилась и в неадекватных толкованиях и определениях, содержащихся в последнем пятитомнике по материалистической диалектике. Так, объясняя кибернетическую концепцию самоорганизации, авторы утверждают, что "источником самодвижения являются внутренние связи и противоречия в материальных системах" и что внешние связи выступают лишь "как условие реализации самодвижения" [2]. Они подчеркивают определяющую роль внутренних факторов организации системы: "Концепция самоорганизации вытекает и философского принципа о внутренних источниках развития материи, который позволяет показать доминирующую роль внутренних противоречий, находящихся в соответствии с внешними закономерностями [?]. Иначе говоря, такое понимание самоорганизации раскрывает внутренний механизм и внутренние причины самодвижения материальных объектов, которые относятся к самоорганизующимся системам" [2]. Далее авторы дают определение самоорганизации: "Под самоорганизацией понимается способность систем к стабилизации некоторых параметров посредством направленного упорядочения ее структурных и функциональных отношений, тем чтобы противостоять энтропийным факторам среды". Здесь н первый план уже выступают внешние воздействия. Но тем не менее можно ли суть самоорганизации сводить лишь к стабилизации параметров? А где отбор и накопление информации, повышение надежности и живучести системы, дальнейшее ее развитие, которые и приводят к самосовершенствованию системы, к возникновению и самоорганизации новых структур?

В гл. 1 данной книги была отображена двухконтурность структуры обобщенной модели управления и показана его системоорганизующая роль, а также в основном раскрыт механизм самоорганизации в живой природе и социуме как целенаправленный отбор накопление информации и ее структурализация, происходящие в открытой неравновесной системе путем адаптации к внешним воздействиям. Доминирующая роль при этом не внутренних, а внешних противоречий и воздействий была проиллюстрирована конкретными примерами в подразд. 1.2 и 4.6.

В данной главе рассмотрим более подробно отдельные стороны феномена самоорганизации, но прежде - о научных его предпосылках.


6.2. Интегративные науки в формировании современного научного мировоззрения - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.2. Интегративные науки в формировании современного научного мировоззрения

Природа - великий первый организатор; и сам человек - лишь одно из ее организованных произведений.

А. Богданов

Всеобщая организационная наука. Еще в 20-е годы, работая над своей "Тектологией", Богданов А.А. впервые исследовал различные системы, структуры и их эволюцию в ракурсе целевых отношений, т.е. как информационно-управленческие процессы. Один из стержневых тезисов Тектологии - сопряженность организации и активность-выводил ее далеко вперед по сравнению с физикалистскими концепциями. Акцент делался на атрибутивном характере активности материи: любая ее организация состоит в таком функциональном сочетании активностей, которое способно преодолеть активность среды. В "борьбе организационных форм" реализуется имманентная тенденция сохранения более устойчивых форм в ущерб менее устойчивым. Будучи разносторонним мыслителем, Богданов поставил проблему организационной целесообразности систем, неравновесных отношений между ними и средой. Своими исследованиями он предвосхитил ряд положений общей теории систем и кибернетики. Тектология была "ориентирована на самый широкий охват реальности организационными категориями" [13], и это явилось первым из того класса характерных для XX в. системных подходов, которые приобрели статус общенаучных, проторив дорогу кибернетике и синергетике. Последние можно считать наиболее крупным (в концептуальном плане) вкладом в философию, в формирование современных представлений о явлениях самоорганизации и развития мира в целом.

Синергетика как мост между неорганической и живой природой. До середины 70-х годов нашего столетия существовал непреодолимый барьер между неорганической и живой природой (рис. 42, а). Считалось, что лишь живой природе присущи саморегуляция и самоорганизация. Правда, некоторые советские естествоиспытатели и философы еще в 60-е годы высказывали предположения о наличии процессов самоорганизации и в неорганической природе. Так, упомянутый выше Л.А. Петрушенко рассматривал природу как некое связное целое, состоящее из различным образом организованных систем и способное к самоорганизации или, наоборот, к самодезорганизации, обусловленной возрастанием энтропии. В качестве примеров самоорганизации в неорганической природе он приводил авторегуляцию, принцип наименьшего действия и принцип Ле-Шатеяье [1].

Рис. 42. Понимание процессов самоорганизации в природе до 1975 г. (а) и после (б)

Рис. 42. Понимание процессов самоорганизации в природе до 1975 г. (а) и после (б): 1 - неорганическая природа; 2 - живая природа

Ранее мы уже говорили об отмеченном А. Жабиным самопроизвольном образовании на Земле минералов с более сложной кристаллической решеткой. Исследования отечественных естествоиспытателей вновь и вновь подтверждали наличие явлений самоорганизации в неорганической природе.

Крупное открытие последних лет - обнаружение методами радиоастрономии сложных органических молекул в астрономических объектах, например аминокислот в веществе кометы Галлея. Линии излучения и поглощения свидетельствуют о наличии (почти повсеместном распространении) органических соединений в облаках межзвездной среды. Они могут попадать и на поверхности планет или образовываться в процессе их эволюции.

В природе происходили и происходят не только статические, но и динамические взаимодействия типа взрыва, когда под действием высокого давления и температуры протекают разнообразные химические реакции: обмена, разложения, полимеризации, причем при взрывной реакции молекулы полимера связываются, как правило, в более длинные цепочки. Взрывными воздействиями удалось получить и аминокислоты, входящие в состав полимеров. Подобные процессы могли произойти (и происходят) и на нашей планете при землетрясениях, разрядах молний и т. п. Так, в еще горячих пеплах вулкана Тятя на Кунашире и последнего извержения Толбачика на Камчатке (1987 г.) зафиксированы аминокислоты, парафины и нуклеотиды.

В области динамических процессов колебательного типа можно указать на обнаружение в межзвездном пространстве явления лазерной генерации (в микроволновом диапазоне). Лазер преобразует энергию с высокой энтропией в низкоэнтропийную электромагнитную энергию высокого качества - когерентное излучение. Он обладает еще не раскрытыми возможностями. Г. Хакен считает лазер маяком синергетики [3].

Широкое признание получили работы советских ученых по исследованию самоорганизации в химических реакциях* . Самоподдерживающиеся автоколебательные процессы в некоторых химических средах (возникающие в области начальных концентраций), известные во всем мире как "эффект Жаботинского", изучены экспериментально, воспроизводимы, описываются нелинейными дифференциальными уравнениями и крайне интересны для понимания процессов самоорганизации предбиологического и биологического уровней. В частности, высказана мысль о сходстве "биологических часов" организма с колебательными процессами в модели брюсселятора* - одной из самых известных математических моделей синергетики 14].

Фактических данных было достаточно для серьезных философских обобщений. Однако в условиях застоя в нашей философской науке господствовала консервативная точка зрения о том, что самоорганизация присуща только живым системам. "Самоорганизующиеся системы возникают исторически в период становления жизни на Земле", - декларативно утверждал Д.И. Дубровский в 1980 г. [5].

К тому времени на Западе уже возникла новая научная дисциплина - синергетика, установившая (1975 г.) универсальность явления самоорганизации, ее распространение и на неорганическую природу. Работы И. Пригожина по теории необратимых процессов в открытых неравновесных системах были удостоены Нобелевской премии по химии за 1977 год. В этих работах, в отличие от кибернетики, акцент делается не на процессах управления и обмена информацией, не на функционировании системы, а на ее структуре, на принципах построения организации, на условиях ее возникновения, развития и самоусложнения.

Синергетика исследует особые состояния сложных систем в облает неустойчивого равновесия, точнее - динамику их самоорганизации вблизи точек бифуркации, когда даже малое воздействие может привести к непредсказуемому, быстрому ("лавинообразному") развитию процесса. Говоря о самоорганизации сложных систем, мы подчеркивали их стремление к негэнтропинной ("неравновесной") устойчивости, как их ведущую тенденцию как можно дальше отдаляться от состояния "равновесия", т.е. уровня максимальной энтропии, хаоса. Сохранение своей целостности, гомеостатической устойчивости является главным свойством всех систем макроструктуры природы. Биологические и социальные системы в нормальных условиях развития являются относительно устойчивыми, длительное время повышают уровень своей организации, не разрушаются.

Но когда по истечении, например, биологического цикла организм стареет, разрушается и погибает, он достигает максимального значения энтропии, хаоса. Такой хаос, действительно, пугает. Он всецело деструктивен и не может выступать в качестве созидающего начала, из него не может развиваться новая организация.

Толкование понятия "хаос" создателями синергетики существенно отличается от общепринятого понимания хаоса как максимума энтропии. В синергетике хаос больше ассоциируется с понятием случайности, с хаотическим разнообразием флуктуаций в сложной системе, хаотическими отклонениями каких-то параметров от нормы. В основе такого хаоса возможно активное начало, причем в определенных условиях даже единичное отклонение, малое воздействие какого-то параметра может стать существенным для макропроцесса: может развиться новая организация. Например, в состоянии неустойчивости социальной среды деятельность каждого отдельного человека может влиять на макросоциальный процесс (роль личности в истории). Отсюда вытекает необходимость осознания каждым человеком огромного груза ответственности за судьбу всей социальной системы, всего общества. Человек - активное начало. Его поведение определяют явно осознаваемые и скрытые подсознательные установки. Потенциал выдающегося индивида может проявиться в открытом обществе, особенно в режиме его неустойчивости. Открытость системы - необходимое, на не достаточное условие для ее самоорганизации. Все зависит от соотношения потенциалов индивида и среды, от характера взаимодействий, а порой от игры случая, от информированности противоположных начал.

Наша командно-административная система как сугубо закрытое, жестко детерминированное образование с людьми-винтиками в своей основе показала тупиковую ветвь эволюции. Она гасила инициативу, проявления активности (флуктуации), изжила предпринимательство, лишила себя возможности отбора лучшего. Когда инициатива наказуема, любое малое возмущение -сваливается- на то же самое решение, на ту же самую структуру. И ничего не меняется. Значит, без неустойчивости нет развития, утверждают синергетики, развитие происходит через неустойчивость, через бифуркации, через случайность.

На наш взгляд, есть основание дня дискуссии. Взглянем на обобщенную модель механизма управления (см. рис. 3), на ее структуру, роль I и II контуров ОС, их функции. Они четко расписаны. Система должны быть устойчивой, и эта устойчивость обеспечивается I контуром ОС. Но именно для этой устойчивости, для длительного устойчивого саморазвития система должна быть открытой к новому, к любым полезным флуктуациям (начинаниям, открытиям), осуществлять их отбор н оперативное внедрение - функция II контура ОС. Устойчивость здесь не мешает развитию, а способствует ему! Именно так развиваются открытые "капиталистические" страны, они устойчивы и всегда открыты новому. Свобода предпринимательства открыла простор буму малого бизнеса, который и является тем хаотическим разнообразием огромного множества активных начал, из которых путем естественного отбора пробиваются и вырастают такие изобретатели, как Эдисон, такие фирмы, как "Эппл" и др. Здесь происходит быстрое обогащение одних - автокаталитические процессы типа деньги к деньгам, капитал к капиталу.

В своей работе "Философия нестабильности" И. Пригожин освобождает понятие нестабильность от негативного оттенка. Нестабильность не всегда зло, подлежащее устранению, или же некая досадная неприятность. Нестабильность способствует выявлению и отбору лучшего. Вот этим бы воспользоваться российским демократам для мобилизации всего интеллектуального потенциала страны для вывода ее из кризиса. Но Пригожин не прав, когда в центр проблемного поля ставит нестабильность. Существуют лишь определенные стадии развития процессов, когда нестационарные диссипативные структуры становятся неустойчивыми [б].

Кибернетика как научная основа процессов управления н саморазвития. С появлением живой субстанции (флоры, фауны), а позже и целенаправленной человеческой деятельности возможности самоорганизации неизмеримо расширяются, что приводит к возникновению и все большему усложнению биосферы и ноосферы. В ноосфере создаются не только всевозможные предметы быта, орудия труда, сложнейшие технические системы, но и индустрия информации, интегральные сети связи, глобальное телевидение и, наконец, углубляются процессы экономической и культурной интеграции государств, стремящихся путем адаптации к изменяющимся условиям найти новые формы взаимодействия, кооперации, самосовершенствования и выживания человеческого общества. Ибо становится ясным, что только такая глобальная самоорганизация жизни открывает человечеству возможность оптимизации управления всей экосферой.

Установленное кибернетикой единство процессов управления в живой природе, технике, обществе и мышлении имеет огромное мировоззренческое и практическое значение, поскольку дает ясную, по существу, единую методологию деятельности человека. Как было отмечено во Введении, до сих пор еще появляются публикации, ставящие под сомнение интегративную функцию кибернетики, ее негэнтропийную роль, поэтому в данной монографии мы показываем эту важнейшую, мировоззренческую сторону кибернетики, существенно углубляющего понимание диалектики процессов в смысле единства материального мира. В частности, двухконтурность структуры механизма управления ранее была проиллюстрирована нами на примерах из всех четырех названных выше сфер. Не подлежит сомнению, что такая интегративность открывает путь для анализа и изучения самоорганизующихся систем любого уровня по единой методологии.

Роль научного управления в жизни общества, особенно в социально-экономической сфере, весьма велика. Не случайно академик Берг определял кибернетику как науку об оптимизации управления. Высокая эффективность западной экономики держится на научном управлении, на непрерывном стремлении его оптимизировать, насыщать информацией, знаниями.

Некомпетентность управляющих - ахиллесова пята нашей экономики. Неадекватность многих принимаемых (на всех уровнях) решений оборачивается для страны миллиардными потерями* .


6.3. Основные вехи самоорганизации на прогрессивной линии развития. Определяющая роль отбора - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.3. Основные вехи самоорганизации на прогрессивной линии развития. Определяющая роль отбора

Как уже было сказано, в природе имеют место два направления эволюции. Первое, регрессивное ведет к наиболее вероятному (хаотическому, "равновесному") состоянию, которое характеризуется максимальной энтропией при минимуме свободной энергии. Второе, связанное с биологической эволюцией, напротив, ведет к возрастанию упорядоченности, увеличению свободной энергии и связано с усложнением структурной организации развивающихся организмов и систем. Это линия прогрессивного развития материи. Она получила продолжение в человеческом обществе и привела к созданию ноосферы. Книга в основном посвящена рассмотрению диалектики именно этой, прогрессивной линии развития.

Поначалу (в поле зрения естествоиспытателей) доминировали процессы сохранения целостности организмов, устойчивости и даже неизменности видов. Несмотря на гениальную эволюционную. идею Ламарка, на полстолетия опередившего свое время, концепция неизменности органического мира и гармонии природы казалась незыблемой всю первую половину XIX в.

Однако автор научной теории неизменности органического мира Ж. Кювье, с успехом воссоздавая исчезнувший облик вымерших групп животных, в конце своих исследований пришел к мысли Ламарка о смене видов флоры и фауны. Диалектика познания такова, что полное обоснование какой-либо теории завершается в рамках самой системы доказательств рождением противоположной идеи, приводящей в конечном итоге к синтезу знаний.

Исходя из своей теории неизменности видов, принципов корреляции и условий существования, Кювье указал на способность видов меняться, приспосабливаясь к новым условиям, например к катастрофическим событиям общеземного масштаба. Но впервые научно обосновал эволюцию Ч. Дарвин, убедив своих современников тем, что сочетал признание реальности вида, его устойчивости с теорией его изменяемости путем естественного отбора (см. рис. 5).

Историческое развитые организмов, филогенез, характеризуется не только возрастанием организации, т.е. определенной направленностью изменений, но и различной скоростью их осуществления у разных групп организмов (что достаточно хорошо прослеживается в палеонтологии). Поэтому рассмотрим лишь общее направление (вектор) эволюции и ее основные черты, представляющие интерес в мировоззренческом плане. С точки зрения методологии целесообразно выявить при этом основные вехи самоорганизации на прогрессивной линии развития материн, отличающиеся возрадганием уровня организации структур и качественным изменением функциональных особенностей. Анализ становлений механизма управления как процесса усложняющегося упорядочения связей во взаимодействиях позволяет обозначить две основные вехи исторического процесса самоорганизации материи: саморегуляцию и саморазвитие.

Саморегуляция представлена I контуром ОС в механизме управления, обеспечивающим целостность живой субстанции, ее устойчивое функционирование в условиях воздействия внешней среды (см. рис. 4). Возникновение замкнутых контуров саморегуляции на клеточном и более высоких уровнях живого (гомеостазис) явилось важнейшей вехой в самоорганизации материи именно потому, что создало необходимое условие для дальнейшего накопления информации и усложнения структур.

Само по себе сохранение целостности и жизненных функций за счет саморегуляции имеет огромное значение на всех уровнях биологических и социальных систем Прежде всего потому, что возникновение механизма обратной связи, функционирование, сохраняющее гомеостазис, есть жизнь. Природа в процессе эволюции выработала тончайшие механизмы саморегуляции на всех уровнях биосферы. Например, живая особь данного вида - ее жизнедеятельность зависит от множества механизмов саморегуляции разных уровней; начиная от уровня клетки, далее - тканей, органов, систем органов и организма в целом. Нормальное функционирование контуров саморегуляции всех уровней обеспечивает целостность, означает "здоровье" данного организма. Системы здравоохранения в человеческом обществе призваны поддерживать нормальное функционирование механизмов саморегуляцин человека, приходя на помощь в случае их расстройства.

Нещадная эксплуатация природных ресурсов в XX в. в итоге привела к нарушению гармонии не только в самой природе, но и внутри человека - в его духовно-нравственном и даже физическом состоянии. СПИД - это разрозненная экология человека, "сломанный" гомеостатический механизм, способ наладки (излечения) которого еще не найден.

В человеческом обществе, как едином организме, в сложнейшей сфере его товарно-денежных отношений механизмом саморегуляции выступает рынок, осуществляющий баланс между спросом и предложением необходимой для жизни общества товарной массы. Никакое централизованное планирование и распределение не в состоянии заменить этот универсальный регулятор, обеспечивающий "здоровье" общественного организма.

В эпоху НТР механизм рыночной саморегуляции общественного производства подкрепляется мощными информационными системами на базе ЭВМ, учитывающими сбыт товаров по артикулам и оперативно информирующими производителей о повышении (или понижении) спроса на данный товар (за неделю, месяц, квартал, год по сравнению с соответствующими отрезками времени в прошлом). В результате производится только то, что нужно потребителю, что будет продано. С достижением изобилия товаров "рынок производителя" превращается (это случилось сравнительно недавно, в 70-е годы) в "рынок потребителя" - маркетинг. Поэтому при нормальном функционировании рынка нет дефицита, нет и затоваривания складов. Соответственно нет очередей в магазинах и социальной напряженности в обществе, нет бесполезного расходования времени, материальных и людских ресурсов на производство ненужных товаров, на поиски и приобретение уже изготовленных.

Отказ от такого универсального, естественного саморегулятора общественного производства, как рынок, и привел к кризису нашу экономику. Отсутствие рынка - сейчас самая трудная проблема на пути ее радикальной реформы. Необходимо возрождать свой полузабытый опыт и максимально использовать все лучшее из опыта, накопленного в других странах.

Рассматривая значение механизма саморегуляции в философском аспекте, следует обратить внимание на высказывание одного 113 самых лучших умов века - В. И. Вернадского, который писал в 1928 г.: "Устойчивость видовых форм в течение миллионов лет, миллионов поколений, может быть, даже составляет самую характерную черту живых форм, заслуживающую внимания биолога. Вероятно, мы видим в этих чисто биологических явлениях проявление той же неизменности жизни в основном своем бытии на всем протяжении геологической истории, какую в другой форме вскрывает нам ее положение в структур биосферы.

Мне кажется, эти явления устойчивости видов заслуживают более серьезного внимания биолога, чем это сейчас имеет место" [7].

Саморазвитие - вторая важнейшая, качественно новая веха на прогрессивной линии развития. В его основе лежит целенаправленный отбор и накопление информации (см. рис. 4, II контур ОС), повышающие уровень организации структуры и отражательную способность, т.е. функциональные возможности системы. Это происходит в недрах саморегулирующихся систем в результате их взаимодействия с внешней средой.

Хотя процессы саморазвития лежат в основе механизма эволюции живой природы (через естественный отбор), однако пристальное внимание ученых эти процессы привлекли лишь в начале второй половины XX в. в связи с нарастанием объемов информации и усложнением систем - технических и народнохозяйственных. Как показала кибернетика, дня сложных систем - будь то сам человек, предприятие или экономика в целом - управление по принципу саморегулирующихся и саморазвивающихся механизмов - единственный шанс выжить. Ни один централизованный план не может решить экономические уравнения с тысячами предприятий, с сотнями тысяч наименований товаров, миллионами разнообразных потребителей и при постоянно меняющейся экономической ситуации. Даже самый современный суперкомпьютер не справится с этой проблемой. Единственная разумная альтернатива - саморазвитие. Оно означает многообразие форм собственности, свободу принятия решений каждым хозяйством, регионом с учетом общих задач, свободный труд каждого работника, заинтересованного в результатах своего труда, в условиях правового демократического государства.


6.4. Принципы внешнего дополнения и необходимого разнообразия в процессах самоорганизации. Роль совместных и малых предприятий - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.4. Принципы внешнего дополнения и необходимого разнообразия в процессах самоорганизации. Роль совместных и малых предприятий

Содержание предмета кибернетики не ограничивается только проблемами управления и искусственного интеллекта. Известный в кибернетике принцип внешнего дополнения гласит: когда та или иная система внутри себя исчерпывает резервы саморазвития, дальнейшее повышение уровня ее организации возможно на путях выхода к внешней системе более высокого уровня организации. Этот принцип как бы формулирует статус открытых систем, указывает момент перехода закрытой системы в открытую, как единственную возможность ее выживания и дальнейшего прогресса.

"Потолок" саморазвития закрытой системы, когда ее "внутренние противоречия" уже не служат "источником развития", наступает довольно быстро, ибо закрытые системы по существу энтропийные. Так, в годы застоя многие отрасли нашей промышленности, предприятия и НИИ оказались в положении закрытых систем и затормозились в своем развитии, чти привело к нарастанию нашего отставания от Запада по уровню технологии н качеству продукции.

Перестройка и новое мышление во внешней политике сняли запреты и многие ограничения в сотрудничестве между странами. В процессе становления России как открытой системы становятся доступными новые технологии и мировой опыт. Открываемые совместные предприятия (СП) являются для нас внешним дополнением, способным вывести наши отрасли на новый уровень развития.

Само мышление тем более продуктивно, чем оно более открыто и восприимчиво к внешней информации. Мысль человека, говорится в известном афоризме, похожа на парашют: она функционирует только в открытом состоянии.

В истории науки известно немало примеров внешнего дополнения, когда выдающееся открытие или изобретение делал ученый из другой области деятельности, и наука получала новый импульс, выходила на новый уровень развития. Возможно, и данное междисциплинарное исследование явится внешним дополнением для общественных наук, в частности для философии.

Ничто не вечно, кроме перемен. Нет и вечных истин. Не всесильным оказалось и учение Маркса; мир меняется не по его прогнозу. В развитых капиталистических странах пролетарские революции не состоялись. Используя механизм рынка и личной инициативы, капитализм избавился от кризисов. "Оседлав" научно-технический прогресс и реализуя принципы кибернетики, общественное производство здесь достигло высокого совершенства.

В качестве второго принципа рассмотрим принцип необходимого разнообразия, который утверждает: управляющее звено (субъект) должно иметь более высокий уровень организации (большее разнообразие), чем управляемый объект. В соответствии с этим принципом за рубежом и осуществляется тщательный отбор наиболее подготовленных, компетентных специалистов в руководящие звенья фирм, компаний и государства.

В технических системах человека не всегда могут заменить современные автоматы, так как они не могут быть запрограммированы на нештатные ситуации. Только человеческий мозг, обладающий огромным объемом памяти и потенциалом прошлого опыта, способен в непредвиденных ситуациях находить нестандартные, эвристические решения.

Разнообразие как фактор прогрессивной эволюции показало свою эффективность и в структуре общественного производства через малый бизнес, великое множество и разнообразие малых предприятий. Именно процесс эволюции и адаптации по критериям наибольшей динамичности функционирования постепенно выявил эффективность средних и малых предприятий. Исходя из этого в США уменьшается средний размер предприятий: если на построенных до 1970 г. заводах было занято в среднем 644 ч то настроившихся предприятиях в 80-е годы - лишь 210 чел. [1]

Ныне в США 19 млн малых* фирм, а количество гигантов не превышает 2%. Активно поддерживаемый и Конгрессом, и тысячами коммерческих банков, и налоговыми льготами, малый бизнес дает половину прироста национального продукта и две трети прироста новых рабочих мест* , охватывая сферу услуг, переработку, посредничество, а также вторгаясь в наукоемкие отрасли. Будучи сугубо открытыми системами, малые фирмы чрезвычайно чувствительны к малейшим колебаниям рынка, действуют на прорывных направлениях, связанных с реализацией смелых хозяйственных решений, удачных конструкторских и технологических разработок. К примеру, вокруг Гарвардского университета действуют около 300 малых фирм, подхватывая и быстро реализуя новые идеи. Динамизм американской экономики - в малом бизнесе, говорил Дж. Буш, а не в "Дженерал электрик" и других гигантских корпорациях.

Приведенное выше количественное соотношение крупных н мелких фирм свидетельствует о явной тенденции к децентрализации капитала в капиталистических странах. А в наших учебниках повторяется набивший оскомину стереотип концентрации производства. Так, в вузовском учебнике говорится о "...тенденции к концентрации производства и централизации капитала, свидетельствующей о повышении уровня их обобществления" [11] и росте монополий.

Данное утверждение прямо противоположно реальной действительности: это у нас госсектор составлял 90-93%. а за рубежом только 15-20%. Причем там имеет место тенденция соединение государственного и частного капиталов. Ни одно национализированное предприятие не является на 100% собственностью государства. Происходит исключительно важный процесс частичной приватизации многих фирм. В результате усиливаются позиции частного капитала в государственных компаниях.

В последние годы лавинообразно растет "малый бизнес" и в Западной Европе. Здесь действует целая индустрия по выращиванию и поддержанию малых фирм.

В странах Восточной Европы накоплен немалый полезный опыт в формах поддержки мелких предприятий. В Румынии, например, в 1990 г. создана "Национальная комиссия по делам малой индустрии" и вступил в силу закон, разрешающий гражданам страны создавать частные предприятия, действующие на основе свободной инициативы.

В Советском Союзе на начало 1990 г. насчитывалось не более 900 малых предприятий, а в России уже к концу 1992 г. число приватизированных предприятий (а это в основном малые и средние предприятия) достигло 47 тыс. Однако из-за отсутствия нормального рынка и слабой пока поддержки со стороны государства они развиваются слишком медленно. Возрождение рынка и можно начать с перевода на резким свободного предпринимательства нескольких десятков тысяч мелких предприятий, не трогая такие гиганты, как Уралмаш, КамАЗ и др., которые и дальше могут оставаться в госсекторе.

В быстром росте числа малых предприятий убеждает пример нашей кооперации. Всего за 2 года в условиях жесткого прессинга их число достигло 200 тыс., а объем производства - 40 млрд руб.

Аналогами малых предприятий на селе выступают фермерские хозяйства. В России, несмотря на сопротивление монопольных структур Агропрома. в 1991 г. уже насчитывалось 24 тыс. фермерских хозяйств - надежда возрождения сельского хозяйства страны. Колхозы и совхозы, 2/3 которых являются ныне нерентабельными и существуют лишь благодаря ежегодным миллиардным госдотациям, дискредитировали себя экстенсивным ведением хозяйства, большими потерями и низкой продуктивностью.

Возникновение и эффективность малых производственных ячеек общества - реальное проявление диалектики прогресса. С одной стороны, как диалектического отрицания гигантомании, ее экстенсивных методов хозяйствования и других отрицательных черт, с последующим синтезом положительных сторон крупных и малых предприятий, с другой - как момента самоорганизации и самосовершенствования открытых систем и их разнообразия. С точки зрения синергетики динамичные малые фирмы, как бы "флуктуируя" вокруг крупных фирм, осуществляют интенсивный "отбор наилучшего" для гомеостазиса, уводя систему все дальше от равновесного состояния. Другими словами, реализуя наиболее экономичные (негэнтропийные) варианты, те, что в наименьшей степени разрушают организацию, малые фирмы осуществляют принцип минимума диссипации.

Как ценный опыт эволюционного процесса, находящий объяснение в современной науке и подтверждаемый социальной практикой, свободное предпринимательство и малые фирмы заслуживают пристального внимания и учета при перестройке структуры нашего народного хозяйства, изобилующего заводами-гигантами и НИИ, насчитывающими до тысячи работников и более.

Принцип минимума диссипации, которому следуют в условиях конкуренции малые предприятия, крайне актуален для нашего неродного хозяйство Эту же цель - минимум потерь энергии и достижение наивысшего уровня производительности труда - должны преследовать и акционерные общества (АО), ныне образующиеся в большом количестве в ходе приватизации. Однако при их создании имеет место недооценка, а чаще - непонимание важности и значения принципа открытости системы. Акционерные общества должны быть открытыми. Нужно, чтобы их акции могли купить предприятия или любой гражданин. И акции эти должны также свободно перепродаваться на бирже. На деле мы опять сталкиваемся с некомпетентностью и игнорируем зарубежный опыт: подавляющее большинство предприятий при переходе к АО проводят закрытую подписку и никому, кроме своих рабочих, акции не продают. Мы снова возвращаемся к бесперспективным закрытым системам, нет внешнего дополнения, нет движения вперед. Работает старая догма об эксплуатации наемного труда: "Теперь нас станут эксплуатировать посторонние владельцы, а возможно, и теневики". А почему бы теневую экономику не впрячь в народное хозяйство? Выход опытных предпринимателей теневой экономики на свободу может оказаться весьма полезным внешним дополнением для экономики, повысит рентабельность АО, поможет ускорить процесс перехода к рынку. А закрытые АО без обновления кадров рискуют остаться неконкурентоспособными. Они не выведут экономику из кризиса.

Говоря об открытых системах и принципе внешнего дополнения, нельзя не упомянуть о концепции открытого общества Дж. Сороса и проекте создания международного штаба переходного периода по координации усилий мирового сообщества по реализации российской модернизации, подложенном видным ученым и общественным деятелем проф. А. Яновым.

Историческое падение коммунистической идеи, по мнению многих зарубежных экспертов, - поворотный момент в истории с колоссальными геополитическими последствиями. И чтобы эти последствия были позитивными для судеб человечества, огромное значение имеет то, как пойдут реформы у нас. Еще в 1990 г. Сорос писал: "Либо Советский Союз станет частью мирового открытого общества, либо он будет продолжать разваливаться" [8], угрожая миру, так как речь идет о ядерной сверхдержаве. К сожалению, произошло второе, ибо у политического руководства СССР, начавшего грандиозную перестройку, не было четкой стратегии переходного периода. И это не случайно: на национальной арене такого масштаба проблема, как считают, не имеет решения.

Подобный развал может повториться и с Россией, утверждает Янов, если при ее нынешней демократической трансформации так и не удастся включить в этот процесс всю материальную и интеллектуальную мощь мирового сообщества. Он приводит веские аргументы и исторические параллели: Германия в эпоху Веймара, Япония в эпоху Тайшо или Китай после революции Сунь Ятсена, оставшись один на один с гигантскими трудностями переходного периода и вдобавок с жестким сопротивлением могущественной имперско-изоляционистской традиции, не смогли преодолеть это двойное сопротивление и осуществить реформы, уступили место контрреформаторам-фашистам, милитаристам, коммунистам.

Есть ли сейчас у России (в весьма схожей и еще более трудной экономической и политической ситуации) шанс стать великой демократической державой в конце второго христианского тысячелетия? Есть, отвечает Янов и приводит опыт демократической трансформации в тех же Германии и Японии после второй мировой войны. Однако, как свидетельствует тот же опыт, для того, чтобы это случилось, мировое сообщество должно разделить с демократическим правительством ответственность за такую трансформацию. Другого шанса нет: всемирная задача не решается национальными средствами.

Исходя из этого, Янов предложил лидерам сегодняшней нашей демократии свой проект, с которым они поначалу безоговорочно согласились. Предполагалось создать российское ядро будущего штаба, включив в него людей авторитетных и с хорошей репутацией, с тем чтобы это ядро в дальнейшем кооптировало в себя иностранных членов - опытных политиков мирового класса* . Они могли бы "нажать" на соответствующие экономические рычаги, чтобы для начала "обеспечить товарный щит реформы, который должен был прикрыть освобождение цен" [9].

Однако несмотря на настойчивые попытки автора проекта начать его реализацию и неоднократные приезды автора в Россию с этой целью, никаких действенных шагов с нашей стороны так и не было сделано. Был реальный выход из кризиса, страдания людей можно было минимизировать, реформы ускорить. Но партнерство по принципу внешнего дополнения не состоялось. Власть противников реформ оказалась могущественнее? России и впредь, видимо, суждены великие потрясения.


6.5. Соотношение детерминации и вероятностных аспектов в процессах самоорганизации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.5. Соотношение детерминации и вероятностных аспектов в процессах самоорганизации

Анализ множества явлений на базе обобщенной модели управления показывает, что процессы саморегуляции (I контур ОС) являют собой детерминированный процесс, когда на каждое возникшее отклонение вырабатывается соответствующее ему управляющее воздействие, предназначенное для устранения этого отклонения. Причем все это происходит в достаточно узком диапазоне допускаемых отклонений, в области линейных (преимущественно) закономерностей.

Так работают контуры саморегуляции в живой природе и всевозможные авторегуляторы в технических системах. В экономике мы имеем рыночный регулятор, здесь процесс ближе к вероятностному. но со значительной долей детерминации. Так же и на бирже. Ученые в этом случае говорят о статистической концепции детерминизма.

А вот процессы во II контуре ОС имеют более вероятностный характер. К примеру, естественный отбор в живой природе: невозможно предсказать - когда возникнет полезная мутация, внедрится ли она и как повлияет на ход эволюции, сможет ли данная особь приспособиться к изменениям внешней среды.

То же и в области познания, НИР и ОКР. Когда придет нужный результат и родится то или иное изобретение или открытие? Оно может и не появиться в данной НИР. Тем не менее, число изобретений растет, тенденция в целом, по закону больших чисел, является положительной, ведущей к прогрессу.

А в социальной сфере? Кто, например, мог предположить, что Южная Корея или Сингапур вырвутся вперед? Но в то же время они частицы человечества и сумма этих частиц определяет общую тенденцию возрастания уровня организации человеческого существа.

Как видим, процесс самоорганизации складывается из двух составляющих: детерминированного процесса саморегуляцин и процесса саморазвития, описываемого вероятностными законом.

Итак, возникает небольшая тема для дискуссии. В нашей литературе на процессы самоорганизации, происходящие в социально-экономической сфере развитых стран Запада, обществоведы в соответствии с установившимся стереотипом продолжают и сейчас наклеивать ярлык "стихийности". Если говорят о рынке, то это непременно "слепая стихия" и не более того. Экономика "у них" тоже развивается стихийно, т.е. непредсказуемо, как бы совершенно независимо от деятельности предпринимателей и государственных институтов, от интеллекта менеджеров. При этом "если экономические механизмы капиталистического общества формировались стихийно и затем закреплялись юридически, то экономические механизмы социалистического производства создаются сознательно" [11]. Получается довольно забавная картина: "они", безмозглые, как-то стихийно процветают, а наши экономисты и вожди сознательно завели нас в тупик кризиса и нищеты. Не выводят тоже сознательно?

Не подлежит никакому сомнению, что экономические механизмы там формировались совершенно сознательно: целенаправленным накоплением и использованием знаний, путем адаптации и самоорганизации на основе обратных связей. Поэтому они весьма совершенны. В работе Т. Морриса-Сузуки [15] излагается как вырабатывалась и реализовывалась государственная стратегия Японии по превращению этой страны в процветающую, экономически, социально и культурное общество - первое сознательно построенное информационное общество на нашей планете. Понимание и усвоение этого опыта, считает А. Ракитов, могли бы сыграть решающую роль для вывода России из экономического кризиса и унизительного хронического отставания.


6.6. Проблемы переходного процесса в социальной сфере - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.6. Проблемы переходного процесса в социальной сфере

"Революции - локомотивы истории", - указывал Ленин. Исторический опыт показывает, однако, что революции больше разрушают, чем созидают. Октябрьская 1917 года с последовавшей гражданской войной и голодом унесла до 20 млн жизней россиян. Социальные революции, по-видимому, присущи общественным системам низкого уровня организации. XX в. явил нам .множество примеров эволюционного перехода ряда стран на качественно новый уровень социально-экономического развития. В подразд. 4.6 обосновано положение о том, что по мере и вследствие возрастания уровня организации системы ее переход из одного состояния в другое должен носить все более плавный, эволюционный характер.

М. Тэтчер в статье "Мы движемся к новой эре" писала о нас, что мы, как иногда кажется, пытаемся сделать в течение 5-10 лет то, на что Западу понадобилось более столетия. Следует неуклонно, постепенно улучшать положение, а не пытаться скачкообразно достичь огромного роста производства, что часто ведет затем к его сокращению.

Печальный опыт нашей индустриализации (за счет раскрестьянивания страны) или "культурной революции" в Китае с сотнями доменных печурок в деревнях полностью подтверждает этот тезис. Движение вперед должно идти день за днем, месяц за месяцем, благодаря постоянным упорным, самоотверженным усилиям, но при нормальной жизни людей (без страданий, лишений). В статье Тэтчер подчеркивает также роль человека, его свободы и ответственности: -Не система важна, а каждая личность, которой надо дать свободу предпринимательства. Свобода влечет за собой ответственность. Каждая отдельная личность, каждый человек что-то значат. Вот откуда на самом деле идут права Человека! Мы постепенно увеличиваем ответственность промышленников, руководителей".

Переход к рыночной экономике, к простым и ясным горизонтальным связям между производителями потребовал демонтажа административно-командной системы, устойчивость которой была искусственной, она держалась на силе и за счет больших затрат (см. далее подразд. 8.8). Эта коренная перестройка сложнейшей структуры народного хозяйства должна была осуществляться осторожно, плавно, не разрушая старое, пока не созданы и не заработали новые структуры.

Исключительная трудность перевода страны на рыночную экономику проистекает из множества факторов. Назовем лишь некоторые из них.

  1. Миллионы чиновников парт- и госаппарата, которых система, поместив в относительно обеспеченные "ниши" управленцев, плановиков и распределителей разных рангов, отучила работать, теперь, по существу, должны переобучаться новым профессиям с последующим определением в сферы производства и услуг. Однако значительная часть бывшей номенклатуры, используя связи и пересев в новые кресла, объявила себя "предпринимателями", не являясь таковыми по сути. Они любой ценой пытаются остаться у привычного -распределительного корыта", сохранить старые структуры (совхозы, райторги и т.п.) и свои привилегии. Происходит торможение земельной реформы, приватизации и переходного процесса в целом.
  2. Всплывший на волне демократических реформ большой слой новой бюрократии, недостаточно компетентный в вопросах управления и экономики, не имеет ясной программы и четкого алгоритма переходного процесса, адекватного уникальности нашей ситуации. Ракитов А.И. пишет о "полном отсутствии четкого понимания социально-экономических механизмов и моделей, ведущих к общему благополучию" [14].
  3. Одной из главных бед нашего общества продолжают оставаться игнорирование зарубежного опыта и невостребованность новых знаний - причина нашего отставания как в фундаментальных науках, так и в области техники, информационных технологий. Причем разрыв в технологическом и социально-экономическом развитии между Западом и странами СНГ не просто велик, он увеличивается! И не потому, что у нас не хватает умных инженеров, квалифицированных работников или всевозможной техники. Все это есть, но непонимание властными структурами ключевого значения информации, управления и организации для нашего социального трансформирования, нарушения принципов самоорганизации сложных систем до сих пор остаются труднопреодолимым препятствием. В цивилизованных странах не только перестройка структур экономики, но даже передача власти осуществляются плавно, без разрыва связей, чтобы не затормозить процессы функционирования общества. Образцом такой передачи власти является алгоритм передачи власти новому Президенту в США. Рабочий контакт уходящей администрации с новой осуществляется в течение двух месяцев в духе сотрудничества, обеспечивает преемственность обновления, ответственность и олицетворяет демократию в действии.

Профессор психологии Стэнфордского университета Р. Солсо пишет, что "у русских были совершенно утопичные представления о демократии - как о мире, где все возможно, все разрешено". Демократия это в первую очередь система тщательно отработанных и строго соблюдаемых законов, регламентирующих все стороны жизни государства, права и обязанности граждан. Одним из таких законов в США и является закон о передаче власти, неукоснительно соблюдаемый уже два столетия. Но создание такой совершенной, непротиворечивой, гуманной системы законов требует уйму труда, борьбы, знаний, интеллектуальных усилий. Отрадно, что мы к этому приступили. Надо лишь использовать все ценное из зарубежного опыта.


6.7. Концепции теории катастроф применительно к социально-экономической сфере - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.7. Концепции теории катастроф применительно к социально-экономической сфере

Резкое ухудшение социально-экономического положения страны, потеря управляемости экономикой и неустойчивость социального климата не позволяют пройти мимо теории катастроф. Она возникла в начале 70-х годов (работы Р. Тома, В.И. Арнольда) на базе теории бифуркаций динамических систем Пуанкаре и Андронова. Целый ряд положений этой теории как в зеркале отражают элементы нестабильности, которая характеризует нашу сегодняшнюю действительность. Продолжающееся сокращение производства, небывалый рост цен и снижение жизненного уровня населения довели общество до крайнего напряжения, до состояния неустойчивого равновесия (в "точках бифуркации", см. рис. 33), когда даже при малой закритичности одного из параметров ("при малом шевелении") система может перескочить в новое, необратимое состояние, в новый режим движения (например, к диктатуре национал-фашистского типа). Возврат к власти коммунистов может ввергнуть обнищавшее население в гражданскую войну с ненавистной "номенклатурой". Роковую роль искры в такой ситуации могут сыграть популистские лозунги ("аттракторы") лидеров непримиримой оппозиции, националистов из "Фронта национального спасения", и даже недостаточно продуманные шаги самих властей, вставших на путь опасной конфронтации. Обстановка требует согласованного взаимодействия, объединения всех интеллектуальных сил и материальных ресурсов, чтобы не допустить катастрофического развития событий.

Эта проблема, крайне актуальная, здесь только поставлена. Она требует обсуждений, оперативных разработок с привлечением экономистов, социологов, системотехников, математиков и специалистов по электронному моделированию и прогнозированию процессов, социально-экономической сферы. Главное - не допустить опасного сочетания энтропийных фактора, добиваться согласованного действия властей и общественности в возрождении России.


6.8. Самоорганизация в процессе становления менеджмента - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
6.8. Самоорганизация в процессе становления менеджмента

Когда управление осуществляется по результату предшествовавших шагов, происходит самообучение управлению и самосовершенствование системы. Данное положение наглядно можно проиллюстрировать на примере эволюции менеджмента.

Западная управленческая мысль в XX в. прошла три этапа становления и развития. Соответственно им можно обозначить три доктрины (рис. 43).

Рис. 43. Этапы становления (самоорганизации) менеджмента в XX в.

Рис. 43. Этапы становления (самоорганизации) менеджмента в XX в.

1. Доктрина "отношений с общественностью" (public relations) - специальная система управления социальной информацией, направленная на создание благоприятных обстоятельств и гласности, потребительских стимулов и общественного мнения, отвечающего интересам как монополий, так и населения. Суть этой доктрины; массовое производство требует постоянного спроса, значит, нужно изучать общественное мнение, выявлять потребности, .создавать рекламу и добиваться прибылей монополии с учетом интересов масс, даже влияя на эти интересы в выгодном направлении. Это была новая философия менеджмента как результат приспособления системы к новым условиям после кризиса 1929-1931 гг. Образовалась целая армия "пиэрменов" (pr-men). Их лозунгом становится согласие, а не классовая борьба.

Как обратная связь, как момент адаптации, паблик рилэйшнз сыграла определенную роль в повышении устойчивости капиталистической системы.

2. Доктрина "человеческих ресурсов" сформировалась в послевоенных условиях, когда НТР открыла новые возможности для повышения эффективности управления. Они стали реализовываться с помощью применения ЭВМ и других технических средств кибернетики, электронного моделирования процессов, количественного анализа хозяйственных проблем.

Таким образом, к 50-60-м годам усложнение техники потребовало нового подхода - повышения образовательного уровня не только управляющих, ИТР, но и основной массы работников, чтобы обеспечить оптимальный синтез человека с техникой. Было предпринято массовое обучение новой технике, программированию, делопроизводству и т.п. Существенно поднялся интеллектуальный уровень массы работников и всего общества. Произошло объединение "человеческих ресурсов" с возросшими возможностями технических систем, возросла производительность труда в промышленности и сельском хозяйстве, повысилось качество продукции.

Но и эта доктрина к концу 70-х годов исчерпала свои возможности.

3. Третьему этапу развития менеджмента соответствует доктрина "организационного гуманизма". Бурное развитие НТП выявило, что его наиболее наукоемкие направления и тонкие технологии могут успешно развиваться лишь при условии, если работник не только высокообразован, но и имеет достойные материальные условия, благоприятный психологический климат, ощущает заботу о себе, не тревожится о завтрашнем дне.

Поэтому в 80-е годы усиленно разрабатываются пути более эффективного использования человеческого, потенциала организаций, развития в них правильных "ценностей" и "организационной культуры", налаживания духа предпринимательства и новаторства". Было обращено пристальное внимание на улучшение материального положения работников, организацию гуманных отношений, социальной защищенности работников.

Это был результат дальнейшей адаптации системы к потребностям прогресса. Прогноз "aбcoлютнoгo обнищания пролетариата" не оправдался. Невозможно представить себе полуголодного "люмпена" за пультом ЭВМ, а тем более производящим микропроцессоры высочайшего качества. Результат обследования 62 лучших компаний США, отраженный в работе [12], подобный же анализ многих фирм Германии, Японии и других развитых стран свидетельствуют о высокой эффективности доктрины "организационного гуманизма".

Проведение экономических реформ всегда требует огромных затрат и, следовательно, связано с лишениями для граждан. При этом гуманизм особенно необходим и он может быть реализовав путем более или менее равномерного распределения бремени реформы на всех граждан. Реформа не должна проходить в обстановке непомерного и незаконного обогащения небольшой части населения и обнищания, бедственного положения масс, как это имеет место у нас. А опыт гуманного и потому успешного проведения реформы прошел на наших глазах. "Благосостояние для всех" - провозгласил Л. Эрхард, начиная свои реформы в послевоенной полуразрушенной Германии. И провел их шаг за шагом, регулярно по TV объясняя населению ход процесса: суть каждого очередного шага правительства, какие будут трудности для населения и как их преодолеть, чтобы идти вперед. Населению понравился такой контакт, оно вскоре ощутило позитивные результаты, поддержало реформу.

Жизнь показала, что главное - в раскрепощении и поддержке работника, что производительность - от человека. Вот почему на просьбу советской делегации показать самый дорогой участок или станок председатель правления концерна "Фольксваген" (ФРГ) доктор К. Хан ответил, показав на рабочего: "У нас нет ничего дороже человека. Он - творец, источник общественного богатства".

Поворот западного менеджмента к человеку как к наивысшей ценности обусловил высокую зарплату, разнообразные льготы, отличные условия труда, медобслуживание и заботу предпринимателей о создании наиболее благоприятных условий жизни для работников.

Идет процесс самоорганизации и самосовершенствования человеческого общества по пути Разума и Гуманизма, который не предвидели Маркс и Ленин.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
Выводы и рекомендации

  • Этапные моменты самоорганизации материи - возникновение в ходе эволюции замкнутых контуров саморегуляции, обеспечившей устойчивость и целостность системы, и саморазвития, реализующего путем целенаправленного отбора и накопления информации повышение уровня организации системы.
  • Процесс самоорганизации, присущий как неорганической, так и живой природе, развиваясь от простого к сложному, в живой природе и социальной сфере приобретает значительно больший простор и возможности благодаря появлению таких феноменов, как целеполагание и управление.
  • В процессе самоорганизации в открытых системах происходит негэнтропийный отбор из множества альтернативных вариантов и осуществляется принцип минимума диссипации. При этом наиболее активными и динамичными оказываются малые формы (малые предприятия, односемейные фирмы и т.п.) вследствие их малоинерционности, подвижности и большого потенциала разнообразия.
  • Образцовый пример самоорганизации в человеческом обществе- рынок, возникший как арена взаимодействия открытых систем и ставший общецивилизационным механизмом авторегуляции спроса и предложения в обществе. Отсеивая неэффективные предложения и осуществляя негэнтропийный отбор лучшего, рынок становится могучим рычагом научно-технического прогресса общества и великим объединителем народов в борьбе за социальный прогресс.
  • Другой пример самоорганизации - история становления и развития менеджмента, ныне реализующего "неслыханные возможности" феномена управления.
  • В марксистско-ленинской философии не разработан феномен самоорганизации и неадекватно трактуется сама категория развития - как результат борьбы "исключительно внутренних противоречий", т.е. несистемно. Вероятно, поэтому основоположники марксизма-ленинизма не предвидели возможность адаптации и самоорганизации капитализма в направлении общечеловеческого прогресса, возможность его нынешнего самосовершенствования на базе отбора и развития общечеловеческих ценностей, поворота его к Человеку как к наивысшей ценности.
  • В процессе приватизации целесообразно добиваться того, чтобы вновь создаваемые акционерные общества были открытыми системами, а определяющими их критериями стали эффективность, рентабельность и конкурентоспособность на внутреннем и внешнем рынках.
  • При этом, отдавая предпочтение малым предприятиям, как наиболее динамичным, неравновесным элементам общественного производства, разделять крупные предприятия и НИИ на более мелкие, организационно и в финансовом плане самостоятельные единицы, способные конкурировать друг с другом, и реализовать потенциал их разнообразия.
  • Преодолеть двухцветное (черно-белое) восприятие мира и догматический подход к оценке общественно-политических систем на уровне знаний XIX в. Осваивать новое миропонимание и не запугивать непосвященных "капитализмом", возвратом к капитализму под видом перехода к рынку", как это делают коммунисты и фундаменталисты всех мастей.
  • Пора признать объективную истину: мир к концу XX в. во многом кардинально изменился. Уже нет того "звериного" капитализма XIX в. с беспощадной эксплуатацией, относительным и абсолютным обнищанием пролетариев, а есть цивилизованное правовое либеральное меновое общество, добивающееся благополучия для всех работающих и рвущееся к вершинам научно-технического и социального прогресса.
  • Пересмотреть программы и учебники по философии: ввести разделы, посвященные проблемам самоорганизации систем (включая общественные), а также раздел, более адекватно раскрывающий категорию развития, с учетом концепции открытых систем и роли внешней среды.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 6. Феномен самоорганизации в природе и обществе]

Глава 6. Феномен самоорганизации в природе и обществе
Литература

1. Петрушенко Л.А. Единство системности, организованности и самодвижения. М.: Мысль, 1975. С. 146.

2. Материалистическая диалектика: В 5 т. / Редкол. Ф.В. Константнов (гл. ред.) и др. М.: Мысль, 1983. Т. 3. С. 160-163.

3. Haken Н. Lines of development of Synergetics // Dynamics of synergetic systems. B. etc., 1980. P. 2-19.

4. Курдюмов С.П., Малинецкий Г.Г. Синергетика - теория самоорганизации: Идеи, методы, перспективы. М.: Знание, 1983. С. 4.

5. Дубровский Д.И. Информация, сознание, мозг. М.: Наука, 1980. С. 97.

6. Князева Е.Н., Курдюмов С.П. Синергетика как новое мировидение: диалог с И. Пригожиным // Вопр. философии. 1992. № 12.

7. Вернадский В.И. Химическое строение биосферы и ее окружения. М.: Мысль, 1965.

8. Сорос Дж. Советская система: к открытому обществу. - М.: Политиздат, 1992.

9. Янов А. Как я не спас страну? // Столица. 1992. № 17.

10. Ансофф И. Стратегическое управление. М.: Экономика, 1989. С. 15.

11. Введение в философию: Учебн. для вузов: В 2 ч. Ч.II. Теория методология: проблемы, понятия, принципы / Под общей ред. И.Т. Фролова. - М.: Политиздат, 1989. С. 489, 494.

12. Питерс Г., Уотермен Р. В поисках эффективного управления: (опыт лучших компаний США). М.: Прогресс, 1986. С. 12.

13. Нозаретян А.П. Интеллект во Вселенной. М.: Недра, 1991. С. 50.

14. Ракитов А.И. Информационная революция: наука, экономика, технология. М.: Изд-во ИНИОН РАН, 1993. С. 6.

15. Morris Suzuki Т. Beyond Computopis: Inform., automation a democrary Japan. L., 1988.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
[Введение]

Чем выше качество того, что вы делаете, тем это дешевле обходится обществу.

Эд Деминг

Научно обоснованное управление и компетентность решений содержат огромный потенциал эффективности общественного производства, поэтому изучение философских аспектов управления и внедрение методов научного управления в широкую практику являются актуальнейшими задачами сегодняшнего дня, особенно учитывая все ускоряющийся динамизм социальных процессов и могучий прогресс науки и техники за рубежом, а у нас - необходимость скорейшего вывода экономики из кризиса и приобщения страны к мировой цивилизации.

Задачей задач является подъем уровня управленческой деятельности, который у нас крайне низок по многим причинам: неразработанность теорий управления и самоорганизации как прямое следствие отторжения науки управления системой; слабая управленческая подготовка в вузах - только в последние годы у нас открылись школы менеджеров; отчуждение людей от собственности, от бизнеса, заблокировавшее возможность их самообучения управлению.

На рубеже третьего тысячелетия во весь рост встала и экологическая проблема. Несмотря на осознание обществом факта экологического кризиса, реальные результаты по его локализации ничтожны. Процесс деградации окружающей среды нарастает убыстряющимися темпами и ставит прочему времени, отпущенного нам на мобилизацию всего информационного потенциала науки и объединение усилий всех стран для широкомасштабной деятельности по спасению среды обитания человеческой цивилизации.


7.1. Понятие 'гомеосгатического диапазона' отклонений и его роль в формировании поведения системы - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.1. Понятие "гомеосгатического диапазона" отклонений и его роль в формировании поведения системы

Современные научные теории формулируют представления о границах устойчивости любых сложных систем, выход за которые почти наверняка приводит к гибели системы. Каковы же условия устойчивости системы?

Как было показано в гл. 1, отклонения параметров от нормы являются источником активности функциональной системы. При полном отсутствии отклонений, когда нет сигнала обратной связи, система управления (ее датчики и исполнительные органы) находится "на нуле", фактически как бы не работает. Интересно, что этот, казалось бы, идеальный случай - не лучший вариант для функциональной системы. Оказывается, для любых систем лучше, когда есть некоторые отклонения параметров от нормы, благодаря чему система включается в работу и находится в состоянии не статического, а динамического равновесия.

Так, согласно экспериментальным данным, в живом организме в период беременности некоторый дефицит пищи, кислорода и удобств - не ущерб, а благо для развития плода, ибо эти отклонения являются тем стимулом, физиологическим стрессом, который заставляет плод двигаться, а весь организм - активно функционировать, подключать резервы, развиваться. Отклонения и вызванная ими мышечная активность становятся ключом, "запускающим" генетическую программу всего организма [1].

Искусственное устранение отклонений (например, созданием комфортных: условий) ведет к снижению собственной активности организма и в результате к незрелости потомства, к деградации живого. Это подтвердилось и в экспериментах с растениями: опыты со злаковыми показали, что колосья, испытавшие действие ветра и дождя (колышущиеся), при прочих равных условиях оказались крепче и дали урожай на 40% выше, чем неподвижные (в условиях лаборатории).

Следовательно, отклонения полезны, они осуществляют синергетический принцип "упорядоченности через флуктуации" [2]. Однако отклонения не должны быть большими. Существуют жесткие ограничения в виде допустимого диапазона отклонений, в пределах которого функциональная система способна осуществлять саморегуляцию. Это положение верно для любых систем, включая и технические. Так, в автопилотах допустимый диапазон угловых отклонений объекта составляет ±20°. При его превышении автопилот не в состоянии сохранять заданный курс самолета.

Весьма ограничен диапазон допустимых отклонений параметров жизнедеятельности живой субстанции, флоры и фауны (температуры тела, состава крови и т. п.), в пределах которого осуществляется саморегуляция. Каждый контур саморегуляции здесь имеет свой так называемый "гомеостатический диапазон" отклонений, превышение которого приводит к деструкции (болезням), опасному возрастанию энтропии, к возможной гибели живой субстанции.

"Наш организм как биологическая машина работает в очень узких пределах, - писал И. Ефремов, - и всю жизнь мы как бы балансируем "на лезвии бритвы". Чуть больше сахара в крови- потеря сознания и, если положение не будет исправлено, смерть; чуть меньше - потеря сознания, коллапс, смерть" [3].

Аналогичное положение в биосфере и экосфере. Природа, как тончайшая паутина, сложнейшая живая цепь, вся состоит из великого множества контуров саморегуляции, их переплетения. Причем нарушение равновесия в одной системе сказывается на других системах. Поэтому Человек - "царь природы" - во взаимодействии с ней должен находиться в определенном (ограниченном) диапазоне воздействия на природу, превышение которого грозит разрушением биосферы.

Следует подчеркнуть, что вне поля деятельности человека биосфера организована по принципу безотходной технологии: продукты жизнедеятельности одних видов жизненно необходимы Другим. Все утилизируется в великом круговороте биосферы, обеспечивая необходимое равновесие в пределах допустимого отклонения соответствующих параметров. Однако антропогенное воздействие на природу с некоторых пор стало нарушать это равновесие, а в XX в. масштабы этого воздействия столь возросли, что в ряде случаев уже привели к выходу за пределы допустимого. Экстенсивное развитие народного хозяйства, тенденция к неограниченной экспансии (осваивая - покорять, добывая - исчерпать) и урбанизация ведут к опасному нарушению экологического равновесия. Снизились темпы самоочищения биосферы, в частности воды и воздушного бассейна. Природа, ее атмосфера, реки и моря, их механизм саморегуляции уже не справляются с тем огромным, все возрастающим по объему инородным грузом, который человек в нее выбрасывает. Газеты сообщают о гибели сотен малых рек, о проблеме спасения Волги, о напряженной экологической обстановке на Украине, где в ряде областей ситуация близка к критической точке. Уже упущен момент, когда можно было еще спасти Арал. В г. Уфе в результате аварий на заводе Химпрома отравлена питьевая вода, в которой содержание диоксина - сильнейшего яда - превысило предельно допустимую концентрацию (ПДК) в 236 тысяч раз! Северные моря становятся кладбищем отработанных ядерных реакторов. Подобных фактов можно привести великое множество.

Глубокие деструктивные процессы произошли и в социально-экономической сфере. В разрушительный "год великого перелома" (1929) многие параметры этой сферы жизнедеятельности страны разом насильственно были выведены из "гомеостатаческого диапазона" отклонений. С тех пор система земпепользования, товарно-денежные отношения, система цен и многое другое пребывает в состоянии глубокой разрегулированности.


7.2. Соотношение понятий 'управление' - 'исправление' - 'перестройка' - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.2. Соотношение понятий "управление" - "исправление" - "перестройка"

И в научном, и в практическом плане исключительно актуален вопрос о связи величины отклонения с качеством регулирования, с оптимизацией управления.

Как известно, в устойчивых системах авторегулирования отклонения бывают (и должны быть) достаточно малыми, что обеспечивается обратной связью и управляющим звеном, оперативно формирующим . команды исполнительным органам, стремящимся уменьшить возникшее отклонение, свеет его к нулю. Величина отклонения прямо связана с качеством регулирования (управления). Для оптимального процесса характерно движение с малыми отклонениями и соответственно с малыми управляющими воздействиями (рис. 44, 1).

Рис. 44. Соотношение понятий "управление", "исправление" и "перестройка" в зависимости от величины отклонения

Рис. 44. Соотношение понятий "управление", "исправление" и "перестройка" в зависимости от величины отклонения
1 - оптимальный режим саморегуляции; 2 - управление при слабой, намного запаздывающей обратной связи, 3 - процесс без обратной связи

Если же в системе заторможены (игнорируются или прерваны) обратные связи или в управляющем звене возникают сбои (например, запаздывание с принятием решения, что у нас случается довольно часто), то отклонение, нарастая беспрепятственно, может быстро достичь критического значения и превысить его. Тогда управляющее звено (если вдруг и заработает "в полную силу") уже не сможет вернуть систему в прежнее устойчивое состояние.

Следовательно, количественный рост отклонения (перешедшего границу гомеостазиса) приводит к новому качеству, к новой ситуации, когда уже приходится не управлять, а исправлять. Наступает разрыв непрерывности, требуется применение внешних сил, дополнительных средств и времени дня выправления положения. поскольку обратные связи продолжают действовать с запаздыванием, систему бросает из одной крайности в другую (см. рис. 44, 2).

В более тяжелых, запущенных случаях, когда обратные связи. игнорируются годами и по существу нет компетентного управления, а процессы адаптации и самоорганизации заблокированы, отклонения объекта от цели и внутренние его деформации будут столь велики, что может потребоваться коренная перестройка (см. рис. 44, 3).

К большим отклонениям и нарушению устойчивости сложной системы могут привести и необоснованные управляющие воздействия, волюнтаристские решения, наподобие перестроек с совнархозами или запрета личных подсобных хозяйств (не говоря уже о раскулачивании и депортации целых народов). Чем менее научно обоснована социальная практика, тем более деструктивными будут ее последствия. К примеру, явная неэффективность государственно-монополистической экономики привела уже в начале 30-х годов к резкому снижению производительности труда, урожайности полей, массовому голоду и к многим другим негативным явлениям. Информацию обо всем этом вершители административно-приказной модели социализма заблокировали, а управление заменили десятилетиями правления вслепую.

Ленин в одной из работ справедливо указал на недопустимость в управлении неоправданно больших рывков, остро критиковал охотников "перестраивать на всяческий лад": "Малый шаг вперед! Надо проникаться спасительным недоверием к скоропалительному быстрому движению вперед. Надо задуматься над проверкой тех шагов вперед, которые ежедневно провозглашаем" [5].

Представляется очевидным, что неожиданный на первый взгляд призыв "малый шаг вперед" - объясняется единственной заботой не допустить разрыва цепи обратной связи, не потерять управляемость процесса. Он отнюдь не означает запрета ускоренного движения, а указывает лишь на цикличность управления, на необходимость квантования движения на малые шаги, на цепь шагов, с проверкой результата каждого очередного шага, чтобы не допустить опасного нарастания отклонения и потери устойчивость. При таком "управлении по результату" можно осуществлять и ускоренное развитие.

Перестройка, начатая в 1985 г. в нашей стране по инициативе М.С. Горбачева, назревала давно и была объективно необходимо обществу. Народ с энтузиазмом воспринял гласность и начало демократических перемен. Однако истекшие 8 лет показали, что перестройка была начата без ясной, научно обоснованной программы и осуществлялась не продуманными последовательными шагами к цели, а путем проб и ошибок, шараханьем из одной крайности в другую. Кризис углубляется. Но следует отметить и позитивный момент: народ проснулся к жизни, всерьез намерен добиваться радикальных изменений в социально-экономическом устройстве общества.


7.3. Требование адекватности средств поставленной цели - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.3. Требование адекватности средств поставленной цели

Понятие "гомеостатаческого диапазона" отклонений имеет один важный аспект - соотношение цели и средств. Сталинская идея построения социализма в любых условиях и любой ценой - это способ действия "цель оправдывает средства". Этот принцип неверен теоретически: в любом целенаправленном преобразовании средства подчинены цели в том смысле, что "выход за рамки", использование средств, несовместимых с целью, означает утрату цели! Что и случилось с нашим социализмом - гуманным "светлым будущим", которое строили на костях безвинно репрессированных, ценой уничтожения миллионов людей в сталинских застенках и лагерях.

Приведем и другие примеры несоответствия средств цели:

  • цель: сформулированная в основном экономическом законе социализма "максимальное удовлетворение постоянно растущих потребностей..." - средство: "затратный принцип" в экономике, стимулировавший массовое расточительство;
  • цель: "построение научно-технической базы коммунизма" - средство: гонения на науку, шлагбаумы перед изобретателями. В результате - нарастающее наше отставание в науке и технике от развитых стран;
  • цель: переход к рыночной экономике - средство: административное повышение и даже отпуск розничных цен без расширения производства товаров. Однако, как правильно заметил академик С.С. Шаталин, "без введения свободного предпринимательства, частной собственности, без создания рынка капитала и жесткой финансово-кредитной политики - это беспомощная, фискальная политика" [6]. Она действительно ведет к обнищанию целых социальных групп, к гиперинфляции, к непредсказуемому поведению дезориентированных производителей и потребителей.


7.4. Определяющая роль отбора на прогреcсивной линии развития - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.4. Определяющая роль отбора на прогреcсивной линии развития

Исследуя процессы самоорганизации в природе и .человеческом обществе, вновь обратимся к фактору отбора - определяющего элемента процесса самоорганизации.

В природе известны пять принципов отбора:

  • закон сохранения;
  • второй закон термодинамики;
  • принцип минимума диссипации энергии;
  • принцип устойчивости, который в живой природе реализуется механизмом естественного отбора;
  • целенаправленный отбор в человеческом обществе.

Первые два принципа известны из курса физики.

Принцип минимума диссипации энергии гласит, что среди всех виртуальных движений, удовлетворяющих закону сохранения, реализуется лишь то, для которого диссипация энергии минимальна, что подтверждается множеством воспроизводимых экспериментов в физике. Это положение верно и для живой природы. Э. Шредингер, оценивая различие процессов в неживой и живой природе с точки зрения их энергоемкость, пришел к выводу, что процессы, протекающие в живой материи, удивительно экономичны.

В основе естественного отбора лежит гомеостазис, на базе которого формируется поведение, направленное на сохранение целостности и устойчивости. Неустойчивые структуры, не приспособившиеся формы, если они и возникают, не сохраняются.

Человеческому обществу свойственны новые принципы отбора, связанные с целенаправленной, осознанной деятельностью людей, причем процессы саморазвития в нем тем эффективнее, чем больший объем полезной информации и накопленного опыта использует оно при отборе.

Переход системы в новое состояние на основе отбора во многом связан с представлениями о ценностях, возникающими в сознании человека. Этим объясняется многообразие путей его развития. При этом существенное значение имеет уровень образования, определяющую роль которого в США, например, давно уяснили. Поэтому на нужды образования в США выделяются огромные средства, причем только на поощрение лучших студентов - до 5 млрд долл. в год. Идет постоянный отбор талантливых и способных людей, о чем свидетельствует 80-летняя история тестов, которые широко применяются для выявления способных и умственно развитых граждан США. На конференции в Белом Доме по вопросу образования отмечалось, что время требует постоянного увеличения численности талантливых людей и первоочередное внимание надо уделять как можно более полному раскрытию возможностей каждого индивида. Система непрерывного образования в США охватывает возрасты от подготовительного класса в детском саду до "доводки" вузовского выпускника с последующим периодическим повышением его квалификации. Средний возраст защищающих докторские диссертации 33-35 лет. На повышение квалификации кадров ежегодно инвестируется до 60 млрд долл. Так, концерн ИБМ только в 1985 г. потратил на переподготовку кадров 900 млн долл. Тщательный отбор наиболее компетентных специалистов в руководящие звенья фирм является логическим звеном всей этой работы.

У нас в большинстве случаев принцип отбора, особенно в социально-экономической сфере, не соблюдался. Более того, он реализовывался, как говорят, с обратным знаком:

  • в экономике - затратный принцип планирования и вертикальная многозвенная структура народного хозяйства,
  • в науке и технике - лысенковщина, протекционизм, отторжение наиболее ценных изобретений и талантливых ученых. Выращивание сановных академиков вместо нобелевских лауреатов,
  • в людских ресурсах - вместо отбора и выпестования наиболее способных индивидов беспрецедентное уничтожение генофонда. Три его волны - революция и гражданская война (1917-1921 гг.), репрессии 30-х годов и Отечественная война 1941-1945 гг. - унесли десятки миллионов жизней лучшей здоровой части населения.

Восстановление генофонда следует начинать с нового поколения Однако нас и здесь ожидает недопустимо возросшая энтропия: высокая детская смертность* и болезни. В настоящее время в стране насчитывается около 10 млн дебильных детей! Медицина и общество выхаживают их, тратя огромные суммы (до 2 млрд руб. в ценах 1989 г.), вместо того чтобы бороться с причинами этого. Эта проблема за рубежом успешно решается опять-таки на принципах отбора: ранняя диагностика беременности и ее прерывание в случае ненормального развития плода.

Можно привести сотни примеров, подтверждающих ту истину, что без соблюдения принципов отбора нет саморазвития, нет прогресса.


7.5. Принятие решений. Взаимодействие информационной и концептуальной моделей - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.5. Принятие решений. Взаимодействие информационной и концептуальной моделей

Среди различных функций правления важнейшее место занимает принятые решений. Оно должно быть оперативным, отвечать целевой функции системы, учитывать текущее состояние и прошлый опыт данной и подобных систем. При этом важнейшее значение имеют полнота и достоверность информации о текущем состоянии объекта, упорядоченное и избирательное отображение информации, дли чего в сложных (чаще технических) системах создаются информационные модели.

На рис. 45 показана схема управления сложной технической системой, состоящая из двух контуров обратной связи. По I контуру ОС поступает информация о состоянии управляемого объекта в данный момент времени; пройдя обработку на ЭВМ, она визуально отображается на информационной модели.

Рис. 45. Взаимодействие информационной и концептуальной моделей при принятии решений

Рис. 45. Взаимодействие информационной и концептуальной моделей при принятии решений

Информационная модель, согласно определению В.П. Зинченко, есть "организованная в соответствии с определенной системой правил и представляемая оператору с помощью средств отображения совокупность информации о состоянии и функционировании объекта воздействия и внешней среды" [7]. Такие модели созданы и функционируют в залах управления АЭС, в центрах управления энергосистемами, в Центре управления полетом (ЦУП) KJIA и т.п. Как мнемонический образ управляемого объекта информационная модель может содержать как цифровые данные, так и графические картины и даже телеизображения. В ней отображаются наиболее существенные взаимосвязи подсистем и важнейшие функциональные параметры, причем логика отображения информации имеет большее значение, чем конструктивное оформление индикаторной аппаратуры. Поэтому информационные модели должны обладать инвариантными свойствами и отвечать ряду требований, основные из которых приведены на рис. 46. Выполнение этих требований обеспечивает наилучшие условия восприятия и оценки информации за минимальные отрезки времени.

Рис. 46. Требования к информационным моделям

Рис. 46. Требования к информационным моделям

Восприятие и переработка информации мозгом человека - одна из весьма сложных проблем, интерес к которой не угасает. Во многих работах до недавнего времени бытовало упрощенное понимание процессов памяти как "записи" и "считывания" следов. Как показали в своих исследованиях Н.М. Амосов, а также П. Линдсей и Д. Норман, восприятие - это сложный и драматичный процесс активного анализа внешних воздействий. При этом на фоне прошлых знаний происходят параллельные процессы переработки информации, вычленение существенных компонентов настоящего и синтез этих компонентов в значимые образы. Этот процесс происходит более эффективно при наличии информационной модели объекта.

Информационная модель выступает как важнейшее связующее звено между человеком и техникой. Как упорядоченное внешнее возмущение она стимулирует эффективное функционирование концептуальной модели человека-оператора и способствует интенсификации информационных процессов в акте принятия решения.

Как показали экспериментальные исследования, на каждом нейроне коры головного мозга одновременно обрабатываются возбуждения трех видов: внутреннее возбуждение, связанное с формированием той или иной доминирующей мотивации (цели, целевом функции), внешние возбуждения (текущая информация о состоянии управляемого объекта) и возбуждения памяти (прошлого опыта). Только одновременная обработка этих возбуждении (афферентный синтез) и сопоставление всех комбинаций возбуждении с прошлым опытом дают возможность организму принимать то или иное решение для получения полезного результата.

В стадии афферентного синтеза ("предрешения") решается главнейший вопрос формирования поведенческого акта; какой полезный результат должен быть получен в данной ситуации и при данной комбинации указанных возбуждений. Эта стадия - начало процесса выработки решения, н здесь может быть несколько (теоретически - великое множество) вариантов решения. Мозг осуществляет выбор того основного .варианта, который наиболее целесообразен с точки зрения цели и может дать полезный эффект именно в данной конкретной ситуации. При этом извлекается (непрерывно сканируются) результаты всех прошлых действий и аналогичных ситуациях и сопоставляются с потребностью данном ситуации до тех пор, пока целевая функция (как эталон для сканирования) не станет вполне соответствовать одному из результатов прошлого. Прошлый опыт, практика, таким образом, выступает в качестве критерия истины.

Выбранное таким образом решение как замысел на предстоящее действие далее оценивается с помощью нейрофизиологического аппарата, получившего название "акцептор результатов действия". В этом акцепторе мысленно прогнозируется результат действия. Этот аппарат, опережающий и предсказывающий свойства будущего результата, в конце каждого элементарного действия немедленно сличает его параметры с параметрами прогнозированного результата и в случае их совпадения эти результаты являются "санкцией" при формировании следующего этапа поведения. Одновременно происходит так называемое "обогащение акцептора результатов действия" (самообучение интеллекта) на базе обратных связей.

Описание приведенного выше механизма принятия решения человеком - результат многолетних нейрофизиологических исследований нервной системы и мозга, проведенных академиком П.К. Анохиным [8], давшим одновременно и блестящую философскую интерпретацию полученных им результатов.


7.6. Учет динамического фактора при принятии решений. Значение моделирования процессов - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.6. Учет динамического фактора при принятии решений. Значение моделирования процессов

Отклонение параметра от нормы может происходить, в зависимости от мощности внешнего воздействия, с различной скоростью, поэтому встает задача учета динамического фактора процесса. В наиболее совершенных регуляторах, например в автомате стабилизации ракеты, автопилотах самолетов, датчики с высокой точностью измеряют не только саму величину отклонения, но и его динамические характеристики, воспроизводя первую производную - скорость и вторую производную - ускорение. Это позволяет еще при незначительной величине начавшегося отклонения выработать управляющие воздействия с необходимым упреждением. С учетом характера внешнего воздействия, не допуская излишнего возрастания отклонения даже при мощном воздействии, и таким образом оптимизировать процесс саморегуляции, удержать объект в пределах гомеостатнческого диапазона.

Учет динамического фактора процесса, осуществляемый подобным образом в ответственных технических системах, весьма актуален и для социально-экономических систем и экологии. В этих сферах некоторые параметры быстро приближаются к предельно допустимым значениям, что требует адекватной реакции. Однако пока, кроме констатации фактов, например о катастрофическом сокращении посевных площадей, расширении зон экологического бедствия, потеплении климата и т.п., мало что делается.

При управлении сложными, многокомпонентными системами выработка оптимальных решений требует сложных и многократных математических расчетов (анализа операций, динамического моделирования, статистических оценок и т. п.), которые по объему (с учетом дефицита времени) человеку не по силам.

Только ЭВМ дает возможность быстро произвести научно обоснованный расчет вариантов принимаемого решения, а информационная модель - в динамике и адекватно отобразить результаты этих расчетов (IV контур ОС). При этом информационная модель существенно облегчает сличение ожидаемого результата с целевой функцией и совместно с ЭВМ способствует выбору оптимального решения. Выбранный таким образом вариант решения становится управляющей командой и посылается на исполнение.

В философском смысле IV контур ОС предстает как контур технической реализации опережающего отражения действительности, как бы обратной связью с будущего (возможного при заданных "вводах") результата. Итак, совершенная информационная модель должна отражать не просто статическое состояние объекта, а его состояние в динамике, в изменении, включая тенденцию этих изменений, т. е. поведение, позволяя моделировать это поведение при принятии решений.

Весьма актуальна перспектива использования информационных моделей в сочетании с экспертными ЭВМ для выявления и предотвращения аварийных ситуаций в сложных системах путем избирательного отображения критических параметров и быстрого перебора возможных вариантов решения с отображением результатов решений на модели. Иначе говоря, мы приходим к "человеко-машинному комплексу принятия решений", основанному на принципах дополнительности.

Таким образом, используя память и вычислительные возможности ЭВМ, упорядочивающее и активизирующее свойства информационной модели в части отражения, человек в состоянии значительно более равносторонне оценивать обстановку даже в критических ситуациях, эффективно прогнозировать варианты и выбирать оптимальные решения. С информационной точки зрения это означает возможность "выжить" за счет максимальной интенсификации ("форсажа") информационных процессов на участке возможного "срыва в энтропию". Так. электронное моделирование возможных последствий ядерной войны, осуществленное совместно советские ми и американскими учеными, стало началом реального поворота к ядерному разоружению.

Электронное моделирование весьма актуально в деловых кругах при обучении личного состава работе в условиях нештатных ситуаций и последующей тренировке. Еще более широкие перспективы имеет электронное моделирование в решении экономических экологических проблем.


7.7. Требования системного подхода. Об одном критерии прогрессивности форм управления (дискуссия) - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.7. Требования системного подхода. Об одном критерии прогрессивности форм управления (дискуссия)

Системный подход - могучее методологическое оружие диалектики. Структура системно-кибернетического подхода (см. рис. 8) обязывает нас одновременно учитывать, как осуществляется управление объектом, каково его информационное обеспечение, а также уровень организации объекта: ведет ли принимает мое решение к уменьшению энтропии системы. Следовательно, объект должен рассматриваться во взаимодействии с внешней cpeдой, как открытая система, причем в рациональном взаимодействии с точки зрения перспектив осуществления долгосрочной прогрессивной коэволюции объекта со средой.

Любые формы производственной деятельности означают неизбежное воздействие на окружающую среду. Поэтому системный подход в материальном производстве должен опираться на фундаментальный принцип сохранения целостности биосферных систем. Необходимо развивать биосферосовместимые технологии, не нарушающие естественных процессов саморегуляции как наиболее эффективного фактора поддержания динамического равновесия в биосфере.

Сохранение основных характеристик природной среды требует введения серьезных ограничений в производственной деятельности человека. Однако на практике в большинстве случаев системный подход отсутствует, эти ограничения игнорируются, последствия не прогнозируются.

Трактовка системного подхода в нашей философской литературе далека от адекватности. Так, сравнительно недавно философы сформулировали "объективный критерий прогресса", в котором утверждается, что самым существенным в функционировании самоуправляемых систем является их активность к внешней среде. "Исходя из этого, можно принять за объективный критерий прогресса форм управления степень активности самоуправляемых систем: если активность растет, то имеет место прогресс, если она уменьшается - регресс" [9].

Приведенная формулировка, на наш взгляд, олицетворяет несистемный стиль мышления. "Активность к внешней среде" как критерий прогресса даже звучит некорректно - как агрессивность к внешней среде. Действительно, при таком критерии за прогресс можно принять и хищническое истребление природы, и злодеяния фашизма. В этом же плане звучит былое изречение: "Мы не можем ждать милостей от природы, взять их - наша задача". Все это ни что иное как активность к внешней среде.

Критерий прогресса форм управления следует, на наш взгляд, увязать с уровнем развитости системы. Современная наука идентифицирует развитость систем с уровнем их отражательной способности, связанной с познанием, причем познанием как внешней среды, ее параметров, возможностей, так и самого субъекта, его самопознания, включающего и оценку взаимодействия субъекта со средой.

Таким образом, с учетом сегодняшнего уровня знаний и с системных позиций указанный критерий формулируется следующим образом: критерием прогресса форм управления является активное, адекватное отражение (познание) внешней среды (и самого себя в этой среде) для оптимального взаимодействия со средой в целях долговременной прогрессивной коэволюции.

Такой критерий созвучен доктрине "нового мышления", получившей большой международный резонанс. Не конфронтация, а познание друг друга и взаимное сотрудничество стран в целях спасения цивилизации и решения глобальных проблем. "Необходимо интенсифицировать процесс узнавания европейцами друг друга, - писал М. С. Горбачев, - заменить традиционный баланс сил балансом интересов ради сотрудничества и процветания народов в условиях мира" [10].

Познание внешней среды предполагает не только знание ее параметров в статике, но и прогнозирование возможных результатов воздействия на среду. Например, прежде чем перекрыть Кара-Богаз Гол, следовало тщательно промоделировать процесс и определить его экологические последствия. Прежде чем построить множество гигантских заводов по производству биовитаминных концентратов (БВК) в стране, надо было выяснить - не является ли производство БВК вредным для человека и перспективен ли он вообще как корм для животных, хотя бы поинтересоваться зарубежным опытом (он оказался отрицательным).

Еще важнее значение самопознания субъекта, ибо жизнеспособность общества находится в прямой зависимости и от степени самопознания. Объективная самооценка необходима для своевременного исправления ошибочного курса. Неэффективность централизованного планирования стала явной уже в 30-е годы. Однако и Сталин с его окружением и последующие "руководители партии и правительства" страдали боязнью самопознания. Лишь с 1985 г. мы начали всесторонний критический анализ истории и реальных противоречий общества. На повестке дня - необходимость создания надежного механизма социального самопознания. Каждый индивидуум, объективно оценивая свои возможности и свое место в жизни, должен определить свою гражданскую петицию и целенаправленно трудиться на общее благо, на возрождение России.


7.8. Уровни практической реализации феномена управления - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.8. Уровни практической реализации феномена управления

Рассмотрим один из подходов к социальному самопознанию - уровни практической реализации феномена управления в синергетических координатах. Мы здесь различаем четыре уровня (рис. 47).

Рис. 47. Уровни практической реализации управленческой деятельности

Рис. 47. Уровни практической реализации управленческой деятельности

К самому нижнему уровню, примыкающему к максимальной энтропии, отнесены абсурдные, некомпетентные управленческие решения, существенно повышающие дезорганизацию (энтропию) системы. Примеров таких решений великое множество, начиная от геноцида по отношению к своему народу (депортации, репрессии) и кончая бессмысленной войной в Афганистане.

Абсурдным было решение о строительстве Байкальского целлюлозно-бумажного комбината, вред от которого, по подсчетом экологов, в 200 раз превышает стоимость выпускаемой им продукции. Абсурдно возить сюда из Казахстана горы грязной овечьей шерсти и отмывать ее в родниковой воде реки Селенги, впадающей в Байкал.

Абсурдным было и решение (в 11-й пятилетке) изготовить сразу (под лозунгом "догнать и многократно перегнать") 50 тыс. промышленных роботов (ПР) стоимостью в сотни миллионов руб., подавляющая часть которых из-за низких технико-экономических показателей осталась невостребованной. Не абсурдно ли покупать за валюту и возить из дальнего зарубежья продовольствие, имея у себя половину мировых площадей чернозема?

Читателю предоставим возможность самому выявить и проанализировать примеры некомпетентных решений и оценить тот ущерб, который они нанесли. Глубокий экономический кризис, технические и экологические катастрофы - следствие великого множества абсурдных решений.

Содержание других уровней реализации управленческой деятельности ясно из рисунка. Из их анализа следует, что задачей задач для нас остается поднятие уровня управленческой деятельности до научного управления с максимальным информационным обеспечением, до того высшего уровня, когда управление действительно становится "социальной силой, несущей неслыханные возможности".


7.9. Нелинейная экономика: устойчивая неравновесность или рост энтропии - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
7.9. Нелинейная экономика: устойчивая неравновесность или рост энтропии

Самоорганизующиеся системы - сугубо открытые системы. Они свободно обмениваются с внешней средой и с другими подобными системами энергией, материальными потоками и информацией. В случае рынка - это свободное движение капитала, рабочей силы и товара. Целенаправленная деятельность субъектов, участников процесса, в условиях внешних воздействий и конкуренции делает систему активной, асимметричной, неравновесной, т.е. уводит ее от состояния равновесия (максимума энтропии). Понятие "сильная неравновесность" подразумевает наличие таких больших по величине градиентов, которые приводят к изменению свойств системы, к ее нелинейности.

Как правило, все природные, социальные и другие столь же сложные системы - нелинейны. В них возможны коренные изменения структурных связей, кризисы и катастрофы (в том числе экономические и экологические). Задача синергетики - определить условия нарушения прежней устойчивости и возможность перехода в новое состояние, сопровождаемое структурными изменениями.

Кооперация и конкуренция фирм являются самоорганизующимися процессами. При синергетическом моделировании рынка как самоорганизующейся системы формализуется взаимовлияние спроса и предложения в нелинейных условиях, своего рода самоорганизация при ценообразовании и производстве товаров. Преследуя основную задачу - максимизировать прибыль и минимизировать потери за пределами равновесия, приходится решать дифференциальные .балансовые уравнения, применять системы обработки информации, основанные на широком использовании персональных компьютеров, новых информационных технологий.

В неравновесных системах, помимо знания балансовых уравнений, встает задача формализации и учета отношения порядка и беспорядка, выступающих как взаимодополняющие категории энтропии и негэнтропии. Эта проблема в научном плане еще не решена (см. об этом в подразд. 4.7). Потребность контролировать ход процесса по важнейшему критерию уровня организации (повышается он или, напротив, в системе растет энтропия) приводит к поиску побочных оценок. В какой-то мере здесь выручает рынок, выступая в качестве индикатора и быстро обнаруживая неходовые товары, производство которых нерентабельно и ведет к росту энтропии.

Высококачественные товары, пользующиеся большим спросом (и производимые поэтому во все большем объеме), напротив, увеличивают негэнтропию, порядок, ибо ускоряются процессы производства и обмена, повышается занятость, полнее удовлетворяются потребности общества, растет жизненный уровень людей. Через некоторое время по мере расширения выпуска происходит насыщение рынка этим товаром, наступает момент равновесия между спросом и предложением. Но конкурирующие фирмы к этому времени уже освоили новые изделия, поставили на рынок новые товары, с более высокими потребительскими качествами. Товарно-денежные отношения снова активизируются.

Поскольку производителей много, новые предложения поступают на рынок непрерывно. Так поддерживается неравновесность рынка и эффективность функционирования экономической системы.

Согласно принципу необходимого разнообразия Эшби, в сложных самоорганизующихся системах сложность регулятора должна быть не ниже сложности самой регулируемой системы. В экономических системах таким именно регулятором является рынок. У нас же народное хозяйство, сложнейшую систему, в течение многих десятилетий пытался регулировать чиновник, плановик. Уже само непонимание им экономики как нелинейной системы было постоянным источником роста энтропии, принятая неадекватных решений. А установившаяся на основе этого непонимания административно-командная система с жесткими пятилетними планами в конце концов привела народное хозяйство в состояние, близкое к равновесию, хаосу. Отсюда возникает необходимость перехода к рыночной экономике как к единственной альтернативе.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
Выводы и рекомендации

  1. Оптимальной считается та система регулирования (управления), которая работает при малых отклонениях параметров, не допуская их опасного нарастания до величин, близких к предельно допустимым для данной системы.
  2. При квантовании управления на "малые шаги" (на "цепочку шагов") с проверкой результата каждого шага, возможно реализовать ускоренное движение вперед и достижение цели.
  3. Продолжающееся экстенсивное развитие экономики разрушает экологию, местами предел допустимых отклонений ее параметров уже намного превышен.
  4. Применение средств, не адекватных целевой функции, ведет к утрате цели и разрушению системы.
  5. Чем слабее научное обоснование социальной практики, тем более деструктивны ее последствия, особенно когда заблокированы возможности адаптации и самоорганизации на базе обратных связей.
  6. Принятие решений при управлении сложными системами без системного к ним подхода, без учета динамических факторов, без электронного моделирования и выбора лучшего варианта - обречено на неэффективность, неудачу и может обернуться тяжелыми последствиями.
  7. Проблемы научно-технического и социального прогресса на рубеже третьего тысячелетия выдвигают на первый план как наиболее приоритетное направление для страны непрерывное совершенствование системы образования, отбор и выпестование талантливых индивидуумов из народа, накопление и эффективное использование интеллектуального потенциала.

А. Рекомендации общего порядка

Для каждой функциональной системы, особенно в экономике и экологии, необходимо определить диапазон допустимых отклонений от нормы основных параметров системы и реализовать методику постоянного контроля за величиной их отклонения, чтобы обеспечить устойчивость и управляемость процесса.

Региональный экологический контроль и соответствующие исполнительные функции целесообразно передать из Центра в регионы, в руки местных властей и населения, как более заинтересованного в сохранении среды своего обитания, при сохранении за государством или международными органами стратегических задач контроля и управления экологической ситуацией в целом.

Законодательно переводить промышленное производство интенсивные природосберегающие технологии, а сельское хозяйство - на производство экологически чистой продукции - залог здоровья населения.

Тщательно изучив американскую и японскую системы образования, отобрать самое ценное и внедрить в нашу систему образования, сохранив в ней все положительное. Пересмотреть инвестиционную политику, памятуя, что самые выгодные вложения капитала - вложения в систему образования.

Б. Конкретные рекомендации по переходу к рыночной экономике

Основные задачи:

  • решить в первую очередь продовольственную проблему на базе ускорения земельной реформы, узаконивания частной собственности и создания благоприятных условий для расширения сельскохозяйственного производства;
  • остановить инфляцию и укрепить рубль, сделав его единственным платежным средством в стране.

Методология -

  • демонтаж командно-административной системы и переход к рынку осуществлять комплексно и постепенно, "цепью шагов", с проверкой результата каждого очередного шага, чтобы не потерять управляемости и не допустить снижения объемов выпускаемой продукции.

Неотложные меры:

  • немедленно раздать пустующие земли желающим на них работать бесплатно и в размерах, которые работник способен обработать;
  • осуществить приватизацию скота, что, по мнению зарубежного экономиста М. Бернштама, позволит за полгода-год решить продовольственную проблему по мясным продуктам [11];
  • сохранив эффективно работающие колхозы и совхозы, немедленно прекратить дотации нерентабельным хозяйствам, раздать их земли крестьянам и фермерам - в аренду или в собственность, чтобы начали реально конкурировать разные формы собственности и земля стала родить в полную силу;
  • крестьянам и фермерам предоставить технику и инвентарь распускаемых хозяйств, а также машины и семена в льготный кредит;
  • сократить до минимума импорт тех продовольственных товаров, которые с успехом и в достаточном количестве могут выращиваться и перерабатываться внутри страны, т. е. дать работу своему населению, создать условия для развития отечественного земледелия;
  • заселить 800 тыс. пустующих домов и оживить тысячи "мертвых" деревень демобилизованными из армии воинами (на добровольной основе), переселенцами из зоны Чернобыля и беженцами из "горячих точек" СНГ, создать условия для возрождения там крепких высокорентабельных хозяйств (например, по модели И.Н. Худенко) или ферм по западной технологии;
  • разработать и внедрить простую систему налогов, стимулирующих производство;
  • развивать систему торгово-сбытовых кооперативов для реализации собранного урожая.

Уже этот перечень мероприятий, которые можно осуществить за считанные месяцы, позволит за 1-2 года решить продовольственную проблему, прекратить закупки продовольствия за рубежом, начать снижение цен. Уменьшится социальная напряженность, с первыми результатами народ поверит в реформу и начнет работать. Появится и насытится рынок, за счет налоговых поступлений от возникшего "среднего слоя" уменьшится бюджетный дефицит.

Параллельно провести мероприятия:

  • значительную долю военной конверсии направить на создание и массовое производство комплекса мини-сельхозтехники на базе лучших отечественных образцов;
  • организовать массовое строительство на местах крытых токов, небольших хранилищ и цехов по переработке сельхозпродукции;
  • жестко пресекать верховенство монопольных структур на рынке, искусственно взвинчивающих цены и не допускающих производителей товаров к прилавкам;
  • всемерно содействовать тем предприятиям, которые в состоянии выпускать продукцию, конкурентоспособную на мировом рынке как по качеству, так и по количеству, предоставив таким предприятиям льготные кредиты и полную свободу менеджмента.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности]

Глава 7. Процессы управления в социально-экономической сфере. Ограничения, нелинейности
Литература

1. Аршавский И.А. Физиологические механизмы и закономерности индивидуального развития. M., Наука, 1982.

2. Пригожин И., Николин Ж. Биологический порядок, структура и неустойчивость // Успехи физических наук. 1973. Т. 109, № 3. С. 517- 544.

3. Ефремов И.А. Лезвие бритвы. М.: Мол. гвардия, 1988.

4. Седов Е.А. Экология и информатика / Труды ВНИИ системных исследований. 1991. № 11. С. 70-77.

5. Ленин В.И. Полн. собр. соч. Т. 44. С. 326.

6. Шаталин С.С. Вижу свет в конце тоннеля // Веч. Москва. 1991. 4 апр.

7. Зинченко В.П. и др. Инженерная психология. М.: Мысль, 1964.

8. Анохин П.К. Философский смысл проблемы естественного и искусственного интеллекта // Вопр. философии. 1973. № 6.

9. Материалистическая диалектика как общая теория развития: В 4 т. Т. 3. Проблема развития в современных науках / Под общ. ред. Л.Ф. Ильичева. М.: Наука. С. 226.

10. Горбачев М.С. Общеевропейский процесс идет вперед / Известия. 1989. 9 июля.

11. Бернштам М. Зачем кормить банкротов? // Известия. 1991. 6 апр.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
[Введение]

Ни одна организация не может сохранить лидерства без обновления. Обновление сегодня равнозначно будущему.

Л Уотермен

Из трех "локомотивов прогресса" первые два - управление и информацию - мы рассмотрели достаточно подробно в предыдущих главах. В данной главе уделим внимание организации, точнее - уровню структурной организации сложной системы.

Мы до сих пор не овладели первыми двумя движителями прогресса. Действительно, управление часто осуществляется без обратной связи, без адаптации. Мы не учимся на своих ошибках, не распространяем свой же положительный опыт, не говоря уже об использовании зарубежного опыта, где "уже все изобретено". Но у нас неистребимая тяга идти своим, особым путем.

Информационное обеспечение общественного производства, несмотря на продолжающееся его насыщение компьютерами, находится на низком уровне. Нет общедоступных банков данных, нет гарантированного доступа к любой информации.

Третий движитель - организация требует радикальных изменений, ибо весь народнохозяйственный механизм построен по крайне неэффективной (громоздкой, сверхзатратной) структурной схеме, которую необходимо перестраивать как сугубо энтропийную.


8.1. Новый взгляд на категории 'простое' и 'сложное' при рассмотрении процессов самоорганизации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.1. Новый взгляд на категории "простое" и "сложное" при рассмотрении процессов самоорганизации

Историко-философская традиция, объясняя развитие от низшего к высшему, всегда добавляла другую пару понятий: "от простого к сложному". Основанные на обычных интуитивных представлениях о простоте и сложности, эти категории до последнего времени находились как бы в тени, не привлекая внимания со стороны логики и методологии науки.

Однако с появлением кибернетики и общей теории систем простота и сложность стали рассматриваться как весьма существенные стороны объектов. Началась переоценка их научной и методологической значимости. А изучение процессов развития в информационном аспекте, как процессов самоорганизации от максимальной энтропии (неупорядоченности, хаоса) до определенной степени упорядоченности, ставит в ряде случаев вопрос: корректно ли говорить о хаосе, малоупорядоченной структуре как о "простом", а об упорядоченной, слаженной структуре (где "ничего лишнего"), как о "сложном"?

Структурное усложнение материи (в частности, ноосферы) отнюдь не изживает простоту, поскольку существует гибкая связь между процессами усложнения и упрощения как в живой природе, так и в социально-экономической сфере. Один из моментов этой связи применительно к развитию природных образований - обязательное упрощение развивающегося целого, имеющее характер структурной рационализации. В ходе эволюции живой природы часто наблюдается, как у прогрессирующих групп (наряду с усложнением) упрощается строение многих органов. Так, в ходе эволюции позвоночных наблюдается тенденция к значительному сокращению числа костей черепа: кистеперые рыбы имели в черепе 143 кости, стегоцефалы - 90, котилозавры - 84. примитивные млекопитающие - 42, а человек - всего 27 [1]. В приведенном примере простота не проявление примитивности, а показатель оптимизации структуры и экономии "материалов". Положение "природа любит простоту" явилось знаменем всего классического естествознания.

Стремление к простоте справедливо и для прогресса технических систем. При создании и совершенствовании конструкции машин, архитектурных сооружений и т.п. искомая ("гениальная") простота и связанная с ней живучесть, надежность достигаются через постепенное упрощение сложного, через исключение лишних элементов. С.А. Семенов отмечает, что "технический прогресс был бы невозможен, если бы дифференциация и рост органов и деталей в агрегатах и узлах в какой-то мере не уравновешивались... рационализацией, ведущей к упрощению конструкций и технологии, сокращению числа деталей, уменьшения) габаритов..." [2].

По мнению У. Эшби, упрощение сложных кибернетических систем для более эффективного использования все возрастающих объемов информации есть условие прогресса и в этих системах. Так, повышение уровня организации и эффективности народнохозяйственного механизма во многом зависит от решения проблем упрощения: сокращения числа звеньев управления и существенного сокращения числа плановых показателей, директив и всевозможных инструкций, чрезмерно регламентирующих деятельность предприятий и сковывающих их самостоятельность и инициативу.

Существует проблема излишней дифференциации в системе подготовки специалистов* , упрощения делопроизводства, преодоления бумажной трясины и минимизации нормативно-технической документации (НТД).

Весьма актуальной остается и проблема унификации. Неоправданное разнообразие типоразмеров бытовой техники удорожает производство, создает огромные трудности в эксплуатации и ремонте. Унификация изделий и комплектующих, коренное упрощение процедур всевозможных согласований, утверждений, отчетности, контроля и т.п. - путь к эффективности производства, к повышению качества и динамизму обновления товаров, достигаемым без капитальных вложений.

Бесчисленное множество неоправданных, весьма обременительных для народного хозяйства усложнений являются существенно энтропийными факторами, тормозящими экономику и приведшими ее, в сочетании с другими факторами, к глубокому кризису. Если подобные факторы шаг за шагом не будут устранены, то наша экономика и впредь обречена оставаться в разряде "медленных" экономик со всеми вытекающими отсюда последствиями. Вопросам упрощения на всех уровнях следует уделять самое пристальное внимание, так как в упрощении, рационализации и унификации заложены огромные, еще не использованные резервы экономии материальных и трудовых ресурсов.

Говоря об упрощении как об одном из средств прогрессивных изменений, следует, однако, подчеркнуть, что ведущей тенденцией развития все-таки является усложнение. Но усложнение как расширение функциональных возможностей, как интенсификация процессов в борьбе за существование, за живучесть, усложнение, ищущее относительную простоту в сложном, стремящееся к упорядочению связей во взаимодействиях, к экономии материалов и энергии. В качестве примера упрощения в технике можно привести микропроцессоры, заменившие громоздкие ламповые ЭВМ 50-х годов.

Таким образом, становление нового качества на этапе восходящего развития материи сопровождается как процессами усложнения, так и его противоположностью - процессами упрощения, которые выступают в диалектическом единстве.

В последнее время повышенный интерес к категориям простого и сложного стали проявлять специальные области знания; физика микромира, биология, языкознание и другие науки, связывающие с этими понятиями поиск путей решения своих проблем. Наукой движет поиск простоты* . Необходимость разработки категорий простого и сложного вызвана и внутренними потребностями самой философии, особенно теории познания.

В проблеме соотношения простого и сложного имеется еще много дискуссионных и нерешенных вопросов, отсутствуют общепризнанные критерии простоты и сложности материальных и концептуальных образований. Проблематике простого и сложного посвящено интересное исследование М.А. Слемнева, в котором уделено внимание и границам оптимальности природных образований, и закономерностям познания сложного через простое, и путям минимизации научной информации, и селективным функциям принципа простоты. В то же время автор, на наш взгляд, переоценивает значение категорий простого и сложного, говоря, что их соотношение "во многом определяет закономерности структурно-уровневого строения природы, механизм и основные направления ее развития" [3]. В основе механизма развития, как было показано выше, лежит целенаправленный информационно-управленческий процесс. Категории простого и сложного, при всей их методологической и практической значимости, стыками уровня развития материи.


8.2. Роль организации в общественном производстве - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.2. Роль организации в общественном производстве

Рациональная организация дела - основа успеха любой деятельности, особенно производственной. Как совокупность приемов, выработанных на основе практики и прошлого опыта, она синтезируется и закрепляется в структуре системы, становится отлаженным алгоритмом ее поведения. Г. Форд писал, что текущие деловые вопросы должны решаться системой, а не "гениями организации". Поэтому составление структуры учреждения считается "альфой и омегой" организаторской работы в США, ей уделяется первоочередное внимание. В идеале структура каждого учреждения должна быть простой, без лишних звеньев и неувязок. При правильной организации не должен нарушаться экономический принцип, согласно которому ни один человек высокой квалификации, получающий большую зарплату, не должен делать работу, которую может выполнять человек меньшей квалификации, получающий более низкую зарплату. "Нарушение этого правила повышает себестоимость производства и ведет к расточению человеческих ресурсов", - пишет В.И. Терещенко и приводит множество примеров нарушения этого правила в нашей практике [4].

В обыденной жизни (да и на производстве) человек если трудится свободно и материально заинтересован, то стремится так организовать свой труд, чтобы он был максимально производительным, используя для этого всю свою сноровку, знания и накопленный ранее опыт. В этом источник продуктивности частной собственности. Но при рациональной организации дела (с сохранением материального стимулирования) и коллективные формы собственности могут быть весьма эффективны, о чем свидетельствуют феноменальные результаты деятельности коллектива МНТК "Микрохирургия глаза", созданного по инициативе проф. С.Н. Федорова. Шесть тысяч сотрудников, работающих в Москве, и в одиннадцати других городах и даже за рубежом, - масштаб эксперимента. Это целая "флотилия" свободного труда и демократии, труда коллективного и высокой организации. Это 310-320 тыс. глазных операций в год. Наши люди умеют отлично работать, когда труд их ценится и хорошо организован!

Коллектив МНТК. как пишет С.Н. Федоров, реализовал три главных принципа социализма из пяти, обоснованных К. Марксом. Здесь созданы нормальные условия для развития личности, для здоровья людей и их материального благополучия. На пятилетнем опыте своей практической работы они убедились, что путем аренды и коллективного подряда возможно в короткие сроки поднять производительность труда в 2-3 раза. Успех предприятия позволяет накопить прибыль и выкупить его полностью и сделать его народным. "Не это ли было главной мечтой нашего народа, который считал, что социализм - это ассоциация свободных производителей" [5].

Вот островок, если хотите, процветающего социализма, нацеленного, подчеркиваем, на здоровую конкуренцию и рыночные отношения. Образец прибыльного предприятия, которое не нуждается в дотациях из бюджета. Так почему же не перенимается этот блестящий опыт организации другими коллективами специалистов, например стоматологами? Профессор сам отвечает на этот вопрос: тогда отпадет надобность в огромной централизованной системе, должны резко измениться функции министерства, отделов здравоохранения в областях и районах. По законам Паркинсона, система бюрократии сама не способна реконструироваться. Ее необходимо разрушать извне. И сие должно было совершиться в годы перестройки.


8.3. Могли ли процветать колхозы и совхозы при иной, более высокой организации труда? - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.3. Могли ли процветать колхозы и совхозы при иной, более высокой организации труда?

В качестве другого примера* обновления организации, причем из традиционно отстающей области - сельскохозяйственного производства, приведем выдающийся эксперимент И.Н. Худенко, возглавившего в начале 60-х годов отсталый совхоз Илийский в Казахстане. В этом эксперименте он тогда еще ставил цели, которых мы пытаемся добиться сегодня во всех хозяйствах, чтобы разрешить продовольственную проблему. И показал, что эти цели быстро достижимы, причем без единого рубля дотаций, лишь за счет умелой организации дела.

И.Н. Худенко реорганизовал структуру совхоза, устранив ненужные бюрократические звенья и процедуры (выписывание нарядов, промежуточные учет, отчетность и т.п.), решительно освободил хозяйство от болтунов и бездельников. Ввел демократические начала управления: совет звеньевых стал не только советником, но и реальным законодателем совхозной жизни. Работники начали трудиться свободно, без понукания и инициативно. Став подлинными, заинтересованными хозяевами земли, они приложили много усилий для повышения урожайности полей и удешевления продукции.

Резко повысилась производительность труда, и соответственно возросли заработки, с оплатой по конечному результату. Показатели производства зерна механизированными звеньями зернового отделения совхоза в 1963 г. по сравнению с 1962 г. составили:

Показатели | 1962 г. | 1963 г.
Валовой сбор зерна, т | 3150 | 9204
Число работников в среднем в год, чел. | 202 | 29
Произведено зерна на 1 работника, ц | 156 | 3173
Управляющий и обслуживающий персонал совхоза | 132 | 2

Несмотря на четырехкратный рост зарплаты членов звеньев, фонд ее составил только 148 тыс. руб. при плане на фактически произведенный объем работ в 290 тыс. руб. [6]. В своей публикации, увидевшей свет лишь через четверть века, Иван Никифорович пишет: "Если бы эксперимент не был прерван, производительность труда работников Илийского совхоза была бы уже выше, чем в Канаде и США".

В сфере нормирования, учета и контроля в нашей стране занято примерно 10 млн человек, а для производства сельхозпродукции (даже в объемах, предусмотренных программой партии) требуется 5 млн человек. Вот во что обходится, пишет И.Н. Худенко, обществу понукательство.

Приведем еще несколько цифр, характеризующих переход на интенсивные методы ведения хозяйства. Если раньше в зерновом хозяйстве на 55 тыс. га пашни было занято 830 работников, то при новой системе потребовалось всего 67 постоянных механизаторов. На девяти токах работало 500-600 чел., а когда в совхозе было создано три механизированных тока, их обслуживали только 12 человек (помощь горожан не требуется!). Себестоимость зерна с 5-7 руб. (за прошлые 5 лет) понизилась в 1963 г. до 63 коп. за центнер.

Одним словом, была отработана на практике модель быстрого подъема и расцвета сельского хозяйства страны, открывавшая возможность (при ее массовом внедрении) за 2-3 года создать изобилие продовольствия в стране, на внутреннем рынке, да и экспортировать его за рубеж, получая валюту.

Разговоры, будто народ наш глуп, ленив в труде и не способен к коммерции, не имеют основания. Нельзя считать ленивым народ, считает С.Н. Федоров, так и не дав ему шанса работать свободно.

Описанная выше модель, однако, не вписывалась в административно-командную систему, раскрывала неспособность чиновников организовать дело. Совхоз поспешно ликвидировали, а И. Н. Худенко был привлечен к уголовной ответственности и умер в тюрьме. Попытки многих других энтузиастов поднять сельское хозяйство (И.А. Снимщиков - в Подмосковье, В.П. Белоконь - на Украине, М. Осипов - из совхоза "Колос" и др.) также были заблокированы.

Социализм виноват или бюрократия губит дело?

Следует заметить, что в приведенных выше примерах собственность арендная и труд коллективный, но они нацелены на конкуренцию, на рыночные отношения. Коллективная собственность ничуть не лучше государственной, если бездействуют рыночные рычаги и отсутствует конкуренция. Успех фирме приносит не владелец, даже коллективный, а толковый управляющий, которому соперник "дышит" в затылок и на внутреннем, и на внешнем рынке.

Структура хозяйственного механизма должна быть системно организована, с тем чтобы способствовать высокопроизводительному труду. Например, фермеры и крестьянские хозяйства не должны испытывать трудности в приобретении необходимой техники, семенного материала, других услуг, а также в реализации своей продукции. Иначе они, наученные горьким опытом, будут производить продукт только для себя.

В.В. Леонтьев предупреждает, что вполне вероятна такая рыночная экономика, в которой каждый будет покрывать свои расходы и не захочет напряженно работать и много зарабатывать. А без этого даже наилучшая в моральном отношении система нежизнеспособна.

В структуре нашего сельского хозяйства 97% земли принадлежит колхозам и совхозам и только 3% - частному сектору. Но эта крохотная площадь дает до 30% овощей. 80% колхозов и совхозов являются убыточными, т.е. они проедают больше, чем производят. Государство ежегодно списывает им долги на десятки миллиардов рублей - лишь бы сохранить систему, которая "кормит страну".

Как она "ее кормит", при существующей организации дела, видно по пустым прилавкам, "диким" ценам на базаре и ежегодному импорту зерна, мяса, масла и т.п. из других стран. Об этом же свидетельствуют данные помещенной ниже таблицы, из которых видно, что Советский Союз прочно занимал последнее место среди 22 государств, входящих в Организацию экономического сотрудничества и развития (ОЭСР).

Таблица 5 (согласно [7], выборочно)
№ п/п | Страна | Продукция, млрд долл. | Численность занятых в с/х, тыс. чел. | Годовая выработка
 |  |  |  | на одного занятого, тыс. долл. | по отношению к США, %
1 | США | 110,0 | 3100 | 35,5 | 100
2 | Нидерланды | 8,0 | 245 | 32,5 | 90
3 ... | Канада | 15,0 | 485 | 31,0 | 85
7 ... | Франция | 26,5 | 1425 | 20,0 | 56
10 ... | Финляндия | 4,5 | 245 | 18,5 | 52
20 .... | Греция | 6,5 | 925 | 7,0 | 20
22 ... | СССР | 71,5 | 22350 | 3,2 | 9

У нас в стране, несмотря на большой отток населения из деревень, в сельском хозяйстве в 1989 г. было занято работников больше, чем во всех странах ОЭСР, вместе взятых, но продукции ими было выработано в 5 раз меньше, чем в странах ОЭСР. А уровень производительности труда у нас примерно в 10 раз ниже, чем в США, Нидерландах и Канаде!

Такое отставание объясняется различием структур сельскохозяйственного производства и условий, в которых трудится работник у нас и у них. Они не пытались, в отличие от нас, изменить природу человека, не отлучили его от собственности, от земли. В США, например, 87% всех ферм - односемейные 181. И в Бельгии подавляющее большинство ферм небольшие. На них, как правило, работает одна семья, которая нанимает помощников лишь в уборочную пору. Все решения принимает фермер (над ним нет ни райкома, ни Агропрома) и превосходно справляется: один бельгийский фермер обеспечивает продуктами питания 88 человек.

Однако успех дела не только во владении собственностью, но и в организации дела. И при коллективных формах собственности возможен высокоэффективный труд, о чем свидетельствуют "свободные коммуны" Норвегии и сельскохозяйственные поселения в Израиле (киббуцы), основанные на общности имущества и полном равенстве участников производства и потребления.

Так, в Норвегии все больше властных функций передается из Осло на места. Благодаря этому страна из отсталой окраины Европы с довольно бедным населением превратилась в высокоразвитое государство. Успех норвежских коммун (их насчитывается до 450) - в самоуправлении и финансовой самостоятельности. Они хозяева своей земли и заработанных сидеть, которые вкладывают в благоустройство своих регионов. Строятся новые торговые центры, библиотеки, образцовые школы (образование бесплатное), превосходные жилища, которые все увеличивающийся поток туристов поначалу принимает за "потемкинские деревни".

Земледелие в киббуцах - добровольных коммунах, где все равны и свободны, - ведется более интенсивно, чем в США. Израильский социалистический эксперимент в деревне поражает рациональной организацией и благодатностью уклада жизни, высокой производительностью труда. Здесь всего 3% населения дает 42% всей продукции, значительная часть которой экспортируется в другие страны.

Эффективность рассмотренных выше коллективных форм ведения хозяйства - в самоуправлении, свободе выбора, заинтересованности в результатах труда. У индивидуального владельца земли ко всему этому добавляется еще чувство хозяина. Так, в США понимают, что "крайне опасно для экономики терять хозяина, который один только и в состоянии сам, а не через наемных управляющих, дотягиваться своим вниманием до каждого акра земли" [8]. И считают. что укрупнение ферм ослабляет внимание к экологии.

Анализ проводившихся аграрных реформ в нашей стране и других странах показывает, что наибольший эффект они дают тогда, когда крестьянин получает землю в собственность. Опыт Китая показал, что даже при слабой материальной базе и ручном труде можно получить огромный эффект: за счет приватизации за 2-3 года далось покончить с голодом и накормить миллиардное население.

Собственность на землю - это и надежный экономический метод закрепления населения в деревне. Если не работает стимул собственности - деревня пустеет и умирает. Что мы и доказали крупномасштабным экспериментом, получив в результате 2)6 тыс. "мертвых" деревень.


8.4. Феномен 'распределенного управления' как один из путей оптимизации хозяйственных и социальных структур - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.4. Феномен "распределенного управления" как один из путей оптимизации хозяйственных и социальных структур

Многовековая эволюция на путях самоорганизации выработала, как наиболее оптимальные, структуры с распределенными параметрами и, более того, с распределенным управлением на всех уровнях иерархии. Так, в высших организмах по мере усложнения их структур возникают взаимосвязанные уровни саморегуляции и управления, обладающие определенной автономностью. Это уровни клетки, тканей, отдельных органов, систем органов (см мы кровообращения, пищеварения и т.п.) и, наконец, организма в целом, управляемого высшей нервной системой - мозгом. Последний выполняет координирующие и интегративные функции управления всем организмом. Воспринимая и перерабатывая огромны объем информации, поступающей из внешнего мира через органы чувств, мозг формирует поведенческие действия, обеспечивающий как выживаемость организма в процессе его взаимодействия с внешней средой, так и дальнейшее развитие индивида путем самообучения в социальной среде. При этом мозг обычно не вмешивается (не подменяет) в нижестоящие уровни самоуправления. Например, человек, принимая пищу, не размышляет о том, сколько капель желчи ему следует выделить для переваривания данной пищи* .

Подобные локальные задачи успешно решаются каждая на своем уровне управления (саморегуляции), именно поэтому самый верхний уровень - мозг человека - свободен для решения стратегических задач его жизнедеятельности.

В процессах жизнедеятельности организма управление распределяется по уровням иерархии по принципу от простого к сложному: если на низшем уровне (клетки) доминируют процессы про стой саморегуляции, то на уровне органов, и тем более систем органов, осуществляются более совершенные формы управления при которых процессы саморегуляции дополняются процессами адаптации к изменяющимся нагрузкам и т.п.

Можно сказать, что функционирование живого организма как бы олицетворяет принцип "демократического централизма", поскольку в нем оптимально сочетается самоуправление низших звеньев с централизацией управления деятельностью организма целом в верхнем звене. Легко усматривается целесообразное этого принципа, выработанного в ходе многовековой эволюции живой природы, и для сферы общественной жизни. Нарушения и дискредитация этого принципа у нас, в последующем проявившиеся в командно-административных методах управления сверху донизу - с существенным ограничением самостоятельности низших звеньев вплоть до отдельных индивидуумов, - привели (и не могли не привести) к негативным явлениям в народнохозяйственном механизме. Демократический централизм превратился в свою противоположность - бюрократический централизм, в односторонний диктат сверху вниз по всей иерархии, не учитывающий реальных условий и возможностей самоуправления низших звеньев. Впасть простиралась далеко за пределы своей компетенции. Каждому колхозу, совхозу, например, на месте лучше знать, что и когда сеять, как культивировать, когда убирать, чтобы получать наивысшие урожаи в данных почвенно-климатических условиях и при этом сохранить плодородие земли. Десятилетия с этим не считались, жестко диктовали из Центра каждому хозяйству план, ассортимент, сроки, объемы поставок. В результате - глубокий кризис сельскохозяйственного производства, закупки продовольствия в других странах, угроза голода.

Общество - это сложнейшая суперсистема, и она как целое оптимально может функционировать лишь при распределении управления по всем уровням иерархии, с предоставлением им определенной самостоятельности. В народном хозяйстве важное значение имеет возможность самоорганизации, предпринимательства, свободного труда низших звеньев, ибо это - главные, производящие реальный продукт звенья. Необходимо прекратить некомпетентный диктат, снять запрети на инициативу, дать свободу распоряжаться своим временем, накопленным опытом, землей, урожаем. Нужно скорее задействовать законы о земле, о собственности, начать свободно трудиться. Опыт сельскохозяйственного производства во всем мире показывает, что эта отрасль "успешно функционирует только в том случае, когда опирается на заинтересованность и энергию отдельного владельца и собственника" [9].


8.5. Необходимость распределения в обществе властных функций и отношений собственности - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.5. Необходимость распределения в обществе властных функций и отношений собственности

Из прогрессивной концепции "распределенного управления" вытекает и необходимость распределения властных функций, ибо управление всегда связано с принятием решений, что должно опираться на институт власти. В этом смысле тенденция суверенизации регионов в СНГ - естественный, закономерный процесс. Его не следует страшиться, так как это ведет к оптимизации управления сложными системами, освобождению Центра от непосильного для него бремени многообразных хозяйственных забот (планирование и управление предприятиями, сельхозработами, заготовками и т.п.). Остающиеся Центру координирующие и направляющие функции не менее, а даже более важны и престижны: они стратегического уровня, требуют еще большей компетентного системного подхода, знаний и интеллектуальных усилий, ибо определяют судьбу страны в целом.

Другим следствием феномена "распределения" является требование разгосударствления собственности, равномерного (более или менее) распределения природных ресурсов, основных фондов и т.п. по республикам и областям в их владение, как важнейшего условия эффективности функционирования экономики всей страны.

Нигде в мире нет такого сосредоточения в казне всенародных богатств! Такого нет, ибо отсутствие собственников крайне невыгодно самому государству: ненужными оказываются люди созидающие, настроенные на производительный труд и сам труд обесценивается. Нет в этом случае и "среднего слоя" - армии налогоплательщиков, столь нужной государству.

В споре с оппонентами напрашиваются законные вопросы: есть ли доказательства того, что управление всем народным хозяйством такой огромной страны из единого Центра было эффективным? Сколько министерств (а было их до 150) вывели свою отрасль на мировой уровень? Не хищнически ли (по отношению к природе местному населению) вел добычу нефти и газа Миннефтегаз? Куда провалились ежегодные многомиллиардные инвестиции в Госагропром? Что заставляет нас закупать зерно за рубежом даже в самый урожайный год и оставлять на поле тысячи гектаров неубранного хлеба?

А какие неисчислимые бедствия принес народному хозяйству Минводхоз, затратив на это 340 млрд руб. народных денег! Если бы эти средства в свое время были даны самим республикам, областям, колхозам, то они распорядились бы ими по-хозяйски, с учетом местных условий, реальных потребностей населения и регионов, а следовательно, и на пользу всей стране и не во вред ее экологии. По крайней мере, Арал остался бы полноводным морем и по-прежнему снабжал бы рыбой страну, а Средняя Азия не оказалась бы зоной экологического бедствия.

Огромный урон экономике страны нанес Минвнешторг, закупая за валюту многое из того, что прекрасно произрастает или изготавливается у нас самих.

Давно пора отказаться от иллюзорного отождествления государственной и общенародной собственности. Именно это - одна из причин торможения нашего экономического развития. Государственная собственность, пишет Л. Голяс, "возникла через сутки после Октябрьской революции. Но она и по сей день не стала общенародной. Потому что народ ею реально не управляет". Этот факт, считает он, и является "главной причиной того, что новая общественная формация оказалась хуже старой" [10].

Когда всенародная собственность обобществлена государством и сосредоточена в руках Центра, она не может использоваться эффективно и бережно использоваться. Как показала многолетняя практика, вырубаются без восстановления леса, списаны уже миллионы гектаров некогда плодородной земли и площадь ее катастрофически сокращается, вымирают деревни, обшарпаны города, вконец изношено оборудование на заводах и фабриках. Люди потеряли интерес к настоящей работе. Энтропия растет повсеместно, угрожающе приближается к запредельному уровню.

Собственность должна стать общенародной и как можно скорее должна быть распределена между субъектами федерации, конкретными хозяевами и трудовыми коллективами.


8.6. Человек и его собственность. Определение частной собственности - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.6. Человек и его собственность. Определение частной собственности

Сегодня в обществе наиболее ожесточенно спорят по ясному в общем-то вопросу: кем быть - люмпеном или собственником? Подавляющее большинство человечества давно практически решило этот вопрос в пользу частой собственности и рынка. Люмпенство, а его главной чертой является отсутствие собственности, признано неприемлемым, ущербным и отвергнуто как тупиковый путь цивилизации [11]. Ибо человек без собственности рано или поздно теряет интерес к настоящей работе.

Наш обезьяноподобный прапрапрапредок поднялся до того уровня, когда существо уже можно назвать человеком, не тогда, когда природа заставила его трудом добывать пищу. а тогда, когда он создал и стал умножать свою личную собственность, украшать ее и передавать детям. Именно такой 7труд создал из примитивного питекантропа Человека разумного. У него появились сильные стимулы трудиться, умнеть. Он осмысленно оглядел свой край, раздумывая как бы стать богаче, сделать жизнь лучше [12].

Отними право на собственность (а это означает - на творчество), и люди покатятся назад, в питекантропство, где главная забота - кровожадное уничтожение друг друга. Вот именно на этот путь мы встали 75 лет тому назад, - утверждает С.Н. Федоров, - и сегодня собственность работнику в нашей стране не отдают, что вполне естественно в силу противоречия интересов будущих владельцев собственности (нас с вами) и тех, кто ее сейчас держит в руках (госбюрократии).

Человек, владеющий собственностью, независим в достоинстве своем, деятелен, стремится участвовать в благотворительных акциях и т.п. Например, в Японии 95% населения являются собственниками, в США - 70%. Им есть что сберегать, а в час невзгоды есть куда отступать.

Собственность победит в человеке, писал Ф. Ницше. Расцвет цивилизации связан с экономической свободой и частной собственностью. Не этим ли объясняется разукрупнение монопольных производств в США? Государство выкупает у крупных корпораций их производство и позволяет всем работникам в фирмах стать сохозяевами. Оно идет на это, с тем чтобы увеличить стимул к труду у работников. Каждый человек, став сохозяином своего производства, попадает в прямую зависимость от роста прибыли предприятия, поэтому сам интенсифицирует свой труд, думает о совершенствовании технологии.

На это же нацелена знаменитая десятилетняя государственная программа США по приватизации рабочих мест. В ходе ее выполнения уже декапитализированы свыше 11 тыс. корпораций. 12 млн бывших наемных работников поднялись до ранга третьего сословия. Программа прекрасно работает, и 30% всех акций США принадлежат акционерам своих рабочих мест.

С.Н. Федоров предлагает подобную гуманную программу осуществить и у нас, раздав рабочие места в кредит. Это - принцип долевого распределения богатств, осуществление его приведет к интенсификации труда. Собственность постепенно найдет своего реального хозяина. Конечно, страна не обогатится за счет денег, полученных от приватизации. Важно другое - большее количество обеспеченных налогоплательщиков. Страну обогатят только талантливые производители-собственники со стимулами увеличивать свою собственность.

Заменить менталитет наемника на менталитет хозяина - вот истинная цель приватизации! Не переброска богатств из рук в руки, а организация системы, где человек (все мы!) жизненно связан с: результатом своего труда. Право на риск истинного менеджера тоже дает только собственность.

Итак, можно дать следующее определение частной собственности: частная собственность - это часть общенародной собственности, которая нашла рачительного хозяина, не только заинтересованного в сбережении и эффективном, продуктивном использовании этой собственности, но и способного ее приумножить.

Разве это не способствует общественному богатству, улучшению условий жизни людей, их благосостоянию? Надо, наконец, признать, что отторжение частной собственности от идеалов социализма - величайшая теоретическая ошибка основоположников марксизма. Только сочетание разных форм собственности, конкуренция между ними может вывести народное хозяйство на оптимальный режим функционирования.

Трудности создания и правового государства во многом порождены неразрешенностью отношений собственности. Как писал П.А. Столыпин: "Нельзя создавать правового государства, не имея прежде независимого гражданина", а "независимого гражданина не может быть без частной собственности" - считает А.И. Солженицын.

Фактор распределенности оказывается выгодным не только в отношениях собственности и в вопросах функциональных (управления), но и в структурной организации социально-экономической сферы. Рассмотрим проблему оптимального расселения населения. Тут две альтернативы. Так, наши сограждане, особенно горожане, живут скученно-казарменно в многоэтажных домах. Загнанные в квартиры-клетки, они, естественно, тоскуют о земле, годами добиваются огорода или садового участка. Получив крохотный (0,04 или 0,06 га при нашей-то территории!) участок (как правило, за 100 км и более от города), они вынуждены жить "на два дома", разделенных плохими дорогами и возросшими расходами на транспорт.

А за рубежом - в США, ФРГ и даже в малых странах* с большой плотностью населения - подавляющее большинство населения расселено ("распределено") более или менее равномерно по территории, так что каждая семья живет на своей земле, в своей собственной усадьбе ("на один дом"), имея возможность по своему усмотрению благоустраивать свое жилище и свой быт. Нет сомнения, что это экономичнее во всех отношениях и, самое главное, создает совершенно иное "качество жизни".

Из сказанного следует, что феномен "распределенного управления", имеющий множество важных следствий, заслуживает пристального изучения философами, экономистами, социологами и демографами.


8.7. Философская сущность и диалектика рынка - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.7. Философская сущность и диалектика рынка

Остановимся подробнее на характеристике и философской сущности рынка, потому что даже в последних (1988-1989 гг.) учебниках философии рынок упоминается лишь вскользь и непременно в негативном плане, как некая "стихия", порождающая "закабаление человека" и приводящая к появлению "богатых и нищих" и т.п., короче - как безнравственный атрибут человеческого общества.

Это некомпетентное, явно тенденциозное представление о рынке - непревзойденном по эффективности механизме саморегуляции и самосовершенствования общественного производства и распределения.

Перестройка, разоблачая догматическое миропонимание, укрепила солидарность людей труда в борьбе за демократическую свободу и истину. Если признание закона стоимости связано с новым мышлением в экономике, то переход к рынку, который мы пытаемся осуществить, означает глубокие структурные изменения во всем хозяйственном механизме.

После нэпа, приведшего к небывало быстрому становлению экономики России, рыночные отношения вопреки логике жизни были свернуты. Установившаяся административно-командная система уничтожила наиболее жизнеспособную часть населения - предпринимателей, купцов и крестьян, названных кулаками. Агрессивная идеология год за годом вытравливала предпринимательство из нашего сознания, психологии. Поэтому и сейчас бюрократии удается представить порой рынок как пугало. Мы все чаще читаем и слышим, что наша экономика стала разваливаться с переходом на рыночные отношения. Это дезинформация: рынка настоящего у нас еще нет. Экономику к развалу привел разрыв экономических связей в СНГ после распада СССР и множество других факторов, о которых ухе говорилось выше.

В наших условиях рынок объективно приравнивается к разновидности экспроприации властных и иных полномочий у огромного слоя людей, в то время как на самом деле рынок должен выступать "приманкой" (и является таковым по сути) для каждой социальной группы.

Рынок научит нас хорошо работать и лучше жить. Кроме того, рынок и великий объединитель народов. И мы не решим своих проблем, не добившись воссоединения собственной экономической системы с мировым экономическим процессом. Каждому должна быть ясна выгода от грядущих перемен, и просветительство на этот счет - одна из основных задач политики и образования.

Адам Смит еще в 1776 г. в своей знаменитой книге "Исследования о природе и причинах богатства народов", а также в позднейших работах показал, что именно собственный интерес каждого отдельного человека, основанный на разделении труда, ведет к получению максимально возможных благ всем обществом в целом. Предпосылки для этого - конкуренция и свободные рынки. Конкуренция стимулирует достижение более высоких результатов труда, а значит, и повышение жизненного уровня для всех. Открытые рынки позволяют преодолеть нехватку товаров даже там, где они не производятся. Любые, самые необычные потребности будут удовлетворены, если только на них имеется платежеспособный спрос.

Товарообмен зависит не от симпатий или антипатий между людьми, а от того, что они видят в нем выгоду для себя. Торговая сделка - это своеобразный полюбовный компромисс, который основан на моральном фундаменте и признании всеми людьми действующего права собственности. Кроме того, рынок требует наличия неписанных законов, правил игры и моральных убеждений, в частности благородства, надежности, порядочности, солидарности. Рынок воспитывает у людей эти качества.

Чем меньше развиты эти качества (или утеряны, как у нас), тем больше потребность в правовом регулировании и государственных постановлениях. Свободная рыночная экономика приобретает социальный характер через закон. У нас уже приняты законы о предпринимательстве и приватизации. Это существенные шаги, но для нормального бизнеса, да еще с участием зарубежных фирм, нужна четкая правовая система защиты всех участников бизнеса, нужно и юридическое обеспечение личных прав человека и, особенно, его экономической свободы, которая невозможна без узаконивания и организации - не на бумаге, а на деле - защиты частной собственности. Нужно создать единое экономическое пространство, единообразие в финансах и налоговых ставках, условия для передвижения капитала и т.д. и т.п. К сожалению, на данном этапе мы не можем и не умеем создать такие структуры.

Рынок как универсальный саморегулятор общественного производства создает баланс интересов предпринимателей и покупателей. Последние своими покупками регулируют экономику через предпринимателей, подсказывая, что следует развивать, что устарело и куда перекачивать капитал. Но бедный народ (скажем, люмпен-пролетарий) неспособен активно покупать. Иное дело - народ зажиточный. Поэтому, чтобы обеспечить рынок сбыта и стабильный уровень прибыли, капиталисты значительную ее долю отдают трудящимся. Происходит чудо: и работник "вкалывает" старательно, и сбыт продукции обеспечен. "В стране стабильность, конфликты легко сглаживаются, капиталисты счастливы и могут беспрепятственно заниматься своим любимым бизнесом, и рабочие не в накладе, - пишет Н. Маринич в своих блестящих публикациях в защиту рынка, -экономика рванула вверх совершенно невероятно, за ней рванулся жизненный уровень. Выше стал и общий научный, профессиональный фон общества - совершеннее структура производства - выше темпы развития экономики - богатеют люди, богатеет государство. То есть на свете родилось общество, которое может существовать лишь в непрерывном развитии" [13].

В пользу рыночной экономики говорит и пример Тайваня. Начав экономику с нуля (на острове практически нет полезных ископаемых и других ресурсов), Тайвань в течение жизни одного поколения превратился в промышленно развитое государство. Доход на душу населения ныне составляет 8 тыс. долл. - наивысший в Азии. А экономическое развитие страны имеет самые высокие темпы в мире за последние 22 года.

Каковы слагаемые столь быстрого процветания? Что можно использовать из этого опыта? Экономическая политика страны была направлена на достижение прогресса через стабильность, стремление добиваться справедливого распределения богатства и нацеленность на завоевание международных рынков. Земельная реформа, проведенная в 50-х гг., завоевание в 60-е гг. тайваньской продукцией мировых рынков позволили быстро поднять жизненный уровень. Особую выгоду от экономического процветания получило низкооплачиваемые категории населения, а также мелкий и средний бизнес, доля которых в экономике страны составляет более 70%.

Доступность образования абсолютно для всех повысила качество рабочей силы и эффективность труда - а это, в свою очередь, позволило внедрить более совершенные технологии в промышленность. Для поддержки перспективного бизнеса были предоставлены крупные банковские займы и автоматически возобновляемые кредиты.

В непрерывном развитии находится и сам рынок. Как самоорганизующаяся система, он, накапливая опыт (II контур ОС), непрерывно самосовершенствуется. В конце XX в. это уже далеко не рынок времен А. Смита, он имеет сложную инфраструктуру, включающую банки, страховые компании, биржу, брокерские конторы, информационные банки данных и т.д.

Государство, создав необходимую инфраструктуру, вмешивается лишь тогда, когда рынок перестает действовать как регулирующий механизм, например в случае засилья монополий. Это вмешательство, однако, должно быть осторожным и компетентным. Государство должно создавать равноправные условия для отечественных и зарубежных партнеров. Разговоры в "верхах" о создании для иностранного капитала наиболее благоприятных условий вызывают недоумение и тревогу за судьбу наших, еще малоопытных предпринимателей и фермеров. Здравый смысл подсказывает, что эти условия для отечественных бизнесменов должны быть более выгодными, чем для иностранных.

Нельзя допускать, чтобы импортные товары вытесняли с прилавков отечественные товары и приводили к свертыванию их производства, к росту у нас безработицы.

Если мы хотим учиться богатеть, нужно перестать покупать за рубежом то, что подешевле, что уже списано и не является ни передовым, ни современным. Необходимо учесть ценный опыт послевоенной Японии: она скупала по всему миру все самое-самое, а потом еще и совершенствовала - и вышла вперед.

В философском смысле рынок - это открытая, преимущественно неравновесная самоорганизующаяся система со всеми атрибутами и обратными связями. Если в процессе естественного отбора природа создала удивительные по своей целесообразной приспособленности к окружающей среде растения и животный мир, то "общественный отбор" создает все более совершенные формы хозяйствования, связанные с разделением труда и развитием производительных сил. Олицетворением их и является рынок. Таково мировоззренческое понимание и толкование рынка.

Теория рынка у нас еще не разработана, поэтому нет и учебника по теории рынка. А западная экономическая мысль, пройдя стадию создания теории равновесного рынка (полного баланса спроса и предложений), приступила к изучению слабонеравновесных систем. Создаваемый на этой основе рынок призван обеспечивать наиболее оптимальный режим функционирования народного хозяйства, характеризуемый как устойчивое развитие. Если обратиться к обобщенной модели управления, это означает нормальное функционирование как I контура ОС, обеспечивающего устойчивость системы, так и II контура, поддерживающего активность, развитие системы путем непрерывного отбора и накопления информации, причем развитие эволюционное, при малых отклонениях и малых управляющих воздействиях (см. рис. 44).

Наш отечественный рынок, по всей вероятности, будет сильнонеравновесным, далеким от оптимального (см. рис. 44, кривая 2). Экономист Т. Корягина прогнозировала даже "пиратский" рынок, и мы сейчас, кажется, получили что-то подобное.

Учебная литература по политэкономии остается еще вне концептуального аппарата синергетики, в рамках линейных догм. Не говоря уже о том, что в экономической литературе не встретишь изложения теории неравновесных фазовых переходов в экономике, призванной описывать кризисы, структурные перестройки на всех трех рынках: товаров, рабочей силы и капитала. Эти проблемы полностью не решены и в западной науке, отмечает Г. Быстрай, "но там - в условиях нормального рынка - они и не столь злободневны. Там уже живут в нелинейном мире и, образно говоря, кожей его чувствуют" [14].

Несколько слов о "черном рынке". У нас 70 лет вытравлялись отношения купли-продажи. Но даже в условиях жесткого запрета рыночные отношения развивались, правда, в обход, подпольно, в виде все нарастающего "черного рынка". Одна из странностей черного рынка заключается в том, что здесь продавец торгует товаром, который ему не принадлежит, а покупатель не становится владельцем того, что покупает. Собственности вроде бы и нет. Хлопок или машины, трубы или бумага, а тем более земля, лес, фермы, заводы не принадлежат ни министрам, ни председателям колхозов. Но им принадлежит власть над этими богатствами и над людьми, которые эти богатства приумножают. Вот власть распоряжаться товарами как раз продается и покупается. Рынок власти - вершина советского черного рынка. Так, в Узбекистане существовала негласная такса на должности государственного и партийного аппарата. Благодаря гласности все это уходит в прошлое, должно навсегда уйти из нашей жизни.

Из всего сказанного следует, что нет никаких оснований бояться рынка. Интеграция в мировую экономику возможна только через рынок. Его надо изучать и внедрять шаг за шагом. У нас достаточный уровень развития отечественной науки, высокий образовательный уровень народа, множество еще не востребованных достижений науки и изобретательства, велики богатства земли и недр. И, наконец, есть готовые примеры строительства современной рыночной экономики. Этого достаточно для того. чтобы построить вполне цивилизованный рынок и у нас.


8.8. Оптимизация управленческих структур - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
8.8. Оптимизация управленческих структур

Эффективность народнохозяйственного механизма в первую очередь зависит от того, насколько оптимальна его структура, как она организованы Поскольку все познается в сравнении, попытаемся проанализировать "плюсы" и "минусы" двух альтернативных народнохозяйственных структур - вертикальной и горизонтальной.

Качественное отличие структуры нашего народнохозяйственного механизма от такового в странах Запада состоит в том, что у нас установилась (отнюдь не эволюционным путем) вертикальная многозвенная структура управления во главе с министерствами, подчиненными , в свою очередь, Совмину и Госплану. Более сотни министерств, разделенных ведомственными барьерами, осуществляли монопольную власть, каждое в своей отрасли, и пытались жестко управлять из единого центра деятельностью всех этажей иерархии, включая и производственные предприятия.

Огромная пирамида административного аппарата возвышалась над производителями и имитировала управление: планировала, писала директивы, обрушивала на головы производственников тысячи указаний и инструкций, запретов. Интегральный результат - застой отрасли, растущее отставание от зарубежного научно-технического уровня.

В странах Запада, напротив, получили широкое развитие горизонтальные ("одноэтажные") структуры с горизонтальными связями при минимальном числе министерств* . Сопоставительный анализ этих двух альтернативных структур показывает низкую эффективность и бесперспективность вертикальных структур по сравнению с высокоэффективными горизонтальными структурами.

Итак, из чего же складывается высокая эффективность горизонтальных структур управления и низкая эффективность - вертикальных?

При горизонтальных структурах (рис. 48):

Рис.48. Горизонтальные взаимосвязи открытых систем, установившиеся путем самоорганизации

Рис.48. Горизонтальные взаимосвязи открытых систем, установившиеся путем самоорганизации

  • наибольший процент населения непосредственно участвует в производственной сфере, в создании материальных благ и услуг;
  • предприятие или фирма являются открытыми самоорганизующимися системами, свободными в предпринимательстве, в принятии решений. Они сами распоряжаются фондами, штатами и доходами (после выплаты налогов);
  • деятельность других фирм (по горизонтали) для данной фирмы является нормальным внешним "воздействием среды" через рынок. Это активизирует деятельность, требует (в условиях противоборства) принятия оперативных и адекватных решений, что объективно приводит к выдвижению на руководящие посты наиболее компетентных специалистов;
  • между конкурирующими друг с другом равноправными партнерами возникают наиболее благоприятные условия для оперативного использования обратных связей. Стимул динамично реагировать на текущую ситуацию обеспечивает четкую работу контуров саморегуляции и адаптации; управление осуществляется при "малых отклонениях", в пределах гомеостатического диапазона;
  • условия конкурентной борьбы вынуждают фирмы максимально использовать свой и чужой опыт, охотиться за новинками, быстро их внедрять. Фирмы свободно кооперируются друг с другом, создают информационные банки данных, широко используют ЭВМ и управленческую технику;
  • благополучие фирм напрямую зависит от конъюнктуры рынка, поэтому они заинтересованы в высоком качестве производимой ими продукции и снижении ее стоимости, что отвечает и запросам потребителя;
  • создание творческой атмосферы (всевозможных "кружков качества" и т.п.) позволяет реализовать принцип "от каждого по способностям", а реальный учет творческого вклада каждого работника - осуществлять оплату "по труду", что стимулирует ответственное отношение к труду и высокую его производительность;
  • высокая эффективность производства и прибыль позволяют предпринимателям не только непрерывно обновлять оборудование и расширять производство товаров и их ассортимент, но и обеспечивать достойные условия жизни своим работникам, повышать зарплату и уровень их социальной защищенности.

Быстро растущие в последние годы за рубежом малые фирмы отлично вписываются в горизонтальную структуру, ибо связи здесь также горизонтальные. Но этот новый элемент структуры повышает эффективность всей системы, внося существенный динамизм и массовость в процессы отбора и внедрения новой информации. Снижается и безработица.

Все перечисленное выше - это отдельные грани и результат нормального эволюционного процесса саморазвития в области общественного производства, построенного на принципах рыночной экономики.

При вертикальных структурах (рис. 49):

Рис.49. Вертикальные структуры с многозвенной иерархией в командно-административной системе (без рынка)

Рис.49. Вертикальные структуры с многозвенной иерархией в командно-административной системе (без рынка)

  • отвлечение значительной часто населения от производственной сферы в аппарат управления (до 20-30 млн чел.), состоявший из двух многоэтажных пирамид - государственной и партийной* власти;
  • монопольная власть, бессистемность и приказной характер принимаемых наверху решений, обязательных для исполнения низшими звеньями;
  • не работают механизмы адаптации и самоорганизации, ибо в условиях жесткого диктата рвутся обратные связи на всех уровнях. Достоверная информация об истинном положении дел на нижнем (производственном) уровне не доходит до верхнего уровня (или доходит искаженная, с "приписками"), что рождает новые некомпетентные решения;
  • множество межведомственных барьеров затрудняет или исключает соревновательность и кооперацию соответствующих предприятий разных министерств;
  • отсутствие конкурентной борьбы и самоорганизации, отчуждение работника от собственности и экономических рычагов обрекает производство на низкое качество продукции, отторжение научно-технических инноваций не позволяет экономике подняться до уровня интенсивных технологий;
  • практически не выполняется принцип социализма "от каждого по способностям, каждому - по труду";
  • многоэтажная пирамида "управленцев", в руках которых вся государственная собственность, занимается централизованным распределением произведенной продукции, вводя "пайковую систему". Неизбежная при этом несправедливость, взятки являются питательной средой для расцвета коррупции и постоянным источником социальной напряженности в обществе.

Структура командно-административной системы имеет крайне низкий КПД не только в энергетическом плане - обилие работников, занятых непроизводительным трудом, затратный принцип, экстенсивные методы и т.д., но она крайне неэффективна и в информационном плане - блокируются обратные связи, нет заинтересованности в инновациях, отсутствуют банки данных. В целом такая структура нежизнеспособна. У нас она смогла продержаться столь долго лишь за счет распродажи богатейших природных ресурсов и обнищания очень терпеливого населения.

Даже далеко не полное сопоставление "плюсов" и "минусов" двух типов структур управления экономикой показывает, что нам не обойтись лишь внедрением достижений НТР или реформой методов управления. Необходима коренная структурная перестройка, с демонтажем командно-административной системы, которая на практике показала свою несостоятельность.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
Выводы и рекомендации

  1. Рациональная структурная организация системы - важнейшее условие ее живучести, успешного функционирования и прогресса.
  2. Сложную систему можно считать высокоорганизованной и негэнтропийной, если управление и способность к адаптации распределены в ней на всех уровнях иерархии с возможностью саморегуляции и самоорганизации и в самых низших звеньях.
  3. Феномен "распределенного управления" как момент оптимизации структур в ходе эволюции является инвариантным для разных сфер и имеет важные следствия и в технике, и в экономике, и в социологии, актуальные для изучения и внедрения.
  4. В социально-экономической сфере наиболее эффективны эволюционно возникшие структуры с горизонтальными связями, поскольку они выступают как равноправные партнеры: это открывает возможности для саморазвития каждого участвующего в конкурентной борьбе предприятия, что в итоге выводит экономику на интенсивный путь развития.
  5. Вертикальные многозвенные структуры изначально надуманны, экстенсивны и энергетически крайне неэффективны, имеют максимум диссипации. Неэффективны они и в информационном плане. Поэтому как структура экономики они нежизнеспособны.
  6. Без предоставления предприятиям экономической свободы, без создания конкуренции путем устранения вертикального и горизонтального монополизма выйти из кризиса практически невозможно.
  1. Осуществлять систематический анализ структуры предприятий, объединений, экономики регионов и республик в целях их упрощения путем оптимального распределения в них властных, управленческих и иных функций.
  2. Предоставлять больше самостоятельности и экономической свободы низшим - исполнительным звеньям, поскольку именно они, как производители продукции, являются важнейшими,
  3. Для производителей продукции создать атмосферу "организационного гуманизма" по стандартам современного менеджмента.
  4. Наряду с демонтажом административно-командной системы (и опережая его) создавать и укреплять горизонтальные связи между предприятиями, регионами, республиками и зарубежными партнерами на взаимовыгодной основе.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)]

Глава 8. Структурная организация экономики и необходимость ее обновления (философские аспекты)
Литература

1. Быстров А.П. Прошлое, настоящее и будущее человека. Л.: Наука, 1957. С. 285.

2. Семенов С.А. Проблемы современной НТР // Вопр. истории естествознания и техники. М., 1965. Вып. 19. С. 14.

3. Слемнев М.А. Простое и сложное а природе познания. Минск: Наука и техника, 1976.

4. Терещенко В.И. Организация и управление: (опыт США). М.: Экономика, 1965.

5. Федоров С.Н. Почему мне стыдно / Известия. 1991. 2 марта.

6. Худенко И.Н. Проблемы безнарядной системы оплаты труда // Из АН СССР. Сер. экономическая. 1991. № 1. С. 122.

7. Волошин Б. Кто впереди? // Аргументы и факты. 1991. № 16.

8. Башмачников В. Америку кормит фермер // Известия. 1991. 11 июня.

9. Гэлбрейт Дж. Почему правые не правы? // Известия. 1990. 1 февр.

10. Голяс Г. Подвергай сомнению, не сотвори кумира // Менеджер. 1991. №1.

11. Кейзеров Н. Интсллигент-люмпен? // Веч. Москва. 1993. 21 янв.

12.Федорва С.Н. Как стать собственником // Известия. 1992. 14 авг.

13. Маринич Н. И у нас получится! // Веч. Москва. 1991. 2-6 апр.

14. Быстрай Г. Здравствуй, нелинейная экономика! // Деловой мир. 1991. 29 июня.

15. Бородина О.И. Россия на рубеже двух эпох. М.: Знание, 1992 С. 38-40.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
[Введение]

Среди многих важных положений материалистической диалектики особое мировоззренческое и методологическое значение имеет закон отрицания отрицания. Он признается в качестве одного из основных законов прогрессивного развития объективного мира и отображающего его мышления. Тем более актуально выявить истоки противоречивых толкований этого закона в нашей философской литературе.

В данной главе мы попытаемся также показать, что многие из выявленных противоречий разрешаются при переходе к новой концепции спирали развития.


9.1. О противоречивых толкованиях закона отрицания отрицания - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
9.1. О противоречивых толкованиях закона отрицания отрицания

Закону отрицания отрицания в нашей литературе явно "не повезло". Длительное время этот закон специально не разрабатывался, не исследовался. Появилось множество поверхностных, противоречивых толкований явлений отрицания. Авторы некоторых публикаций 50-х годов закон отрицания отрицания, как отмечает Ю.. Харин, объявляли "гегельянским", устаревшим, несовместимым с марксистской диалектикой [1]. Е.П. Ситковский низвел этот закон до уровня ниже категории: "Закон отрицания отрицания есть только один из моментов диалектической категории "отрицания", и притом не самый главный..." [2].

Наконец, в ряде учебников по диалектическому материализму закон отрицания отрицания был изъят из перечня всеобщих законов диалектики [3].

Современные западные философы игнорируют онтологические основы отрицания и рассматривают закон исключительно как чисто мысленную логическую категорию [4], не имеющую связи с объективной реальностью.

Харин в упомянутой выше работе, проанализировав почти всю библиографию по теме, отмечает большое разнообразие трактовок закону отрицания отрицания в нашей литературе (с. 113). Однако предложенная им классификация видов отрицания (три вида: деструкция, снятие и трансформация; с. 114) вызывает возражение: если "снятие" и "трансформацию", понимаемые как отрицание с удержанием положительной стороны системы, как ее преобразование, еще можно отнести к диалектическому отрицанию в рамках действия закона отрицания отрицания, то деструкция (разрушение, дезорганизация, отмирание, исчезновение) не имеет прямого отношения к этому закону, так как не лежит на линии прогрессивного развития и устраняет возможность реализации отрицания отрицания. Кроме того, Харин, как и другие авторы, рассматривает виды отрицания в статике, вне связи с уровнем организации системы, тогда как вид (характер) отрицания непосредственно зависит от изменяющегося (возрастающего при развитии) уровня организации информационной структуры (см. гл. 3, 4).

Далее, понятие отрицания порой искусственно притягивается к явлениям, которые по существу не представляют собой процесс развития. Всякий процесс превращения старого качества в новое (например, превращение воды в пар и пара снова в воду) часто толкуют как отрицание [3], хотя речь идет не о процессе развития, а просто об аллотропических превращениях, т.е. о простейшем виде перехода количества в новое качество (без повышения уровня организации).

Поскольку в этом и других подобных примерах возврат в первоначальное состояние не выводит на более высокий уровень организации, то некоторые авторы приходят к выводу о том, что здесь закон отрицания отрицания "не действует", и вольно или невольно ставят под сомнение всеобщность этого диалектического закона.

Другие авторы, применяя закон отрицания отрицания к явлениям развития, где он действительно проявляется, не учитывают динамику (и макродинамику) процессов организации, а именно повышение уровня организации информационной структуры, ведущее к изменению характера проявления скачков, их ослаблению, временному исчезновению. Не обнаружив вследствие этого на определенной ступени развития той или иной информационной структуры "спиралевидность", они ссылаются на то, что закон этот "весьма всеобщий" - в том смысле, что поступательное развитие "не всегда проходит через циклические повторения" [3]. Такое объяснение содержит очевидное логическое противоречие: "весьма всеобщий « не всегда". А по существу все объясняется диалектикой скачков, макродинамикой процессов развития, когда скачки, закономерно ослабляясь, временно исчезают, чтобы появиться вновь, на новом, более высоком уровне.

Закон отрицания отрицания есть диалектический закон, отображающий прогрессивную линию развития, т.е. процесс самоорганизации. Именно так и следует, на наш взгляд, понимать всеобщность этого диалектического закона. Отрицание отрицания - важнейшая закономерность, характеризующая развитие как накопление информации, как процесс, содержащий моменты преемственности, относительности, цикличности и повторяемости, вытекающие из законов единства и борьбы противоположностей и перехода количества в качество.

Всеобщность закона отрицания отрицания на прогрессивной линии развития следует из того, что он охватывает неорганическую и живую природу, социальную сферу, а также процессы познания. Как пример самоорганизации в неорганической природе многие авторы, иллюстрируя проявление закона отрицания отрицания, приводят Периодическую систему элементов Д. И. Менделеева.

"Само понятие периодичности элементов с повторяемостью их химических свойств, с регулярным возвращением к исходному пункту, - писал Б.М. Кедров, - служит ярким доказательством справедливости закона отрицания отрицания и диалектики вообще" [5].

Закон отрицания отрицания отчетливо проявляется и в процессе организации ноосферы - искусственной природы, создаваемой руками человека, в частности в развитии техники. Так, на наш взгляд, не прав Руткевич, который считает, что "весьма трудно обнаружить спираль, т.е. действие закона отрицания отрицания, и во многих важнейших областях общественного развития... Ни с точки зрения материала (камень, металл, синтетические материалы), ни с точки зрения их строения орудия труда и машины в своем развитии не обнаруживают как бы возврата к старому" [3].

Однако в истории развития техники есть много примеров проявления закона отрицания отрицания в процессе развития техники. Рассмотрим, например, полупроводники (рис. 50). Появившись на заре радиотехники в виде кристаллических детекторов, они были заменены электронными вакуумными лампами. Это было отрицание, полное и, как тогда казалось, навсегда. Однако успехи квантовой теории и молекулярной технологии вернули полупроводники из забвения, сделали их главными элементами радиотехники и новейших электронных вычислительных машин. Произошло отрицание отрицания. Причем полупроводники на новом уровне развития существенно расширили сферу применения электроники. Они, например, превращают энергию света в электрическую (в солнечных батареях) и, наоборот, став "сердцем" полупроводниковых лазеров, преобразуют электрический ток в луч света. Арсенал полупроводников пополняется все новыми материалами (от органических до алмаза), открывающими новые перспективы в научно-техническом прогрессе.

На новом уровне познания и технологического освоения полупроводников осуществился синтез, относительное завершение процесса организации в данной области техники, что адекватно отображает сходящаяся спираль развития (см. гл. 3, 4).

Вернемся снова к Периодической системе элементов. Ошибочность толкования закона отрицания отрицания в этом вопросе связана с попыткой увязать процесс организации с известной "раскручивающейся" спиралью. Так, Руткевич пишет: "Диаметр спирали возрастает по мере движения от простого к сложному, от водорода к последним, более тяжелым элементам системы" [3].

Такое утверждение в контексте концепции раскручивающейся бесконечной спирали развития неизбежно приводит к противоречивым суждениям и ложным выводам, например о том, что идет (продолжается) процесс ускоренного образования все новых и более тяжелых элементов.

В действительности же ни ускоренного, ни замедленного образования новых элементов в природе (по крайней мере, в доступной нам части Вселенной) не происходит. Недавние тщательные исследования, проведенные во многих лабораториях мира (в частности, в Стэнфордском университете, а также опыты Ф. Боша в Инстатуте ядерных исследований Макса Планка в Гейдельберге и др.), опровергли появившееся было сенсационное сообщение об открытии сверхтяжелого элемента № 126.

Следовательно, процессы самоорганизации в природе являются сходящимися, стремящимися к определенному оптимуму, ограниченному явлениями насыщения. Адекватная мысленная модель - сходящаяся спираль развития, отображая эту нелинейность, приводит к более глубокому пониманию диалектики отрицания отрицания. Возрастающее усложнение строения элементов от периода к периоду и постепенная детерминация структуры Периодической системы с завершением естественного процесса образования новых элементов свидетельствует о синтезе, конечности скачкообразных переходов.

Однако во всех известных работах закон отрицания отрицания обсуждается на базе представления о развитии в виде расширяющейся спирали с бесконечным чередованием скачков.

Так, во время одной из дискуссий (1983 г.) попытка авторов всесторонне обсудить закон отрицания отрицания не удалась: помешал стереотип - известная спираль развития. Обсуждение не привело к уточнению модели процесса самоорганизации. Соответственно не обсуждались и основные закономерности развития: изменение характера скачков от витка к витку, изменение характера отрицаний (уменьшение доли элиминируемого) по мере возрастания уровня организации системы, т.е. нелинейность процессов развития, носящая всеобщий характер и имеющая самое прямое отношение к трактовке закона отрицания отрицания.


9.2. Всеобщность и диалектическая сущность закона отрицания отрицания - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
9.2. Всеобщность и диалектическая сущность закона отрицания отрицания

Как и другие законы диалектики, закон отрицания отрицания проявляется в процессах развития всех без исключения объектов материального мира и его отражения в сознании. Действие этого закона в развитии живых организмов наглядно обнаруживается в онтогенезе и филогенезе, биогенетический закон так же есть выражение отрицания отрицания [6].

Вид и число отрицаний зависят от природы, сложности объекта и от конкретных условий, в которых происходит развитие. Вид отрицания, когда "ячменное зерно отрицается зеленым ростком" (переходит "в свое противоположное"), а затем растение отрицается зерном (переход "в свое другое"), характеризует лишь процесс смены поколений в растительном и животном мире.

Так называемый "троичный цикл" характерен в основном для процессов развития объектов, имеющих два устойчивых (полярных) состояния. Например, два полярно противоположных научных тезиса (две альтернативные концепции в процессе познания), положительная и отрицательная обратная связь в контуре управления, длина платья (длинное и короткое) и т.п. В этих простейших случаях мы всегда имеем вид отрицания как "переход в свою противоположность" уже в соседних звеньях (скачках), а в результате их синтеза получаем триаду.

Несколько по-иному проявляется закон отрицания отрицания в процессах самоорганизации сложных информационных структур. Здесь число переходов может быть более трех, причем само явление в ходе диалектического отрицания переходит не сразу в свою противоположность, а в промежуточный, но более высокий уровень организации, в новое качественное состояние.

Движение через борьбу противоположных тенденций (энтропии и негэнтропии), путем неоднократного отрицания недостатков ранее достигнутого уровня представляет собой элемент всякого направленного изменения по линии прогрессивного развития. При этом категория отрицания включает как переход на новый уровень организации, так и явления перехода в свою противоположность. Однако примечательно следующее: если в объективной диалектике процесс организации сложной структуры и содержит много ступеней отрицания, в ходе познания этого процесса (в субъективной диалектике) при его более глубоком осмыслении проявляется наличие триадической структуры. Например, спиралевидность развития и триадичность отчетливо появились и в процессе становления Периодического закона. Действительно, познание нами законов строения вещества носит явно циклический характер. Как показал Б.М. Кедров, в истории становления Периодического закона более или менее четко можно выделить три полосы (три витка), сменявшие одна другую.

Сначала закон утвердился в химии (1869-1900 гг.). В этот период он носил химический характер: охватывал явления взаимодействия атомов, образования молекул и превращения одних молекул в другие. На первом витке практически еще не стоял вопрос о том, чтобы связывать Периодический закон с процессами, совершающимися внутри атома. Сама наука, как пишет Кедров, в это время еще только стояла на пороге микромира и не имела ни сил, ни средств, чтобы перешагнуть эти границы. Поэтому и сфера действия закона ограничивалась областью химии, хотя он охватывал собой не только химические, но и физические свойства элементов (атомный вес и т.д.).

Вторая полоса - переход от химии к физике (1895-1913 гг.). Он связан с революцией в физике, вызванной прорывом в микромир: открытие рентгеновских лучей, радиоактивности и электрона. Эти открытия поначалу привели было к отрицанию Периодического закона. Он переживал кризис, ибо главному устою закона - неделимому атому - был нанесен сокрушительный удар.

Однако это было лишь отрицание ограниченного понимания закона, переходный этап от триумфа закона в химии к новой, еще более блистательной его победе в физике.

Третья полоса (начиная с 1913 г. - по настоящее время) - когда закон как бы возродился вновь, подтвердив, что он распространяется на несравненно более широкую область явлений природы, в том числе на физику микромира. Этот качественный скачок явил собой высший синтез разобщенных до тех пор двух линий развития учения о веществе: химической, связанной с Периодическим законом, и новой, физической, рожденной открытиями в физике. Атомы стали рассматриваться как сложные структуры из ядра и электронов, находящихся в состоянии изменения и развития [7].

Периодический закон в настоящее время служит руководящей нитью и в ядерной физике, позволяя шаг за шагом все глубже проникать в недра строения элементарных частиц.

Такова макродинамика становления и познания Периодического закона. Она наиболее адекватно отображается сходящейся спиралью развития. Последний виток здесь существенно ближе к оси, что соответствует более высокому уровню организованности наших знаний о строении вещества. Периодический закон теперь окончательно утвердился, позади - кризисный переходный период организации с резко выраженными скачками, впереди - этап эволюционного его развития, углубления и совершенствования.

Современный этап развития Периодического закона основывается на достижениях квантовой химии и исследовании элементов в необычных валентных формах. Причем именно отечественные ученые остаются достойными продолжателями работ Д. И. Менделеева. Они раскрыли неизвестные ранее фундаментальные свойства многих элементов Периодической системы, включая самые тяжелые, трансурановые. Например, ими открыто семивалентное состояние нептуния, плутония и америция, получены в двухвалентном состоянии все трансураны, установлено существование в той же форме всех лантанидов. Эти работы по высшим и низшим валентным формам актинидов и лантанидов вызвали сенсацию в научном мире. Они позволили по-новому подойти к оценке господствовавших ранее концепций по систематизации свойств тяжелых элементов, развитых американской школой ученых во главе с Г. Сиборгом и известным французским радиохимиком М. Гайсинским [8).

Открытие фундаментальной закономерности изменения свойств указанных элементов в связи с их положением в Периодической системе является дальнейшим подтверждением и развитием Периодического закона. Таким образом, пророчество Д.И. Менделеева: "Будущее не грозит Периодическому закону разрушением, а только надстройки и развитие обещает" - полностью подтвердилось новейшими открытиями в области физики и химии. Однако триадическая форма отрицания не может быть механически перенесена на все многообразие явлений природы.

В работах [б и 15], опубликованных в 1982-1983 гг., рассмотрен большой круг вопросов, касающихся закона отрицания отрицания. Поэтому далее будут изложены только те моменты, которые не нашли отражения в известных работах.


9.3. Целеполагание и отбор в аспекте отрицания - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
9.3. Целеполагание и отбор в аспекте отрицания

Исследуя диалектическую сущность закона отрицания отрицания, следует различать особенности проявления этого закона на разных уровнях развития материи. На прогрессивной линии развития материи (от низшего к высшему) меняются условия развития структур. В неорганической природе закон проявляется в одних условиях, а в биосфере, живой природе, в социальной сфере - в других. Ибо в живой природе появляются новые факторы развития, такие, как целеполагание, биологическая и социальная активность, использование информации, управление. Они обогащают проявления рассматриваемого диалектического закона.

Исходя из этого нам представляется весьма интересным и актуальным рассмотреть связь закона отрицания отрицания с целеполаганием в природе и обществе.

В процессах организации живой природы и ноосферы цель выступает как некоторое опережающее отражение действительности, как выражение потребности кибернетической системы. Анализ истории развития науки и техники показывает, что, чем актуальнее целевая функция, тем активнее, быстрее идет процесс добывания и внедрения новой информации. Например, ход работ по расщеплению атомного ядра, созданию ЭВМ, ракетно-космических систем, лазеров, факсов и т.п. В то же время структуры, имеющие менее актуальную целевую функцию (менее потребные, пользующиеся меньшим спросом), в большей мере подвержены отрицанию, иначе говоря - оттесняются более актуальными структурами.

Динамику отрицания одних структур другими и целенаправленного их отбора проиллюстрируем и на примере смены элементной базы электронных устройств (см. рис. 50). Целевую функцию ее развития после появления ЭВМ определяла потребность в наращивании вычислительной мощности и памяти цифровых устройств. Она включала следующие компоненты: быстродействие, компактность, надежность, малое энергопотребление и снижение стоимости. Быстрота смены одного типа элемента другим (с периодом всего 7-10 лет) объясняется высоким уровнем достигаемой негэнтропии, вызвавшей интенсивные поиски, научные исследования и ОКР в этой области.

Рис. 50. Динамика смены элементной базы электроники

Рис. 50. Динамика смены элементной базы электроники

Еще один пример - из машиностроения. На заре промышленного производства передача вращательного движения от привода к станкам, к их исполнительным узлам, осуществлялась гибкими ременными передачами (трансмиссиями). С развитием зуборезной техники на смену громоздким трансмиссиям пришли всевозможные зубчатые (жесткие) редукторы. Во второй половине XX в. с изобретением волновой передачи (1959 г.) с гибким зубчатым элементом осуществился синтез положительных сторон обеих предшествовавших передач. Это дополнительное свидетельство всеобщности закона отрицания отрицания как закона прогрессивной линии развития.

Таким образом, развитие в природе - это цепь диалектических отрицаний, причем не все сущее отрицается в равной мере. Каждое отрицание, отвергая предшествующие звенья с сохранением положительного, содержащегося в них, осуществляет негэнтропийный отбор, создает в конечном итоге порядок, все более концентрируя в высших звеньях наиболее актуальные (ценные, живучие) элементы и наиболее целесообразные информационные структуры.

Итак, сформулируем особую роль закона отрицания отрицания в процессах самоорганизации:

Закон отрицания отрицания в процессах самоорганизации ноосферы учитывает аспект целеполагания и осуществляет негэнтропийный отбор, который лежит в основе целесообразности и гармонии живой природы, техники, общества и мышления.

Правомерность такого, более широкого взгляда на роль закона отрицания отрицания подтверждают новые примеры проявления этого закона, приведенные ниже в нашей работе.


9.4. Структура отрицания отрицания и диалектика скачков, отображаемые нелинейной спиралью - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
9.4. Структура отрицания отрицания и диалектика скачков, отображаемые нелинейной спиралью

В работах, посвященных исследованию закона отрицания отрицания, как отмечает и В.А. Глядков, к сожалению, преобладает метод эмпирического описания форм проявления (в основном с примерами из "Анти-Дюринга" Ф. Энгельса) с бессистемным перечнем отдельных черт закона, излагаемых без анализа того общего основания, которым они определены и обусловлены [6].

По нашему мнению, то "общее основание", которое определяет и обусловливает формы проявления закона отрицания отрицания - раскрытая в данной работе (главы 3 и 4) диалектика скачков, отображаемая сходящейся спиралью, как мысленной моделью процесса самоорганизации.

Примечательно, что Харин и Глядков, предпринявшие в наше время наиболее полное и обстоятельное исследование закона отрицания отрицания, лишь изредка и мимоходом упоминают о спирали развития, которая имеет прямое отношение к этому закону. Это и не случайно: им не удалось увязать закон отрицания отрицания и его "триаду" с известной расширяющейся спиралью развития вследствие ошибочности последней.

Напротив, сходящаяся спираль развития, раскрывая закономерную изменчивость (диалектику) скачков, отображает полный цикл диалектических отрицаний в процессах самоорганизации и тем самым способствует более глубокому, теоретическому истолкованию закона отрицания отрицания.

Действительно, эта модель показывает:

  • прогрессивную направленность действия закона отрицания отрицания. ведущего к повышению уровня организации структуры;
  • рост упорядоченности структуры (уменьшение ее энтропии) от отрицания к отрицанию на основе накопления информации;
  • зависимость характера отрицания от уровня организации в связи с уменьшением доли элиминируемого от скачка к скачку;
  • относительную завершенность процесса самоорганизации после ряда циклов (отрицаний).

Есть основания утверждать, что сходящаяся спираль позволяет, наконец, объяснить и генезис гегелевской триады "тезис ® антитезис ® синтез", а сам закон получает необходимую научную интерпретацию.

Итак, в приведенном выше виде закон отрицания отрицания наиболее полно выражает (и отражает) диалектическую концепцию развития. В нем как бы сконцентрирована центральная проблема диалектики - теория развития, ибо закон отрицания отрицания раскрывает механизм развития как борьбу противоположностей, формулирует понятия диалектического ритма движения и цикличности, связанных с возникновением активности, усилением и снятием противоречий. Закон отображает не только преемственность и скачкообразность переходов возросшего количества в новое качество, диалектику и прогрессивную направленность этих переходов, но и нелинейность процессов. Как видим, этот закон заключает в себе огромный мировоззренческий смысл.

Следовательно, закон отрицания отрицания является не только одним из всеобщих законов диалектики, но как бы синтезирует в себе и другие законы диалектики и в этом смысле в какой-то мере совпадает с диалектическим методом в целом.


9.5. Троичный ритм развития и его отображение на модели - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
9.5. Троичный ритм развития и его отображение на модели

В истории философии многие мыслители прошлого обращали внимание на троичный ритм как форму бытия и развития. Пифагорейцы считали, что лишь троица определяет целостность вещи. Триада занимала большое место в философии Канта, Фихте, Шеллинга и, особенно, Гегеля, для которого тройственность "скрывает в себе абсолютную форму, понятие" [9] и является закономерностью саморазвития идеи.

Материалистическая диалектика признает триаду как реальный факт действительности, о чем свидетельствуют, в частности, рассмотренные Ф. Энгельсом примеры из разных областей природы и жизни общества. Примеры проявлений тройственного ритма современные авторы, как отмечает Харин, находят в квантовой механике, химии, биологии и социологии.

Однако вопрос о триаде остается одним из самых острых и дискутируемых. "Вокруг него кипят страсти еще со времен Дюринга и Прудона", - отмечает В.А. Глядков. Современные философы (К. Поппер и др.) стараются, как в свое время Е. Дюринг, Н. Михайловский свести содержание закона отрицания отрицания в целом к триаде, а заодно отождествить с ней всю диалектику. Стремясь любыми путями дискредитировать триаду, они тем самым пытаются поставить под сомнение все учение о материалистической диалектике.

Проблема осложняется тем, что в самой материалистической диалектике триада еще не получила должной научной интерпретации. В учебниках по диалектическому материализму триада порой фигурирует как случайный феномен, как своего рода философская "Золушка", с которой вынуждены считаться, поскольку есть факты, ее подтверждающие.

Так, авторы в работе [10] утверждают, что закон отрицания обещания может быть охарактеризован без обращения к троичности.

Негативное отношение к триаде чаще всего является следствием попыток формально свести к ее жесткой схеме закон отрицания отрицания и все богатство и сложность объективного мира. Такое отношение порой лишает объективности суждения о значении триады. В учебниках и других изданиях встречаются утверждения, что троичность есть лишь поверхностная, внешняя сторона способа познания.

Истина же состоит в том, что троичность есть диалектическая, наиболее часто встречаемая сторона процесса познания.

Глядков пишет: "В сложившейся ситуации, казалось, самым выигрышным был бы отказ от триады как от "привеска гегельянства", чтобы избавиться от наскоков и упреков. Но тогда концепцию отрицания отрицания пришлось бы строить исходя из неопределенного множества ступеней и необязательности троичности" [6].

Нет никаких оснований для отказа от триады, так как она - объективное, вполне закономерное, часто реализуемое проявление закона отрицания отрицания. Но неправильно и фетишизировать триаду, считая ее единственным выражением сушности этого закона. Число отрицаний, как уже отмечалось выше, в зависимости от природы явления и условий может быть различным (см. об этом также в учебниках А.П. Шептулина, А.Д. Макарова). В последнем пятитомном труде по материалистической диалектике не вносится никакой ясности в форму и сущность понятия спирали развития и соответственно речь идет лишь о том, что надо "не отбрасывать триаду, а найти ее действительное место в диалектической концепции развития- (выделено нами. - A.P.).

Вот как авторы определяют ее действительное место: "В отличие от таких характеризующих коренные черты диалектики моментов, как противоречие, отрицание, снятие, скачок и т.п., троичность представляет собой фиксацию в каком-то отношении количественной стороны развития... выражает какую-то грань реального процесса, но не характеризует в полном объеме содержание отрицания отрицания как одного из основных законов диалектики - [11].

Триада как раз наиболее полно выражает содержание закона отрицания отрицания в синтезированном виде, отображая коренные диалектические моменты, такие, как противоречие, отрицание, снятие и диалектика скачков.

Как мы уже отмечали, концепция сходящейся спирали позволяет объяснить сущность триады. Действительно, сходящаяся форма спирали, напоминающая колебательный переходный процесс в устойчивых системах авторегулирования, показывает, что процесс самоорганизации знания (процесс познания), проходя колебательный переходный этап (тезис ® антитезис)* , находит свое относительное, завершение в синтезе, являющемся более устойчивой, более высокоорганизованной структурой, так как содержит в себе, в единстве, положительные стороны обоих предыдущих этапов. Как мысленная модель, элементарная (трехвитковая) сходящаяся спираль наиболее адекватна процессу познания, так как наглядно отображает относительную завершенность этого процесса на этапе синтеза.

Следовательно, триада - не загадочный феномен, а обычный, законный, причем простейший, наиболее распространенный переходный процесс самоорганизации знания, отображаемый элементарной трехвитковой сходящейся спиралью развития. Не следует ни отвергать триаду, ни искать ей место. Она получает законную "прописку" в теории закона отрицания отрицания и в материалистической диалектике, является ее активным, неотъемлемым элементом.


9.6. Новые примеры триад в процессах познания - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
9.6. Новые примеры триад в процессах познания

Изучение множества примеров из истории развития науки и техники показывает, что движение научного познания с необходимостью осуществляется по формуле закона отрицания отрицания как движение от чувственного, конкретного к абстрактному, а затем опять к конкретному, но на более высокой основе - к конкретному в мыслях, к синтезу. Эти ступени познания - тройственный цикл - наиболее адекватно отображает сходящаяся спираль развития, показывающая единство цикличность и поступательности, а также относительную завершенность познания на этапе синтеза.

Рассмотрим некоторые новые примеры триад.

Примеры из физики: А. Процесс становления вероятностных понятий в науке шел скачкообразно, и закон отрицания отрицания здесь адекватно может быть проиллюстрирован сходящейся спиралью. Узловые моменты этого процесса:

1) формулировка Аристотелем (III в.) учения о случайности (тезис). Потребовались многие века для того, чтобы человеческое сознание от элементарных представлений об окружающей природе поднялось до введения понятий вероятности, случайности, потенциальной возможности в качестве признаков реально существующих объектов;

2) отрицание, изгнание (антитезис) случайных явлений из области научного описания классической механикой, которая создавалась в XVII в. в ходе критического пересмотра аристотелевского учения и стремилась свести все факты в строгую необходимую зависимость от других фактов.

Однако в недрах эпохи детерминизма параллельно назревали предпосылки для нового торжества вероятностных воззрений. Было доказано, что случайность может быть описана математически строго и сама по себе может быть предметом научного знания. Дальнейшее развитие теории вероятностей показало, что случайность обладает чертами необходимости, которые заложены в самой ее сущности;

3) действительно, вскоре (вторая половина XIX в.) квантовая механика осуществила синтез двух противоборствующих концепций, поднявшись до понимания вероятностной причинности явлений. Произошло отрицание отрицания (табл. 6).

Таблица 6

Область проявления и объект познания | Этапы развития
 | Тезис | Антитезис | Синтез
БИОЛОГИЯ
Органическая природа | Живая природа неизменна, виды устойчивы. (Кювье) | Виды флоры и фауны меняются. (Ламарк) | Виды устойчивы, но совершенствуются в ходе отбора. (Дарвин)
ФИЗИКА
Причинная связь явлений | Введение понятия вероятности | Утверждение детерминизма | Вероятностная причинность
Природа физического вакуума | Введение понятия вакуума. (Демокрит) | Отрицание вакуума в пользу эфира | Доказательство реальности вакуума
Направление исследований по созданию единой теории поля | Макрофизика | Микрофизика | Выявление единства макрокосма и микрокосма
ХИМИЯ
Периодический закон Менделеева | Утверждение закона в химии (1869-1900 гг.) | Отрицание закона открытиями в физике (1895-1913 гг.) | Триумф закона в химии и физике (с 1913 г.)
КИБЕРНЕТИКА
Механизм управления | Положительная обратная связь (ОС) | Отрицательная ОС | Сочетание положительной и отрицательной ОС
РАДИОТЕХНИКА
Преобразователь сигнала | Кристаллический детектор | Вакуумная лампа | Полупроводники, транзисторы
МАШИНОСТРОЕНИЕ
Передача вращательного движения | Гибкие трансмиссии | Жесткие редукторы на зубчатых колесах. | Волновые передачи с гибким зубчатым венцом
ФИЛОСОФИЯ
Характер процессов самоорганизации | Развитие есть бесконечное чередование скачков | Развитие происходит по экспоненте | Развитие идет по сходящейся спирали, отображающей единство скачкообразного и экспоненциального свойств

В настоящее время концепция вероятностной причинности становится одним из узловых, фундаментальных моментов в проблеме саморазвития материи на всех ее уровнях.

Например, в неживой природе - химическая эволюция как процесс образования более сложных элементов из простых. Химические процессы, будучи процессами, происходящими на атомном уровне, подчинены закономерностям квантовой механики - механики микромира, характерной особенностью которых является включение неопределенностей, в чрезвычайной степени расширяющих потенциальные возможности дальнейших превращений вещества на любой стадии эволюции.

Математика и физика, достигнув определенного уровня развития, помогли раскрыть связь энтропии со статистической концепцией неупорядоченности. Эта связь, согласно которой энтропия есть мера вероятности системы, была открыта исследованиями Больцмана и Гиббса по статистической физике и в научном мире признается одним из ключей к понимаю нашей Вселенной.

Было установлено, что только в соединении огромного количества атомов статистические законы начинают действовать и контролировать поведение этих соединений с точностью, возрастающей с увеличением числа атомов, вовлеченных в процесс.

Вскоре Э. Шредингер распространил эту концепцию на изучение биологических процессов, что позволило объяснить целый ряд, природных явлений, и в первую очередь их необратимость,

Жизнь организмов на Земле протекает в вероятностно организованной среде. Подавляющее большинство процессов и в человеческом обществе (социальной сфере) также имеет вероятностный характер. Например, во II контуре ОС далеко не каждый цикл (эксперимент ® оценка) приводит к появлению нового знания, идеи, изобретения или открытия. Ярко выраженную вероятностную природу имеют законы наследственности, коммуникационные процессы в обществе (распространение газетных сообщений, радио- и телевизионной информации) и др.

Вероятностные методы уже широко используются в технике. Так, например, исследование эффективности АСУ и автоматизированных систем обработки информации проводится с помощью статистического моделирования.

Открытие вероятностной формы закономерностей природы представляет собой новый вклад не только в физику, но и в диалектический материализм, ибо вероятностная причинность, как мы видим из сказанного выше, присуща не только микромиру. Законы квантовой механики не подрывают в действительности известного закона причинность, а отвергают лишь ту ее ограниченную формулировку, которая была тесно связана с классической механикой и выступала под видом так называемого лапласова детерминизма.

Расширение понятия причинности до уровня понятия вероятности (энтропии, информации) имеет большое значение для всего естествознания и первостепенное значение - для философии. Дальнейшее развитие и распространение вероятностных понятий в XX в. шло и идет, можно сказать, эволюционным путем. В современной квантовой теории проблема взаимоотношения между случайным и необходимым получила новое освещение. Законы, управляющие поведением элементарных частиц, оказались сами по себе вероятностными. Отсюда следует, что понятию вероятности нужно придавать первичный смысл, не сводя его к какому-либо "более детальному" описанию. Установление такого смысла вероятностных понятий в физике приобретает общую значимость и становится фактором гносеологического порядка и для других естественных наук, тесно связанных с физикой.

Постепенно и философия обогащается новыми воззрениями естествознания в рассматриваемой области.

Возвращаясь к предложенной нами модели процессов организации, следует отметить - с учетом вероятностных аспектов, - что для каждого реального процесса узловые точки на модели не обязательно будут совпадать с линией экспоненты (рис. 51, б), а будут к ней стремиться с определенной вероятностью, возрастающей по мере увеличения числа элементов, вовлеченных в процесс самоорганизации. Применительно к историческому процессу общественного развития, в который вовлечены миллионы людей, статистический механизм проявляется (соответственно более четко) в закономерной смене общественных формаций.

Рис. 51. Сопоставление различных процессов для выявления элементов аналогии:

Рис. 51. Сопоставление различных процессов для выявления элементов аналогии:
а - переходные процессы в устойчивых системах авторегулнровання; б - процесс самоорганизации в природе и обществе

Другими словами, экспоненциальная форма модели - это наиболее общая тенденция, предел, к которому стремится идеализированный процесс самоорганизации, в котором число элементов бесконечно велико и отсутствуют явления насыщения. Поэтому, в зависимости от реальных условий и, особенно, когда число элементов невелико, огибающая модель может существенно отличаться от экспоненциальной формы (вплоть до того, что для некоторых процессов организации построение модели может оказаться вообще затруднительным). Могут встречаться также процессы, для которых огибающая модели может иметь вид апериодического переходного процесса (см. рис. 51, а) и лишь на ограниченном участке носить экспоненциальный характер.

Б. Процесс познания природы физического вакуума:

1) в трудах древних эллинов Анаксимандра, Демокрита и их последователей было изложено первое атомистическое представление о веществе и дано описание вакуума (алейрона, амера) как строительного материала для атомов и среды, заполняющей собой мировое пространство;

2) однако их представление о том, что атом любого вещества есть неделимый сгусток вакуума, в последующем, в так называемый классический период развития науки, было отвергнуто (подвергнуто отрицанию).

Раскрытие волновой природы света потребовало ввести в науку гипотезу о мировом эфире-носителе электромагнитных колебаний. В то же время ни классическая физика, ни новая теория гравитации (Эйнштейн, 1916) не смогли построить адекватную модель вакуума. Структура вакуума как физического искривленного пространства-времени, способного содержать в себе или переносить энергию, была разработана, но она не отражала, не могла объяснить динамические свойства вакуума как переносчика полей;

3) с начала 20-х годов нашего века с развитием квантовой теории возникли представления о квантовой структур вакуума, в котором (в этом "море Дирака") непрерывно рождаются и исчезают микрочастицы. Эксперименты показали, что вакуум влияет на структуру электронных орбит в атомах, на закономерности взаимодействия элементарных частиц. Более того, сами частицы оказались как бы построенными из элементов вакуума. Произошло отрицание отрицания, как бы возврат к первичным представлениям эллинов, но на более высоком уровне знаний.

Если обратиться к истории науки, категории бытия и небытия выступали как фундаментальные характеристики мира в самых разных культурах. И здесь процесс познания шел путем отрицания ограниченных представлений. Так, если мышление античного мира трактовало небытие как отсутствие бытия, то в древнекитайской культурной традиции доминирует явное понимание-небытие есть источник и полнота бытия [12].

В этой системе мышления мир предстает как постоянный круговорот превращения бытия в небытие, причем видимое, реальное, вещное, движущееся бытие как бы выплывает из небытия и, исчерпав себя, опять погружается в него. Небытие выступает как отсутствие вещей и форм, но в нем как бы скрыто все возможное богатство мира, все нерожденное, еще не ставшее и неоформленное.

Особый смысл в древнекитайской философии обретает категория пустоты, которая выступает в качестве выражения небытия и осмысливается как начало вещей, определяющая их природу. В памятнике древнекитайской культуры Дао цэ цзинь (IV-III вв. до н.э.) подчеркивается, что именно пустота, содержащаяся в вещи между ее частями, определяет полезность и применимость вещи, например сосуды создаются из глины, "но употребление сосудов зависит от пустоты в них".

Вернемся к физике вакуума. С возникновением (с начала 60-х годов) нелинейной квантовой теории подтвердилось, что вакуум является фундаментальным объектом микромира, как квантовое поле в наинизшем энергетическом состоянии, а элементарные частицы - просто вторичные возбужденные состояния вакуума. Появилась возможность моделировать все свойства элементарных частиц одновременно, а не порознь, как это было раньше. Экспериментально доказана реальность вакуума как физической субстанции, возможно со многими энергетическими уровнями. Все это означает еще один шаг вперед к построению единой теории материи.

Такова диалектика познания, все глубже проникающая в тайны мироздания. В. Лапчинский в своей работе дает впечатляющую картину "опережающего отражения" возможных результатов следующего шага в тайны вакуума, высказывая гипотезу о том, что вакуум является мощным конденсатором энергии, интенсивность которой даже на близлежащих уровнях превосходит ядерную, а интенсивность гравитационного уровня бесконечно велика.

Связывая со сказанным проблему источника энергии звезд и гигантских взрывов во Вселенной, автор заключает: "Если человечество откроет и сумеет использовать вакуумную энергию, то оно приобретет космическое могущество" [13].

В. Процесс организации науки о единой теории материи. Приведем еще один пример проявления закона отрицания отрицания в физике.

1. После почти 40-летнего труда А. Эйнштейна по созданию единой теории поля (на базе геометризации теории тяготения и электромагнетизма), не увенчавшегося успехом, в физике было изменено генеральное направление поиска - от макрофизики к микрофизике (отрицание). Физики во главе с В. Гейзенбергом предприняли исследования и попытки сформулировать такой универсальный закон природы, из которого можно было бы теоретически вывести все наблюдаемые свойства известных микрочастиц и предсказать существование новых.

2. Однако со временем последовавшие открытия новых классов элементарных частиц с неожиданными свойствами и взаимопереходами вызвали существенную переоценку ценностей. Новая переориентация направления научного поиска привела вновь к идее Эйнштейна, которая сохранила свое значение как программа и благодаря новейшим экспериментальным данным об элементарных частицах открылась с новой стороны.

3. Новые данные о сходстве микрочастиц и галактик, установление непосредственного влияния космических сил на локальные микропроцессы (теорема Голдстоуна) и т.п. привели к синтезу. Теоретико-физическая мысль, таким образом, вновь вернулась к "устаревший", казалось, идее единой теории, но уже в более широких понятийных рамках, на более высоком уровне знаний.

В настоящее время, особенно после работ Вайнберга, Тьюринга и др. по векторным полям, в физике еще более укрепилось мнение, что теория элементарных частиц является частью единой полевой теории материи, что космология, микрофизика и теория тяготения - это звенья единой системы.

Так наука наших дней подтверждает древнюю философскую идею о единстве микро- и макрокосма, в которой, как в фокусе, отражаются фундаментальные проблемы (части и целого, конечного и бесконечного), имеющие важнейшее мировоззренческое значение.

Новое научное воззрение на природу, представление ее как совокупности взаимотождественных микрочастиц (фридмонов), каждая из которых могла бы иметь внутреннюю макроструктуру типа метагалактик, еще не получило строгого теоретического воплощения, но в законченном виде оно подставляло бы, по словам академика М.А. Маркова, в высшей степени монистическую концепцию всего сущего.

Пример из кибернетики. Процесс совершенствования механизма управления. В гл. 1 был рассмотрен генезис механизма управления - специфически организованной формы движения материи, замкнутой информационными обратными связями, обеспечивающими как сохранение устойчивости системы, так и ее саморазвитие.

1. Положительная обратная связь в механизме управления имеет место при взаимодействии различных органов в процессе роста живых организмов, в технике - при работе различных усилителей, генераторов, в социальной сфере - при расширенном воспроизводстве и т.п.

2. Отрицательная обратная связь, также возникшая в процессе эволюции и образовавшая замкнутый контур регулирования (гомеостазис), используется еще шире - для обеспечения устойчивости системы, сохранения ее структуры неизменной в условиях внешних воздействий.

3. Мы привыкли отождествлять структуру, как опредмеченную информацию, со статикой. Однако благодаря пытливому уму человека и научно-техническому прогрессу уже созданы устройства с гибкой (динамичной) структурой, в которых для дальнейшего повышения негэнтропийной устойчивости системы отрицательная обратная связь используется в упорядоченном сочетании с положительной обратной связью. Это уже отрицание отрицания. Причем на этом уровне к обычному управлению системой добавляется еще и управление се структурой, сообщающее последней такие программные изменения, которые повышают устойчивость и живучесть системы [14].

Это - крупное достижение отечественной науки. Теория систем с переменной структурой подтверждена практическими достижениями, показывающими жизнеспособность и актуальность первозданной по своей простоте идеи. Она встречена с огромным интересом и за рубежом.

В стране была создана и серийно выпускалась принципиально новая ЭВМ (ПС-2000) с быстродействием 200 млн операций в секунду, в которой была воплощена теория перестраиваемых структур и параллельного распределенного управления, что и позволило резко повысить быстродействие и надежность ЭВМ [27].

В философском смысле это новое направление развития техники не только пример проявления закона отрицания отрицания, осуществившего "высший синтез" двух односторонне противоположных явлений (отрицательной и положительной обратных связей) в новой теории. Оно открывает новые аспекты философского исследования механизма управления.

Пример из философии. Иллюстрацию проявлений закона отрицания отрицания мы заканчиваем новым, еще нигде не опубликованным примером - в развитии самой философской науки

До недавнего времени философы признавали лишь скачкообразное развитие, считали, что развитие идет как непрерывное чередование скачкообразных переходов (тезис).

Затем появились концепции (гипотезы, высказанные на конференциях, дискуссиях), что, напротив, развитие идет по экспоненте (антитезис).

Предложив путем реального построения новую концепцию спирали развития и обосновав ее теоретически, мы теперь имеем все основания утверждать, что это противоречие двух диаметрально противоположных точек зрения разрешилось путем их высшего синтеза в новой теории, которая рассматривает движение (процессы самоорганизации) как диалектическое единство скачкообразного и экспоненциального свойств. В сходящейся спирали развития витки отображают цикличность, изменяющиеся по характеру скачки, т. е. динамику процесса, а огибающая спираль, имеющая вид экспоненты, отображает макродинамику процесса развития. его общую тенденцию, направленную к возрастанию уровня организации (см. рис. 28).

Приведенные в работе примеры показывают, что закон отрицания отрицания есть закон прогрессивного развития объективного мира и отображающего его мышления.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
Выводы и рекомендации

  1. Противоречивые толкования закона отрицания отрицания в нашей литературе объясняются неадекватностью известной спирали развития объективной реальности и неразработанностью диалектики скачков.
  2. В ходе прогрессивного развития материи от низшего к высшему. с переходом от неорганической природы к живой природе и социальной сфере, в результате возникновения феноменов целеполагания и управления обогащаются проявления закона отрицания отрицания. При этом каждое отрицание, отвергая предшествующие звенья с сохранением положительного, содержащегося в них, учитывает актуальность целевой функции, все болев концентрируя в высших звеньях наиболее ценные, живучие элементы и развивая наиболее целесообразные (перспективные) структуры.
  3. Таким образом, закон отрицания отрицания в процессах организации в биосфере и ноосфере учитывает аспект целеполагания и осуществляет негэнтропийный отбор, который лежит в основе целесообразности и гармонии живой природы, техники, общества и мышления.
  4. Действие закона отрицания отрицания на этом уровне развития материи наиболее адекватно отображает сходящаяся спираль развития, которая показывает полный цикл диалектических отрицаний в их развитии, с отображением диалектики скачков, их закономерной изменчивости,
  5. Кроме того, сходящаяся спираль отображает прогрессивную направленность закона отрицания отрицания, ведущего к повышению уровня организации и росту упорядоченности объекта от отрицания к отрицанию, а также зависимость характера отрицания от уровня организации.
  6. Следовательно, в законе отрицания отрицания при его интерпретации с помощью сходящейся спирали получает свое полное, сконцентрированное выражение диалектическая концепция развития.
  7. Изучение множества примеров из истории развития науки и техники и из проблематики современной НТР показывает, что движение научного познания с необходимостью осуществляется по формуле закона отрицания отрицания как восхождение от конкретного к абстрактному и затем к синтезу.
  8. Новая концепция спирали позволяет объяснить сущность триады как наиболее распространенного переходного процесса самоорганизации знания, отображаемого элементарной трехвитковой спиралью. Последняя наглядно отображает относительную завершенность процесса познания на этапе синтеза.
  1. В учебных курсах философии закон отрицания отрицания рассматривать в контексте со сходящейся спиралью развития, позволяющей дать научное объяснение и сущности триады.
  2. Рассматривать на семинарах проявления закона отрицания отрицания и его всеобщность, используя новые примеры из проблематики НТР.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации]

Глава 9. Закон отрицания отрицания в свете нелинейной модели процессов самоорганизации
Литература

1. Харин Ю.А. Закон отрицания отрицания // Филос. науки. 1979. №4. С. 110-119.

2. Ситковский Е.П. Диалектика и логика научного познания. М.: Наука, 1966. С. 86.

3. Руткевич М.Н. Диалектический материализм. М.: Мысль, 1973. С. 513, 518, 519.

4. Kring H. Handbuch philosophischer Grundbegriffe Munchen, 1973. Bd. 2. S. 984.

5. Кедров Б.М. Отрицание отрицания как один на основных законов материалистической диалектики // Диалектика отрицания отрицания. М.: Политиздат, 1983.

6. Глядков В.А. Закон отрицания отрицания. М.: Наука, 1982. С.9, 88.

7. Кедров Б.М. Судьба открытня: К 100-летию Периодического закона // Наука и живнь. 1969. № 3.

8. Эммануэль H. Обогащает арсенал химии // Правда. 1984. 10 сент.

9. Гегель Г.В.Ф. Соч. М.; Л.: Госиздат, 1935. Т. XI. С 428.

10. Диалектический и исторический материализм. Ярославль. 1973. С. 115.

11. Материалистическая диалектика: В 5 т. / Редкол.: Ф.В. Константинов (гл. ред.) и др. - М.: Мысль. Т. 1. 1981. С. 339-340.

12. Степин В.М. Философская мысль на рубеже двух столетий // Философия и жизнь. 1990. №11. С. 13.

13. Лапчинский В. Семь шагов к вакууму. М.: Наука, 1977.

14..Емельянов С.В. Теория систем с переменной структурой. М.: Мысль, 1971.

15. Диалектика отрицания отрицания (Над чем работают и спорят философы). М.: Политиздат, 1983.


[Введение] - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
[Введение]

Наука - это неустанная многовековая работа мысли свести вместе посредством системы все познаваемые явления нашего мира.

А. Эйнштейн

Вселенная эволюционирует. Она уже прошла путь от примитивной водородогелиевой плазмы до того грандиозного своим многообразием феномена, который мы наблюдаем сейчас. В свою очередь, эволюционируют галактики от простейших облаков до сложных спиральных звездных систем с огромным разнообразием популяций. Эволюционируют звезды, планетные системы.

Понимание научной картины мира в последние годы существенно обогатилось более глубоким постижением феноменов информации, управления, а также признанием процессов самоорганизации и в неорганической природе. Самоорганизующиеся системы более не считаются специфичными только для мира живых организмов или созданных человеком информационных структур, но включают в себя также класс систем неживой природы, в частности такие системы, как звезды, галактики, возникающие в различных средах устойчивые вихревые структуры, автоволновые процессы, совокупности сопряженных химических реакций.

Огромную эволюцию претерпела и наша планета Земля: образование новых минералов, возникновение водной среды и растительности, образование каменного угля, нефти, появление и пышный расцвет в тысячах разновидностях животного мира, затем человека и человеческого общества. Последнее создало ноосферу - искусственную среду, состоящую из сотен тысяч изделий рук человеческих и разума человеческого, которые еще больше ускоряют темпы эволюции. Но одновременно нарастает угроза экологической катастрофы.

В первой част нашей работы была изложена макродинамика процессов самоорганизации информационных структур, как процесс возникновения и целенаправленного повышения уровня организованности (и негэнтропийной устойчивости) структур во времени, адекватно отображаемой сходящейся спиралью развития (гл. 3 и 4).

Что же дальше? Какова дальнейшая "судьба" и роль развившейся структуры в поступательном движении материи? Какова картина развития, если взять значительно большие интервалы времени, когда и нелинейность процессов проявляется более отчетливо, во всей полноте?

В философском плане этот вопрос можно поставить еще более конкретно; какова диалектика скачков, если процесс самоорганизации трактовать как процесс целенаправленного накопления информации? Действительно, достигнув уровня высокой организации и детерминации, данная информационная структура как бы находит свою "оптимальную архитектуру" и прекращает (точнее сказать - существенно замедляет) свое дальнейшее изменение. В высокоорганизованных живых организмах это находит свое выражение в практической неизменности вида, в ослаблении механизма мутаций, снижении роли принципа проб и ошибок. Начинается этап медленных эволюционных изменений при высоком, всевозрастающем уровне адаптации к условиям внешней среды.

Как увязать это относительное завершение развития, отображаемое сходящейся спиралью, с неограниченными возможностями дальнейшего усложнения и совершенствования форм, с нарастающими потоками информации и с продолжающимся ее накоплением?

Диалектически это противоречие разрешается зарождением и формированием новых структур на базе уже развившихся структур, но на более высоком иерархическом уровне. Таким образом, развитые продолжается: вновь происходят скачки, вновь, на новом уровне, повторяется описанный выше процесс самоорганизации. Будучи сходящимся для каждой данной информационной структуры, этот процесс дает ростки новых структур, как бы разветвляется на новые направления развития, и так далее. Это означает. что информационная емкость развивающихся систем не ограничена, она многократно возрастает при переходе на новые иерархические уровни. Сам же этот переход, как новый начальный скачок, как начало развития по новой сходящейся спирали есть проявление диалектического закона перехода количества в новое качество.

Переход на новый, более высокий иерархический уровень связан с возникновением так называемых эквипотенциальных систем.


10.1. Эквипотенциальные системы - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
10.1. Эквипотенциальные системы

Исследование процессов самоорганизации показывает, что сходные явления (возврат "якобы к старому") встречаются не только в соседних витках спирали, но иногда, в еще более явной форме и через несколько витков, когда структура вступила в этап эволюционного развития, т.е. когда данная структура, казалось бы, детерминировалась, уже обрела устойчивую форму.

Для примера рассмотрим электронно-вычислительную машину (ЭВМ), возможность "революционного" перехода в будущем ее элементной базы на многоустойчивые элементы (МЭ). Для современной электронно-вычислительной техники, вступившей (с 3-го поколения) в стадию эволюционного развития, характерно почта исключительно использование двоичной системы исчисления. Это объясняется удобством использования элементов с двумя устойчивыми состояниями, их надежностью, а также наличием хорошо разработанного аппарата булевой алгебры.

Однако развитые многоустойчивых элементов дискретной техники может возродить десятичную систему Исчисления первоначальных механических счетных машин, но на гораздо более высоком качественном уровне электронных схем [1].

Применение многоустойчивых элементов - один из перспективных путей уменьшения оборудования в вычислительных машинах. В работе [2] показано, что многоустойчивые элементы обладают более широкими логическими возможностями по сравнению с двоичными. Кроме того, с увеличением числа состояний, реализуемых каждым элементом, количество элементов, необходимых для представления заданного объема информации, уменьшается по логарифмическому закону. Десятичные элементы позволяют получить выигрыш в количестве информации в 107 раз! Тенденция к созданию элементов с большим числом устойчивых состояний характеризуется тем, что начиная с 60-х годов количество работ, посвященных исследованиям МЭ и структур на их основе, удваивалось каждые 4-5 лет.

Переход на десятичные ЭВМ, если он произойдет, может быть осуществлен, как утверждают авторы, на имеющихся элементах. Но с точки зрения достигаемых результатов и организации вычислительного процесса этот переход будет иметь характер революционного скачка, в частности будут исключены операции перехода из десятичного исчисления в двоичное и наоборот.

В философском смысле указанный переход (тезис ® антитезис ® синтез) - еще один пример действия закона отрицания отрицания в данной области техники.

Другой пример - наличие элементов сходства между живым организмом и обществом. Известно, что Ленин критиковал Н. Михайловского за то, что ему был чужд "диалектический метод, обязывающий смотреть на общество как на живой организм в его функционировании и развитии" [3]

Эти и другие рассмотренные ниже примеры ставят вопрос об эквипотенциальных системах, метаструктурах и макромоделях процессов их самоорганизации.

Эквипотенциальными системами мы будем называть системы более высокого уровня и с качественно новыми принципами организации, возникшие из систем нижестоящего уровня и содержащие их в своей структуре, включая элементы аналогии на макроуровне.

Возникновение эквипотенциальной системы - новый качественный ("начальный") скачок в процессах самоорганизации метаструктуры. Процессы самоорганизации информационных структур весьма сложны для изучения. С целью упорядочивающего упрощения и вычленения инвариантных свойств различных информационных структур нами была предложена мысленная модель процессов самоорганизации, отображающая наиболее существенные стороны этих процессов.

Было установлено, что развитие любой информационной структуры начинается с максимальной энтропии (т. е. с самых низших уровней организации). В процессе становления структура проходит ряд скачкообразных "негэнтропийных" переходов, пока наконец не найдет свою устойчивую "архитектуру". Этот переходный процесс характеризуется экспоненциальным нарастанием информационных потоков и быстрым накоплением разнообразия, причем по мере и вследствие возрастания уровня организации характер скачков постепенно ослабевает, так как уменьшается (от скачка к скачку) доля элиминируемого.

Наконец, наступает эволюционная стадия развития. Здесь неравновесная структура как бы фиксирует и "шлифует" свою "архитектуру", которая для данных внешних условий устойчива. Иначе говоря, она удовлетворяет целевой функции данного этапа развития.

Однако развитие продолжается, информационные потоки все растут, открывая возможность отбора (поиска и выбора) наиболее ценной информации, способной далее совершенствовать организацию, оптимизировать управление системой. Наступает явление насыщения разнообразием. Некоторые авторы называют это явление "кризисом перепроизводства" информации на том основании, что значительная часть добытой информации не используется для процесса организации. Возникает определенное противоречие между возросшим объемом информации и возможностью ее использования. На этом этапе существенно возрастает значение упорядочения информационного хозяйства (классифицированный учет и хранение, удобство поиска и т.п.), от которого в немалой степени зависит дальнейший прогресс данной структуры.

Одновременно создаются предпосылки для перехода возросшего количества структурной информации в новое качество. Такой переход объективно необходим, ибо, достигнув высокой степени упорядоченности и завершив в основном "доводку" своей архитектуры, информационная структура внутри себя постепенно исчерпывает возможность и ресурсы доя дальнейшего совершенствования. Диалектика процессов развития такова, что недостаточность и противоречия любой системы низшего порядка решаются, согласно принципу внешнего дополнения Ст. Бира, путем перехода к системе более высокого порядка, как бы на следующий, "эквипотенциальный" уровень.

Превосходный пример такого перехода - система "Человек ® человеческое общество". Этот переход стал возможен благодаря начавшейся совместной трудовой деятельности людей и созданию ими орудий труда, чему способствовало и появление речи, усиление языкового общения между людьми. Совместный труд привел к росту коммуникаций и интенсификации информационных процессов в обществе.

Этот переход не был обычным, рядовым скачком, а это был "начальный" скачок, к развитию совершение новой информационной структуры - человеческого общества, эквипотенциальной по отношению к исходной структуре - Человеку.

Эквипотенциальные системы как последовательные этапы развития метаструктуры. Как же будет выглядеть в указанном выше примере переход, если попытаться изобразить его на мысленной модели? По-видимому, граф будет содержать сочетание двух структур, возникших одна из другой (рис. 52).

Рис. 52. Предпалагаемая модель становления человека и человеческого общества как эквипотенциальных систем

Рис. 52. Предполагаемая модель становления человека и человеческого общества как эквипотенциальных систем

Предчеловек* в своем развитии прошел ряд последовательных этапов (высвобождение верхних конечностей, формирование языка, освоение огня, создание орудий труда), каждый из которых можно охарактеризовать как скачок в новое состояние на пути превращения его в человека. Мы не имеем данных о временных интервалах между отмеченными выше ступенями (этапами). Однако есть основания предполагать, что развитие человека шло ускоренно. Об этом свидетельствует, в частности, академик Н.П. Дубинин, который пишет.

"Медленное течение генетической эволюции homo sapiens ускорилось благодаря появлению сознания, которое позволило совершенно в новых формах приспосабливаться к среде" [4].

Развитые языка и второй сигнальной системы имело первостепенное значение и для развития мозга. Как отмечал еще Энгельс, человеческий мозг сумел развиться лишь в процессе общественного труда, требовавшего тесного общения (обмена информацией) между людьми. На основе этого общения на определенной ступени развитая человеческого мышления возникла и усовершенствовалась членораздельная речь; последняя в огромной степени повысила интенсивность, общения людей, открыв простор развитию общественного производства.

Таким образом, когда предчеловек превратился в человека и полуинстинктивные действия его превратились в сознательный труд, начался сложный процесс общения и расслоения, означавший начало развития человеческого общества.

Только на уровне homo loquens ("человека говорящего") мог произойти и окончательно оформиться этот переход. Ни прямохождение, ни производство простейших орудий не являются еще признаками человека. Загадка появления человека и человеческого общества сводится к объяснению возникновения человеческой речи. Речь, как предметное содержание мысли, стала выступать важнейшим регулятором поведения как самого индивидуума (речевое действие в рефлексивном плане, "обращение субъекта к себе"), так и в сообществах, детерминантой на пути преобразования предчеловеческого уровня жизнедеятельности в подлинно человеческие, целенаправленные, общественные отношения.

Вероятно, возникновение речи и самосознания, как важнейшего этапа на пути превращения предчеловека в человека, методологически нужно рассматривать как процессы познания и управления, выступающие в неразрывном единстве благодаря труду и обретению собственности. Необходимость выжить, приспособиться к среде вызвала к жизни и совершенствовала у предчеловека инстинктивные формы труда с элементами орудийной деятельности. В результате многократного (миллионы раз) повторения этого процесса в I контуре механизма управления, его отражения во II контуре фиксировали, закрепляли (в память, сознании) те элементы, которые способствовали выживанию. Так, в ходе эволюции память приобрела звуковую и знаковую (образную) формы фиксирования предметов и событий, что способствовало формированию речи и развитию мыслительной деятельности. Становление речи и затем письменности как словесно-предметной формы памяти и мышления означало качественный скачок, определивший появление общественного человека и начало цивилизации.

Человеческое общество - это качественно нечто большее, чем просто сумма его индивидов. Человек, биологическая эволюции которого к этому времени завершилась, став общественным, развивался уже не как обособленный индивидуум, а вместе с обществом, ввергаясь в его катаклизмы, созидая материальные ценности, обеспечивая его трудный прогресс. Совершенствуя орудия труда, человек совершенствовал и самого себя; повышая свои знания, поднялся до вершин современного научного мышления и достиг уровня, когда ему стали- посильны задачи не только объяснения мира, но и его разумной переделки. Человек не смог бы достичь этого вне общества, в ограниченных рамках индивидуального развития.

Если теперь модель развития человека сопряжем с моделью развития человеческого общества, то описанный выше переход в новую структуру более высокого уровня будет иметь следующий вид (см. рис. 52). Здесь наглядно видна диалектика скачков и макродинамика процессов самоорганизации отдельных структур, отличающихся уровнями организации, а также диалектика развития всей метаструктуры в целом. Мы видим, что поступательное развитие идет закономерно сменяющимися импульсами. Причем созревание информационных структур низших уровней создает предпосылки и условия для появления структур более высокого уровня. Другими словами, "высшее возникает на основе оптимально развитого низшего, которое в составе высшего достигает максимального уровня развития, невозможного вне структуры высшего" [5]. Возникновение структур более высокого уровня - пример осуществления диалектического закона перехода количества в новое качество. В известной мере этот переход можно трактовать и как проявление закона отрицания отрицания, ибо имеет место отрицание самостоятельного развития данной структуры в пользу развития в метасистеме, открывающей новые возможности для повышения уровня организации этой структуры.

Со сказанным выше согласуется высказывание Б.С. Украинцева: "Наиболее высокоорганизованной живой системой является человек. Его филогенетическое обучение как биологического вида завершено. Зато с незапамятных времен началось филогенетическое обучение нового типа - социальное обучение человека", ([6], выделено нами. - А.Р.)

Итак, систему "Человек ® человеческое общество" можно рассматривать как метаструктуру, состоящую из эквипотенциальных структур, вытекающих одна из другой.

Таким образом, противоречие между высоким уровнем организации данной системы, когда количество накопившейся структурной информации достаточно (или оптимально) для ее "архитектуры", и все более нарастающими потоками информации, открывающей неограниченные возможности для дальнейшего усложнения и самосовершенствования форм, диалектически разрешается путем скачкообразного перехода системы на более высокий структурный уровень.

Переход возросшего (до состояния "насыщения") количества структурной информации в новое качество (новый, более высокий уровень структурной организации) означает начало нового этапа развития, при котором информационная емкость системы многократно возрастает. Система приобретает возможность накапливать на верхних (эквипотенциальных) уровнях, практически неограниченное количество информации, которая открывает новые пути для совершенствования и исходной структуры.


10.2. Метаструктуры и их макродинамика - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
10.2. Метаструктуры и их макродинамика

Представляет большой интерес макродинамика метаструктур. Каково их развитие (тенденции, переходы), если взять большие интервалы времени? Отсутствие возможности непосредственного исследования таких процессов заставляет обратиться к их мысленным моделям.

Построение макромодели метаструктуры. Мысленная модель (см. рис. 52) не дает ответа на вопрос о макродинамике метаструктуры. Поэтому попытаемся построить модель на новом, эквипотенциальном уровне, взяв в качестве узловых точек* начальные скачки. Каждый виток такой спирали теперь будет отображать завершенный (в основном) процесс организации соответствующей эквипотенциальной системы.

Рис. 53. Возможный вид макромодели развития человеческого общества

Рис. 53. Возможный вид макромодели развития человеческого общества

Полученную таким путем спираль назовем макромоделью метаструктуры (рис. 53). Анализ макромодели, полученной для рассмотренной выше метаструктуры, выявляет ее сходство с моделями процессов самоорганизации информационных структур низших уровней, являющихся исходными для метаструктуры. Аналогичным образом и в метаструктуре сокращаются временные интервалы между скачками: второй виток короче, чем первый. Заметим - опять-таки вследствие интенсификации информационных процессов.

Следовательно, модель процесса самоорганизации метаструктуры также является сходящейся спиралью.

Методологическое значение изучения эквипотенциальных систем. Выявление сходства макродинамики метасгруктуры с макродинамикой структур низших (исходных) уровней имеет большое значение для познания явлений окружающего нас мира, так как на основе познания закономерностей процессов самоорганизации доступных для изучения информационных структур можно высказать определенные суждения о характере процессов самоорганизации метаструктур, временная продолжительность которых столь велика, что исключает возможность непосредственных исследований, тем более - наблюдений.

Макромодели, таким образом, ценны в методологическом отношении тем, что показывают наличие элементов аналогии эквипотенциальных систем, облегчая тем самым их изучение. Действительно, эквипотенциальные системы имеют множество сходных черт. Так, и для рассматриваемого примера многие авторы отмечают элементы сходства в биологическом развитии человека и в развитии человеческого общества. А.А. Малиновский писал: "Создавая известную иерархию связей, общество по сложности и типу организации приближается к наиболее высокоразвитым организмам" [7].

Напомним также вирховскую идею - "организма-общества". "Всякое живое тело, - писал основоположник клеточной теории Р.Вирхов, - представляет устройство, подобное общественному организму, в котором множество отдельных существований поставлены в зависимость друг от друга, но так, однако же, что каждое из них имеет свою особую деятельность; и если побуждение к этой деятельности оно получает от других частей, зато самую работу свою оно совершает собственными силами".

Полная аналогия здесь, возможно, не верна, ибо для эволюции открыты многие, но не все пути, есть пути "запрещенные". А человек в своем техническом творчестве способен заранее предвидеть и планировать новые усовершенствования, создавать в том числе такие, которые для биологической эволюции недоступны (пример создания новых видов растений путем внутриклеточного скрещивания). Кроме того, это вполне соответствует диалектике развития, идущего от простого к сложному, от менее совершенных к более совершенным структурам.

Вопросы аналогии особенно привлекают разработчиков ЭВМ, добивающихся создания эффективной структуры и памяти вычислительных комплексов и такой оптимизации управления ими, какую имеет человеческий мозг.

Когда смотришь на макромодель метаструктуры, естественно, возникает вопрос - а что собой будет представлять очередной новый скачок? Человек в точке "а" не мог не только подсказать, что будет в точке "а'" (на следующем макровитке), а тем более и предвидеть саму возможность начала развития человечества как общества. Почти также трудно ответить на поставленный вопрос сейчас. Однако, имея модель и представляя в общих чертах макродинамику развития, можно уже высказать некоторые предположения, например в виде такого прогноза: следующий виток макроспирали развития, его начальный скачок, по-видимому, будет связан с началом общения человечества с другими цивилизациями. Так, американский физик Ф. Дайсон считает, что цивилизация другой звездной системы вполне могла нас значительно опередить в техническом отношении, так как на Земле техническая цивилизация существует лишь несколько сотен лет из нескольких миллиардов, протекших с момента возникновения жизни [8]. Эту же мысль поддерживает А.Д. Урсул: "Могут быть более развитые и технически более могущественные цивилизации в космосе" 19]. Обмен научными данными, опытом с другими цивилизациями будет своего рода бировским внешним дополнением к земной цивилизации, еще более ускорит научно-технический прогресс и расцвет человеческого общества на Земле,

Если учесть, что за каких-нибудь 20 лет наука и техника осуществили освоение ближнего космоса и, по выражению Вернадского, уже "вырвали человека из тонкой пленки толщиной в 10 км", то при нарастающих темпах научно-технического прогресса достижение других обитаемых миров через, скажем, 100-200 лет не кажется слишком нереальным.

Относительно "обитаемых миров" существует и негативная точка зрения. Так, И.С. Шкловский на основе анализа всей совокупности современных астрономических наблюдений приходит к выводу о возможной уникальности разумной жизни во Вселенной (или в нашей Галактике) [10]. Он справедливо заключает, что вывод о нашем одиночестве во Вселенной имеет большое морально-этическое значение для человечества. Неизмеримо возрастает ценность наших технологических и особенно гуманитарных достижений как уникального высокоупорядоченного вида структурной информации. Знание и осознание того, что мы есть как бы "авангард" материи, если не во всей Вселенной, то в огромной ее части, должно быть могучим стимулом для творческой деятельности каждого индивидуума и всего человечества. В огромной степени возрастает ответственность человечества перед исключительностью стоящих перед ним задач.

Человек в ответе не только за собственное выживание, но и за сохранение всего многообразия жизни (кому бы она ни принадлежала - рыбам, птицам, насекомым, растениям), которая и есть высшая ценность. Но единственное живое существо на земном шаре, наделенное даром слова, - Человек. Он, обладающий речью и сознанием, - единственная надежда всей жизни на Земле, отмечает Д.С. Лихачев. Становится предельно ясной недопустимость атавистических социальных институтов, бессмысленных и варварских войн, самоубийственного разрушения окружающей среды и необходимость борьбы за сокращение вооружений, ликвидацию химического и бактериологического оружия.

Вывод об уникальности разумной жизни на Земле имеет исключительно большое значение и для философии. В частности, диалектический возврат к весьма своеобразному варианту геоцентрической (И.С. Шкловский уточняет: "антропоцентрической") концепции по-новому ставит старую проблему о месте Человека во Вселенной.


10.3. Макродинамика научно-технического прогресса - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
10.3. Макродинамика научно-технического прогресса

В качестве другого примера рассмотрим мaкpoдинaмику такой метаструктуры, как научно-технический прогресс.

Взаимосвязь дифференциации и интеграции знании. В античную эпоху работы естествоиспытателей соединяли в себе и частнонаучные, и философские знания. В синкретизме (нерасчлененной целостности) возникающей науки в элементарном виде содержались зачатки всех основных естественных наук, математики и философии.

Социально-экономические условия нового времени вызвали бурный рост опытного естествознания. Систематические наблюдения, широкое использование эксперимента и математических методов позволили ученым объяснить целый ряд явлений природы. С этого времени конкретно-научное познание все с большей интенсивностью начинает выявлять свою самостоятельность, стремление к освобождению от тех слишком тесных связей с философией, которые были ей присущи прежде.

После отпочкования от философии целого ряда научных дисциплин в течение нескольких веков развивался процесс дифференциации наук (рис. 54). Накапливался (сравнительно медленно из-за слабости коммуникаций и разобщенности производства) фактический материал, строились разрозненные здания отдельных наук.

Рис. 54. Дифференциация и интеграция наук

Рис. 54. Дифференциация и интеграция наук

С зарождением в недрах феодализма нового, буржуазного общественного уклада начинается заметный рост научных исследований, вызванный потребностями производства, мореплавания и торговли.

Первая научная революция (XV-XVII вв.) связана с именами Леонардо да Винчи, Коперника, Галилея, Кеплера, Бэкона и Декарта, а на завершающем этапе - Гюйгенса, Ньютона и Ломоносова. В этот период создаются первые академии и научные общества, закладывается фундамент классической (и школьной) науки, и прежде всего ведущих наук - физики, математики, астрономии и механики.

При этом роль первого "одиночного лидера" естествознания (по терминологии Б.М. Кедрова) в этот период играет механика. Это явилось следствием взаимодействия потребностей производства (материального фактора) и внутренней логики самого научного познания, его конкретизации.

Рост научных знаний, особенно в механике и математике, в XVI-XVTII вв., подготовил промышленную революцию, ознаменовавшуюся изобретением и внедрением паровой машины, а затем двигателей внутреннего сгорания и электродвигателей. Этот скачок вызвал широкую интеграцию науки, обусловленную переходом многих отраслей общественного производства на новую энергетическую и техническую базу. При этом естествознание к началу XIX в. утрачивает свой первоначальный, "механический" характер. Теперь вся совокупность главных отраслей науки (химия, физика и биология) становится групповым лидером - вплоть до конца XIX в. [11]

Интеграция, в свою очередь, еще более ускорила процесс развития и дифференциации наук в XIX и первой половине XX в. Современная наука чрезвычайно дифференцирована. Эта дифференциация продолжается, она естественна и необходима для углубления познания.

На рубеже XX в. одиночным лидером научного прогресса становится физика (атомная физика). Ее прогресс накладывает отпечаток на все другие отрасли науки и их дифференциацию.

В настоящее время, в эпоху научно-технической революции, мы опять переживаем процесс интеграции знаний на базе целой группы естественных и технических наук, главным образом кибернетики, вычислительной техники, атомной энергетики и космонавтики. Интеграция развивается на путях становления общей научной методологии и формирования общих закономерностей.

Именно синтез знаний позволяет сделать следующий шаг вперед в познании, перейти от статической картины явления к динамической. Приведем конкретный пример из области современной физики. До недавнего времени такие далекие друг от друга области, как физика элементарных частиц и астрофизика, развивались обособленно. После -эпохи революционных открытий" 60-х годов, когда одна за другой появлялись на свет новые частицы, в микрофизике наметился определенный спад. Лидировать стала астрофизика, открывшая удивительные объекты - квазары, пульсары, "черные дыры", реликтовое излучение и т.п. Однако раздельное изучение статического микромира и статической Вселенной не раскрыло механизма эволюции Вселенной. Поэтому сейчас в центре внимания физиков оказались динамические процессы, причем становится ясным, что без знания физики элементарных частиц, без объединения ее с астрофизикой вряд ли удастся ответить на вопросы, как рождаются звезды и галактики, откуда они берут энергию, как развивается вся Вселенная.

Современная человеческая деятельность больше, чем когда-либо ранее, основывается на взаимопроникновении наук, на объединении знаний из различных областей, но при этом лишь восхождение на более высокий уровень общности, как показывает естествознание XX в., позволяет увидеть новые функциональные связи. Следовательно, синтез знаний на основе интегративных понятий, позволяющий обнаружить новую сущность, раскрыть макродинамику процессов организации, можно рассматривать как новую грань диалектического метода, новый вклад естествознания XX в. в теорию познания.

Процессы интеграции происходят на фоне и наряду с углубляющейся дифференциацией знаний. В ходе интеграции происходит не только синтез, превращение наук во что-то "новое". При этом и "старое" не элиминируется, оно продолжает по-прежнему функционировать в своих ограниченных рамках. Новое позволяет уточнить эти рамки, внося упорядочение в научное знание. В свою очередь, продолжая развиваться, оно со временем дает и новые ответвления знания.

По мере накопления знаний синтез знаний приводит к переходу возросшего количества информации в новое качество, отражающее уровень познания на данном этапе развития. Этот процесс идет в полном соответствии с диалектическими законами. Так, интеграция более высокого уровня в известной мере отрицает ограниченные рамки интеграции предыдущего уровня. Например, кибернетика в момент своего возникновения, интегрируя ряд дисциплин, ориентировалась на систему представлений классической физики и подчеркивала "устойчивость, постоянство окружающего нас мира". При этом в кибернетике всякого рода неравновесие рассматривалось как возмущение, временно препятствующее возникновению структуры, отождествляемой с упорядоченностью в равновесном состоянии.

Синергетика же, имея преемственную историческую связь с кибернетикой и общей теорией систем, исходит из противоположной точки зрения на объективную реальность - из более широкого охвата явлений. Для нее неравновесность не препятствие, а, напротив, источник упорядоченности (как отклонение, вызывающее движение). Причем синергетика исходит из того, что процессы окружающего нас мира в принципе нелинейны, в то время как линейные процессы, т.е. процессы, допускающие описание с помощью линейных математических методов, составляют в этом мире весьма ограниченный класс. В начале века, однако, считалось верным обратное; линейные методы универсальны, а нелинейные являются их частым случаем.

Итак, синтез знаний на более высоком уровне общности (диалектический метод) и интенсификация информационных процессов с помощью быстродействующих устройств поиска, сбора и обработки данных (фактор времени) - вот основные условия успешного решения познавательных задач. Несоблюдение хотя бы одного из этих условий может снизить результативность исследований. Так, попытка систематической разработки общей философской "теории пограничных наук", предпринятая пермской школой философов (1960-1972 гг.), не привела, на наш взгляд, к существенному прогрессу в развитии философской науки именно потому, что исследования проводились на прежнем уровне знаний, без привлечения таких интегративных понятий, как информация, организация и управление, без системной интеграции знаний.

Неудержимый рост количества научных открытий и изобретений во многом является следствием интеграционных процессов, появления новых знаний на "стыках наук" в результате их взаимодействия. Причем на стыках раскрываются совершенно неожиданные перспективы.

Так, в 1980 г. открыто явление сверхпроводимости у некоторых органических (!) материалов (тетраметил-тетраселенофульвален), имеющей особое значение для перспективных разработок в области электроники и создания сверхбыстродействующих ЭВМ на новой элементной базе. В более отдаленном будущем прогнозируется... выращивание ЭВМ на молекулярном уровне методами генной инженерии [12].

Вот еще пример поразительного эффекта, подлинно скачкообразного "прорыва" вперед. На стыке квантовой электроники, нелинейной оптики и спектроскопии возникла и стала быстро развиваться нелинейная лазерная спектроскопия сверхвысокого разрешения и чувствительности. В Сибирском отделении АН СССР создан уникальный нелинейный спектрометр, по разрешающей способности почта в миллион раз превосходящий самые лучшие классные приборы. Институт спектроскопии АН СССР с помощью этого прибора успешно провел эксперименты по оптическому обнаружению даже одиночных атомов.

Сейчас перед наукой встали главные бастионы природы: макромир с его закономерностями возникновения и развития, микромир с многочисленной загадочной семьей элементарных частиц [10], в котором по мере уменьшения размера исследуемых частиц открываются все новые и новые физические явления, и, наконец, ЖИЗНЬ - эта извечная тайна органической природы, выдвигающая ныне в качестве очередного лидера молекулярную биологию.

Построение в обоснование макромодели процесса организации научно-технического прогресса как метаструктуры. Таким образом, динамика развития науки и техники (см. рис. 54) имеет закономерные "большие пульсации", смены дифференциации и интеграции, как этапы скачкообразного перехода возросшего количества разнообразия в новое качество, т.е. имеет свою макродинамику. Она более наглядно видна на макромодели (рис. 55), узловыми точками которой являются отмеченные выше скачки: революция в науке (XV-XVII вв.), промышленная революция (конец XVIII-XIX вв.) и современная научно-техническая революция (XX в.).

Рис. 55. Макромодель научно-технического прогресса

Рис. 55. Макромодель научно-технического прогресса

Самоусложнение структуры науки, ее многообразие и многоплановость проявляются в продолжающемся и в наше время выделении относительно самостоятельных участков (новых научных дисциплин)* .

Следует отметить, что чем более развита дифференциация, тем сильнее проявляется внутреннее богатство связей и тем органичнее взаимодействие в периоды интеграции. Другими словами, дифференциация научных знаний "работает" на интеграцию и синтез научных знаний.

По мере развития знание не только становится структурно многообразным, но и формируется в определенную систему, поэтому знание каждой эпохи выступает как определенная целостность, а не как сумма его отдельных областей, и это проявляется в характере интеграции. Если дифференциация - отражение движения познания от абстрактного ко все более конкретному знанию, то последнее обнаруживает свою значимость в процессе интеграции.

Таким образом, интеграция научных знаний имеет свою внутреннюю логику развития, объективной основой которой прежде всего является единство материального мира, всеобщая диалектическая связь явлений и процессов, происходящих в природе.

Следовательно, дифференциация и интеграция - две стороны единого процесса самоорганизации научно-технического прогресса. Чем больше сумма конкретных знаний, тем сильнее потребность в раскрытии их связи. Необходимость неотложного изучения интегративных процессов, протекающих в науке, диктуется и тем, что в ее развитии в последнее время выявились трудности, преодолеть которые можно лишь уяснив пут и средства синтеза научных знаний.

Для узловых точек (скачков, пульсаций) процесса организации рассматриваемой метаструктуры характерны следующие отличительные моменты:

  • научная революция открыла путь к познанию явлений природы, к научной абстракции, способствовала созданию понятийного аппарата языка науки;
  • наиболее существенный момент промышленной революции - приумножение физической силы человека путем создания "рабочих машин" (Энгельс) на основе познанных закономерностей природы;
  • для современной научно-технической революции характерно приумножение возможностей умственной деятельности человека путем передачи целого ряда вычислительных и контрольных функций на ЭВМ и автоматические устройства.

Остановимся на этой стороне современной НТР несколько подробнее. Анализ параметра современных ЭВМ и динамики их роста, приведенный в гл. 2, показывает, что промышленные революции на всем своем протяжении не знали такого роста мощностей и столь стремительного прироста производительности аппаратных средств и продукции при одновременном резком снижении энергопитания и стоимости. В этом - фундаментальное различие между инженерно-техническим уровнем решаемых задач, характерных для эпохи промышленных революций, и научно-техническим уровнем современной НТР в целом. Система современных суперкомпьютеров способна запомнить информацию, содержащуюся во всех библиотеках мира, т.е. способна овладеть всей исторически накопленной памятью человечества и оперативно выдавать ее потребителю.

Несомненно, наиболее существенна интеллектуальная сторона прогресса, передача ряда процессов умственной деятельности человека на ЭВМ. Многолетняя дискуссия о том, "может ли машина мыслить", уходит в прошлое, перешла в стадию проверки практикой. Так, уже с 1985 г. в США выпускаются экспертные системы на базе ЭВМ. Экспертиза-это уже элемент мышления. Японская фирма "Ваком" в настоящее время (1991 г.) создает "нейронный компьютер", способный самостоятельно принимать решения, т.е. действовать в незапрограммированных ситуациях, незнакомых создателям ЭВМ. Освоение думающих ЭВМ обозначит второй этап компьютерной революции.

Таким образом, на первом этапе (см. рис. 55) доминировал познавательный (информационный) аспект, на втором - энергетический, а на третьем - информационно-управленческий, причем отрицание одного направления другим означало не отказ от достигнутого разнообразия, а изменение генеральной линии развития, при котором все ценное, что было достигнуто ранее, сохранялось и получало дальнейшее развитие. В философском смысле в отмеченных узловых (интегративных) моментах макродинамики научно-технического прогресса (см. рис. 55) мы видим проявление закона отрицания отрицания (тезис ® антитезис ® синтез).

Каковы здесь временные интервалы?

Если от изобретения рычага и колеса до первых научных открытий прошли десятки столетий, а от научной революции до изобретения и внедрения паровой машины и электропривода - около трех столетий, то между механическим приводом и ЭВМ мы насчитываем интервал вымени чуть более одного столетия.

Сокращается во времени и продолжительность самих переходов: если для завершения промышленной революции потребовалось около 100 лет, то, учитывая неизмеримо возросшие темпы развития, можно предположить, что для завершения современной научно-технической революции понадобится меньше времени* . В настоящее время еще недостаточно данных, чтобы заранее указать время завершения этой эволюции. Но можно сказать, что она завершится с осуществлением полного перехода от старого технологического базиса "индустриальной" эры к качественно новым, информационным технологиям (ИТ) и компьютерным интегрированным производствам (КИП). После этого непрерывный научно-технический прогресс информационной цивилизации будет осуществляться эволюционно на основе дальнейшего совершенствования информационной базы и безбумажной технологии управления.

Из рассмотренных выше примеров видно, что процессы организации метаструктур имеют макродинамику, аналогичную макродинамике исходных структур, эквипотенциальных друг к другу, а макромодель процесса организации метаструктуры представляет собой сходящуюся спираль.


10.4. Этапы развития информационных языков и макромодель данной метаструктуры - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
10.4. Этапы развития информационных языков и макромодель данной метаструктуры

В заключение остановимся еще на одном примере - возникновении и развитии такой важной метаструктуры, как информационные языки, исходной структурой которых являются разговорные языки.

Разговорные языки возникли в ходе длительного информационного взаимодействия миллионов людей для удовлетворения их жизненных потребностей, т.е. естественным, эволюционным путем. При этом звуки и знаки, которыми обменивались человекообразные в процессе общения, совместной охоты и т.п., как первоначальная оперативная информация постепенно оседали" (кристаллизовались, совершенствовались) в виде специфической информационной структуры - разговорного (предметного, естественного) языка.

В дальнейшем, в процессе совместной трудовой деятельности людей, появилась речь, а затем и письменность. Становление естественного языка имело решающее значение не только для интенсификации информационных процессов и роста коммуникативности между людьми в разных частях света, но и для самого процесса познания окружающего мира, для развития науки, выступающей в качестве языковой системы уже более высокого уровня общности (рис. 56).

Рис. 56. Эквипотенциальные уровни метаструктуры "информационные языки"

Известны слова Н. Бора о том, что математика - "это язык науки" [14]. Но не только математика, а любая наука является языком, понимаемым как форма существования знания в виде системы знаков.

"Знание, будучи языковой системой, - писал П.В. Копнин, - образует своеобразный мир, имеющий определенную структуру, включающую в себя связь между ее образующими элементами по известным правилам" [15].

Эта система, непрерывно обогащаемая новыми элементами, имеет свои, более общие законы построения и функционирования, чем законы построения любого естественного (разговорного) языка.

Такое расширенное представление о языке, рассмотрение предметного языка в виде информационной структуры, способствующей развитию языков более высокого уровня, прямо вытекает из утверждения К. Маркса о том, что язык - это непосредственная действительность мысли.

Сужение представлений о языке до уровня лишь естественных языков противоречило бы приведенной выше мысли Маркса и сделало бы непонятным процесс мышления и познания. Пределов познания человеком природы и, следовательно, развития мышления не видно, в то время как естестеенные языки в настоящее время развиваются крайне медленно* . Действительно, в течение последних десятилетий на наших глазах происходит научно-техническая революция, появляются все новые области знаний, а сколько-нибудь существенных изменений в естественных языках за этот период не произошло. Это можно объяснить лишь тем, что, достигнув достаточно высокой степени организованности, естественные языки уже приобрели устойчивую структуру, отвечающую целевой функции (общения, познания); они в настоящее время развиваются эволюционным путем, пополняя свой словарный запас новыми терминами и уточняя (незначительно) грамматику.

Устойчивость* .] естественных языков создает благоприятные условия (базис) для развитая языков более высокого уровня. Л.С. Козачков в упомянутой работе различает три уровни развития языков: предметный язык, научный язык и метаязык. Согласно нашей концепции макродинамики процессов развития, диалектика скачков внутри указанных уровней и начальные скачки, означающие зарождение новых (эквипотенциальных) уровней, образуют метаструктуру (см. рис. 56). Каждый из указанных выше уровней развития языка имеет свои особенности как в словарном составе, так и в логике (грамматике).

Границы между отдельными уровнями развития языка во времени в известной мере размыты, ибо на любом этапе развития человеческого мышления язык был не только средством общения, но и средством познания действительности. Поэтому элементы научного мышления появились еще в глубокой древности, когда лишь формировался предметный язык. Появление первых понятий и выражение их с помощью слова было величайшим достижением человеческого мышления, познания.

Словарный состав языка науки (II уровень) - это совокупность фактов, законов, теорем и научных понятий, накопленных в процессе познания мира, а исчисленческая часть науки - это грамматика и логика в виде правил построения фраз и правил вывода. Отличительная особенность языка науки - стремление к структурализации и формализации. Последняя вооружает науку математическим аппаратом, позволяет проникнуть в сущность процессов, и в часлюсти обнаруживает единство природы в поразительной аналогичность дифференциальных уравнений, относящихся к разным областям явлений. Задача той или иной науки и состоит в совершенствовании способов построения правильных фраз (т.е. в формулировке объективных истин), совершенствовании методов вывода-логики и грамматики науки [16].

Высокоорганизованность языка всех уровней проявляется, в частности, в "красоте" структуры, подчеркивающей глубину и значительность содержащейся в ней информации. Вершинами естественных .языков являются язык Шекспира и Толстого, поэзия Пушкина и Лермонтова. Подобно этому язык науки (ее теоремы, формулы) имеет свои "законы красоты", складывающиеся из внешней простоты (радующей глаз структуры) и внутренней логической стройности, когда формула связывает в простой форме разнородные явления, неожиданно освещая светом разума сложные связи явлений (уравнения Максвелла, Эйнштейна).

Первые философские понятия (элементы III уровня - метаязыка) в зачаточной форме также появились еще в философии Древнего Востока (Индия, Китай), в учениях древних милетцев, пифагорейцев, элеатов, Гераклита, атомистов Эпикура, Левкиппа и Демокрита, т.е. еще в недрах I и II уровней развития информационных языков.

Истоком европейской философии явилось учение Фалеса из Милета. Гегель писал:

"Фалесово положение, что вода есть абсолют или, как говорили древние, первоначало, представляет собой начало философии, так как в нем достигается сознание, что единое есть сущность, истинное, что лишь оно само по себе сущее" [17].

Требовалась большая смелость, чтобы прийти к мысли о том, что за многообразием чувственно воспринимаемых явлений скрывается их единство, что в основе всего сущего лежит единая субстанция.

В "Метафизике" Аристотель впервые выдвинул идею о возможности выделения особой области - философского знания. Философия у Аристотеля выступает как учение о мире в целом, о сущности мира, тогда как частные, эмпирические науки изучают отдельные его аспекты.

Философия Аристотеля господствовала в течение двух тысячелетий и в годы позднего средневековья и раннего Возрождения была синонимом философской культуры.

На смену античной диалектике мыслителей древности в новое время (XVII-XVIII вв.) пришел метафизический способ мышления. Этот переход был закономерен для данной стадии развития естествознания, начавшего исследовать предметы, прежде чем приступить к исследованию процессов и, таким образом, "имел в свое время великое историческое оправдание" (Энгельс).

Вся домарксовская философия* по существу явилась предисторией диалектического и исторического материализма. Философия XIX в., оказавшая существенное влияние на ход истории в последовавшие сто лет, была создана Марксом и Энгельсом в процессе критической переработки достижений философской мысли, обобщения новых достижений естествознания и социальной практики.

Несмотря на выявившиеся неадекватности в социальном прогнозировании, марксизм явился заметной вехой в истории философии и социологии.

Основой словарного состава метаязыка, как языка высшего уровня развития мышления, являются наиболее общие законы развития объективного мира (законы диалектики) и основные философские категории, такие, как материя, пространство и время, причинность, необходимость и случайность, информация и др.

Каждый из отмеченных выше уровней информационных языков имеет свою диалектику развития, свои скачкообразные переходы, причем временные интервалы появления новых уровней здесь также неуклонно сокращаются, если естественные языки развивались в течение тысячелетий, а язык науки - несколько сотен лет, то метаязык, законы материалистической диалектики начали формироваться немногим более 100-150 лет назад. Следовательно, макромодель данной метаструктуры также представляет собой сходящуюся спираль (рис. 57).

Рис. 57. Макромодель метаструктуры "информационные языки"

Рис. 57. Макромодель метаструктуры "информационные языки"

Итак, в процессе познания окружающего мира человек должен был вначале освоить естественные языки, далее на их основе - язык науки и, только синтезировав их, смог сформулировать наиболее общие законы развития природы и общества.


10.5. Место философии в общей системе знаний и социальной жизни общества - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
10.5. Место философии в общей системе знаний и социальной жизни общества

Проблема взаимоотношения философии и науки актуальна петому, что ряд представителей современной зарубежной философии пишут о бесплодности попыток построения философии как науки* . Неопозитивисты, например, считают, что наука не может стать мировоззрением, ибо она аналитична, а мировоззрение требует синтеза. Иррационалисты утверждают, что мировоззрение не может стать наукой, ибо наука основывается на формализации [20].

Неадекватность подобных суждений очевидна, поскольку в любой конкретной науке анализу сопутствует синтез, а философия, в свою очередь, синтезируя данные конкретных наук, не может обходиться без анализа этих данных на основе диалектической методологии. Известно также, что формализации подвергается далеко не все содержание конкретных наук.

Материалистическая диалектика утверждает гармоническое единство философского и конкретно-научного знания. Подлинная философия в своих выводах всегда опирается на данные конкретных наук, а конкретные науки, в свою очередь, не могут успешно развиваться, не обращаясь к философии, предметом которой являются наиболее общие законы движения и развития природы, человеческого общества и мышления. Как общий метод исследования материалистическая диалектика представляет собой неразрывное единство мировоззрения и метода.

Философия как интегрирующий центр в системе наук. По мере научно-технического прогресса философия приобретает все большее значение и выступает как интегрирующий центр в системе наук, как мировоззренческая и методологическая основа теоретического синтеза. Опираясь на исторический опыт освоения действительности, зафиксированный в различных формах материальной и духовной культуры, на достижения конкретных наук, философия разрабатывает основы научного мировоззрения, уменьшая энтропию в этой области. Мировоззрение, в свою очередь, является мощным инструментом познания. "Если под философией понимать поиски знания в его наиболее общей и наиболее широкой форме, то ее, очевидно, можно считать матерью всех научных исканий", - писал А. Эйнштейн [21].

Таким образом, если отдельно взятую конкретную науку можно трактовать как определенным образом организованные факты в данной области естествознания, то философию следует трактовать как определенным образом организованные категории и общие законы, касающиеся всего естествознания.

Философские основания науки становятся особенно заметы в кризисных ситуациях процесса познания. "В наше время физик, - писал А. Эйнштейн, - вынужден заниматься философскими проблемами в гораздо большей степени, чем это приходилось делать физикам предыдущих поколений. К этому вынуждают трудности их собственной науки" [21].

Широкие исследования философских проблем естестьвознания, проблем методологии науки, осуществленные в XX в. еще более углубили связи философии и научного знания. Теперь философские представления о мире и путях социального прогресса входят в научное знание в качестве его неотъемлемого элемента. Опираясь на философские представления о мире, ученые дают онтологическую и гносеологическую интерпретацию тем данным, которые они получают в процессе конкретных исследований, превращая их тем самым в научное знание.

Следовательно, без общей методологии получения, обработки и обобщения добытой частными науками информации, без уяснения их общего мировоззренческого основания невозможна целенаправленная деятельность по интеграции знаний. Интегрирующая и направляющая роль диалектико-материалистического метода заключается в упорядочении знаний и расширении возможностей всех наук постигать качественно новые, ранее неизвестные свойства и явления объективного мира в их связи и взаимодействии с другими свойствами и явлениями.

Значение системного подхода для интеграции знаний. Под влиянием крупных открытий в области естествознания и развития техники укреплялось и развивалось концептуальное содержание материалистической диалектики. В нашем веке сначала физика, а затем биология продолжали воздействовать на философию. С середины века к ним присоединилась кибернетика. Сейчас, в век НТР (см. рис. 1), есть основания говорить о системном воздействии всей современной науки на философию. Отсюда следует, что сами философские обобщения должны основываться на системном подходе.

В предисловии к книге "Проблемы системологии" акад. В.М. Глушков отмечал, что под давлением практических потребностей системный подход уже завоевал "прочные позиции в физике, химии, биологии, медицине, педагогике, психологии, организаций производства и военном деле" [22]. В этом перечне не случайно отсутствует философия, в которой к системному подходу практически пока еще лишь призывают. Парадокс заключается в том, что, хотя системный подход как выражение всеобщей связи и взаимообусловленности явлений есть методология материалистической диалектики, сам главный тезис диалектического метода сформулирован в нарушение системного подхода (см. об этом ниже). Вообще в философии наблюдается определенная разобщенность исследований, известная разделенность проблем по "кругам интересов" отдельных школ, авторов, отрицательно сказывающаяся на результатах исследований. В итоге стала в некоторой степени "не системной" сама структура философской науки. Так, имеет место разделение и даже противопоставление диалектических законов и категорий, что отражено и в структуре некоторых учебников [23]. Такое разделение не оправдано, признают сами философы, так как любой закон диалектики выражается в категориях, обобщенных понятиях. Это - язык философии.

Существует странное противопоставление диалектики и диалектической логики, под которой большинство авторов понимают лишь науку о законах и формах теоретического мышления, тогда как в самой объективной диалектике, в процессах эволюции и создания ноосферы, в социальной сфере, как уже отмечалось, прослеживаются ясно выраженные логические закономерности.

Под диалектической логикой следует понимать как законы объективной диалектаки, так и законы мышления (познания), в основе которых лежат аналогичные информационно-управленческие процессы.

Изучение философии по частим, как показывает практика, не дает ожидаемого выхода; заметного "общего" движения вперед нет. Новые труды, каждое новое издание учебника дополняется какими-то новыми данными естествознания, но, как говорил Гегель, собрание разрозненных знаний не образует науки. Необходимы системность, более широкий взгляд на явления, их сущность, да и диалектическое отрицание устаревших понятий и положений.

О плодотворности системного подхода для философской науки свидетельствует и настоящее исследование. Именно благодаря системно-кибернетическому подходу на базе интегративных понятий и анализа актуальных проблем "на стыках" философии и точных наук получены новые результаты, которые в настоящее время обсуждаются и пока широкого признания еще не получили.

Кризис неопозитивизма в 60-70-е годы XX в. привел к важнейшим трансформациям и в современной англо-американской философии. С появлением новой научной проблематики, связанной с расшифровкой генетического кода, успехами молекулярной биологии, созданием кибернетики и системологии, началось ломка старых, традиционных представлений философии на базе системного подхода. Американские специалисты выдвинули ряд интересных гипотез и методологических принципов [24]. Они могут стать новыми гранями материалистического видения мира с переднего края бурно развивающейся американской науки и, несомненно, представляют интерес для наших философов в смысле интеграции знаний, создания общечеловеческой философии.

О конфронтационности. идеологии. Должна ли философия быть наукой классовой, партийной. Обсуждая проблемы общечеловеческих ценностей и системного подхода в философии, невозможно обойти вопросы, вынесенные в заголовок данного подраздела. Они весьма актуальны применительно к нашей истории и сегодняшней действительности, где конфронтационность раздробила общество на всех уровнях и готова разрастись в гражданскую войну.

Истоки этой губительной конфронтации, на наш взгляд, в неадекватности главного тезиса диалектического метода "о раздвоении единого на взаимоисключающие части и борьбе между ними как источнике развития". Этот тезис заслуживает глубокого теоретического анализа, всесторонней критической оценки.. Мы здесь лишь поднимаем эту проблему, вторично к ней возвращаясь, чтобы показать, насколько она актуальна. Убеждены, что эта проблема станет темой отдельных исследований и монографий, ряда диссертаций и даже конференций.

В данном тезисе нарушен диалектический принцип о всеобщей связи и взаимообусловленности явлений: "единое" рассматривается изолированно от внешней среды. В замкнутой системе, как уже отмечалось, энтропия может только расти из-за неизбежной диссипации энергии, тем более в состоянии "борьбы". Здесь доминирующей тенденцией выступает не упорядочение, не взаимодействие и согласование частей единого целого, а выявление, выделение

противоположных -полюсов" (рис. 58) с непременным столкновением их и уничтожением одного другим.

Рис. 58. Закрытая (а) и открытая (б) системы в контексте понятия прогрессивного развития

Рис. 58. Закрытая (а) и открытая (б) системы в контексте понятая прогрессивного развития

Такой подход применительно к идеологии общества наиболее ярко воплощен в известном Манифесте Коммунистической партии, рассматривающем историю человеческого общества как неизменную борьбу классов. Откроем этот документ эпохи. "Общество все более и более раскалывается на два больших враждебных лагеря, на два больших, стоящих друг против друга, класса - буржуазию и пролетариат", причем последний должен "основывать свое господство посредством насильственного ниспровержения буржуазии". "У пролетариев нет ничего своего, что надо было бы им охранять, они должны разрушить все, что до сих пор охраняло и обеспечивало частную собственность". Главная идея этого документа - подавление и уничтожение, причем на пролетариат, самый передовой класс, возлагается роль могильщика: "Пролетариат каждой страны, конечно, должен сперва покончить со своей собственной буржуазией" (выделено нами. - А.Р.).

В России в 1917-1920 гг. в соответствии с этой идеологией покончили с "буржуазией", а за рубежом нашли пути согласия и прогрессивного развития всего общества, без уничтожения целых классов и слоев общества. Современный менеджмент, заменив еще в 30-40-й годы классовую борьбу на согласие, ныне осуществляет (см. гл. 6) новую доктрину "организационного гуманизма", в центре которой интересы и благополучие человека-труженика.

Однако догмы живучи. Ленинское "раздвоение единого на взаимоисключающие части и борьба между ними..." главенствует во всей философской литературе как "ядро диалектики" и как движущая сила развития преподносится даже в учебниках последних лет.

Один из органических пороков марксистско-ленинской идеологии - ее конфронтационность, философским истоком которой послужило, на наш взгляд, рассмотренное выше толкование ядра диалектики. Реализация этой идеологии на 1/6 части планеты показала, насколько она разрушительна: Страну Советов разделили сначала на красных и белых (результат - опустошительная гражданская война), потом на бедняков и зажиточных ("буржуев" и кулаков, с последующим раскулачиванием их и раскрестьяниванием страны), на верующих и атеистов (разрушение церквей, нравственности); партию разделили на большевиков и меньшевиков, а потом большевиков - на правый и левый уклоны и т.д. и т.п.; философов разделили на материалистов и идеалистов, причем вторичность идеального небесспорна: часто идея (при создании нового) выступает первой.

Апогеем этой идеологии стало разделение мира на две враждующие системы, десятилетия изнурительной холодной войны с реальной опасностью ее разрастания в термоядерную вселенскую катастрофу.

Одиозным проявлением конфронтационной идеологии явилась надуманная установка Сталина об "обострении классовой борьбы по мере укрепления [?!] социализма", послужившая теоретическим поводом к бесчисленным репрессиям, унесшим миллионы жизней.

Эта человеконенавистническая идеология теперь разоблачена, так сказать, "снята с вооружения" и уходит в историю, оставляя нам тяжелое наследие, множество "горячих точек", конфронтацию населения и даже властей между собой.

Все эти факторы в совокупности привели к глобальному банкротству марксовой модели социализма. Итак, философия не должна быть классовой и партийной. Как интегративный центр всех наук и как воплощение системного подхода ко всему человечеству, ко всей биосфере, философия должна быть общечеловеческой и отвечать интересам прогресса всего человечества.


Выводы и рекомендации - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
Выводы и рекомендации

  1. Поступательное развитие материи от простого к сложному складывается из множества процессов организации информационных структур, переходящих в своем развитии с низшего уровня на более высокий - эквипотенциальный уровень, открывающий (по принципу внешнего дополнения) простор для дальнейшего прогресса исходных структур,
  2. Начало развития новой информационной структуры, эквипотенциальной по отношению к исходной структуре, следует рассматривать как переход количества разнообразия в новое качество - новый тип организации с сохранением элементов низшего уровня в своей структуре.
  3. Построение модели процесса организации метаструктуры показывает, что метаструктура имеет макродинамику, аналогичную макродинамике составляющих ее эквипотенциальных структур.
  4. Рассмотрение процессов самоорганизации разных уровней еще раз подтверждает, что скачкообразность развития, закон перехода количественных изменений в качественные и закон отрицания отрицания имеют всеобщий характер.
  5. Инвариантные свойства информационных структур различных уровней являются еще одним доказательством единства материи.
  6. Философия представляет собой новую структурную информацию третьего (высшего) уровня информационных языков, играющую важнейшую роль в интеграции знаний и в познании законов развития природы и общества.
  7. Реалии конца XX в. требуют новых подходов, новых мировоззренческих ориентиров.
  1. Ввести в программу курса философии раздел об эквипотенциальных системах и макродинамике метаструктур.
  2. Провести исследования главного тезиса диалектического метода с системных позиций.


Литература - (Р.Ф. Абдеев 'Философия информационной цивилизации') [Глава 10. Эквипотенциальные системы и макродинамика метаструктур]

Глава 10. Эквипотенциальные системы и макродинамика метаструктур
Литература

1. Сигорский В.Н. Многоустойчивые элементы дискретной техники. Киев: Наукова думка, .1971.

2. Haring D,R. Multi-Threshold Building Blocs. JEEE Trans. Election Comput. V. EC-15, 1966, P. 662.

3. Ленин В.И. Полн: собр. соч. T.1. С. 191-192.

4. Дубинин Н.П. Философские и социологические аспекты генетики человека // Вопр. философии. 1971. № 1. 2.

5. Орлов В.В. Предмет, структура н проблемы философской теории пограничных наук. Пермь: ПГУ, 1972. Вып. 5.

6. Украинцев B.C. Самоуправляемые системы и причинность. М.: Мысль, 1972.

7. Малиновский А.А. Типы управляющих биологических систем: / Проблемы кибернетики. М.: Наука, 1960, Вып. 1.

8. Корлисс У. Загадки Вселенной. М.: Мир, 1970.

9. Урсул А.Д. Освоение космоса. М.: Мысль, 1967.

10. Шкловский И.С. О возможной уникальности разумной жизни во Вселенной // Вопр. философии. 1976. №9.

11. Кедров Б.М. О лидерах в развитии естествознания. Одна из закономерностей развития науки // Будущее науки. М.: Знание, 1971.

12. Булаевский Л.Н. На стыке физики н генной инженерии // За рубежом. 1982. №28.

13. Марков М.А. Будущее Микрофизики / Будущее науки. М.: Знание, 1974.

14. Бор Н. Атомная физика и человеческое познание. М.: Иностр. лит., 1961.

15. Копнин П.В. Философские идеи В.И. Ленина н логика. М.: Наука, 1969.

16 Козачков Л.С. Системы потоков научной информации. М.: Мысль, 1973.

17. Гегель Г.В.Ф. Соч. М.: Л.: Т. 8. С. 160.

18. Федосеев П.Н. Итоги XV Всемирного философского конгресса // Вопр. философии. 1973. №12.

19. Фролов И.Т. Жизнь и познание: О диалектике в биологии, М.: Мысль, 1981. С.12.

20. Колесников А.С. Философия и наука. Л.: Издво ЛГУ, 1975.

21. Эйнштейн А. Собрание научных трудов: В 4 т. М.: Наука, 1967. Т. 4. С. 248.

22. Дружинин В.В., Конторов Д.С. Проблемы системологии. М.: Наука, 1976.

23. Материалы совещания; по проблемам материалистической диалектики // Вопр. философии. 1982. №4; №6.

24. Уемов А.И. Системный подход и общая теория систем. М.: Наука, 1978.

25. Маркс К., Энгельс Ф. Манифест Коммунистической партии. М.: Политиздат, 1986. С. 26, 37.


Заключение - (Р.Ф. Абдеев 'Философия информационной цивилизации')

Заключение

Россия ныне переживает один из самых тяжелых периодов в своей истории - крушение идеологии н развал экономики, криминальный рынок и рост преступности, гиперинфляция и межнациональные конфликты. Страна, богатая природными ресурсами и талантливыми людьми - одна из могущественных стран мира - в одночасье, за какие-нибудь 5-6 лет развалилась, оказалась на обочине прогресса. Начатая в 1985 г. перестройка не состоялась, не идут реформы, в обществе нарастает напряженность. Так, авторы книги о первом российском Президенте пишут в послесловии к ней: "... Никто больше в этой стране не верит в нормальный, естественный, исторический ход развития...

От Ельцина хотят того, чего не могут сами, потому что у этого народа исчерпан кредит доверия к самому себе" [1].

Подобный пессимизм имеет достаточно оснований и наводит на мысль: неужели партии, десятилетиями боровшейся "за нового человека" (и уничтожившей миллионы лучших сынов) удалось выпестовать в основном шариковых, чиновников-мутантов, не способных ни поднять экономику, ни использовать зарубежный опыт, ни понять, что их сегодняшняя "деятельность" ведет к социальному взрыву и что гражданская война в нынешних условиях - это самоубийство и конец русской истории?

В чем причины такого развала? И почему сегодня, когда в поисках путей выхода из кризиса участвуют экономисты и юристы, публицисты и работники культуры, народные депутаты и простые граждане - словом, все, почему молчат философы, наши недавние монополисты на истину?! Видимо потому, что сама "марксистско-ленинская" наука оказалась в глубоком кризисе: провозглашавшиеся более столетия догмы оказались большей частью ошибочными. "Тепличные условия существования официально-государственной концепции социализма, административно-командно насаждаемый монополизм в области экономической науки, философии, социологии привели, - объясняет Н. Петраков, - к деградации научного мышления с последующим перерождением его в своеобразную форму религии" [2]. И это происходило во второй половине XX в. - в эпоху величайших достижений науки, техники и социального обновления человеческого общества, перехода развитых стран в новую, информационную цивилизацию, эпоху, благодатнейшую для творческой деятельности мыслителей, для фундаментальных философских обобщений.

Догматическая идеология вместо свободы и процветания привела страну к нищете, к подавлению личности и сегодня к такой конфронтации в обществе, которая по своим проявлениям ассоциируется с ушедшими в прошлое временами варварства.

Историки вправе констатировать, что развитие цивилизации в XX в. приняло неожиданный оборот. Анализируя это явление еще более 50 лет назад, лауреат Нобелевской премии по экономике Ф.А. Хайек показал, что марксизм и национал-социализм, завладевшие тогда умами многих людей, в том числе и ряда западных мыслителей, реализовались в форме диктатур, тоталитарных государств, развязавших впоследствии вторую мировую войну. Он обосновал вывод о том, что эти доктрины угрожают гибелью европейской цивилизации, провозгласившей свободу личности высшей ценностью.

Жизнь показала, что свобода индивидуума решать, на что направить имеющиеся в его распоряжении средства, является гораздо более эффективным способом реализации потенциальных возможностей человека. Когда общественное развитие, начиная с эпохи Возрождения, пошло в направлении раскрепощения индивидуума от всевозможных уз, стала возникать сложная, разветвленная структура экономической деятельности и ускорилась прогрессивная самоорганизация общества.

Сопровождающаяся высвобождением индивидуальной энергии, эта экономическая свобода в XX в. привела к материальному благополучию, к поразительно быстрому росту науки и культуры, что даст человеку уверенность в завтрашнем дне и личную независимость.

Однако демократия и возникшие на ее волне социальные утопии вошли в явное противоречие: так, демократия расширяет сферу индивидуальной свободы, а социализм ее ограничивает; демократия признает высочайшую ценность каждого отдельного человека, - а социализм на деле превращает каждого человека в простое орудие, в винтик государственного механизма; демократия стремится к равенству в свободе, тогда как социализм - к равенству в принуждении и рабстве.

Следовательно, ставя цель построения правового демократического государства, мы должны прежде всего глубоко разобраться в социальных доктринах, проанализировать уроки истерии, конкретные причины происшедшего у нас развала и выработать новые мировоззренческие ориентиры на пути выхода из кризиса. В этой связи следует отметить как позитивный момент подписание Договора о гражданском согласии - весьма важный шаг, направленный на стабилизацию обстановки.

Сегодня, в условиях предельного идеологического дефицита, обществу крайне необходимо новое миропонимание, выход на современный уровень знаний, что позволит освободить общественное сознание от коммунистических догм и выработать ясные цели на будущее с выходом на общечеловеческие ценности и информационные технологии. Это может стать вторым важным шагом по выводу страны из кризиса. Автор надеется, что данная книга будет вкладом (пусть небольшим) в реализацию этого шага.

Новые философские концепции, соединяя кибернетику, информатику и синергетику с классической теорией развития, преемственно развивают материалистическую диалектику. Как в науке, так и в жизни нельзя "шарахаться" из одной крайности в другую, по-большевистски, бездумно разрушая "до основания" все из прежнего.

Замечание о необходимости набежать крайностей, на наш взгляд, достаточно актуально: за десятилетия тоталитарного единомыслия наши обществоведы настолько привыкли видеть в марксизме единственно верную философию, что теперь, с крахом "истматовских" догм, растерялись и готовы, кажется, выбросить за борт и материалистическую диалектику. Действительно, в Программах для слушателей Республиканского центра гуманитарного образования, разработанных Институтом философии РАН, материалистическая диалектика с ее законами отсутствует, и даже термины "диалектика", "материализм" изъяты из текста. Это вызвало недоуменные реплики аудитории на Совещании "Новая система гуманитарного образования", состоявшемся в Москве в нюне 1993 г.

Что это: большевистское "разрушим ... до основания" или шутка "гигантов мысли" из академического института, которые сочли, что в материалистической диалектике уже нет ничего существенного, никакого научного содержания, заслуживающего преемственного использования и развития? Как бы то ни было, но сейчас невключение. в "Государственный стандарт по циклу общих гуманитарных и социально-экономических дисциплин" диалектико-материалистических концепций (не только азов мудрости прошлых веков, но и диалектических обобщений, сделанных современными естествоиспытателями) вряд ли будет принято научной общественностью. Тем более, что в вузах уже есть авторские курсы и новые философские концепции, в частности представленные в данной работе. Новый курс "ФИЛОСОФИЯ ИНФОРМАЦИОННОЙ ЦИВИЛИЗАЦИИ" успешно апробирован чтением в ряде московских вузов и получил высокую оценку на Международном форуме информатизации (МФИ-93).

Философия должна способствовать адекватному миропониманию, обновлению тезауруса новым мышлением. Это означает отказ от тоталитаризма, от дихотомии "капитализм - социализм" и от монополии на истину, от государственной официальной философии, навязываемой сверху. И у нас могут быть и уже есть различные философские направления, в своем взаимодействии развивающие и дополняющие друг друга. Именно разнообразие дает возможность отбора лучшего и прогрессивного в самой философской науке.

Такое разнообразие представлено и в данной работе. Завершая многолетнюю исследовательскую работу, - автор не претендует на абсолютную истинность всех наложенных в книге концепций и подходов. Среди них есть, вероятно, и недостаточно обоснованные. Найдутся оппоненты-философы, которые будут доказывать, что вся работа - хаотическая смесь философии и технократии. В какой-то степени они будут правы: исследование междисциплинарное - "на стыке" философии и точных наук, но именно подобные обобщения и способны обогатить философию. К тому же "хаос" это тот самый синергетический хаос, то "хаотическое" множество флуктуаций мысли, то многообразие активных ростков знания, из которых путем их отбора вырастает новая организация, новые философские концепции..

Полученные в работе научные результаты хотя и не охватывают всю философскую проблематику НТР, но даже в представленном виде свидетельствуют об исключительной плодотворности информационного подхода к синтезу знаний. Такой подход позволяет не только вывести материалистическую диалектику из состояния длительного застоя, но показывает огромные потенциальные возможности ее развития. При этом новые концепции, в совокупности формируя современное научное мировоззрение, возрождают заодно и методологическую функцию философии. Поэтому автор надеется, что читатель найдет в книге и методологические рекомендации для повседневной своей деятельности и мировоззренческие ориентиры, нацеливающие каждого из нас в будущее, в лучшую жизнь, в цивилизацию XXI в. Наше национальное бедствие - невостребованность новых знаний - наконец должно быть преодолено, если мы хотим выйти из тупика и начать жить в цивилизованном мире, в открытом обществе.

Нужно объединить весь ителлектуальный потенциал страны и начать движение в правильном направлении. Первые же позитивные результаты реформ возродят у народа надежду и удесятерят его силы, Россия, безусловно, обновится и войдет в новую цивилизацию третьего тысячелетия как великая держава с процветающей экономикой и культурой.

Для этого у нас есть все предпосылки. В истории мировой культуры известны три "пика" ее расцвета. Это - Древняя Греция, эпоха Возрождения и Россия XIX в., давшая миру блестящую плеяду писателей, ученых, поэтов, художников, композиторов. Потенциал страны, ее природы и талантливого народа далеко еще не исчерпан. Он огромен, и это вселяет чувство оптимизма и реальные надежды на скорое возрождение.

Хочется закончить эту книгу повторением слов великого ученого и гуманитария, Человека на все времена Андрея Дмитриевича Сахарова: "Я верю в силы человеческого разума и духа1".

Литература

1. Соловьев В.. Клепикова Е. Борис Ельцин. М.: ВАГРИУС, 1992.

2. Петраков Н. Предисловие // Хайек Ф.А. Дорога к рабству. М.: Экономика, 1992.

Болшево - Москва. 1970-1994 гг.


[Об авторе] - (Р.Ф. Абдеев 'Философия информационной цивилизации')

[Об авторе]

Абдеев Рифгат Фаизович - кибернетик, изобретатель, в прошлом главный конструктор информационных моделей космических летательных аппаратов и средств управления ими. В 1965-1977 гг. участвовал в осуществлении полетов КЛА.

С 1970 г. начал системные исследования философских проблем НТР, а к концу 80-х обосновал новую философскую концепцию "информационной цивилизации". Создал и с 1988 г. читает в вузах новый курс философии.

В 1993 г. избран Президентом Отделения философии информационной цивилизации Международной Академии информатизации. Академик МАИ.